<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%7CPatua+One%3A400%7COswald%3A200%2C300%2C400%2C500%2C600%2C700" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>13-year-old indicted for armed robbery - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.kicks96news.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
				<meta content="yes" name="apple-mobile-web-app-capable">
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
			
				
				
			
			
			
				
		<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">
			
				
	
<!-- This site is optimized with the Yoast SEO plugin v6.1 - https://yoa.st/1yg?utm_content=6.1 -->
<link rel="canonical" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="13-year-old indicted for armed robbery - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="A 13-year-old boy was indicted for armed robbery in Philadelphia. Isaiah Frazier was charged with armed robbery last September. Chief Grant Myers says Fraizer held another juvenile at gunpoint, demanding for their cell phone. Frazier was indicted last week and is being charged as an adult. District Attorney Steven Kilgore says any crime involving a gun and someone over the age of 13 will automatically be charged as an adult. &#8220;Circuit court has the ability to conduct a hearing. It&#8217;s... Read More." />
<meta property="og:url" content="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2018-01-24T15:31:53+00:00" />
<meta property="fb:app_id" content="616790551835703" />
<meta property="og:image" content="http://www.kicks96news.com/wp-content/uploads/2018/01/isaiah-frazier.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A 13-year-old boy was indicted for armed robbery in Philadelphia. Isaiah Frazier was charged with armed robbery last September. Chief Grant Myers says Fraizer held another juvenile at gunpoint, demanding for their cell phone. Frazier was indicted last week and is being charged as an adult. District Attorney Steven Kilgore says any crime involving a gun and someone over the age of 13 will automatically be charged as an adult. &#8220;Circuit court has the ability to conduct a hearing. It&#8217;s... Read More." />
<meta name="twitter:title" content="13-year-old indicted for armed robbery - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:image" content="http://www.kicks96news.com/wp-content/uploads/2018/01/isaiah-frazier.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kicks96news.com\/","name":"Kicks96news.com - Central Mississippi News 24\/7","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kicks96news.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.kicks96news.com\/local\/13-year-old-indicted-armed-robbery","sameAs":[],"@id":"#organization","name":"Kicks 96.7 Radio","logo":"http:\/\/kicks96news.com\/wp-content\/uploads\/2015\/02\/kicksvert.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="http://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="http://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; 13-year-old indicted for armed robbery Comments Feed" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery/feed" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.carousel-mini.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.theme-mini.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.transitions-mini.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />

<link rel='stylesheet' id='vfb-pro-css'  href='http://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-dark-0-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/templates/dark/style.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='srr-template-style-standard-0-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/templates/standard/style.css?ver=2.0.4' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css'  href='http://www.kicks96news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kicks96news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.9.2'></script>
<link rel='https://api.w.org/' href='http://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.kicks96news.com/?p=25830' />
<link rel="alternate" type="application/json+oembed" href="http://www.kicks96news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kicks96news.com%2Flocal%2F13-year-old-indicted-armed-robbery" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kicks96news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kicks96news.com%2Flocal%2F13-year-old-indicted-armed-robbery&#038;format=xml" />
	<script type="text/javascript">
		jQuery(document).ready(function($) {
		var currentTime = new Date();
			jQuery(".wp-adm_vsadblock").each(function (){
				var thiss = $(this);
				$.ajax({
				type	: 'POST',
				//url		:'http://www.kicks96news.com/wp-content/plugins/WP-Ad-monetizer-Pro/wpadm-plugin-ajax.php',
				url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/vertical-ajax.php',
				data 	:
				{
					action:'getWPAdMonetizerVSextensionAds'  ,
					currentTime:currentTime,
					data:jQuery(this).attr('data')
				},
				success: function(jsontext){ //alert(jsontext);
					if(jsontext != '0')
						thiss.append(jsontext);
				},async	:false
				});
			});
		});
	</script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		
		jQuery.post(
		'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('data-postid')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style>				<style type="text/css" media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
			
</head>

<body class="post-template-default single single-post postid-25830 single-format-standard group-blog" >
				<div class="sidecontent-left desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
				<div class="sidecontent-right desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="http://kicks96news.com/weather">		<div class="forecast-today">
							<div class="summary">Clear throughout the day.</div>
				<div class="temps">H:57<i class="wi wi-degrees"></i> L:28<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 12%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a>							<a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a>																					<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																	<a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-4">
										<div class="site-branding">
							<a href="http://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="http://www.kicks96news.com/wp-content/uploads/2018/01/kicksncruisin.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-8 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-1497-986 ">
			<div id="ads-slider-1497-986" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://sprarodeo.net/index.html" target="_blank"
					rel="nofollow" data-postid="25792" class="track_ads" >
						<img src='http://www.kicks96news.com/wp-content/uploads/2018/01/SEPRO-RODEO-1.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.kicks96news.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="http://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="http://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="http://www.kicks96news.com/category/house-party" itemprop="url">House Party</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="http://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="http://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="http://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
	<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="http://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	

		<div class="container row fullwide-ad ">
					</div>

	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-25830" class="post-25830 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-neshoba" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kicks96news.com/category/local">Local</a></span> &raquo; <span class="current">13-year-old indicted for armed robbery</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">13-year-old indicted for armed robbery</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25830" class="share-facebook sd-button share-icon" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25830" class="share-twitter sd-button share-icon" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25830" class="share-google-plus-1 sd-button share-icon" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25830" class="share-pinterest sd-button share-icon" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="640" height="360" src="http://www.kicks96news.com/wp-content/uploads/2018/01/isaiah-frazier.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.kicks96news.com/wp-content/uploads/2018/01/isaiah-frazier.jpg 640w, http://www.kicks96news.com/wp-content/uploads/2018/01/isaiah-frazier-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery" title="3:31 pm" rel="bookmark"><time class="entry-date published" datetime="2018-01-24T15:31:53-06:00">January 24, 2018</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.kicks96news.com/author/ljennings" title="View all posts by Lindsey Jennings">Lindsey Jennings</a></span></span>		</div><!-- .entry-meta -->
		<p>A 13-year-old boy was indicted for armed robbery in Philadelphia.</p>
<p>Isaiah Frazier was charged with armed robbery last September. Chief Grant Myers says Fraizer held another juvenile at gunpoint, demanding for their cell phone.</p>
<p>Frazier was indicted last week and is being charged as an adult. District Attorney Steven Kilgore says any crime involving a gun and someone over the age of 13 will automatically be charged as an adult.</p>
<p>&#8220;Circuit court has the ability to conduct a hearing. It&#8217;s able to find if it&#8217;s in the best interest of the child or in the best interest of justice that [the case] be sent to youth court to be handled there,&#8221; Kilgore said.</p>
<p>His bond was set at $100,000. Frazier has bonded out.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

													<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h2>Submit a Comment</h2><div class="fb-comments" data-href="http://www.kicks96news.com/local/13-year-old-indicted-armed-robbery" data-numposts="5" data-width="100%"></div>														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-8" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-13481-497 ">
			<div id="ads-slider-13481-497" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="nofollow" data-postid="13480" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><div class='wp-adm_vsadblock' data='11359' style='text-align:center;'></div></div>
		</aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h4 class="widget-title">Recent Video</h4><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/FYPat6fBE_4?version=3&theme=light&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=FYPat6fBE_4" data-playerid="ytcplayer1" data-quality="default" title="Noxapater accident after memorial" style="background-image:url(https://i.ytimg.com/vi/FYPat6fBE_4/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=ZMsrr3ncjOc" data-playerid="ytcplayer1" data-quality="default" title="Hypothermia risk in Neshoba County" style="background-image:url(https://i.ytimg.com/vi/ZMsrr3ncjOc/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=XKiZp70Lvt8" data-playerid="ytcplayer1" data-quality="default" title="Snowy scenery in Attala County" style="background-image:url(https://i.ytimg.com/vi/XKiZp70Lvt8/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
				<div class="ytc-pagination row">
			<div class="col-xs-4 ytc-previous">
							</div>
			<div class="col-xs-4 ytc-numeration">
				<div class="ytc-numeration-inner">
										<span class="ytc-currentpage">1</span><span class="ytc-separator">/</span><span class="ytc-totalpages">315</span>
				</div>
			</div>
			<div class="col-xs-4 ytc-next">
									<a class="ytc-paginationlink ytc-next" data-cid="" data-wid="1" data-playlist="UUaOfHlhzZ_a-4Z2HRxtYl4A" data-token="CAMQAA">
						Next»					</a>
							</div>
		</div>
	
</div> 

<div class="ytc-pslb ytc-links container-fluid">
	<div class="ytc-row row">
					<div class="ytc-promotion col-xs-5">
				<a href="http://poselab.com" target="_blank">
					<em>
						By PoseLab					</em>
				</a>
			</div>
		
					<div class="ytc-youtubelink col-xs-7">
				<a href="https://www.youtube.com/playlist?list=UUaOfHlhzZ_a-4Z2HRxtYl4A" class="ytcmore" target="_blank">
					Show more videos»				</a>
			</div>
			</div>
</div>

</div></div></div></aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
		<div class="container">
							<div class="row">
					<div class="site-footer-inner col-sm-12 footer">
						<div class="footerad ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-1283-529 ">
			<div id="ads-slider-1283-529" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.msbroadcasters.org" target="_blank"
					rel="nofollow" data-postid="2613" class="track_ads" >
						<img src='http://kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
						<div class="copyright">
							<a href="#top" id="smoothup" title="Back to top"></a>
														<div class="footer-copyright"><p>Copyright 2018, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved..</p>
</div>							<div class="license">
								Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																	<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
															</div>
							<div class="mobilespacer mobileonly"></div>						</div>
					</div>
				</div>
					</div><!-- close .container -->
	</footer>
			<div id="bot-mobile" class="mobileonly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kicks96news.com\/local\/13-year-old-indicted-armed-robbery":25830};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/13-year-old-indicted-armed-robbery" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style_scroll-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.css?ver=4.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/js/client.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'102855974',post:'25830',tz:'-6',srv:'www.kicks96news.com'} ]);
	_stq.push([ 'clickTrackerInit', '102855974', '25830' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1516832423 -->