<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%7CPatua+One%3A400%7COswald%3A300%2C400%2C700" />
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>DUI, marijuana, larceny and other recent arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.kicks96news.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
				<meta content="yes" name="apple-mobile-web-app-capable">
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
			
				
				
			
			
			
				
		<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">
			
				
	
<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DUI, marijuana, larceny and other recent arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Austin Guy Boswell, 23, 11391 Road 418, Union, possession of a controlled substance, possession of a counterfeit substance, possession of paraphernalia Clint Earvin, 55, 387 North Wishton Street, Macon, hold for other agency Freeman Frazier, 53, 4176 Mills Road, Conehatta, driving under the influence (DUI) second offense, possession of alcohol in a dry county Micheal Cortez Gully, 46, 101 West Hill Drive, Philadelphia, disorderly conduct, possession of marijuana Richard Kinard King, 25, 935 Mills Road, Philadelphia, hold for other agency... Read More." />
<meta property="og:url" content="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2017-08-04T07:02:57+00:00" />
<meta property="fb:app_id" content="616790551835703" />
<meta property="og:image" content="http://www.kicks96news.com/wp-content/uploads/2017/08/Composite84.jpg" />
<meta property="og:image:width" content="485" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Austin Guy Boswell, 23, 11391 Road 418, Union, possession of a controlled substance, possession of a counterfeit substance, possession of paraphernalia Clint Earvin, 55, 387 North Wishton Street, Macon, hold for other agency Freeman Frazier, 53, 4176 Mills Road, Conehatta, driving under the influence (DUI) second offense, possession of alcohol in a dry county Micheal Cortez Gully, 46, 101 West Hill Drive, Philadelphia, disorderly conduct, possession of marijuana Richard Kinard King, 25, 935 Mills Road, Philadelphia, hold for other agency... Read More." />
<meta name="twitter:title" content="DUI, marijuana, larceny and other recent arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:image" content="http://www.kicks96news.com/wp-content/uploads/2017/08/Composite84.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="http://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="http://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; DUI, marijuana, larceny and other recent arrests in Neshoba County Comments Feed" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county/feed" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.transitions.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />

<link rel='stylesheet' id='vfb-pro-css'  href='http://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css'  href='http://www.kicks96news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kicks96news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.kicks96news.com/?p=20854' />
<link rel="alternate" type="application/json+oembed" href="http://www.kicks96news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fdui-marijuana-larceny-recent-arrests-neshoba-county" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kicks96news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fdui-marijuana-larceny-recent-arrests-neshoba-county&#038;format=xml" />
	<script type="text/javascript">
		jQuery(document).ready(function($) {
		var currentTime = new Date();
			jQuery(".wp-adm_vsadblock").each(function (){
				var thiss = $(this);
				$.ajax({
				type	: 'POST',
				//url		:'http://www.kicks96news.com/wp-content/plugins/WP-Ad-monetizer-Pro/wpadm-plugin-ajax.php',
				url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/vertical-ajax.php',
				data 	:
				{
					action:'getWPAdMonetizerVSextensionAds'  ,
					currentTime:currentTime,
					data:jQuery(this).attr('data')
				},
				success: function(jsontext){ //alert(jsontext);
					if(jsontext != '0')
						thiss.append(jsontext);
				},async	:false
				});
			});
		});
	</script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		jQuery.post(
		'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('rel')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style>				<style type="text/css" media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
			<script type='text/javascript'>
			jQuery(document).ready(function($) {
				$('.countdown').each(function(){
					$(this).countdown($(this).attr('value'), function(event) {
					$(this).html(
					event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
				  );
					});
				});
			});
		</script>
			
</head>

<body class="post-template-default single single-post postid-20854 single-format-standard group-blog" >
				<div class="sidecontent-left desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
				<div class="sidecontent-right desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<header id="masthead" class="site-header">
			
			
		<div class="header container">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.kicks96news.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.kicks96news.com/sitemap">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="http://kicks96news.com/weather">		<div class="forecast-today">
							<div class="summary">Drizzle in the afternoon.</div>
				<div class="temps">H:89<i class="wi wi-degrees"></i> L:69<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 22%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a>							<a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a>																					<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																	<a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-4">
										<div class="site-branding">
							<a href="http://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="http://www.kicks96news.com/wp-content/uploads/2016/04/Kicks96news-and-Cruisin.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-8 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-1497-786 ">
			<div id="ads-slider-1497-786" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.holmescc.edu/administration/marketing/recruiting/tour.aspx" target="_blank"
					rel="20292" class="track_ads" >
						<img src='http://www.kicks96news.com/wp-content/uploads/2017/07/HCC_BaB_728x120-002.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.kicks96news.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://kicks96news.com/">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="http://www.kicks96news.com/category/leake">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="http://www.kicks96news.com/category/neshoba">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="http://www.kicks96news.com/category/house-party">House Party</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="http://www.kicks96news.com/on-demand">On-Demand</a>
<ul  class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="http://www.kicks96news.com/eccc-sports">ECCC On-Demand</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="http://www.kicks96news.com/helmet-2-helmet-demand">Helmet 2 Helmet On-Demand</a></li>
	<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="http://www.kicks96news.com/leake-academy-on-demand">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.kicks96news.com/videos">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.kicks96news.com/contact-us">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->



	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-20854" class="post-20854 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-neshoba">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kicks96news.com/category/local">Local</a></span> &raquo; <span class="current">DUI, marijuana, larceny and other recent arrests in Neshoba County</span></div><!-- .breadcrumbs -->		<h1 class="page-title">DUI, marijuana, larceny and other recent arrests in Neshoba County</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-20854" class="share-facebook sd-button share-icon" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-20854" class="share-twitter sd-button share-icon" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-20854" class="share-google-plus-1 sd-button share-icon" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-20854" class="share-pinterest sd-button share-icon" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="485" height="200" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Composite84.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Composite84.jpg 485w, http://www.kicks96news.com/wp-content/uploads/2017/08/Composite84-300x124.jpg 300w" sizes="(max-width: 485px) 100vw, 485px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county" title="7:02 am" rel="bookmark"><time class="entry-date published" datetime="2017-08-04T07:02:57-05:00">August 4, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span>		</div><!-- .entry-meta -->
		<p>Austin Guy Boswell, 23, 11391 Road 418, Union, possession of a controlled substance, possession of a counterfeit substance, possession of paraphernalia</p>
<div id="attachment_20855" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20855" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Austin-Guy-Boswell-300x238.jpg" alt="" width="300" height="238" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Austin-Guy-Boswell-300x238.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Austin-Guy-Boswell.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Austin Guy Boswell</p></div>
<p>Clint Earvin, 55, 387 North Wishton Street, Macon, hold for other agency</p>
<div id="attachment_20856" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20856" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Clint-Earvin-300x227.jpg" alt="" width="300" height="227" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Clint-Earvin-300x227.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Clint-Earvin.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Clint Earvin</p></div>
<p>Freeman Frazier, 53, 4176 Mills Road, Conehatta, driving under the influence (DUI) second offense, possession of alcohol in a dry county</p>
<div id="attachment_20857" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20857" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Freeman-Frazier-300x210.jpg" alt="" width="300" height="210" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Freeman-Frazier-300x210.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Freeman-Frazier.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Freeman Frazier</p></div>
<p>Micheal Cortez Gully, 46, 101 West Hill Drive, Philadelphia, disorderly conduct, possession of marijuana</p>
<div id="attachment_20858" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20858" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Micheal-Cortez-Gully-300x229.jpg" alt="" width="300" height="229" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Micheal-Cortez-Gully-300x229.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Micheal-Cortez-Gully.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Micheal Cortez Gully</p></div>
<p>Richard Kinard King, 25, 935 Mills Road, Philadelphia, hold for other agency</p>
<div id="attachment_20859" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20859" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Richard-Kinnard-King-300x236.jpg" alt="" width="300" height="236" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Richard-Kinnard-King-300x236.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Richard-Kinnard-King.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Richard Kinard King</p></div>
<p>Wesley Miles, 20, 11631 Road 383, Philadelphia, hold for other agency</p>
<div id="attachment_20860" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20860" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Wesley-Miles-300x223.jpg" alt="" width="300" height="223" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Wesley-Miles-300x223.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Wesley-Miles.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Wesley Miles</p></div>
<p>Kevin D. Parks, 25, 2312 Attala Road 5007, Kosciusko, failure to pay</p>
<div id="attachment_20861" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20861" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Kevin-D.-Parks-300x234.jpg" alt="" width="300" height="234" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Kevin-D.-Parks-300x234.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Kevin-D.-Parks.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Kevin D. Parks</p></div>
<p>Ayla S. Rodgers, 26, 10860 Road 101, Union, two counts of petit larceny</p>
<div id="attachment_20862" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20862" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Ayla-S.-Rodgers-300x229.jpg" alt="" width="300" height="229" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Ayla-S.-Rodgers-300x229.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Ayla-S.-Rodgers.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Ayla S. Rodgers</p></div>
<p>Jerry D. Smith, 49, 1717 Liberty Street, Canton, possession of a controlled substance within a correctional facility, failure to appear</p>
<div id="attachment_20863" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20863" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Jerry-D.-Smith-300x232.jpg" alt="" width="300" height="232" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Jerry-D.-Smith-300x232.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Jerry-D.-Smith.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Jerry D. Smith</p></div>
<p>Brandon B. Willis, 24, 11881 Hwy 16 West, Philadelphia, expired license tag, suspended drivers license, no insurance</p>
<div id="attachment_20864" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-20864" src="http://www.kicks96news.com/wp-content/uploads/2017/08/Brandon-B.-Willis-300x245.jpg" alt="" width="300" height="245" srcset="http://www.kicks96news.com/wp-content/uploads/2017/08/Brandon-B.-Willis-300x245.jpg 300w, http://www.kicks96news.com/wp-content/uploads/2017/08/Brandon-B.-Willis.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Brandon B. Willis</p></div>
<p>All suspects are presumed innocent until proven guilty in a court of law. The mugshots and arrest records published are not an indication of guilt, or evidence that an actual crime has been committed. (Neshoba County Jail images)</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

													<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h2>Submit a Comment</h2><div class="fb-comments" data-href="http://www.kicks96news.com/local/dui-marijuana-larceny-recent-arrests-neshoba-county" data-numposts="5" data-width="100%"></div>														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
									<aside id="wpadm_adblocks_widget-8" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-13481-237 ">
			<div id="ads-slider-13481-237" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="13480" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><div class='wp-adm_vsadblock' data='11359' style='text-align:center;'></div></div>
		</aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h4 class="widget-title">Recent Video</h4><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/x-jVp0uWVGM?version=3&theme=light&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=x-jVp0uWVGM" data-playerid="ytcplayer1" data-quality="default" title="PHILADELPHIA SCHOOLS PREVIEW" style="background-image:url(https://i.ytimg.com/vi/x-jVp0uWVGM/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=4ioDe6VgG5E" data-playerid="ytcplayer1" data-quality="default" title="Whippets begin fall practice" style="background-image:url(https://i.ytimg.com/vi/4ioDe6VgG5E/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=UChGagXgbZY" data-playerid="ytcplayer1" data-quality="default" title="Kosciusko City Officials Reappointed" style="background-image:url(https://i.ytimg.com/vi/UChGagXgbZY/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
				<div class="ytc-pagination row">
			<div class="col-xs-4 ytc-previous">
							</div>
			<div class="col-xs-4 ytc-numeration">
				<div class="ytc-numeration-inner">
										<span class="ytc-currentpage">1</span><span class="ytc-separator">/</span><span class="ytc-totalpages">275</span>
				</div>
			</div>
			<div class="col-xs-4 ytc-next">
									<a class="ytc-paginationlink ytc-next" data-cid="" data-wid="1" data-playlist="UUaOfHlhzZ_a-4Z2HRxtYl4A" data-token="CAMQAA">
						Next»					</a>
							</div>
		</div>
	
</div> 

<div class="ytc-pslb ytc-links container-fluid">
	<div class="ytc-row row">
					<div class="ytc-promotion col-xs-5">
				<a href="http://poselab.com" target="_blank">
					<em>
						By PoseLab					</em>
				</a>
			</div>
		
					<div class="ytc-youtubelink col-xs-7">
				<a href="https://www.youtube.com/playlist?list=UUaOfHlhzZ_a-4Z2HRxtYl4A" class="ytcmore" target="_blank">
					Show more videos»				</a>
			</div>
			</div>
</div>

</div></div></div></aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer">
		<div class="container">
			<div class="row">
				<div class="site-footer-inner col-sm-12 footer">
					<div class="footerad ">
						 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-1283-806 ">
			<div id="ads-slider-1283-806" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.msbroadcasters.org" target="_blank"
					rel="2613" class="track_ads" >
						<img src='http://kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
							</div>
					<div class="copyright">
						<a href="#top" id="smoothup" title="Back to top"></a>
												<div class="footer-copyright"><p>Copyright 2016, <a href="http://www.boswellmedia.net/" target="_blank">Boswell Media</a>.  All Rights Reserved..</p>
</div>						<div class="license">
							Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
															<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
													</div>
						<div class="mobilespacer mobileonly"></div>					</div>
				</div>	
			</div>
		</div><!-- close .container -->
	</footer>
			<div id="bot-mobile" class="mobileonly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kicks96news.com\/local\/dui-marijuana-larceny-recent-arrests-neshoba-county":20854};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/dui-marijuana-larceny-recent-arrests-neshoba-county" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style_scroll-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'102855974',post:'20854',tz:'-6',srv:'www.kicks96news.com'} ]);
	_stq.push([ 'clickTrackerInit', '102855974', '20854' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1501856308 -->