<!DOCTYPE html><html lang="en" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>Leake County to hold Community Strategic Planning Forum - September 18 - Kicks96news.com - Central Mississippi News 24/7</title><link rel="preload" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CPatua%20One%3A400&subset=" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="http://www.kicks96news.com/wp-content/cache/min/1/1e4a2f4a2d940d87193748730c9b9adf.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.kicks96news.com/xmlrpc.php"><link rel="icon" href="http://www.kicks96news.com/wp-content/uploads/2015/01/k96.png"><link rel="canonical" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Leake County to hold Community Strategic Planning Forum - September 18 - Kicks96news.com - Central Mississippi News 24/7" /><meta property="og:description" content="The Leake County Development Association is inviting Leake County residents to participate in the first-ever community strategic planning forum.  The Community Strategic Forum is a chance for both community leaders and citizens to create a desired future for residents in Leake County. “The Leake County Development Association in conjunction with the Main Street Chamber of Leake County will be hosting a series of forums throughout Leake County. The purpose of these forums will be to allow people to give their... Read More." /><meta property="og:url" content="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18" /><meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2018-08-30T03:47:47+00:00" /><meta property="article:modified_time" content="2018-08-29T09:24:02+00:00" /><meta property="og:updated_time" content="2018-08-29T09:24:02+00:00" /><meta property="og:image" content="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?fit=1266%2C704" /><meta property="og:image:secure_url" content="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?fit=1266%2C704" /><meta property="og:image:width" content="1266" /><meta property="og:image:height" content="704" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Leake County Development Association is inviting Leake County residents to participate in the first-ever community strategic planning forum.  The Community Strategic Forum is a chance for both community leaders and citizens to create a desired future for residents in Leake County. “The Leake County Development Association in conjunction with the Main Street Chamber of Leake County will be hosting a series of forums throughout Leake County. The purpose of these forums will be to allow people to give their... Read More." /><meta name="twitter:title" content="Leake County to hold Community Strategic Planning Forum - September 18 - Kicks96news.com - Central Mississippi News 24/7" /><meta name="twitter:image" content="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?fit=1266%2C704" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="http://www.kicks96news.com/feed" /><link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="http://www.kicks96news.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Leake County to hold Community Strategic Planning Forum &#8211; September 18 Comments Feed" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18/feed" /><link rel='preload' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(http://www.kicks96news.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script data-minify="1" type='text/javascript' src='http://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-admgr/js/owl.carousel-a84ba7d838989e90df26363cb52e1ff2.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script> <script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script> <script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script> <script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js'></script> <link rel='https://api.w.org/' href='http://www.kicks96news.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kicks96news.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kicks96news.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.kicks96news.com/?p=30251' /> <script type="text/javascript">jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		
		jQuery.post(
		'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('data-postid')
		}, 
		function(jsontext){
		});	
	});
});</script> <script type="text/javascript">jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});</script> <style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px}</style><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px}.localalert a{color:#eee}.localalert a:hover{color:#fff}.localalert a:active{color:#fff}</style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <style media="screen">.vert{margin:0 auto}#scroller{padding:0}.simple-image{text-align:center}.mlx-ad-wrapper{text-align:center}.home .nav-previous{width:100%;text-align:center}.home .nav-previous a{font-size:30px;line-height:40px}.paged .nav-previous{width:auto}.paged .nav-previous a{font-size:inherit!important;line-height:inherit!important}</style> <script>jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});</script> </head><body class="post-template-default single single-post postid-30251 single-format-standard group-blog"><div class="sidecontent-left desktoponly"><style type="text/css"></style><div class="adblock-12676"><div class="slider-container slider-container-12676-48 "><div id="ads-slider-12676-48"></div></div></div></div><div class="sidecontent-right desktoponly"><style type="text/css"></style><div class="adblock-12676"><div class="slider-container slider-container-12676-749 "><div id="ads-slider-12676-749"></div></div></div></div><header id="masthead" class="site-header"><div class="header container" itemscope="" itemtype="https://schema.org/WPHeader"><div class="row topbar"><div class="site-header-inner col-md-5"><div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li></ul></div></div><div class="site-header-inner col-md-7"><div class="topbar-social"><div class="topbar-weather"> <a href="http://kicks96news.com/weather"><div class="forecast-today"><div class="summary">Humid and partly cloudy throughout the day.</div><div class="temps">H:87<i class="wi wi-degrees"></i> L:70<i class="wi wi-degrees"></i></div><div class="rainclouds"><i class="wi wi-umbrella"></i> 65%</div></div> </a></div> <a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a></div></div></div><div class="row"><div class="site-header-inner col-sm-12 col-md-4"><div class="site-branding"> <a href="http://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="http://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a></div></div><div class="site-header-inner col-sm-12 col-md-8 topad"><div class="header-content "><style type="text/css"></style><div class="adblock-1497"><div class="slider-container slider-container-1497-89 "><div id="ads-slider-1497-89"></div></div></div></div></div></div></div><div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="row"><div class="navsearch"><form role="search" method="get" class="search-form" action="http://www.kicks96news.com/"> <label> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div><nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation"><ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://kicks96news.com/" itemprop="url">Home</a></li><li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="http://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li><li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="http://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li><li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="http://www.kicks96news.com/category/house-party" itemprop="url">House Party</a></li><li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="http://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a><ul class="sub-menu"><li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="http://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li><li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="http://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li><li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="http://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li></ul></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.kicks96news.com/videos" itemprop="url">Videos</a></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li></ul></nav></div></div></div></header><div class="container fullwide-ad "></div><div class="main-content"><div class="container"><div class="row"><div class="main-content-inner col-sm-12 col-md-8"><article id="post-30251" class="post-30251 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-local" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="page-header"><div class="breadcrumbs"><a href="http://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kicks96news.com/category/leake">Leake</a></span> &raquo; <span class="current">Leake County to hold Community Strategic Planning Forum &#8211; September 18</span></div><h1 class="page-title" itemprop="headline">Leake County to hold Community Strategic Planning Forum &#8211; September 18</h1><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-30251" class="share-facebook sd-button share-icon" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-30251" class="share-twitter sd-button share-icon" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-30251" class="share-google-plus-1 sd-button share-icon" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-30251" class="share-pinterest sd-button share-icon" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></header><div class="entry-content"><div class="featured-image featured-image-right"> <img width="1266" height="704" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?fit=1266%2C704" class="attachment-full size-full wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?w=1266 1266w, https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?resize=300%2C167 300w, https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?resize=1024%2C569 1024w" data-lazy-sizes="(max-width: 1266px) 100vw, 1266px" /><noscript><img width="1266" height="704" src="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?fit=1266%2C704" class="attachment-full size-full wp-post-image" alt="" srcset="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?w=1266 1266w, https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?resize=300%2C167 300w, https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?resize=1024%2C569 1024w" sizes="(max-width: 1266px) 100vw, 1266px" /></noscript></div><div class="entry-meta"> <span class="posted-on">Posted on <a href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18" title="3:47 am" rel="bookmark"><time class="entry-date published" datetime="2018-08-30T03:47:47+00:00">August 30, 2018</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="http://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span></div><p>The Leake County Development Association is inviting Leake County residents to participate in the first-ever community strategic planning forum.  The Community Strategic Forum is a chance for both community leaders and citizens to create a desired future for residents in Leake County.</p> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-30251-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.kicks96news.com/wp-content/uploads/2018/08/RusselBaty-Forum.mp3?_=1" /><a href="http://www.kicks96news.com/wp-content/uploads/2018/08/RusselBaty-Forum.mp3">http://www.kicks96news.com/wp-content/uploads/2018/08/RusselBaty-Forum.mp3</a></audio><p>“The Leake County Development Association in conjunction with the Main Street Chamber of Leake County will be hosting a series of forums throughout Leake County. The purpose of these forums will be to allow people to give their input in the way their community grows,” Russell Baty, Director Main Street Chamber of Leake County.</p><p>Community Strategic Planning Forums will be held on Tuesday, September 18 form 11 am – 1 pm and 4:30 pm – 6 pm. Three locations have been chosen to provide easy access to Leake County residents: Carthage – Chamber Center, Walnut Grove – Library, and Lena – Old School.</p><p>“The way the forums will work, people will come in and answer a questionnaire. You don’t have to stay the full time and people will be on hand to help. You will be giving your input into the way you would like to see Carthage, Walnut Grove, Lena and all of Leake County grow,” says Baty.</p><p>This is an opportunity for Leake County residents to have a voice in developing a plan that sets out local priorities and meets local needs.  Creating the Community Strategic Plan is a process that requires active participation from Leake County’s community leaders and citizens.</p><p>During the process there will be opportunities for citizen to answer questions about the needs of Leake County like: What would improve the quality of life in Leake County? What do you consider the most marketable attribute or asset of Leake County? What would you like to see done with the old national guard armory building?</p><p>“It is only with input from the community that we can create the quality of life that aligns with the community’s values and wishes. Your input also allows us to tailor our recruiting efforts ensuring new employers are a good fit for Leake County,” Mala Burns, Executive Director Leake County Development Association.</p><p>The Leake County Development Association works to recruit new retail and commercial business to Leake County. The information provided will be used to help choose new businesses that the citizens of Leake County want.</p><p>&nbsp;</p><p>&nbsp;</p></div></article><div id="fb-root"></div> <script>(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));</script> <h2>Submit a Comment</h2><div class="fb-comments" data-href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18" data-numposts="5" data-width="100%"></div></div><div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar"><div class="sidebar-padder"><aside id="text-5" class="widget widget_text"><div class="textwidget"><style type="text/css"></style><div class="adblock-1491"><div class="slider-container slider-container-1491-551 "><div id="ads-slider-1491-551"></div></div></div></div></aside><aside id="text-6" class="widget widget_text"><div class="textwidget"><style type="text/css"></style><div class="adblock-1492"><div class="slider-container slider-container-1492-550 "><div id="ads-slider-1492-550"></div></div></div></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=nZzPWgL7Mi0&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Kosciusko vs Forest" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/nZzPWgL7Mi0/hqdefault.jpg);" title="Kosciusko vs Forest" id="ytc_nZzPWgL7Mi0"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=swjTdsjfk5k&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Neshoba Central vs Kosciusko" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/swjTdsjfk5k/hqdefault.jpg);" title="Neshoba Central vs Kosciusko" id="ytc_swjTdsjfk5k"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=FwdzQiAQcPk&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Whippet seniors parade into the first day of school" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/FwdzQiAQcPk/hqdefault.jpg);" title="Whippet seniors parade into the first day of school" id="ytc_FwdzQiAQcPk"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=l-9GlQEfymI&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="KAP Touch-A-Truck takes over downtown Kosciusko" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/l-9GlQEfymI/hqdefault.jpg);" title="KAP Touch-A-Truck takes over downtown Kosciusko" id="ytc_l-9GlQEfymI"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=JsyaD-d6wck&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="20180802 104306" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/JsyaD-d6wck/hqdefault.jpg);" title="20180802 104306" id="ytc_JsyaD-d6wck"></span></a></div><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCaOfHlhzZ_a-4Z2HRxtYl4A" target="_blank" title="Visit our YouTube channel in new window/tab">Visit our YouTube channel</a></p></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper"><style>.latest-cat{color:transparent}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff!important}.latest-wrapper .latest-meta span{border-bottom:2px solid #da1f2e}</style><div class="latest-one"><div class="latest-image" style="background-image: url('https://i1.wp.com/www.kicks96news.com/wp-content/uploads/2016/10/ECCC-Logo-e1477930707438.jpg?fit=200%2C114')"> <a href="http://www.kicks96news.com/local/eccc-announces-season-ticket-sales-for-football-soccer-basketball" rel="bookmark" title="ECCC Announces Season Ticket Sales for Football, Soccer, Basketball"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="http://www.kicks96news.com/local/eccc-announces-season-ticket-sales-for-football-soccer-basketball" title="Permalink to ECCC Announces Season Ticket Sales for Football, Soccer, Basketball" rel="bookmark"><h2 class="entry-title" itemprop="headline">ECCC Announces Season Ticket Sales for Football, Soccer, Basketball</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-08-30T04:35:41+00:00">Thursday, August 30</time> by <a href="http://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/StrategicPlanning.jpg?fit=750%2C417')"> <a href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18" rel="bookmark" title="Leake County to hold Community Strategic Planning Forum &#8211; September 18"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="http://www.kicks96news.com/local/leake-county-to-hold-community-strategic-planning-forum-september-18" title="Permalink to Leake County to hold Community Strategic Planning Forum &#8211; September 18" rel="bookmark"><h2 class="entry-title" itemprop="headline">Leake County to hold Community Strategic Planning Forum &#8211; September 18</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-08-30T03:47:47+00:00">Thursday, August 30</time> by <a href="http://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i0.wp.com/www.kicks96news.com/wp-content/uploads/2015/02/IMAG0710.jpg?fit=750%2C424')"> <a href="http://www.kicks96news.com/local/neshoba-county-board-of-supervisors-meeting-dates-budget-public-hearing-notice" rel="bookmark" title="Neshoba County Board of Supervisors Meeting Dates &#038; Budget Public Hearing Notice"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="http://www.kicks96news.com/local/neshoba-county-board-of-supervisors-meeting-dates-budget-public-hearing-notice" title="Permalink to Neshoba County Board of Supervisors Meeting Dates &#038; Budget Public Hearing Notice" rel="bookmark"><h2 class="entry-title" itemprop="headline">Neshoba County Board of Supervisors Meeting Dates &#038; Budget Public Hearing Notice</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-08-29T07:42:48+00:00">Wednesday, August 29</time> by <a href="http://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2018/08/phillyshooting1.jpg?fit=690%2C388')"> <a href="http://www.kicks96news.com/local/da-issues-release-about-cefco-shooting-suspect" rel="bookmark" title="DA issues release about CEFCO shooting suspect"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="http://www.kicks96news.com/local/da-issues-release-about-cefco-shooting-suspect" title="Permalink to DA issues release about CEFCO shooting suspect" rel="bookmark"><h2 class="entry-title" itemprop="headline">DA issues release about CEFCO shooting suspect</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-08-29T07:20:06+00:00">Wednesday, August 29</time> by <a href="http://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i1.wp.com/www.kicks96news.com/wp-content/uploads/2017/05/lottery.jpg?fit=640%2C360')"> <a href="http://www.kicks96news.com/local/mississippi-house-passes-lottery-bill" rel="bookmark" title="Mississippi House passes lottery bill"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="http://www.kicks96news.com/local/mississippi-house-passes-lottery-bill" title="Permalink to Mississippi House passes lottery bill" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi House passes lottery bill</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2018-08-29T07:18:24+00:00">Wednesday, August 29</time> by <a href="http://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align: center;"><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;margin: 0 auto;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=WLIN&autoRefresh=false&requestAssetType=M" data-rocket-lazyload="fitvidscompatible" data-lazy-src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=WLIN&#038;autoRefresh=false&#038;requestAssetType=M"></iframe><noscript><iframe width="300" height="250" frameborder="0" scrolling="no" noresize style="width:300px;height:250px;overflow:hidden;margin: 0 auto;" src="http://ssiadnweb.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=WLIN&autoRefresh=false&requestAssetType=M"></iframe></noscript></p></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="container"><div class="row"><div class="site-footer-inner col-sm-12 footer"><div class="footerad "> <a href="http://www.msbroadcasters.org/" target="_blank" rel="noopener"><img class="size-full wp-image-2614 aligncenter" src="http://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" alt="Mississippi Association of Broadcasters" width="728" height="120" data-id="2614" /></a></div><div class="copyright"> <a href="#top" id="smoothup" title="Back to top"></a><div class="menu-footer-menu-container"><ul id="footermenu" class="footer-nav"><li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="http://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li><li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="http://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li><li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="http://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li><li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="http://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li></ul></div><div class="footer-copyright"><p>Copyright 2018, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved..</p></div><div class="license"> Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br> <span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span></div><div class="mobilespacer mobileonly"></div></div></div></div></div></footer><div id="bot-mobile" class="mobileonly"><style type="text/css"></style><div class="adblock-12677"><div class="slider-container slider-container-12677-589 "><div id="ads-slider-12677-589"></div></div></div></div> <script>var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"http:\/\/www.kicks96news.com\/local\/leake-county-to-hold-community-strategic-planning-forum-september-18":30251};</script> <div id="sharing_email" style="display: none;"><form action="/local/leake-county-to-hold-community-strategic-planning-forum-september-18" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="http://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script> <script data-minify="1" type='text/javascript' src='http://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto-8c959df22544f7030af2888e777374b6.js'></script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script> <script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1"}; /* ]]> */</script> <script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});</script> <script>jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });</script> <script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'102855974',post:'30251',tz:'-6',srv:'www.kicks96news.com'} ]);
	_stq.push([ 'clickTrackerInit', '102855974', '30251' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "http://www.kicks96news.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.12.min.js" : "http://www.kicks96news.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.12.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script> <script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');</script> <noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CPatua%20One%3A400&subset=" /></noscript><noscript><link rel="stylesheet" href="http://www.kicks96news.com/wp-content/cache/min/1/1e4a2f4a2d940d87193748730c9b9adf.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='skyrocket-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /></noscript></body></html>
