<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Warriors come short against match with the Rangers - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.kicks96news.com/xmlrpc.php">
			<link rel="shortcut icon" href="http://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
				
	
<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warriors come short against match with the Rangers - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="The Warriors come into the first round of  the regional tournament looking to beat the North West Rangers  by winning game one in. The first two innings were scoreless. The Rangers score two runs at the bottom of the third leaving the Warriors scoreless. The Warriors fight back offensively by  scoring one run at the top of the fourth while the Rangers scored five runs at the bottom of the innings making the score (1-7). The fifth inning was scoreless. The Rangers scored their last ...Read More" />
<meta property="og:url" content="http://www.kicks96news.com/local/warriors-come-short-match-rangers" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:section" content="Leake" />
<meta property="article:published_time" content="2017-05-17T17:35:31+00:00" />
<meta property="article:modified_time" content="2017-05-18T06:28:54+00:00" />
<meta property="og:updated_time" content="2017-05-18T06:28:54+00:00" />
<meta property="fb:app_id" content="616790551835703" />
<meta property="og:image" content="http://www.kicks96news.com/wp-content/uploads/2017/01/ECbaseball.png" />
<meta property="og:image:width" content="318" />
<meta property="og:image:height" content="209" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Warriors come into the first round of  the regional tournament looking to beat the North West Rangers  by winning game one in. The first two innings were scoreless. The Rangers score two runs at the bottom of the third leaving the Warriors scoreless. The Warriors fight back offensively by  scoring one run at the top of the fourth while the Rangers scored five runs at the bottom of the innings making the score (1-7). The fifth inning was scoreless. The Rangers scored their last ...Read More" />
<meta name="twitter:title" content="Warriors come short against match with the Rangers - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:image" content="http://www.kicks96news.com/wp-content/uploads/2017/01/ECbaseball.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="http://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="http://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Warriors come short against match with the Rangers Comments Feed" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers/feed" />
<link rel='stylesheet' id='ad_carousel_css1-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.carousel.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css2-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.theme.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='ad_carousel_css3-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr/css/owl.transitions.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='validation-style-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-contests/css/validationEngine.jquery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css'  href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='srr-forecast-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-forecast/includes/css/weather.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsiveslides-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-slider/assets/css/responsiveslides.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css'  href='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/resources/bootstrap/css/bootstrap.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='http://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3A400%7COswald%3A300%2C400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.kicks96news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kicks96news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpsimplegallery-style-css'  href='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/colorbox/themes/theme1/colorbox.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-admgr/js/owl.carousel.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-contests/js/jquery.validationEngine.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-contests/js/jquery.validationEngine-en.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-forecast/includes/js/skycons.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-slider/assets/js/responsiveslides.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/resources/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/bootstrap-wp-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.js?ver=20160706'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/colorbox/jquery.colorbox.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/wp-simple-galleries/wp-simple-gallery.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.kicks96news.com/?p=19363' />
<link rel="alternate" type="application/json+oembed" href="http://www.kicks96news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fwarriors-come-short-match-rangers" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kicks96news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fwarriors-come-short-match-rangers&#038;format=xml" />
	<script type="text/javascript">
		jQuery(document).ready(function($) {
		var currentTime = new Date();
			jQuery(".wp-adm_vsadblock").each(function (){
				var thiss = $(this);
				$.ajax({
				type	: 'POST',
				//url		:'http://www.kicks96news.com/wp-content/plugins/WP-Ad-monetizer-Pro/wpadm-plugin-ajax.php',
				url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/vertical-ajax.php',
				data 	:
				{
					action:'getWPAdMonetizerVSextensionAds'  ,
					currentTime:currentTime,
					data:jQuery(this).attr('data')
				},
				success: function(jsontext){ //alert(jsontext);
					if(jsontext != '0')
						thiss.append(jsontext);
				},async	:false
				});
			});
		});
	</script>
<script type="text/javascript">
jQuery(document).ready(function() {
	jQuery('a.track_ads').live('click',function(i) {
		jQuery.post(
		'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		{
			action:'camsetAddClickViewAjax'  ,
			redirect: jQuery(this).attr('href'),
			adpostid:jQuery(this).attr('rel')
		}, 
		function(jsontext){
		});	
	});
});
	</script>



<script type="text/javascript">

jQuery(document).ready(function($) {



	var wpadmOnce = true;
	var wpadmArr = [];
	
	
	
	

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);
	//wpadmOnce  = false;

	//alert(jQuery(".wp-adm").size());
	jQuery(".wp-adm").each(function (adkey){
		var thiss = $(this); //alert('');
		if($.inArray(adkey , wpadmArr) != -1)
		{
			wpadmArr.push(adkey);
		}	
		$.ajax({
		type	: 'POST',
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:
		{
			action:'getWPAdMonetizerSpecificAds'  ,
			data: $(this).attr('data'),
			hours:hours,
			currentTime:currentTime
		},
		success: function(jsontext){ //alert('msg '+jsontext);
			if(jsontext != '0')
				thiss.append(jsontext);
		},async	:false
		});	
		
		

});   // end jquery ready

});
</script>
<script type="text/javascript">

jQuery(document).ready(function($) {

	var currentTime = new Date();
	var hours = currentTime.getHours();
	//alert(currentTime);

	jQuery(".wp-adm_by_seq.seq-0").each(function (i){
		var thiss = $(this);
		//alert(i);
		$.ajax({
		type	: 'POST',
		
		url		:'http://www.kicks96news.com/wp-content/plugins/srr-admgr/wpadm-plugin-ajax.php', 
		data 	:{
			action:'getWPAdMonetizerSequentialAds'  ,
			data:$(this).attr('data'),
			hours:hours,
			currentTime:currentTime
			
		}, 
		success: function(jsontext){ //alert(jsontext);
			//if(jsontext != '0')
				//thiss.append(jsontext);
				
			var obj = jQuery.parseJSON(jsontext);
			
			if (obj && obj.length) {
				var counts = obj.length;
				jQuery(".wp-adm_by_seq.adb-" + thiss.attr('block')).each(function (j){	
					jQuery(this).html(obj[j%counts]);
				});
			}
				
		},async	:false});	
	});
});
</script>
		<script type="text/javascript">		jQuery(document).ready(function($){			$(function() {				$(".rslides").responsiveSlides({				  auto: true,             		// Boolean: Animate automatically, true or false				  speed: 500,            		// Integer: Speed of the transition, in milliseconds				  timeout: 9000,          	// Integer: Time between slide transitions, in milliseconds				  pager: false,           						// Boolean: Show pager, true or false				  nav: true,             			// Boolean: Show navigation, true or false				  random: false,          		// Boolean: Randomize the order of the slides, true or false				  pause: false,           		// Boolean: Pause on hover, true or false				  pauseControls: false, // Boolean: Pause when hovering controls, true or false				  prevText: "Prev",   		// String: Text for the "previous" button				  nextText: "Next",      	// String: Text for the "next" button				  maxwidth: "784",           					// Integer: Max-width of the slideshow, in pixels				  maxheight: "400",				  navContainer: "",       						// Selector: Where controls should be appended to, default is after the 'ul'				  manualControls: "",     						// Selector: Declare custom pager navigation				  namespace: "rslides",   						// String: Change the default namespace used				  before: function(){},   						// Function: Before callback				  after: function(){}     						// Function: After callback				});			});		});		</script>		<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style>				<style type="text/css" media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
		
	<script type="text/javascript">  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this);
				var imgID = $img.attr('id');
				var imgClass = $img.attr('class');
				var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					// Get the SVG tag, ignore the rest
					var $svg = jQuery(data).find('svg');
					// Add replaced image's ID to the new SVG
					if(typeof imgID !== 'undefined') {
						$svg = $svg.attr('id', imgID);
					}
					// Add replaced image's classes to the new SVG
					if(typeof imgClass !== 'undefined') {
						$svg = $svg.attr('class', imgClass+' replaced-svg');
					}
					// Remove any invalid XML tags as per http://validator.w3.org
					$svg = $svg.removeAttr('xmlns:a');
					// Replace image with new SVG
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	<script type='text/javascript'>
		jQuery(document).ready(function($) {
			$('.countdown').each(function(){
				$(this).countdown($(this).attr('value'), function(event) {
				$(this).html(
				event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>')
			  );
				});
			});
		});
	</script>
		
</head>

<body class="post-template-default single single-post postid-19363 single-format-standard group-blog" >
					<div class="sidecontent-left desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
				<div class="sidecontent-right desktoponly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<header id="masthead" class="site-header">
			
			
		<div class="header container">
							
				<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="http://www.kicks96news.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="http://www.kicks96news.com/sitemap">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="http://kicks96news.com/weather">		<div class="forecast-today">
							<div class="summary">Light rain until evening.</div>
				<div class="temps">H:86<i class="wi wi-degrees"></i> L:66<i class="wi wi-degrees"></i></div>
				<div class="rainclouds"><i class="wi wi-umbrella"></i> 61%</div>
						</div>
	</a>								</div>
														<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a>							<a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a>																					<a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a>																																																	<a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a>							<a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a>						</div>
					</div>
				</div>
						<div class="row">
									<div class="site-header-inner col-sm-12 col-md-4">
										<div class="site-branding">
							<a href="http://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="http://www.kicks96news.com/wp-content/uploads/2016/04/Kicks96news-and-Cruisin.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
						</div>
					</div>
									<div class="site-header-inner col-sm-12 col-md-8 topad">
										<div class="header-content ">
							 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-1497-241 ">
			<div id="ads-slider-1497-241" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://songwriterinfo.businesscatalyst.com/index.html" target="_blank"
					rel="18750" class="track_ads" >
						<img src='http://www.kicks96news.com/wp-content/uploads/2017/04/BM-Songwriter-Leaderboard.gif' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
								</div>
					</div>
			</div><!-- .row -->
		</div><!-- .header .container -->

		<div class="site-navigation">		
			<div class="container">
				<div class="row">
											<div class="navsearch">
							<form role="search" method="get" class="search-form" action="http://www.kicks96news.com/">
	<label>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="http://kicks96news.com/">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="http://www.kicks96news.com/category/leake">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="http://www.kicks96news.com/category/neshoba">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="http://www.kicks96news.com/category/house-party">House Party</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="http://www.kicks96news.com/on-demand">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="http://www.kicks96news.com/eccc-sports">ECCC On-Demand</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="http://www.kicks96news.com/helmet-2-helmet-demand">Helmet 2 Helmet On-Demand</a></li>
	<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="http://www.kicks96news.com/leake-academy-on-demand">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="http://www.kicks96news.com/videos">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="http://www.kicks96news.com/contact-us">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->


			

	
<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-19363" class="post-19363 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-local category-neshoba">
	<header class="page-header">
		<div class="breadcrumbs"><a href="http://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kicks96news.com/category/leake">Leake</a></span> &raquo; <span class="current">Warriors come short against match with the Rangers</span></div><!-- .breadcrumbs -->		<h1 class="page-title">Warriors come short against match with the Rangers</h1>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19363" class="share-facebook sd-button share-icon" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19363" class="share-twitter sd-button share-icon" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19363" class="share-google-plus-1 sd-button share-icon" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19363" class="share-pinterest sd-button share-icon" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.kicks96news.com/local/warriors-come-short-match-rangers?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="318" height="209" src="http://www.kicks96news.com/wp-content/uploads/2017/01/ECbaseball.png" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.kicks96news.com/wp-content/uploads/2017/01/ECbaseball.png 318w, http://www.kicks96news.com/wp-content/uploads/2017/01/ECbaseball-300x197.png 300w" sizes="(max-width: 318px) 100vw, 318px" />									</div>
										<div class="entry-meta">
				<span class="posted-on">Posted on <a href="http://www.kicks96news.com/local/warriors-come-short-match-rangers" title="5:35 pm" rel="bookmark"><time class="entry-date published" datetime="2017-05-17T17:35:31-05:00">May 17, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="http://www.kicks96news.com/author/staff-report" title="View all posts by Staff Report">Staff Report</a></span></span>			</div><!-- .entry-meta -->
				<p>The Warriors come into the first round of  the regional tournament looking to beat the North West Rangers  by winning game one in. The first two innings were scoreless. The Rangers score two runs at the bottom of the third leaving the Warriors scoreless. The Warriors fight back offensively by  scoring one run at the top of the fourth while the Rangers scored five runs at the bottom of the innings making the score (1-7). The fifth inning was scoreless. The Rangers scored their last run of the game in the bottom of the sixth. The remainder of the game was left scoreless while the rangers get the victory with the score being (1-8). The Warriors will play tomorrow at 12:00 pm in the next round of the tournament.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

													<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h2>Submit a Comment</h2><div class="fb-comments" data-href="http://www.kicks96news.com/local/warriors-come-short-match-rangers" data-numposts="5" data-width="100%"></div>														
	</div><!-- close .main-content-inner -->
	
	<div class="sidebar col-sm-12 col-md-4">

				<div class="sidebar-padder">
									<aside id="text-5" class="widget widget_text">			<div class="textwidget"> 
	<style type="text/css">
			</style>
		
	</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"> 
	<style type="text/css">
			</style>
		
	</div>
		</aside><aside id="wpadm_adblocks_widget-8" class="widget widget_wpadm_adblocks_widget"> 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-13481-472 ">
			<div id="ads-slider-13481-472" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:100%; max-height:auto; margin:0px auto;">	
								<a href="" target="_blank"
					rel="13480" class="track_ads" >
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
		</aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><div class='wp-adm_vsadblock' data='11359' style='text-align:center;'></div></div>
		</aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtubechannelgallery_widget-2" class="widget youtubechannelgallery ytccf"><h4 class="widget-title">Recent Video</h4><div class="youtubechannelgallery"><div id="ytc-1"><div id="ytc-wrapper"><div class="ytc-pslb ytcplayer-wrapper" style="width:100%;">
  <div class="embed-responsive embed-responsive-16by9">
    <iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/XZce491pfug?version=3&theme=light&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe>
  </div>
</div>
<div class="ytc-pslb ytc-thumbnails container-fluid ytc-thumb16x9 ytc-thumb-align-none">

	<div class="ytc-row row">

		    	
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=XZce491pfug" data-playerid="ytcplayer1" data-quality="default" title="New facilities for Attala County Justice Court & Sheriff's Office" style="background-image:url(https://i.ytimg.com/vi/XZce491pfug/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=0Vjq3_2gIX8" data-playerid="ytcplayer1" data-quality="default" title="Kosciusko Celebrates MS Bicentennial" style="background-image:url(https://i.ytimg.com/vi/0Vjq3_2gIX8/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block"></div>
				
    
		<div class="ytc-column col-xs-12 col-sm-4 col-md-4 col-lg-4">
				<div class="ytcthumb-cont public">
  <a class="ytcthumb ytclink" href="https://www.youtube.com/watch?v=MUXZAEe7uZw" data-playerid="ytcplayer1" data-quality="default" title="Lady Whippets finish #2 in the state" style="background-image:url(https://i.ytimg.com/vi/MUXZAEe7uZw/default.jpg);"  >
        <div class="ytcplay"></div>
  </a>
  </div>

		</div>     	<div class="clearfix visible-xs-block visible-sm-block visible-md-block visible-lg-block"></div>
				
	</div> 
				<div class="ytc-pagination row">
			<div class="col-xs-4 ytc-previous">
							</div>
			<div class="col-xs-4 ytc-numeration">
				<div class="ytc-numeration-inner">
										<span class="ytc-currentpage">1</span><span class="ytc-separator">/</span><span class="ytc-totalpages">262</span>
				</div>
			</div>
			<div class="col-xs-4 ytc-next">
									<a class="ytc-paginationlink ytc-next" data-cid="" data-wid="1" data-playlist="UUaOfHlhzZ_a-4Z2HRxtYl4A" data-token="CAMQAA">
						Next»					</a>
							</div>
		</div>
	
</div> 

<div class="ytc-pslb ytc-links container-fluid">
	<div class="ytc-row row">
					<div class="ytc-promotion col-xs-5">
				<a href="http://poselab.com" target="_blank">
					<em>
						By PoseLab					</em>
				</a>
			</div>
		
					<div class="ytc-youtubelink col-xs-7">
				<a href="https://www.youtube.com/playlist?list=UUaOfHlhzZ_a-4Z2HRxtYl4A" class="ytcmore" target="_blank">
					Show more videos»				</a>
			</div>
			</div>
</div>

</div></div></div></aside>			
		</div><!-- close .sidebar-padder -->
			</div><!-- close .*-inner (main-content or sidebar, depending if sidebar is used) -->
		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
	<footer id="colophon" class="site-footer">
		<div class="container">
			<div class="row">
				<div class="site-footer-inner col-sm-12 footer">
					<div class="footerad ">
						 
	<style type="text/css">
			</style>
		
			 <div class="">
		  <div class="slider-container slider-container-1283-621 ">
			<div id="ads-slider-1283-621" 
				 >
						<div class="mlx-ad-wrapper" style="max-width:728px; max-height:120px; margin:0px auto;">	
								<a href="http://www.msbroadcasters.org" target="_blank"
					rel="2613" class="track_ads" >
						<img src='http://kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg' class='ad-image'  style='max-width:100%;height:auto;'  >						
				</a>	
												
				
				
			   </div>
									</div>
		  </div> 
		  
		</div> <!-- class div-->  
							</div>
					<div class="copyright">
						<a href="#top" id="smoothup" title="Back to top"></a>
												<div class="footer-copyright"><p>Copyright 2016, <a href="http://www.boswellmedia.net/" target="_blank">Boswell Media</a>.  All Rights Reserved..</p>
</div>						<div class="license">
							Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
															<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
													</div>
						<div class="mobilespacer mobileonly"></div>					</div>
				</div>	
			</div>
		</div><!-- close .container -->
	</footer>
			<div id="bot-mobile" class="mobileonly">
			 
	<style type="text/css">
			</style>
		
			</div>
		<script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.kicks96news.com\/local\/warriors-come-short-match-rangers":19363};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/local/warriors-come-short-match-rangers" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='style_scroll-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='onair-style-css'  href='http://www.kicks96news.com/wp-content/plugins/srr-onairnow/onair-style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/srr-admgr-vert/js/jquery.simplyscroll.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ytcAjax = {"ajaxurl":"http:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/youtube-channel-gallery/jquery.magnific-popup.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'102855974',post:'19363',tz:'-6',srv:'www.kicks96news.com'} ]);
	_stq.push([ 'clickTrackerInit', '102855974', '19363' ]);
</script>
<script type="text/javascript">
jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>