<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><title>Natchez Trace Festival Kickoff set for Friday, April 6 - Kicks96news.com - Central Mississippi News 24/7</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%7CPatua%20One%3A400&subset=" /><link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png"><link rel="canonical" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Natchez Trace Festival Kickoff set for Friday, April 6 - Kicks96news.com - Central Mississippi News 24/7" /><meta property="og:description" content="The countdown to the 50th Annual Natchez Trace Festival has begun. The kickoff for this year’s festival is set for Friday, April 5 from 3:30 – 5:00 pm in front of the Kosciusko Attala Partnership Office on N Natchez Street. Several activities are planned to help kick off festival season. Hula hoops, jump ropes, a picture station, and balloon animals will all be available for kids. Several members of the Kosy Kruisers will have classic cars on display. For food,... Read More." /><meta property="og:url" content="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2" /><meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" /><meta property="article:publisher" content="https://www.facebook.com/kicks96" /><meta property="article:section" content="Local" /><meta property="article:published_time" content="2019-03-19T11:06:36+00:00" /><meta property="article:modified_time" content="2019-03-18T20:07:25+00:00" /><meta property="og:updated_time" content="2019-03-18T20:07:25+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The countdown to the 50th Annual Natchez Trace Festival has begun. The kickoff for this year’s festival is set for Friday, April 5 from 3:30 – 5:00 pm in front of the Kosciusko Attala Partnership Office on N Natchez Street. Several activities are planned to help kick off festival season. Hula hoops, jump ropes, a picture station, and balloon animals will all be available for kids. Several members of the Kosy Kruisers will have classic cars on display. For food,... Read More." /><meta name="twitter:title" content="Natchez Trace Festival Kickoff set for Friday, April 6 - Kicks96news.com - Central Mississippi News 24/7" /><meta name="twitter:site" content="@kicks967" /><meta name="twitter:image" content="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/NTF-1.png?ssl=1" /><meta name="twitter:creator" content="@kicks967" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" /><link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Natchez Trace Festival Kickoff set for Friday, April 6 Comments Feed" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2/feed" /><link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-ads/includes/css/ads-style-373572522343d26244754a8dd54cc2d7.css' type='text/css' media='all' /><link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel-233a4b92bcd254e62c6ece6c1a86f120.css' type='text/css' media='all' /><link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/themes/srr-bigtown/style-cc8d4d55fa16025213d13a9f76f44282.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery-26d6c3b4ad9cc86aa64d18b061dd372d.css' type='text/css' media='screen' /><link data-minify="1" rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto-cccc77a21e896f6768623ba65845ca3e.css' type='text/css' media='screen' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.kicks96news.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style><link rel='stylesheet' id='social-logos-css' href='https://www.kicks96news.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jetpack_css-css' href='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/jetpack/css/jetpack-72813ffea1643faace25962291599ce8.css' type='text/css' media='all' /> <script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script> <script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script> <script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script> <link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.kicks96news.com/?p=34919' /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form>.ab-item:before{content:"\f175";top:2px}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar>.ab-item:before{content:"\f175";top:2px}</style><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style type='text/css'>img#wpstats{display:none}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px}.localalert a{color:#eee}.localalert a:hover{color:#fff}.localalert a:active{color:#fff}</style><style media="screen">.vert{margin:0 auto}#scroller{padding:0}.simple-image{text-align:center}.mlx-ad-wrapper{text-align:center}.home .nav-previous{width:100%;text-align:center}.home .nav-previous a{font-size:30px;line-height:40px}.paged .nav-previous{width:auto}.paged .nav-previous a{font-size:inherit!important;line-height:inherit!important}</style> <script>jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-34919 single-format-standard group-blog"><header id="masthead" class="site-header"><div class="header container" itemscope="" itemtype="https://schema.org/WPHeader"><div class="row topbar"><div class="site-header-inner col-md-5"><div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" href="http://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li><li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li><li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li><li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li></ul></div></div><div class="site-header-inner col-md-7"><div class="topbar-social"><div class="topbar-weather"> <a href="https://kicks96news.com/weather"><div class="forecast-today"><div class="summary">Clear throughout the day.</div><div class="temps">H:61<i class="wi wi-degrees"></i> L:31<i class="wi wi-degrees"></i></div><div class="rainclouds"><i class="wi wi-umbrella"></i> 8%</div></div> </a></div> <a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a></div></div></div><div class="row"><div class="site-header-inner col-sm-12 col-md-4"><div class="site-branding"> <a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a></div></div><div class="site-header-inner col-sm-12 col-md-8 topad"><div class="header-content "></div></div></div></div><div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="row"><div class="navsearch"><form role="search" method="get" class="search-form" action="https://www.kicks96news.com/"> <label> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"> </label> <input type="submit" class="search-submit" value="Search"></form></div><nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation"><ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li><li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li><li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li><li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/house-party" itemprop="url">House Party</a></li><li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a><ul class="sub-menu"><li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li><li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li><li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li></ul></li><li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li></ul></nav><div id="searchbar" style="display:none;overflow:hidden;"><form role="search" method="get" class="search-form" action="https://www.kicks96news.com"> <input type="search" class="search-field" placeholder="Search…" value="" name="s" title="Search for:"> <input type="submit" style="display:none" class="search-submit" value="Search"></form></div></div></div></div></header><div class="container fullwide-ad "></div><div class="main-content"><div class="container"><div class="row"><div class="main-content-inner col-sm-12 col-md-8"><article id="post-34919" class="post-34919 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="page-header"><div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.kicks96news.com/category/local">Local</a></span> &raquo; <span class="current">Natchez Trace Festival Kickoff set for Friday, April 6</span></div><h1 class="page-title" itemprop="headline">Natchez Trace Festival Kickoff set for Friday, April 6</h1><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34919" class="share-facebook sd-button share-icon" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34919" class="share-twitter sd-button share-icon" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-34919" class="share-pinterest sd-button share-icon" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></header><div class="entry-content"><div class="featured-image featured-image-right"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/NTF-1.png?ssl=1" class="attachment-full size-full wp-post-image" alt="" /><noscript><img src="https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/NTF-1.png?ssl=1" class="attachment-full size-full wp-post-image" alt="" /></noscript></div><div class="entry-meta"> <span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2" title="6:06 am" rel="bookmark"><time class="entry-date published" datetime="2019-03-19T06:06:36-05:00">March 19, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span></div><p>The countdown to the 50th Annual Natchez Trace Festival has begun.</p><p>The kickoff for this year’s festival is set for Friday, April 5 from 3:30 – 5:00 pm in front of the Kosciusko Attala Partnership Office on N Natchez Street.</p><p>Several activities are planned to help kick off festival season.</p><p>Hula hoops, jump ropes, a picture station, and balloon animals will all be available for kids.</p><p>Several members of the Kosy Kruisers will have classic cars on display.</p><p>For food, hot dogs will be served and a mini-cake walk will be held.</p><p>The night will conclude with the crowning of a new Miss Natchez Trace Festival at the Mary Ricks Thornton Cultural Center.</p><p>Official Natchez Trace Festival T-Shirts will be on sale during the kickoff.</p><p>The 50th Annual Natchez Trace Festival will be held on Saturday, April 27.</p><p>For more information, call the KAP at 662-289-2981.</p></div></article><div id="fb-root"></div> <script>(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));</script> <h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2" data-numposts="5" data-width="100%"></div></div><div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar"><div class="sidebar-padder"><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:1000px; overflow:hidden"><style>#vertical-container_1116{width:300px;height:1000px;overflow:hidden;margin:0 auto}@-webkit-keyframes bannermove{0%{top:0}100%{top:-1000px}}@keyframes bannermove{0%{top:0}100%{top:-1000px}}@-moz-keyframes bannermove{0%{top:0}100%{top:-1000px}}@-webkit-keyframes bannermove{0%{top:0}100%{top:-1000px}}@-ms-keyframes bannermove{0%{top:0}100%{top:-1000px}}@-o-keyframes bannermove{0%{top:0}100%{top:-1000px}}.adrotate_1116{height:2000px;300px}.adrotate_1116 .adr{position:relative;-webkit-animation:bannermove 20s linear infinite;-moz-animation:bannermove 20s linear infinite;-ms-animation:bannermove 20s linear infinite;animation:bannermove 20s linear infinite}.adrotate_1116:hover .adr{cursor:pointer;-webkit-transform-origin:top;transform-origin:top;-webkit-animation-play-state:paused;animation-play-state:paused}</style><div id="vertical-container_1116"><div class="adrotate_1116"><div class="adr ad_34258" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_34258" href="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" target="_blank" id="34258" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/02/First_Financial_Bank-Cash-Back_300x250-2.jpg" class="adimage" alt="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;"></div><div class="adr ad_34923" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_34923" href="https://www.breezynews.com/wp-content/uploads/2019/03/Entry-Form-2019.pdf" target="_blank" id="34923" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/03/MSSongwriter19-300x200.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2019/03/Entry-Form-2019.pdf" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_34258" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_34258" href="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" target="_blank" id="34258" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/02/First_Financial_Bank-Cash-Back_300x250-2.jpg" class="adimage" alt="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_34923" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_34923" href="https://www.breezynews.com/wp-content/uploads/2019/03/Entry-Form-2019.pdf" target="_blank" id="34923" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/03/MSSongwriter19-300x200.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2019/03/Entry-Form-2019.pdf" style="display:block;overflow:hidden;"> </a></div><div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;"> <a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"> </a></div></div></div></div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=XyhMUhtp_Wc&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Justa Cowboy Association Hosts its 10th Annual Philadelphia Black Rodeo" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/XyhMUhtp_Wc/hqdefault.jpg);" title="Justa Cowboy Association Hosts its 10th Annual Philadelphia Black Rodeo" id="ytc_XyhMUhtp_Wc"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=BFKBN6n83R4&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Ham Jam Festival is just around the corner" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/BFKBN6n83R4/hqdefault.jpg);" title="Ham Jam Festival is just around the corner" id="ytc_BFKBN6n83R4"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=Cosl1LuEpPs&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Servpro Coaches Show: March 14" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/Cosl1LuEpPs/hqdefault.jpg);" title="Servpro Coaches Show: March 14" id="ytc_Cosl1LuEpPs"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=WGuBqLtYtZE&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Baseball: Scott Central vs Kosciusko" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/WGuBqLtYtZE/hqdefault.jpg);" title="Baseball: Scott Central vs Kosciusko" id="ytc_WGuBqLtYtZE"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=FS5fiC8ou-M&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Philadelphia business owners react to smoking ordinance" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/FS5fiC8ou-M/hqdefault.jpg);" title="Philadelphia business owners react to smoking ordinance" id="ytc_FS5fiC8ou-M"></span></a></div><div class="clearfix"></div><div class="ytc_link"><p><a href="https://www.youtube.com/channel/UCaOfHlhzZ_a-4Z2HRxtYl4A" target="_blank" title="Visit our YouTube channel in new window/tab">Visit our YouTube channel</a></p></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper"><style>.latest-cat{color:transparent}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff!important}.latest-wrapper .latest-meta span{border-bottom:2px solid #da1f2e}</style><div class="latest-one"><div class="latest-image" style="background-image: url('https://i0.wp.com/www.kicks96news.com/wp-content/uploads/2017/01/ECbaseball.png?resize=250%2C150&ssl=1')"> <a href="https://www.kicks96news.com/local/eccc-warrior-baseball-live-video-6-2" rel="bookmark" title="ECCC Warrior Baseball &#8211; LIVE VIDEO"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.kicks96news.com/local/eccc-warrior-baseball-live-video-6-2" title="Permalink to ECCC Warrior Baseball &#8211; LIVE VIDEO" rel="bookmark"><h2 class="entry-title" itemprop="headline">ECCC Warrior Baseball &#8211; LIVE VIDEO</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-03-19T14:30:48-05:00">Tuesday, March 19</time> by <a href="https://www.kicks96news.com/author/markeith" title="Posts by Markeith Selmon" rel="author">Markeith Selmon</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i0.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/bank-robbery.png?resize=250%2C150&ssl=1')"> <a href="https://www.kicks96news.com/local/choctaw-police-officers-respond-to-bank-robbery" rel="bookmark" title="Choctaw Police Officers respond to bank robbery"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.kicks96news.com/local/choctaw-police-officers-respond-to-bank-robbery" title="Permalink to Choctaw Police Officers respond to bank robbery" rel="bookmark"><h2 class="entry-title" itemprop="headline">Choctaw Police Officers respond to bank robbery</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-03-19T13:36:58-05:00">Tuesday, March 19</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i0.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/BombThreat4-1.png?resize=250%2C150&ssl=1')"> <a href="https://www.kicks96news.com/local/two-tribal-schools-evacuated-after-bomb-threat" rel="bookmark" title="Two Tribal Schools evacuated after bomb threat"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.kicks96news.com/local/two-tribal-schools-evacuated-after-bomb-threat" title="Permalink to Two Tribal Schools evacuated after bomb threat" rel="bookmark"><h2 class="entry-title" itemprop="headline">Two Tribal Schools evacuated after bomb threat</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-03-19T13:14:48-05:00">Tuesday, March 19</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i2.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/wastingdiseasedeer.jpg?resize=250%2C150&ssl=1')"> <a href="https://www.kicks96news.com/local/three-more-cases-of-cwd-found-in-mississippi" rel="bookmark" title="Three more cases of CWD found in Mississippi"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.kicks96news.com/local/three-more-cases-of-cwd-found-in-mississippi" title="Permalink to Three more cases of CWD found in Mississippi" rel="bookmark"><h2 class="entry-title" itemprop="headline">Three more cases of CWD found in Mississippi</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-03-19T09:46:49-05:00">Tuesday, March 19</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div><div class="latest-one"><div class="latest-image" style="background-image: url('https://i1.wp.com/www.kicks96news.com/wp-content/uploads/2019/03/WinstonCarFire.gif?resize=250%2C150&ssl=1')"> <a href="https://www.kicks96news.com/local/three-cars-set-on-fire-in-winston-county" rel="bookmark" title="Three cars set on fire in Winston County"><span></span></a></div><div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork"><header class="entry-header"> <a href="https://www.kicks96news.com/local/three-cars-set-on-fire-in-winston-county" title="Permalink to Three cars set on fire in Winston County" rel="bookmark"><h2 class="entry-title" itemprop="headline">Three cars set on fire in Winston County</h2></a></header><div class="latest-meta"> Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-03-19T09:25:49-05:00">Tuesday, March 19</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span></div></div></div><div class="clear"></div></div></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"><div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;"><style>.adblock_slide_1114{display:none;{</style><div class="adblock_slide adblock_slide_1114 ads-animate-opacity" style="max-width:300px;"><div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> <script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1114(); function carousel_1114() { var i; var x = document.getElementsByClassName("adblock_slide_1114"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1114,6000); } });</script> </div></div></aside></div></div></div></div></div><footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter"><div class="container"><div class="row"><div class="site-footer-inner col-sm-12 footer"><div class="footerad "><div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;"><style>.adblock_slide_1112{display:none;{</style><div class="adblock_slide adblock_slide_1112 ads-animate-opacity" style="max-width:728px;"> <a class="adlink ad_33546" href="http://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="http://www.msbroadcasters.org" style="display:block;overflow:hidden;"> </a></div> <script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1112(); function carousel_1112() { var i; var x = document.getElementsByClassName("adblock_slide_1112"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1112,6000); } });</script> </div></div><div class="copyright"> <a href="#top" id="smoothup" title="Back to top"></a><div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li><li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li><li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li><li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li><li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li><li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li></ul></div><div class="footer-copyright"><p>Copyright 2019, <a href="http://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p></div><div class="license"> Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br> <span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span></div><div class="mobilespacer mobileonly"></div></div></div></div></div></footer> <script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();</script> <script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/www.kicks96news.com\/local\/natchez-trace-festival-kickoff-set-for-friday-april-6-2":34919};</script> <div id="sharing_email" style="display: none;"><form action="/local/natchez-trace-festival-kickoff-set-for-friday-april-6-2" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="https://www.kicks96news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script> <script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script> <script data-minify="1" type='text/javascript' src='https://www.kicks96news.com/wp-content/cache/min/1/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto-500f8df4be6ce363cf23c96bdef13ab3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <script>jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });</script> <script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'102855974',post:'34919',tz:'-5',srv:'www.kicks96news.com'} ]);
	_stq.push([ 'clickTrackerInit', '102855974', '34919' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://www.kicks96news.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://www.kicks96news.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script> <script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script> <script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');</script> </body></html>
