<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>stalking, possession and other arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<link rel="canonical" href="https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="stalking, possession and other arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Ben D Eubanks, 44, 21401 NE Sandy Boulevard, Fairview, OR, possession of marijuana Mildred Shaye Jimmie, 24, 153 Otha Cove, Conehatta, public drunk Calvin Moore, 43, 1827 14 Ave, Meridian, public drunk, malicious mischief Michael Robinson, 22, 10333 Road 1507, Union, aggravated assault with weapon or other means to produce death Kevin Greer, 29, 12081 Hwy 482, Philadelphia, hold for investigation, possession of stolen property Stephen M Huntley, 31, 625 Pierson Road, Louisville, driving under the influence (DUI) other substance,... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:section" content="Neshoba" />
<meta property="article:published_time" content="2019-05-22T13:20:51+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219.jpg" />
<meta property="og:image:width" content="1041" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Ben D Eubanks, 44, 21401 NE Sandy Boulevard, Fairview, OR, possession of marijuana Mildred Shaye Jimmie, 24, 153 Otha Cove, Conehatta, public drunk Calvin Moore, 43, 1827 14 Ave, Meridian, public drunk, malicious mischief Michael Robinson, 22, 10333 Road 1507, Union, aggravated assault with weapon or other means to produce death Kevin Greer, 29, 12081 Hwy 482, Philadelphia, hold for investigation, possession of stolen property Stephen M Huntley, 31, 625 Pierson Road, Louisville, driving under the influence (DUI) other substance,... Read More." />
<meta name="twitter:title" content="stalking, possession and other arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kicks96news.com/#organization","name":"","url":"https://www.kicks96news.com/","sameAs":["https://www.facebook.com/kicks96","https://twitter.com/kicks967"]},{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","publisher":{"@id":"https://www.kicks96news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#webpage","url":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county","inLanguage":"en-US","name":"stalking, possession and other arrests in Neshoba County - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219.jpg","width":1041,"height":419},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#primaryimage"},"datePublished":"2019-05-22T13:20:51+00:00","dateModified":"2019-05-22T13:20:51+00:00"},{"@type":"Article","@id":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#article","isPartOf":{"@id":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#webpage"},"author":{"@id":"https://www.kicks96news.com/author/mina-mooney#author","name":"Mina Mooney"},"publisher":{"@id":"https://www.kicks96news.com/#organization"},"headline":"stalking, possession and other arrests in Neshoba County","datePublished":"2019-05-22T13:20:51+00:00","dateModified":"2019-05-22T13:20:51+00:00","commentCount":0,"mainEntityOfPage":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#webpage","image":{"@id":"https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county#primaryimage"},"articleSection":"Local,Neshoba"},{"@type":"Person","@id":"https://www.kicks96news.com/author/mina-mooney#author","name":"Mina Mooney","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","url":"https://secure.gravatar.com/avatar/383d4ce0b36c7acf2443a17b404d478e?s=96&d=mm&r=g","caption":"Mina Mooney"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=36134' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Fneshoba%2Fstalking-possession-and-other-arrests-in-neshoba-county" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Fneshoba%2Fstalking-possession-and-other-arrests-in-neshoba-county&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-36134 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Partly cloudy in the morning.</div>
<div class="temps">H:91<i class="wi wi-degrees"></i> L:71<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 12%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1110{display:none;{</style>
<div class="adblock_slide adblock_slide_1110 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_34921" href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="34921" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/MSSongwriter19-Banner-FINALS.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1110(); function carousel_1110() { var i; var x = document.getElementsByClassName("adblock_slide_1110"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1110,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/house-party" itemprop="url">House Party</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-36134" class="post-36134 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-neshoba" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">stalking, possession and other arrests in Neshoba County</span></div> <h1 class="page-title" itemprop="headline">stalking, possession and other arrests in Neshoba County</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=stalking%2C%20possession%20and%20other%20arrests%20in%20Neshoba%20County&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Fneshoba%2Fstalking-possession-and-other-arrests-in-neshoba-county" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Fneshoba%2Fstalking-possession-and-other-arrests-in-neshoba-county" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kicks96news.com%2Fneshoba%2Fstalking-possession-and-other-arrests-in-neshoba-county&#038;media=https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219-800x322.jpg&#038;description=stalking%2C%20possession%20and%20other%20arrests%20in%20Neshoba%20County" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="stalking%2C%20possession%20and%20other%20arrests%20in%20Neshoba%20County"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Fneshoba%2Fstalking-possession-and-other-arrests-in-neshoba-county&#038;title=stalking%2C%20possession%20and%20other%20arrests%20in%20Neshoba%20County&#038;source=https://www.kicks96news.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="/cdn-cgi/l/email-protection#023d606d667b3f4b27303270676366273032766a6b71273032726d7176273032636c6627303275636c766766273032766d273032716a6370672730326b76273032756b766a2730327b6d772c2730324a677067242132313b3971273032766a672730326e6b6c69382730326a767672712731432730442730447575752c696b6169713b346c6775712c616d6f2730446c67716a6d60632730447176636e696b6c652f726d71716771716b6d6c2f636c662f6d766a67702f637070677176712f6b6c2f6c67716a6d60632f616d776c767b242132313a39717760686761763f566a6b71273032726d71762730326b71273032756d70766a273032716a63706b6c65382730327176636e696b6c65273041273032726d71716771716b6d6c273032636c662730326d766a6770273032637070677176712730326b6c2730324c67716a6d6063273032416d776c767b" rel="noopener"><span class="sss-name">Email</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="1041" height="419" src="https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219.jpg 1041w, https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219-300x121.jpg 300w, https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219-800x322.jpg 800w, https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219-120x48.jpg 120w" sizes="(max-width: 1041px) 100vw, 1041px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county" title="8:20 am" rel="bookmark"><time class="entry-date published" datetime="2019-05-22T08:20:51-05:00">May 22, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span> </div>
<p>Ben D Eubanks, 44, 21401 NE Sandy Boulevard, Fairview, OR, possession of marijuana</p>
<div id="attachment_36135" style="width: 218px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36135" class=" wp-image-36135" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Ben-D-Eubanks.jpg" alt="" width="208" height="146" data-id="36135" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Ben-D-Eubanks.jpg 283w, https://www.kicks96news.com/wp-content/uploads/2019/05/Ben-D-Eubanks-120x84.jpg 120w" sizes="(max-width: 208px) 100vw, 208px" /><p id="caption-attachment-36135" class="wp-caption-text">Ben D Eubanks</p></div>
<p>Mildred Shaye Jimmie, 24, 153 Otha Cove, Conehatta, public drunk</p>
<div id="attachment_36136" style="width: 219px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36136" class=" wp-image-36136" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Mildred-Shaye-Jimmie.jpg" alt="" width="209" height="161" data-id="36136" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Mildred-Shaye-Jimmie.jpg 262w, https://www.kicks96news.com/wp-content/uploads/2019/05/Mildred-Shaye-Jimmie-120x93.jpg 120w" sizes="(max-width: 209px) 100vw, 209px" /><p id="caption-attachment-36136" class="wp-caption-text">Mildred Shaye Jimmie</p></div>
<p>Calvin Moore, 43, 1827 14 Ave, Meridian, public drunk, malicious mischief</p>
<div id="attachment_36137" style="width: 224px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36137" class=" wp-image-36137" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Clavin-Moore.jpg" alt="" width="214" height="153" data-id="36137" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Clavin-Moore.jpg 268w, https://www.kicks96news.com/wp-content/uploads/2019/05/Clavin-Moore-120x86.jpg 120w" sizes="(max-width: 214px) 100vw, 214px" /><p id="caption-attachment-36137" class="wp-caption-text">Calvin Moore</p></div>
<p>Michael Robinson, 22, 10333 Road 1507, Union, aggravated assault with weapon or other means to produce death</p>
<div id="attachment_36138" style="width: 232px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36138" class=" wp-image-36138" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Michael-Robinson.jpg" alt="" width="222" height="175" data-id="36138" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Michael-Robinson.jpg 190w, https://www.kicks96news.com/wp-content/uploads/2019/05/Michael-Robinson-120x95.jpg 120w" sizes="(max-width: 222px) 100vw, 222px" /><p id="caption-attachment-36138" class="wp-caption-text">Michael Robinson</p></div>
<p>Kevin Greer, 29, 12081 Hwy 482, Philadelphia, hold for investigation, possession of stolen property</p>
<div id="attachment_36139" style="width: 234px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36139" class=" wp-image-36139" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Kevin-L-Greer.jpg" alt="" width="224" height="165" data-id="36139" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Kevin-L-Greer.jpg 270w, https://www.kicks96news.com/wp-content/uploads/2019/05/Kevin-L-Greer-120x88.jpg 120w" sizes="(max-width: 224px) 100vw, 224px" /><p id="caption-attachment-36139" class="wp-caption-text">Kevin Greer</p></div>
<p>Stephen M Huntley, 31, 625 Pierson Road, Louisville, driving under the influence (DUI) other substance, expired tag, suspended license</p>
<div id="attachment_36140" style="width: 230px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36140" class=" wp-image-36140" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Stephen-M-Huntley.jpg" alt="" width="220" height="158" data-id="36140" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Stephen-M-Huntley.jpg 288w, https://www.kicks96news.com/wp-content/uploads/2019/05/Stephen-M-Huntley-120x86.jpg 120w" sizes="(max-width: 220px) 100vw, 220px" /><p id="caption-attachment-36140" class="wp-caption-text">Stephen M Huntley</p></div>
<p>Christopher Joe Clark, 37, 1081 Road 2638, Philadelphia, probation violation</p>
<div id="attachment_36141" style="width: 225px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36141" class=" wp-image-36141" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Christopher-Joe-Clark.jpg" alt="" width="215" height="153" data-id="36141" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Christopher-Joe-Clark.jpg 163w, https://www.kicks96news.com/wp-content/uploads/2019/05/Christopher-Joe-Clark-120x85.jpg 120w" sizes="(max-width: 215px) 100vw, 215px" /><p id="caption-attachment-36141" class="wp-caption-text">Christopher Joe Clark</p></div>
<p>John A Gilbert, 42, 10141 Road 260, Union, grand larceny</p>
<div id="attachment_36142" style="width: 235px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36142" class="size-full wp-image-36142" src="https://www.kicks96news.com/wp-content/uploads/2019/05/John-A-Gilbert.jpg" alt="" width="225" height="158" data-id="36142" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/John-A-Gilbert.jpg 225w, https://www.kicks96news.com/wp-content/uploads/2019/05/John-A-Gilbert-120x84.jpg 120w" sizes="(max-width: 225px) 100vw, 225px" /><p id="caption-attachment-36142" class="wp-caption-text">John A Gilbert</p></div>
<p>Mark Smith, 57, 10031 Road 549, Philadelphia, public drunk, possession of alcohol in a dry county</p>
<div id="attachment_36143" style="width: 228px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36143" class=" wp-image-36143" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Mark-Smith.jpg" alt="" width="218" height="161" data-id="36143" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Mark-Smith.jpg 255w, https://www.kicks96news.com/wp-content/uploads/2019/05/Mark-Smith-120x88.jpg 120w" sizes="(max-width: 218px) 100vw, 218px" /><p id="caption-attachment-36143" class="wp-caption-text">Mark Smith</p></div>
<p>Jason Alford, 33, 10201 Road 761, Philadelphia, stalking</p>
<div id="attachment_36144" style="width: 218px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-36144" class=" wp-image-36144" src="https://www.kicks96news.com/wp-content/uploads/2019/05/Jason-Alford.jpg" alt="" width="208" height="166" data-id="36144" srcset="https://www.kicks96news.com/wp-content/uploads/2019/05/Jason-Alford.jpg 275w, https://www.kicks96news.com/wp-content/uploads/2019/05/Jason-Alford-120x96.jpg 120w" sizes="(max-width: 208px) 100vw, 208px" /><p id="caption-attachment-36144" class="wp-caption-text">Jason Alford</p></div>
<p>All suspects are presumed innocent until proven guilty in a court of law. The mugshots and arrest records published are not an indication of guilt, or evidence that an actual crime has been committed. The arrests are booking records only and do not reflect charges filed in a court of law. (Neshoba County Jail images)</p>
</div>
</article>
</div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:1000px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34258" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34258" href="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" target="_blank" id="34258" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/02/First_Financial_Bank-Cash-Back_300x250-2.jpg" class="adimage" alt="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_35973" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_35973" href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" target="_blank" id="35973" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/HELOC-Spring-2019.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_34923" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34923" href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="34923" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/MSSongwriter19-300x250-Finals.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34258" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34258" href="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" target="_blank" id="34258" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/02/First_Financial_Bank-Cash-Back_300x250-2.jpg" class="adimage" alt="https://www.ffb1.com/personal/personal-checking/kasasa-cash-back.html" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_35973" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_35973" href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" target="_blank" id="35973" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/HELOC-Spring-2019.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad-300x250" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34923" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34923" href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="34923" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/MSSongwriter19-300x250-Finals.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Minute with the Mayor: May 22</h5><a href="//www.youtube.com/watch?v=fJU6eOB6Ask&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Minute with the Mayor: May 22" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/fJU6eOB6Ask/hqdefault.jpg);" title="Minute with the Mayor: May 22" id="ytc_fJU6eOB6Ask"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Experts warn of hot car dangers as temperatures rise</h5><a href="//www.youtube.com/watch?v=MH6KsvLFUhc&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Experts warn of hot car dangers as temperatures rise" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/MH6KsvLFUhc/hqdefault.jpg);" title="Experts warn of hot car dangers as temperatures rise" id="ytc_MH6KsvLFUhc"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Neshoba County citizens save the day, catch alleged robber</h5><a href="//www.youtube.com/watch?v=yUx6IPI7KYw&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Neshoba County citizens save the day, catch alleged robber" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/yUx6IPI7KYw/hqdefault.jpg);" title="Neshoba County citizens save the day, catch alleged robber" id="ytc_yUx6IPI7KYw"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">20190518 103157</h5><a href="//www.youtube.com/watch?v=Ykp-ENC4qo8&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="20190518 103157" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/Ykp-ENC4qo8/hqdefault.jpg);" title="20190518 103157" id="ytc_Ykp-ENC4qo8"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">20190518 102705</h5><a href="//www.youtube.com/watch?v=WRJVO694o7Y&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="20190518 102705" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/WRJVO694o7Y/hqdefault.jpg);" title="20190518 102705" id="ytc_WRJVO694o7Y"></span></a></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/05/NC52219-250x150.jpg')">
<a href="https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county" rel="bookmark" title="stalking, possession and other arrests in Neshoba County"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/neshoba/stalking-possession-and-other-arrests-in-neshoba-county" title="Permalink to stalking, possession and other arrests in Neshoba County" rel="bookmark"><h2 class="entry-title" itemprop="headline">stalking, possession and other arrests in Neshoba County</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-05-22T08:20:51-05:00">Wednesday, May 22</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/05/CarterLaw5619Thumbnail4-250x150.jpg')">
<a href="https://www.kicks96news.com/local/dui-aggravated-assault-and-other-arrests-in-attala-leake-county" rel="bookmark" title="DUI, aggravated assault and other arrests in Attala/Leake County"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/dui-aggravated-assault-and-other-arrests-in-attala-leake-county" title="Permalink to DUI, aggravated assault and other arrests in Attala/Leake County" rel="bookmark"><h2 class="entry-title" itemprop="headline">DUI, aggravated assault and other arrests in Attala/Leake County</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-05-22T07:59:45-05:00">Wednesday, May 22</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/05/60100957_10155838807881673_7210814833703256064_o-250x150.jpg')">
<a href="https://www.kicks96news.com/local/39th-annual-red-hills-festival-this-weekend-in-louisville" rel="bookmark" title="39th Annual Red Hills Festival this weekend in Louisville"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/39th-annual-red-hills-festival-this-weekend-in-louisville" title="Permalink to 39th Annual Red Hills Festival this weekend in Louisville" rel="bookmark"><h2 class="entry-title" itemprop="headline">39th Annual Red Hills Festival this weekend in Louisville</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-05-22T07:51:12-05:00">Wednesday, May 22</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2015/05/court-250x150.jpg')">
<a href="https://www.kicks96news.com/local/man-indicted-in-killing-after-2-mistrials-for-separate-death-in-mississippi" rel="bookmark" title="Man indicted in killing after 2 mistrials for separate death in Mississippi"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/man-indicted-in-killing-after-2-mistrials-for-separate-death-in-mississippi" title="Permalink to Man indicted in killing after 2 mistrials for separate death in Mississippi" rel="bookmark"><h2 class="entry-title" itemprop="headline">Man indicted in killing after 2 mistrials for separate death in Mississippi</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-05-22T07:47:21-05:00">Wednesday, May 22</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/05/emcfwtokimagefront-250x150.jpg')">
<a href="https://www.kicks96news.com/local/seven-charged-in-gang-related-assault-at-emcf" rel="bookmark" title="Seven charged in gang-related assault at EMCF"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/seven-charged-in-gang-related-assault-at-emcf" title="Permalink to Seven charged in gang-related assault at EMCF" rel="bookmark"><h2 class="entry-title" itemprop="headline">Seven charged in gang-related assault at EMCF</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-05-22T06:06:09-05:00">Wednesday, May 22</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1114{display:none;{</style>
<div class="adblock_slide adblock_slide_1114 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1114(); function carousel_1114() { var i; var x = document.getElementsByClassName("adblock_slide_1114"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1114,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1112{display:none;{</style>
<div class="adblock_slide adblock_slide_1112 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1112(); function carousel_1112() { var i; var x = document.getElementsByClassName("adblock_slide_1112"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1112,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>