<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Aggravated Drug Trafficking and Other Leake Arrests - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aggravated Drug Trafficking and Other Leake Arrests - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="TUBUTA B BANKS, 40, of Lena, Aggravated Trafficking in Controlled Substances, Possession of Firearm by Convicted Felon, Felony Possession of a Controlled Substance, Disorderly Conduct &#8211; Failure to Comply with LEO, Possession of Marijuana, LCSO.  Bond $300,000, $25,000, $10,000, $1,000, $500. &nbsp; JASPER T BECKHAM, 26, of Carthage, No Driver&#8217;s License, No Insurance, CPD.  Bond $478, $418. &nbsp; SHAUN C BEEMON, 23, of Lena, Hold &#8211; Detainer for MDOC, MDOC.  Bond N/A. &nbsp; BRANDON R BOLTON, 32, of Walnut Grove,... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2020-12-16T01:06:09+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/07/Drug-Trafficking.jpg" />
<meta property="og:image:width" content="257" />
<meta property="og:image:height" content="171" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Staff Report">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2019/07/Drug-Trafficking.jpg","width":257,"height":171},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests#webpage","url":"https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests","name":"Aggravated Drug Trafficking and Other Leake Arrests - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests#primaryimage"},"datePublished":"2020-12-16T01:06:09+00:00","dateModified":"2020-12-16T01:06:09+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests"]}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Aggravated Drug Trafficking and Other Leake Arrests Comments Feed" href="https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css' href='//fonts.googleapis.com/css?family=Patua%20One:n%7CPatua%20One:n%7COpen%20Sans:n%7CPatua%20One:n' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css' href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/99944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=99944' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Faggravated-drug-trafficking-and-other-leake-arrests" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Faggravated-drug-trafficking-and-other-leake-arrests&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.20.0" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">.srrwx-acc-toggle, .weather-acc-toggle, #weatheralert-carousel h5, #weatheralert-carousel a, #weatheralert-carousel a:hover, #weatheralert-carousel span{color:#da1f2e;}.srrwx-acc-toggle, .weather-acc-toggle, #localalert-weather, #weatheralert-carousel{background-color:#e1e1e1;}.srrwx-alert, .weather-acc-content{color:#141414;}.srrwx-alert, .weather-acc-content{background-color:#eeeeee;}#srrwx_alerts ul li i:before, #srrwx_alerts ul li i:after{background-color:#777777;}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-99944 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Cloudy 46&#176;. Wind: N Calm. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-99818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99818"><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" itemprop="url">B-MO in the MO&#8217;rning</a></li>
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-99269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99269"><a href="https://www.kicks96news.com/onair" itemprop="url">On Air</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-99944" class="post-99944 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/leake">Leake</a> &raquo; <span class="current">Aggravated Drug Trafficking and Other Leake Arrests</span></div> <h1 class="page-title" itemprop="headline">Aggravated Drug Trafficking and Other Leake Arrests</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Aggravated Drug Trafficking and Other Leake Arrests on Kicks96newscom  Central Mississippi News 247: 

TUBUTA B BANKS, 40, of Lena, Aggravated Trafficking in Controlled Substances, Possession of Firearm by Convicted Felon, Felony Possession ...  Read more at https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests&title=Aggravated Drug Trafficking and Other Leake Arrests on Kicks96newscom  Central Mississippi News 247&summary=

TUBUTA B BANKS, 40, of Lena, Aggravated Trafficking in Controlled Substances, Possession of Firearm by Convicted Felon, Felony Possession ... &source=https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests&media=https://www.kicks96news.com/wp-content/uploads/2019/07/Drug-Trafficking.jpg&description=

TUBUTA B BANKS, 40, of Lena, Aggravated Trafficking in Controlled Substances, Possession of Firearm by Convicted Felon, Felony Possession ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#2a15595f48404f495e176b4d4d584b5c4b5e4f4e0a6e585f4d0a7e584b4c4c43494143444d0a4b444e0a655e424f580a664f4b414f0a6b58584f595e590a45440a6143494159131c444f5d594945470a0a694f445e584b460a67435959435959435a5a430a644f5d590a181e1d0c48454e5317272027207e7f687f7e6b0a680a686b646179060a1e1a060a454c0a664f444b060a6b4d4d584b5c4b5e4f4e0a7e584b4c4c43494143444d0a43440a6945445e584546464f4e0a795f48595e4b44494f59060a7a4559594f59594345440a454c0a6c43584f4b58470a48530a6945445c43495e4f4e0a6c4f464544060a6c4f464544530a7a4559594f59594345440a0404040a0f1a6e0f1a6b784f4b4e0a4745584f0a4b5e0a425e5e5a591005055d5d5d044143494159131c444f5d5904494547054645494b46054b4d4d584b5c4b5e4f4e074e585f4d075e584b4c4c43494143444d074b444e07455e424f5807464f4b414f074b58584f595e5904" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="257" height="171" src="https://www.kicks96news.com/wp-content/uploads/2019/07/Drug-Trafficking.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" title="7:06 pm" rel="bookmark"><time class="entry-date published" datetime="2020-12-15T19:06:09-06:00">December 15, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/staff-report" title="View all posts by Staff Report">Staff Report</a></span></span> </div>
<p><span id="more-99944"></span><img loading="lazy" class="alignnone size-full wp-image-99945" src="https://www.kicks96news.com/wp-content/uploads/2020/12/banks.jpg" alt="" width="300" height="240" data-id="99945" /></p>
<p>TUBUTA B BANKS, 40, of Lena, Aggravated Trafficking in Controlled Substances, Possession of Firearm by Convicted Felon, Felony Possession of a Controlled Substance, Disorderly Conduct &#8211; Failure to Comply with LEO, Possession of Marijuana, LCSO.  Bond $300,000, $25,000, $10,000, $1,000, $500.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99946" src="https://www.kicks96news.com/wp-content/uploads/2020/12/beckham.jpg" alt="" width="300" height="240" data-id="99946" /></p>
<p>JASPER T BECKHAM, 26, of Carthage, No Driver&#8217;s License, No Insurance, CPD.  Bond $478, $418.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99947" src="https://www.kicks96news.com/wp-content/uploads/2020/12/beemon.jpg" alt="" width="300" height="240" data-id="99947" /></p>
<p>SHAUN C BEEMON, 23, of Lena, Hold &#8211; Detainer for MDOC, MDOC.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99948" src="https://www.kicks96news.com/wp-content/uploads/2020/12/bolton.jpg" alt="" width="300" height="240" data-id="99948" /></p>
<p>BRANDON R BOLTON, 32, of Walnut Grove, Felony Possession of a Controlled Substance, LCSO.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99949" src="https://www.kicks96news.com/wp-content/uploads/2020/12/brown-1.jpg" alt="" width="300" height="240" data-id="99949" /></p>
<p>KEVIN D BROWN, 41, of Carthage, Hold for Drug Court, Hold for Other Agency, LCSO.  Bond N/A, N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99950" src="https://www.kicks96news.com/wp-content/uploads/2020/12/burrage.jpg" alt="" width="300" height="240" data-id="99950" /></p>
<p>JUSTIN BURRAGE, 36, of Lawrence, Felony Possession of a Controlled Substance, Possession of Paraphernalia, LCSO.  Bond N/A, $1,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99951" src="https://www.kicks96news.com/wp-content/uploads/2020/12/fletcher.jpg" alt="" width="300" height="240" data-id="99951" /></p>
<p>PERCY K FLETCHER, 40, of Carthage, Warrant, LCSO.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99952" src="https://www.kicks96news.com/wp-content/uploads/2020/12/gammill.jpg" alt="" width="300" height="240" data-id="99952" /></p>
<p>AARON W GAMMILL, 42, of Carthage, Warrant X 2, LCSO.  Bond N/A X 2.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99953" src="https://www.kicks96news.com/wp-content/uploads/2020/12/gray.jpg" alt="" width="300" height="240" data-id="99953" /></p>
<p>STANLEY GRAY, 23, of Carthage, Felony Indictment, LCSO.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99954" src="https://www.kicks96news.com/wp-content/uploads/2020/12/gray-t.jpg" alt="" width="300" height="240" data-id="99954" /></p>
<p>TERRANCE L GRAY, 36, of Carthage, Disorderly Conduct &#8211; Disturbance of Family, LCSO.  Bond $1,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99955" src="https://www.kicks96news.com/wp-content/uploads/2020/12/holmes.jpg" alt="" width="300" height="240" data-id="99955" /></p>
<p>TYRESE K HOLMES, 21, of Louisville, Felony Bench Warrant, LCSO.  Bond $30,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99957" src="https://www.kicks96news.com/wp-content/uploads/2020/12/hughes.jpg" alt="" width="300" height="240" data-id="99957" /></p>
<p>LANESHIA S HUGHES, 28, of Forest, Felony Possession of a Controlled Substance, Possession of Marijuana, LCSO.  Bond $10,000, $1,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99959" src="https://www.kicks96news.com/wp-content/uploads/2020/12/ivy.jpg" alt="" width="300" height="240" data-id="99959" /></p>
<p>ROBERT E IVY, 37, of Starkville, MDOC Violation, MDOC.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99960" src="https://www.kicks96news.com/wp-content/uploads/2020/12/jacobs.jpg" alt="" width="300" height="240" data-id="99960" /></p>
<p>SHEMIAH JACOBS, 35, of Walnut Grove, Felony Indictment X 2, LCSO.  Bond $5,000 X 2.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-99961" src="https://www.kicks96news.com/wp-content/uploads/2020/12/jones-1.jpg" alt="" width="300" height="240" data-id="99961" /></p>
<p>SHAWANDA R JONES, 39, of Walnut Grove, Felony Transfer and Possession of a Controlled Substance with Intent, Possession of a Controlled Substance, Possession of Paraphernalia, Possession of Marijuana, LCSO.  Bond N/A, $1,000, $1,000, $500.</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/aggravated-drug-trafficking-and-other-leake-arrests" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:500px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }.adrotate_1116{height:1000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 10s linear infinite; -moz-animation:bannermove 10s linear infinite; -ms-animation:bannermove 10s linear infinite; animation:bannermove 10s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4> <div class="onairnow">
<div class="onair-img" style="height:130px;background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/12/charlie-199x300.jpg)">
<a href="https://www.kicks96news.com/onair/charlie-derek"><span class="imglink" style="display:block;height:100%;"></span></a>
</div>
<div class="onair-info">
<a href="https://www.kicks96news.com/onair/charlie-derek" rel="bookmark" title="Charlie Derek"><h2>Charlie Derek</h2></a>
<div class="onair-time">12:00am - 5:00am</div>
<div class="onair-social">
<a href="kicks96news.com" target="_blank" class="srricon icon-link"></a><a href="facebook.com/kicks96" target="_blank" class="srricon icon-facebook-f"></a><a href="@Charlie__Derek | Twitter" target="_blank" class="srricon icon-twitter"></a> </div>
<div class="onair-blog"><a class="button" href="https://www.kicks96news.com/onair/charlie-derek">More Info</a></div> </div>
</div>
</aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:500px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-500px} }.adrotate_1116{height:1000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 10s linear infinite; -moz-animation:bannermove 10s linear infinite; -ms-animation:bannermove 10s linear infinite; animation:bannermove 10s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/FtO0FaBEylQ" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/FtO0FaBEylQ/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Leake Academy Basketball</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/zUjHNcMwPC4" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/zUjHNcMwPC4/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Leake Academy Basketball</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/j3AKNVYephA" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/j3AKNVYephA/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Leake Academy “Boys of Fall” State Championship video</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/tyVjNbVDd7k" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/tyVjNbVDd7k/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>2020 Kosciusko Christmas tree lighting</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/09/Mobile-Food-Pantry-600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/the-mobile-food-pantry-is-in-carthage-today" rel="bookmark" title="The Mobile Food Pantry Is In Carthage Today"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/the-mobile-food-pantry-is-in-carthage-today" title="Permalink to The Mobile Food Pantry Is In Carthage Today" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Mobile Food Pantry Is In Carthage Today</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-12-16T00:05:43-06:00">Wednesday, December 16</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/12/CarthageLeake3dGingerbreadHouses_223477805962069_2690693003671776509_600-250x150.jpg)">
<a href="https://www.kicks96news.com/leake/carthage-leake-library-3d-gingerbread-house-giveaway" rel="bookmark" title="Carthage Leake Library 3D Gingerbread House Giveaway"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/leake/carthage-leake-library-3d-gingerbread-house-giveaway" title="Permalink to Carthage Leake Library 3D Gingerbread House Giveaway" rel="bookmark"><h2 class="entry-title" itemprop="headline">Carthage Leake Library 3D Gingerbread House Giveaway</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-12-16T00:04:47-06:00">Wednesday, December 16</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2016/11/SippinCider-250x150.jpg)">
<a href="https://www.kicks96news.com/local/14th-annual-sippin-cider-is-tomorrow" rel="bookmark" title="14th Annual Sippin&#8217; Cider is Tomorrow"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/14th-annual-sippin-cider-is-tomorrow" title="Permalink to 14th Annual Sippin&#8217; Cider is Tomorrow" rel="bookmark"><h2 class="entry-title" itemprop="headline">14th Annual Sippin&#8217; Cider is Tomorrow</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-12-16T00:02:40-06:00">Wednesday, December 16</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/10/East-CentralCC-Logo6011-250x150.jpg)">
<a href="https://www.kicks96news.com/local/eccc-announces-honor-students-including-many-from-our-area" rel="bookmark" title="ECCC Announces Honor Students Including Many From Our Area"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/eccc-announces-honor-students-including-many-from-our-area" title="Permalink to ECCC Announces Honor Students Including Many From Our Area" rel="bookmark"><h2 class="entry-title" itemprop="headline">ECCC Announces Honor Students Including Many From Our Area</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-12-16T00:02:30-06:00">Wednesday, December 16</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2019/11/635719647406979732-MSDH-250x150.jpg)">
<a href="https://www.kicks96news.com/local/free-covid-19-testing-at-attala-and-winston-county-health-departments-today-must-pre-screen" rel="bookmark" title="Free Covid-19 Testing at Attala and Winston County Health Departments Today &#8211; Must Pre-Screen"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/free-covid-19-testing-at-attala-and-winston-county-health-departments-today-must-pre-screen" title="Permalink to Free Covid-19 Testing at Attala and Winston County Health Departments Today &#8211; Must Pre-Screen" rel="bookmark"><h2 class="entry-title" itemprop="headline">Free Covid-19 Testing at Attala and Winston County Health Departments Today &#8211; Must Pre-Screen</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-12-16T00:02:08-06:00">Wednesday, December 16</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_5490{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_5490 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5490(); function carousel_5490() { var i; var x = document.getElementsByClassName("adblock_slide_5490"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5490,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_3080{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_3080 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_3080 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3080(); function carousel_3080() { var i; var x = document.getElementsByClassName("adblock_slide_3080"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3080,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>