<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio) - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<link rel="canonical" href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio) - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="This week on the Boswell Media Sports Countdown to Kickoff: Breck Riley sits down with Ethel head football coach Dave McCrory to discuss the upcoming season. &nbsp;" />
<meta property="og:url" content="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-06-27T13:50:28+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="628" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This week on the Boswell Media Sports Countdown to Kickoff: Breck Riley sits down with Ethel head football coach Dave McCrory to discuss the upcoming season. &nbsp;" />
<meta name="twitter:title" content="Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio) - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kicks96news.com/#organization","name":"","url":"https://www.kicks96news.com/","sameAs":["https://www.facebook.com/kicks96","https://twitter.com/kicks967"]},{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","publisher":{"@id":"https://www.kicks96news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#webpage","url":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio","inLanguage":"en-US","name":"Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio) - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1.jpg","width":1000,"height":628},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#primaryimage"},"datePublished":"2019-06-27T13:50:28+00:00","dateModified":"2019-06-27T13:50:28+00:00"},{"@type":"Article","@id":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#article","isPartOf":{"@id":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#webpage"},"author":{"@id":"https://www.kicks96news.com/author/breck-riley#author","name":"Breck Riley"},"publisher":{"@id":"https://www.kicks96news.com/#organization"},"headline":"Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio)","datePublished":"2019-06-27T13:50:28+00:00","dateModified":"2019-06-27T13:50:28+00:00","commentCount":0,"mainEntityOfPage":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#webpage","image":{"@id":"https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio#primaryimage"},"articleSection":"Local"},{"@type":"Person","@id":"https://www.kicks96news.com/author/breck-riley#author","name":"Breck Riley","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio) Comments Feed" href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 20%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=36670' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fboswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fboswell-media-sports-countdown-to-kickoff-ethel-tigers-audio&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-36670 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Possible light rain in the evening.</div>
<div class="temps">H:91<i class="wi wi-degrees"></i> L:68<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 57%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1110{display:none;{</style>
<div class="adblock_slide adblock_slide_1110 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_34921" href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="34921" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/MSSongwriter19-Banner-FINALS.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1110(); function carousel_1110() { var i; var x = document.getElementsByClassName("adblock_slide_1110"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1110,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/house-party" itemprop="url">House Party</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-36670" class="post-36670 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio)</span></div> <h1 class="page-title" itemprop="headline">Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio)</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Boswell%20Media%20Sports%20Countdown%20to%20Kickoff%3A%20Ethel%20Tigers%20%28audio%29&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fboswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fboswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" rel="noopener"><span class="sss-name">Facebook</span></a><a class="button pinterest" target="_blank" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fboswell-media-sports-countdown-to-kickoff-ethel-tigers-audio&#038;media=https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1-800x502.jpg&#038;description=Boswell%20Media%20Sports%20Countdown%20to%20Kickoff%3A%20Ethel%20Tigers%20%28audio%29" rel="noopener" data-pin-no-hover="true" data-pin-custom="true" data-pin-do="skip" data-pin-description="Boswell%20Media%20Sports%20Countdown%20to%20Kickoff%3A%20Ethel%20Tigers%20%28audio%29"><span class="sss-name">Pinterest</span></a><a class="button linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fboswell-media-sports-countdown-to-kickoff-ethel-tigers-audio&#038;title=Boswell%20Media%20Sports%20Countdown%20to%20Kickoff%3A%20Ethel%20Tigers%20%28audio%29&#038;source=https://www.kicks96news.com" rel="noopener"><span class="sss-name">Linkedin</span></a><a class="button email" href="/cdn-cgi/l/email-protection#f5ca979a918cc8bcd0c7c587909491d0c7c5819d9c86d0c7c5859a8681d0c7c5949b91d0c7c582949b819091d0c7c5819ad0c7c5869d948790d0c7c59c81d0c7c5829c819dd0c7c58c9a80dbd0c7c5bd908790d3d6c5c6ccce86d0c7c5819d90d0c7c5999c9b9ecfd0c7c59d81818586d0c6b4d0c7b3d0c7b3828282db9e9c969e86ccc39b908286db969a98d0c7b3999a969499d0c7b3979a8682909999d89890919c94d886859a878186d8969a809b81919a829bd8819ad89e9c969e9a9393d890819d9099d8819c92908786d89480919c9ad3d6c5c6cdce8680979f909681c8a19d9c86d0c7c5859a8681d0c7c59c86d0c7c5829a87819dd0c7c5869d94879c9b92cfd0c7c5b79a8682909999d0c7c5b890919c94d0c7c5a6859a878186d0c7c5b69a809b81919a829bd0c7c5819ad0c7c5be9c969e9a9393d0c6b4d0c7c5b0819d9099d0c7c5a19c92908786d0c7c5d0c7cd9480919c9ad0c7cc" rel="noopener"><span class="sss-name">Email</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-none">
<img width="1000" height="628" src="https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1.jpg 1000w, https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1-300x188.jpg 300w, https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1-800x502.jpg 800w, https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1-120x75.jpg 120w" sizes="(max-width: 1000px) 100vw, 1000px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" title="8:50 am" rel="bookmark"><time class="entry-date published" datetime="2019-06-27T08:50:28-05:00">June 27, 2019</time></a></span> </div>
<p><strong><em>This week on the Boswell Media Sports Countdown to Kickoff: Breck Riley sits down with Ethel head football coach Dave McCrory to discuss the upcoming season.</em></strong></p>
<p><span id="more-36670"></span></p>
<p><iframe data-lazyloaded="1" src="about:blank" title="Countdown to Kickoff: Ethel Tigers" width="750" height="422" data-src="https://www.youtube.com/embed/fCel7_YCN9Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="Countdown to Kickoff: Ethel Tigers" width="750" height="422" src="https://www.youtube.com/embed/fCel7_YCN9Y?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>&nbsp;</p>
<p><a href="https://twitter.com/ethelfootball"><img class="size-large wp-image-24939 aligncenter" src="https://www.breezynews.com/wp-content/uploads/2019/06/Ethel-Football-Schedule-1-800x527.jpg" alt="" width="750" height="494" data-id="24939" /></a></p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:1000px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_34923" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34923" href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="34923" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/MSSongwriter19-300x250-Finals.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_35973" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_35973" href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" target="_blank" id="35973" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/06/Jul-19-HELOC-Hello-Extra-Cash-300x250.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_36350" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_36350" href="https://www.facebook.com/williamsbrothers1907/" target="_blank" id="36350" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/06/Tony-Lama-June-19.jpg" class="adimage" alt="https://www.facebook.com/williamsbrothers1907/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34923" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34923" href="https://www.kicks96news.com/business/ms-songwriter-2019" target="_blank" id="34923" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/MSSongwriter19-300x250-Finals.jpg" class="adimage" alt="https://www.kicks96news.com/business/ms-songwriter-2019" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_35973" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_35973" href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" target="_blank" id="35973" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/06/Jul-19-HELOC-Hello-Extra-Cash-300x250.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_36350" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_36350" href="https://www.facebook.com/williamsbrothers1907/" target="_blank" id="36350" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/06/Tony-Lama-June-19.jpg" class="adimage" alt="https://www.facebook.com/williamsbrothers1907/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Philadelphia Civil Rights murders, five decades later</h5><a href="//www.youtube.com/watch?v=7je6JMYJ0gU&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Philadelphia Civil Rights murders, five decades later" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/7je6JMYJ0gU/hqdefault.jpg);" title="Philadelphia Civil Rights murders, five decades later" id="ytc_7je6JMYJ0gU"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Countdown to Kickoff: Ethel Tigers</h5><a href="//www.youtube.com/watch?v=fCel7_YCN9Y&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Countdown to Kickoff: Ethel Tigers" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/fCel7_YCN9Y/hqdefault.jpg);" title="Countdown to Kickoff: Ethel Tigers" id="ytc_fCel7_YCN9Y"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Lolly Dude announced as new morning host on Kicks 96.7</h5><a href="//www.youtube.com/watch?v=lIAW3kZ1K_M&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Lolly Dude announced as new morning host on Kicks 96.7" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/lIAW3kZ1K_M/hqdefault.jpg);" title="Lolly Dude announced as new morning host on Kicks 96.7" id="ytc_lIAW3kZ1K_M"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Johnny Belew talks Mississippi Songwriter of the Year 2019</h5><a href="//www.youtube.com/watch?v=GJ9qYTM6R6k&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Johnny Belew talks Mississippi Songwriter of the Year 2019" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/GJ9qYTM6R6k/hqdefault.jpg);" title="Johnny Belew talks Mississippi Songwriter of the Year 2019" id="ytc_GJ9qYTM6R6k"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Governor and special guests celebrate Mississippi’s Country Music Trail</h5><a href="//www.youtube.com/watch?v=KjjspIywzZw&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Governor and special guests celebrate Mississippi’s Country Music Trail" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/KjjspIywzZw/hqdefault.jpg);" title="Governor and special guests celebrate Mississippi’s Country Music Trail" id="ytc_KjjspIywzZw"></span></a></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1-250x150.jpg')">
<a href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" rel="bookmark" title="Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio)"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-ethel-tigers-audio" title="Permalink to Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Boswell Media Sports Countdown to Kickoff: Ethel Tigers (audio)</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-06-27T08:50:28-05:00">Thursday, June 27</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/06/UMMC-1-250x150.png')">
<a href="https://www.kicks96news.com/local/officers-changed-report-about-mans-release-after-he-dies" rel="bookmark" title="Officers changed report about man&#8217;s release after he dies"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/officers-changed-report-about-mans-release-after-he-dies" title="Permalink to Officers changed report about man&#8217;s release after he dies" rel="bookmark"><h2 class="entry-title" itemprop="headline">Officers changed report about man&#8217;s release after he dies</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-06-27T08:30:45-05:00">Thursday, June 27</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2015/08/z-gavel-court-generic-1-250x150.jpg')">
<a href="https://www.kicks96news.com/local/two-physicians-and-two-registered-nurses-indicted-in-mississippi-compounding-pharmacy-fraud-scheme" rel="bookmark" title="Two Physicians and Two Registered Nurses Indicted in Mississippi Compounding Pharmacy Fraud Scheme"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/two-physicians-and-two-registered-nurses-indicted-in-mississippi-compounding-pharmacy-fraud-scheme" title="Permalink to Two Physicians and Two Registered Nurses Indicted in Mississippi Compounding Pharmacy Fraud Scheme" rel="bookmark"><h2 class="entry-title" itemprop="headline">Two Physicians and Two Registered Nurses Indicted in Mississippi Compounding Pharmacy Fraud Scheme</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-06-27T08:25:41-05:00">Thursday, June 27</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/06/MSCares-250x150.png')">
<a href="https://www.kicks96news.com/local/mississippi-hospital-association-introduces-new-healthcare-proposal" rel="bookmark" title="Mississippi Hospital Association introduces new healthcare proposal"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/mississippi-hospital-association-introduces-new-healthcare-proposal" title="Permalink to Mississippi Hospital Association introduces new healthcare proposal" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi Hospital Association introduces new healthcare proposal</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-06-27T08:23:08-05:00">Thursday, June 27</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2017/03/eccc_id_1-250x150.jpg')">
<a href="https://www.kicks96news.com/local/registration-underway-for-ecccs-july-term" rel="bookmark" title="Registration Underway for ECCC’s July Term"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/registration-underway-for-ecccs-july-term" title="Permalink to Registration Underway for ECCC’s July Term" rel="bookmark"><h2 class="entry-title" itemprop="headline">Registration Underway for ECCC’s July Term</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-06-27T06:52:00-05:00">Thursday, June 27</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1114{display:none;{</style>
<div class="adblock_slide adblock_slide_1114 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1114(); function carousel_1114() { var i; var x = document.getElementsByClassName("adblock_slide_1114"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1114,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1112{display:none;{</style>
<div class="adblock_slide adblock_slide_1112 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1112(); function carousel_1112() { var i; var x = document.getElementsByClassName("adblock_slide_1112"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1112,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>