<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Carl Kellogg is a Winner ! - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.kicks96news.com/local/carl-kellogg-is-a-winner" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carl Kellogg is a Winner ! - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Congratulations to Carl Kellogg of Meridian. He is a winner of two tickets to see “A Christmas Carol” at Thalia Mara Hall in Jackson compliments of Ballet Magnificat and M&amp;S Furniture. Carl’s name is also in the drawing to receive platinum seating plus dinner at the Manship House and overnight accommodations at The Old Capitol Inn. To enter just call the Baptist Medical Center Leake ‘Merry Christmas Line” at 601-267-0098 and good luck from Cruisin 98, The Christmas Station. &nbsp;" />
<meta property="og:url" content="https://www.kicks96news.com/local/carl-kellogg-is-a-winner" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2021-12-07T22:35:12+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2021/11/Mickey-Coulter-FI-1.png" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@fmcoulter" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Mickey Coulter" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/carl-kellogg-is-a-winner#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2021/11/Mickey-Coulter-FI-1.png","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2021/11/Mickey-Coulter-FI-1.png","width":300,"height":200},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/carl-kellogg-is-a-winner#webpage","url":"https://www.kicks96news.com/local/carl-kellogg-is-a-winner","name":"Carl Kellogg is a Winner ! - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/carl-kellogg-is-a-winner#primaryimage"},"datePublished":"2021-12-07T22:35:12+00:00","dateModified":"2021-12-07T22:35:12+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/64110bc994da1423dfbff92eb69d08b7"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/carl-kellogg-is-a-winner#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/carl-kellogg-is-a-winner"]}]},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/carl-kellogg-is-a-winner#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"Carl Kellogg is a Winner !"}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/64110bc994da1423dfbff92eb69d08b7","name":"Mickey Coulter","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/83a7783db6567ae046a1141801c48c4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/83a7783db6567ae046a1141801c48c4f?s=96&d=mm&r=g","caption":"Mickey Coulter"},"description":"Veteran Mississippi broadcaster. Former IT specialist with Verizon.","sameAs":["https://twitter.com/fmcoulter"],"url":"https://www.kicks96news.com/author/fmcoulter"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Carl Kellogg is a Winner ! Comments Feed" href="https://www.kicks96news.com/local/carl-kellogg-is-a-winner/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css?ver=ecb5863e090a769244e2afa39bced30c' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=ecb5863e090a769244e2afa39bced30c' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css?ver=v4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Patua%20One:400%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/110962" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=110962' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fcarl-kellogg-is-a-winner" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fcarl-kellogg-is-a-winner&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><style type="text/css">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</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}
.main-navigation-menu a {padding: 10px 10px}
.gameaudio{width:100%}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-110962 single-format-standard group-blog" aria-role="main">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Cloudy 43&#176;. Wind: N 4 mph. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_152{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_152 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_110671" href="https://www.tysonfoods.com/careers?fbclid=IwAR1wySamcuekAjSGhZaO4mxaiSkL6UUjIZq5EWBRmWD_jMODwDuZwHzMP2k" target="_blank" id="110671" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Tyson-Banner-Ad-1.png" class="adimage" alt="https://www.tysonfoods.com/careers?fbclid=IwAR1wySamcuekAjSGhZaO4mxaiSkL6UUjIZq5EWBRmWD_jMODwDuZwHzMP2k" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_152 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_110139" href="https://www.baptistonline.org/locations/leake" target="_blank" id="110139" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Merry-Christmas-Line-banner-ad.png" class="adimage" alt="https://www.baptistonline.org/locations/leake" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_152(); function carousel_152() { var i; var x = document.getElementsByClassName("adblock_slide_152"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_152,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-99818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99818"><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" itemprop="url">B-MO in the MO&#8217;rning</a></li>
<li id="menu-item-101115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101115"><a href="https://www.kicks96news.com/last-time-on-bmo-in-the-morning" itemprop="url">Last time on BMO in the MO’rning</a></li>
<li id="menu-item-99998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99998"><a href="https://www.kicks96news.com/back-in-the-day-cafe" itemprop="url">BACK IN THE DAY CAFE</a></li>
<li id="menu-item-103963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103963"><a href="https://www.kicks96news.com/attala-county-farmers-market" itemprop="url">Farmers Market</a></li>
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-107820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107820"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/breezynews/videos" itemprop="url">Videos</a></li>
<li id="menu-item-99269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99269"><a href="https://www.kicks96news.com/onair" itemprop="url">KICKS 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98" itemprop="url">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-110962" class="post-110962 post type-post status-publish format-standard has-post-thumbnail hentry category-attala category-leake category-local category-neshoba category-winston" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/attala">Attala</a> &raquo; <span class="current">Carl Kellogg is a Winner !</span></div> <h1 class="page-title" itemprop="headline">Carl Kellogg is a Winner !</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/carl-kellogg-is-a-winner" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Carl Kellogg is a Winner  on Kicks96newscom  Central Mississippi News 247: Congratulations to Carl Kellogg of Meridian. He is a winner of two tickets to see A Christmas Carol at Thalia Mara Hall in Jackson compliments of Ballet ...  Read more at https://www.kicks96news.com/local/carl-kellogg-is-a-winner" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/carl-kellogg-is-a-winner&title=Carl Kellogg is a Winner  on Kicks96newscom  Central Mississippi News 247&summary=Congratulations to Carl Kellogg of Meridian. He is a winner of two tickets to see A Christmas Carol at Thalia Mara Hall in Jackson compliments of Ballet ... &source=https://www.kicks96news.com/local/carl-kellogg-is-a-winner" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/carl-kellogg-is-a-winner&media=https://www.kicks96news.com/wp-content/uploads/2021/11/Mickey-Coulter-FI-1.png&description=Congratulations to Carl Kellogg of Meridian. He is a winner of two tickets to see A Christmas Carol at Thalia Mara Hall in Jackson compliments of Ballet ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#e4db9791868e818790d9a7859688c4af8188888b8383c48d97c485c4b38d8a8a8196c4c48b8ac4af8d878f97ddd28a819397878b89c4c4a7818a90968588c4a98d97978d97978d94948dc4aa819397c4d6d0d3c2868b809dd9a78b8a83968590918885908d8b8a97c4908bc4a7859688c4af8188888b8383c48b82c4a981968d808d858acac4ac81c48d97c485c4938d8a8a8196c48b82c490938bc4908d878f819097c4908bc4978181c4a5c4a78c968d9790898597c4a785968b88c48590c4b08c85888d85c4a9859685c4ac858888c48d8ac4ae85878f978b8ac4878b8994888d89818a9097c48b82c4a68588888190c4cacacac4c1d4a0c1d4a5b6818580c4898b9681c48590c48c90909497decbcb939393ca8f8d878f97ddd28a819397ca878b89cb888b878588cb87859688c98f8188888b8383c98d97c985c9938d8a8a8196ca" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="300" height="200" src="https://www.kicks96news.com/wp-content/uploads/2021/11/Mickey-Coulter-FI-1.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" />  </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/carl-kellogg-is-a-winner" title="4:35 pm" rel="bookmark"><time class="entry-date published" datetime="2021-12-07T16:35:12-06:00">December 7, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/fmcoulter" title="View all posts by Mickey Coulter">Mickey Coulter</a></span></span> </div>
<p style="text-align: left;">Congratulations to Carl Kellogg of Meridian. He is a winner of two tickets to see “A Christmas Carol” at Thalia Mara Hall in Jackson compliments of Ballet Magnificat and M&amp;S Furniture. Carl’s name is also in the drawing to receive platinum seating plus dinner at the Manship House and overnight accommodations at The Old Capitol Inn. To enter just call the Baptist Medical Center Leake ‘Merry Christmas Line” at 601-267-0098 and good luck from Cruisin 98, The Christmas Station.</p>
<p style="text-align: center;"><!--[if lt IE 9]><script>document.createElement("audio");</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-110962-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://dl.dropbox.com/s/tlezebnry1ayywd/2050_M%26S%20Furniture%20Promo_Winner%208_Carl%20Kellogg.mp3?_=1" /><a href="https://dl.dropbox.com/s/tlezebnry1ayywd/2050_M%26S%20Furniture%20Promo_Winner%208_Carl%20Kellogg.mp3">https://dl.dropbox.com/s/tlezebnry1ayywd/2050_M%26S%20Furniture%20Promo_Winner%208_Carl%20Kellogg.mp3</a></audio>
<p style="text-align: center;"><img loading="lazy" class="alignnone size-full wp-image-110810" src="https://www.kicks96news.com/wp-content/uploads/2021/11/Ballet-Magnificat-1.png" alt="" width="300" height="250" data-id="110810" /></p>
<p>&nbsp;</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/carl-kellogg-is-a-winner" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_110428" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_110428" href="https://www.balletmagnificat.com/scrooge" target="_blank" id="110428" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Ballet-Mag-side.jpg" class="adimage" alt="https://www.balletmagnificat.com/scrooge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_110428" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_110428" href="https://www.balletmagnificat.com/scrooge" target="_blank" id="110428" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Ballet-Mag-side.jpg" class="adimage" alt="https://www.balletmagnificat.com/scrooge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4> <div class="onairnow">
<div class="onair-img" style="height:130px;background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/002.jpg)">
<a href="https://www.kicks96news.com/onair/rcs-social-saloon"><span class="imglink" style="display:block;height:100%;"></span></a>
</div>
<div class="onair-info">
<a href="https://www.kicks96news.com/onair/rcs-social-saloon" rel="bookmark" title="RC&#8217;s Social Saloon"><h2>RC&#8217;s Social Saloon</h2></a>
<div class="onair-time">7:00pm - 12:00am</div>
<div class="onair-social">
<a href="kicks96news.com" target="_blank" class="srricon icon-link"></a><a href="https://www.facebook.com/RCSocialSaloon" target="_blank" class="srricon icon-facebook-f"></a> </div>
<div class="onair-blog"><a class="button" href="https://www.kicks96news.com/onair/rcs-social-saloon">More Info</a></div> </div>
</div>
</aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_110428" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_110428" href="https://www.balletmagnificat.com/scrooge" target="_blank" id="110428" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Ballet-Mag-side.jpg" class="adimage" alt="https://www.balletmagnificat.com/scrooge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_110428" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_110428" href="https://www.balletmagnificat.com/scrooge" target="_blank" id="110428" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Ballet-Mag-side.jpg" class="adimage" alt="https://www.balletmagnificat.com/scrooge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2016/12/Wreck-e1467904221925-250x150.jpg)">
<a href="https://www.kicks96news.com/local/wreck-reported-on-waggoner" rel="bookmark" title="Wreck Reported on Waggoner"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/wreck-reported-on-waggoner" title="Permalink to Wreck Reported on Waggoner" rel="bookmark"><h2 class="entry-title" itemprop="headline">Wreck Reported on Waggoner</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-12-07T16:54:17-06:00">Tuesday, December 7</time> by <a href="https://www.kicks96news.com/author/fmcoulter" title="Posts by Mickey Coulter" rel="author">Mickey Coulter</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/11/Mickey-Coulter-FI-1-250x150.png)">
<a href="https://www.kicks96news.com/local/carl-kellogg-is-a-winner" rel="bookmark" title="Carl Kellogg is a Winner !"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/carl-kellogg-is-a-winner" title="Permalink to Carl Kellogg is a Winner !" rel="bookmark"><h2 class="entry-title" itemprop="headline">Carl Kellogg is a Winner !</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-12-07T16:35:12-06:00">Tuesday, December 7</time> by <a href="https://www.kicks96news.com/author/fmcoulter" title="Posts by Mickey Coulter" rel="author">Mickey Coulter</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/12/Christmas-Poll-FI-250x150.png)">
<a href="https://www.kicks96news.com/local/poll-what-is-your-favorite-christmas-tradition-2" rel="bookmark" title="The Poll Results Are IN! And your favorite Christmas Tradition is&#8230;"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/poll-what-is-your-favorite-christmas-tradition-2" title="Permalink to The Poll Results Are IN! And your favorite Christmas Tradition is&#8230;" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Poll Results Are IN! And your favorite Christmas Tradition is&#8230;</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-12-07T09:00:57-06:00">Tuesday, December 7</time> by <a href="https://www.kicks96news.com/author/ashlee" title="Posts by Ashlee Davis" rel="author">Ashlee Davis</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/11/Christmas-Events-FI-1-250x150.png)">
<a href="https://www.kicks96news.com/local/christmas-events-in-and-around-leake-county" rel="bookmark" title="Christmas Events in and around Leake County"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/christmas-events-in-and-around-leake-county" title="Permalink to Christmas Events in and around Leake County" rel="bookmark"><h2 class="entry-title" itemprop="headline">Christmas Events in and around Leake County</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-12-07T08:30:59-06:00">Tuesday, December 7</time> by <a href="https://www.kicks96news.com/author/ashlee" title="Posts by Ashlee Davis" rel="author">Ashlee Davis</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/12/098DD652-104B-4B9A-A5C8-E155022E7069-250x150.jpeg)">
<a href="https://www.kicks96news.com/local/local-veteran-recounts-memories-of-pearl-harbor-attack" rel="bookmark" title="Local veteran recounts memories of Pearl Harbor attack"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/local-veteran-recounts-memories-of-pearl-harbor-attack" title="Permalink to Local veteran recounts memories of Pearl Harbor attack" rel="bookmark"><h2 class="entry-title" itemprop="headline">Local veteran recounts memories of Pearl Harbor attack</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-12-07T04:00:33-06:00">Tuesday, December 7</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_604{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_604 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_604(); function carousel_604() { var i; var x = document.getElementsByClassName("adblock_slide_604"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_604,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_6609{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_6609 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_6609 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6609(); function carousel_6609() { var i; var x = document.getElementsByClassName("adblock_slide_6609"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6609,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='mediaelement-css' href='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=ecb5863e090a769244e2afa39bced30c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js?ver=ecb5863e090a769244e2afa39bced30c' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.1' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js?ver=v4.5.3' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js?ver=20210104' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=ecb5863e090a769244e2afa39bced30c' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js?ver=1.2' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js?ver=ecb5863e090a769244e2afa39bced30c' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=ecb5863e090a769244e2afa39bced30c' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=ecb5863e090a769244e2afa39bced30c' id='wp-mediaelement-js'></script>
<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>