<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Dixie National Open Livestock Registration Extended Due to High Volume - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dixie National Open Livestock Registration Extended Due to High Volume - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Dixie National registration has extended. Due to high volume of Open Show Registrations, MDAC is experiencing technical difficulties with the online registration system. The application deadline is now extended until January 29th to ensure proper registration. To register for Open Livestock Shows go to www.dixienational.org =" />
<meta property="og:url" content="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2021-01-21T17:14:49+00:00" />
<meta property="article:modified_time" content="2021-01-21T17:27:47+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Robbie Watson">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume#webpage","url":"https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume","name":"Dixie National Open Livestock Registration Extended Due to High Volume - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume#primaryimage"},"datePublished":"2021-01-21T17:14:49+00:00","dateModified":"2021-01-21T17:27:47+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/b3449ee1d4463e07f2d33ecc9e884ff2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume"]}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/b3449ee1d4463e07f2d33ecc9e884ff2","name":"Robbie Watson","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9d648226ab75a617b1909217d6f1361b?s=96&d=mm&r=g","caption":"Robbie Watson"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Dixie National Open Livestock Registration Extended Due to High Volume Comments Feed" href="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Patua%20One:400%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/101145" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=101145' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fdixie-national-open-livestock-registration-extended-due-to-high-volume" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fdixie-national-open-livestock-registration-extended-due-to-high-volume&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type="text/css">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</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}
.main-navigation-menu a {padding: 10px 10px}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-101145 single-format-standard group-blog" aria-role="main">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Cloudy 59&#176;. Wind: N 5 mph. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_7999{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_7999 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_101140" href="http://sprarodeo.net/" target="_blank" id="101140" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Southeastern-Professional-Finals-Rodeo.png" class="adimage" alt="http://sprarodeo.net/" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7999(); function carousel_7999() { var i; var x = document.getElementsByClassName("adblock_slide_7999"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7999,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-99818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99818"><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" itemprop="url">B-MO in the MO&#8217;rning</a></li>
<li id="menu-item-101115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101115"><a href="https://www.kicks96news.com/last-time-on-bmo-in-the-morning" itemprop="url">Last time on BMO in the MO’rning</a></li>
<li id="menu-item-99998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99998"><a href="https://www.kicks96news.com/cha-fe-cafe" itemprop="url">CHA’FE CAFE</a></li>
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-99269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99269"><a href="https://www.kicks96news.com/onair" itemprop="url">KICKS 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98" itemprop="url">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-101145" class="post-101145 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Dixie National Open Livestock Registration Extended Due to High Volume</span></div> <h1 class="page-title" itemprop="headline">Dixie National Open Livestock Registration Extended Due to High Volume</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Dixie National Open Livestock Registration Extended Due to High Volume on Kicks96newscom  Central Mississippi News 247: Dixie National registration has extended. Due to high volume of Open Show Registrations, MDAC is experiencing technical difficulties with the online registration system. The application deadline is now extended ...  Read more at https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume&title=Dixie National Open Livestock Registration Extended Due to High Volume on Kicks96newscom  Central Mississippi News 247&summary=Dixie National registration has extended. Due to high volume of Open Show Registrations, MDAC is experiencing technical difficulties with the online registration system. The application deadline is now extended ... &source=https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume&media=https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o.jpg&description=Dixie National registration has extended. Due to high volume of Open Show Registrations, MDAC is experiencing technical difficulties with the online registration system. The application deadline is now extended ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#cff0bcbaada5aaacbbf28ba6b7a6aaef81aebba6a0a1aea3ef80bfaaa1ef83a6b9aabcbba0aca4ef9daaa8a6bcbbbdaebba6a0a1ef8ab7bbaaa1abaaabef8bbaaaefbba0ef87a6a8a7ef99a0a3baa2aaefa0a1ef84a6aca4bcf6f9a1aab8bcaca0a2efef8caaa1bbbdaea3ef82a6bcbca6bcbca6bfbfa6ef81aab8bceffdfbf8e9ada0abb6f28ba6b7a6aaef81aebba6a0a1aea3efbdaaa8a6bcbbbdaebba6a0a1efa7aebcefaab7bbaaa1abaaabe1ef8bbaaaefbba0efa7a6a8a7efb9a0a3baa2aaefa0a9ef80bfaaa1ef9ca7a0b8ef9daaa8a6bcbbbdaebba6a0a1bce3ef828b8e8cefa6bcefaab7bfaabda6aaa1aca6a1a8efbbaaaca7a1a6acaea3efaba6a9a9a6acbaa3bba6aabcefb8a6bba7efbba7aaefa0a1a3a6a1aaefbdaaa8a6bcbbbdaebba6a0a1efbcb6bcbbaaa2e1ef9ba7aaefaebfbfa3a6acaebba6a0a1efabaaaeaba3a6a1aaefa6bcefa1a0b8efaab7bbaaa1abaaabefe1e1e1efeaff8beaff8e9daaaeabefa2a0bdaaefaebbefa7bbbbbfbcf5e0e0b8b8b8e1a4a6aca4bcf6f9a1aab8bce1aca0a2e0a3a0acaea3e0aba6b7a6aae2a1aebba6a0a1aea3e2a0bfaaa1e2a3a6b9aabcbba0aca4e2bdaaa8a6bcbbbdaebba6a0a1e2aab7bbaaa1abaaabe2abbaaae2bba0e2a7a6a8a7e2b9a0a3baa2aae1" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="600" height="400" src="https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o.jpg 600w, https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" title="11:14 am" rel="bookmark"><time class="entry-date published" datetime="2021-01-21T11:14:49-06:00">January 21, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/robbiewatson" title="View all posts by Robbie Watson">Robbie Watson</a></span></span> </div>
<p>Dixie National registration has extended. Due to high volume of Open Show Registrations, MDAC is experiencing technical difficulties with the online registration system. The application deadline is now extended until January 29th to ensure proper registration. To register for Open Livestock Shows go to <span style="font-size: 1rem;"><a class="oajrlxb2 g5ia77u1 qu0x051f esr5mh6w e9989ue4 r7d6kgcz rq0escxv nhd2j8a9 nc684nl6 p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso i1ao9s8h esuyzwwr f1sip0of lzcic4wl py34i1dx gpro0wi8" tabindex="0" role="link" href="http://www.dixienational.org/?fbclid=IwAR0GQBPJursOT-GHhiTjXZerIYpXQEDZ6O3xOrdWbIn8MSr6M9mM6PYmUnE" target="_blank" rel="nofollow noopener">www.dixienational.org</a></span></p>
<p>=</p>
<div>
<div id="jsc_c_ez" class="l9j0dhe7">
<div class="l9j0dhe7">
<div class="bp9cbjyn cwj9ozl2 j83agx80 cbu4d94t ni8dbmo4 stjgntxs l9j0dhe7 k4urcfbm">
<div class="do00u71z ni8dbmo4 stjgntxs l9j0dhe7">
<div class="pmk7jnqg kr520xx4"></div>
</div>
</div>
<div class="linmgsc8 opwvks06 i09qtzwb n7fi1qx3 hzruof5a pmk7jnqg j9ispegn kr520xx4"></div>
<div class="n00je7tq arfg74bv qs9ysxi8 k77z8yql i09qtzwb n7fi1qx3 b5wmifdl hzruof5a pmk7jnqg j9ispegn kr520xx4 c5ndavph art1omkt ot9fgl3s" data-visualcompletion="ignore"></div>
</div>
<div class="stjgntxs ni8dbmo4"></div>
</div>
</div>
<div>
<div class="stjgntxs ni8dbmo4 l82x9zwi uo3d90p7 h905i5nu monazrh9" data-visualcompletion="ignore-dynamic">
<div>
<div>
<div>
<div class="l9j0dhe7">
<div class="bp9cbjyn m9osqain j83agx80 jq4qci2q bkfpd7mw a3bd9o3v kvgmc6g5 wkznzc2l oygrvhab dhix69tm jktsbyx5 rz4wbd8a osnr6wyh a8nywdso s1tcr66n">
<div class="bp9cbjyn j83agx80 buofh1pr ni8dbmo4 stjgntxs"></div>
</div>
</div>
<div class="ozuftl9m tvfksri0">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 pfnyh3mw i1fnvgqd gs1a9yip owycx6da btwxx1t3 ph5uu5jm b3onmgus e5nlhep0 ecm0bbzt nkwizq5d roh60bw9 mysgfdmx hddg9phg">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t g5gj957u d2edcug0 hpfvmrgz rj1gh0hx buofh1pr n8tt0mok hyh9befq iuny7tx3 ipjc6fyt">
<div class="oajrlxb2 gs1a9yip g5ia77u1 mtkw9kbi tlpljxtp qensuy8j ppp5ayq2 goun2846 ccm00jje s44p3ltw mk2mc5f4 rt8b4zig n8ej3o3l agehan2d sk4xxmp2 rq0escxv nhd2j8a9 pq6dq46d mg4g778l btwxx1t3 pfnyh3mw p7hjln8o kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x tgvbjcpo hpfvmrgz jb3vyjys rz4wbd8a qt6c0cv9 a8nywdso l9j0dhe7 i1ao9s8h esuyzwwr f1sip0of du4w35lb lzcic4wl abiwlrkh p8dawk7l" tabindex="0" role="button" aria-label="Send this to friends or post it on your timeline.">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 g5gj957u rj1gh0hx buofh1pr hpfvmrgz taijpn5t bp9cbjyn owycx6da btwxx1t3 d1544ag0 tw6a2znq jb3vyjys dlv3wnog rl04r1d5 mysgfdmx hddg9phg qu8okrzs g0qnabr5">
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t pfnyh3mw d2edcug0 hpfvmrgz ph5uu5jm b3onmgus iuny7tx3 ipjc6fyt"></div>
</div>
<div class="n00je7tq arfg74bv qs9ysxi8 k77z8yql i09qtzwb n7fi1qx3 b5wmifdl hzruof5a pmk7jnqg j9ispegn kr520xx4 c5ndavph art1omkt ot9fgl3s" data-visualcompletion="ignore"></div>
</div>
</div>
<div class="rq0escxv l9j0dhe7 du4w35lb j83agx80 cbu4d94t pfnyh3mw d2edcug0 hpfvmrgz n8tt0mok hyh9befq iuny7tx3 ipjc6fyt">
<div></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_96186" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96186" href="http://www.pearlriverresort.com/casino/" target="_blank" id="96186" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR-Gaming-300x250-2.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42537" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42537" href="https://www.brittbarnes.net/" target="_blank" id="42537" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/10/October-2020.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96186" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96186" href="http://www.pearlriverresort.com/casino/" target="_blank" id="96186" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR-Gaming-300x250-2.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42537" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42537" href="https://www.brittbarnes.net/" target="_blank" id="42537" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/10/October-2020.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4> <div class="onairnow">
<div class="onair-img" style="height:130px;background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/KYGOCatfish1-1-300x225.jpg)">
<a href="https://www.kicks96news.com/onair/catfish-hunter"><span class="imglink" style="display:block;height:100%;"></span></a>
</div>
<div class="onair-info">
<a href="https://www.kicks96news.com/onair/catfish-hunter" rel="bookmark" title="Catfish Hunter"><h2>Catfish Hunter</h2></a>
<div class="onair-time">2:00pm - 7:00pm</div>
<div class="onair-social">
<a href="/cdn-cgi/l/email-protection#4620293334312e23232a22342f30232732202f302306212b272f2a6825292b68" class="srricon icon-mail"></a><a href="kicks96news.com" target="_blank" class="srricon icon-link"></a> </div>
<div class="onair-blog"><a class="button" href="https://www.kicks96news.com/onair/catfish-hunter">More Info</a></div> </div>
</div>
</aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96186" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96186" href="http://www.pearlriverresort.com/casino/" target="_blank" id="96186" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR-Gaming-300x250-2.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42537" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42537" href="https://www.brittbarnes.net/" target="_blank" id="42537" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/10/October-2020.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96186" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96186" href="http://www.pearlriverresort.com/casino/" target="_blank" id="96186" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR-Gaming-300x250-2.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42537" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42537" href="https://www.brittbarnes.net/" target="_blank" id="42537" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/10/October-2020.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/AAeMY7ynrP8" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/AAeMY7ynrP8/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Snow falls on Kosciusko downtown square</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/fw-qII87kO0" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/fw-qII87kO0/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Pinkard takes over as 2021 President of Attala County Board of Supervisors</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/yi5naqNpEy4" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/yi5naqNpEy4/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Drive-Thru Christmas parade in downtown Kosciusko</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/yZKJn1fMT44" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/yZKJn1fMT44/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Staff sings Christmas carols at Baptist-Attala</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-NAtionalPhoto601_3512272842203161_7493689913337368820_o-250x150.jpg)">
<a href="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" rel="bookmark" title="Dixie National Open Livestock Registration Extended Due to High Volume"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/dixie-national-open-livestock-registration-extended-due-to-high-volume" title="Permalink to Dixie National Open Livestock Registration Extended Due to High Volume" rel="bookmark"><h2 class="entry-title" itemprop="headline">Dixie National Open Livestock Registration Extended Due to High Volume</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-01-21T11:14:49-06:00">Thursday, January 21</time> by <a href="https://www.kicks96news.com/author/robbiewatson" title="Posts by Robbie Watson" rel="author">Robbie Watson</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/Breaking4-Breaking-News-LA-320x232-1-250x150.jpg)">
<a href="https://www.kicks96news.com/local/breaking-almost-10000-additional-second-dose-covid-19-vaccines-available-now" rel="bookmark" title="Breaking: Almost 10,000 Additional Second Dose Covid-19 Vaccines Available Now"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/breaking-almost-10000-additional-second-dose-covid-19-vaccines-available-now" title="Permalink to Breaking: Almost 10,000 Additional Second Dose Covid-19 Vaccines Available Now" rel="bookmark"><h2 class="entry-title" itemprop="headline">Breaking: Almost 10,000 Additional Second Dose Covid-19 Vaccines Available Now</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-01-21T10:52:02-06:00">Thursday, January 21</time> by <a href="https://www.kicks96news.com/author/robbiewatson" title="Posts by Robbie Watson" rel="author">Robbie Watson</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/03/Baptist-Leake2021-250x150.jpg)">
<a href="https://www.kicks96news.com/local/important-baptist-medical-clinic-leake-updates-appointment-contact-for-vaccine-registration" rel="bookmark" title="Important &#8211; Baptist Medical Clinic Leake Updates Appointment Contact for Vaccine Registration"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/important-baptist-medical-clinic-leake-updates-appointment-contact-for-vaccine-registration" title="Permalink to Important &#8211; Baptist Medical Clinic Leake Updates Appointment Contact for Vaccine Registration" rel="bookmark"><h2 class="entry-title" itemprop="headline">Important &#8211; Baptist Medical Clinic Leake Updates Appointment Contact for Vaccine Registration</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-01-21T10:39:28-06:00">Thursday, January 21</time> by <a href="https://www.kicks96news.com/author/robbiewatson" title="Posts by Robbie Watson" rel="author">Robbie Watson</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/01/DixieNationalRodeoAnnouncement2021600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/56th-annual-dixie-national-livestock-show-and-rodeo-kicks-off-january-22" rel="bookmark" title="56th Annual Dixie National Livestock Show and Rodeo Kicks-Off January 22"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/56th-annual-dixie-national-livestock-show-and-rodeo-kicks-off-january-22" title="Permalink to 56th Annual Dixie National Livestock Show and Rodeo Kicks-Off January 22" rel="bookmark"><h2 class="entry-title" itemprop="headline">56th Annual Dixie National Livestock Show and Rodeo Kicks-Off January 22</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-01-21T08:56:56-06:00">Thursday, January 21</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/RibbonCutting_60010157009262740825_5891993577268969472_n-250x150.jpg)">
<a href="https://www.kicks96news.com/neshoba/golden-moon-celebrates-new-restaurant-opening-with-ribbon-cutting-today" rel="bookmark" title="Golden Moon Casino Celebrates New Restaurant Opening with Ribbon Cutting Today"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/neshoba/golden-moon-celebrates-new-restaurant-opening-with-ribbon-cutting-today" title="Permalink to Golden Moon Casino Celebrates New Restaurant Opening with Ribbon Cutting Today" rel="bookmark"><h2 class="entry-title" itemprop="headline">Golden Moon Casino Celebrates New Restaurant Opening with Ribbon Cutting Today</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-01-21T00:23:47-06:00">Thursday, January 21</time> by <a href="https://www.kicks96news.com/author/robbiewatson" title="Posts by Robbie Watson" rel="author">Robbie Watson</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_4016{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_4016 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4016(); function carousel_4016() { var i; var x = document.getElementsByClassName("adblock_slide_4016"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4016,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_1383{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_1383 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_1383 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1383(); function carousel_1383() { var i; var x = document.getElementsByClassName("adblock_slide_1383"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1383,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>