<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Holmes community college names Hailey Ellingburg Assistant volunteer softball coach. The Philadelphia native joins the Holmes softball coaching staff effective immediately. Ellingburg, a member of the Mississippi Band of Choctaw Indians, graduated from Neshoba Central High School and played for Holmes Head Coach Trae Embry during her high school career. Her teams won six state championships, three in slow pitch and three in fast pitch. She was awarded Female Athlete of the Year and Gatorade Player of the Year in... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2020-07-24T05:09:52+00:00" />
<meta property="article:modified_time" content="2020-07-24T05:16:34+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="343" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq.jpg","width":600,"height":343},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach#webpage","url":"https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach","name":"Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach#primaryimage"},"datePublished":"2020-07-24T05:09:52+00:00","dateModified":"2020-07-24T05:16:34+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach"]}]},{"@type":["Person"],"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach Comments Feed" href="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css' href='//fonts.googleapis.com/css?family=Patua%20One:n%7CPatua%20One:n%7COpen%20Sans:n%7CPatua%20One:n' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css' href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=95288' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fholmes-names-hailey-ellinburg-volunteer-coach" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fholmes-names-hailey-ellinburg-volunteer-coach&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.1" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>
<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-95288 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Rain in the evening.</div>
<div class="temps">H:89<i class="wi wi-degrees"></i> L:72<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 58%</div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_5772{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_5772 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94688" href="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" target="_blank" id="94688" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Copy-of-Kicks-give-away-11.png" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_5772 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94690" href="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" target="_blank" id="94690" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Copy-of-Kicks-give-away-with-eastside.png" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_5772 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94694" href="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" target="_blank" id="94694" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Copy-of-Kicks-give-away-4.png" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_5772 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94733" href="https://www.kicks96news.com" target="_blank" id="94733" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-2020-top-banner.jpg" class="adimage" alt="http://www.kicks96news.com" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_5772 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94692" href="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" target="_blank" id="94692" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Copy-of-Kicks-give-away-3.png" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2020/07/Summer-Stimulus-Package-one-Sheet-revised.pdf" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5772(); function carousel_5772() { var i; var x = document.getElementsByClassName("adblock_slide_5772"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5772,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-95288" class="post-95288 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-neshoba" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach</span></div> <h1 class="page-title" itemprop="headline">Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach on Kicks96newscom  Central Mississippi News 247: 



Holmes community college names Hailey Ellingburg Assistant volunteer softball coach. The Philadelphia native joins ...  Read more at https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach&title=Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach on Kicks96newscom  Central Mississippi News 247&summary=



Holmes community college names Hailey Ellingburg Assistant volunteer softball coach. The Philadelphia native joins ... &source=https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach&media=https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq.jpg&description=



Holmes community college names Hailey Ellingburg Assistant volunteer softball coach. The Philadelphia native joins ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#221d515740484741561f724a4b4e4346474e524a4b43026c43564b5447026a434b4e475b02674e4e4b4c4540575045026c434f4746026a4d4e4f475102744d4e574c5647475002614d43414a024d4c02694b4149511b144c475551414d4f020261474c5650434e026f4b51514b51514b52524b026c4755510210161504404d465b1f2f282f282f282f286a4d4e4f475102414d4f4f574c4b565b02414d4e4e474547024c434f4751026a434b4e475b02674e4e4b4c4540575045026351514b5156434c5602544d4e574c5647475002514d445640434e4e02414d43414a0c02764a4702724a4b4e4346474e524a4b43024c43564b544702484d4b4c51020c0c0c0207126607126370474346024f4d5047024356024a56565251180d0d5555550c494b4149511b144c4755510c414d4f0d4e4d41434e0d4a4d4e4f47510f4c434f47510f4a434b4e475b0f474e4e4b4c405750450f544d4e574c564747500f414d43414a0c" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="600" height="343" src="https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq.jpg 600w, https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq-300x172.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" title="12:09 am" rel="bookmark"><time class="entry-date published" datetime="2020-07-24T00:09:52-05:00">July 24, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/staff-report" title="View all posts by Staff Report">Staff Report</a></span></span> </div>
<div class="rich-v2 standard no-sidebar clearfix" data-module="article-rich" data-title="Hailey Ellingburg named volunteer softball coach" data-url="/sports/sball/2019-20/releases/20200723eg20cv">
<div class="article-body clearfix">
<div class="article-text">
<p>Holmes community college names Hailey Ellingburg Assistant volunteer softball coach. The Philadelphia native joins the Holmes softball coaching staff effective immediately.</p>
<p>Ellingburg, a member of the Mississippi Band of Choctaw Indians, graduated from Neshoba Central High School and played for Holmes Head Coach Trae Embry during her high school career. Her teams won six state championships, three in slow pitch and three in fast pitch.</p>
<p>She was awarded Female Athlete of the Year and Gatorade Player of the Year in 2015. After graduating from Neshoba Central, she played softball at the University of Mississippi for one season, where she was named to the SEC All-Freshmen team, Top Ten Finalist for Freshman of the Year, SEC All-Academic Team, and was one of the Faces in the Crowd in a Sports Illustrated magazine.</p>
<p>&#8220;I made my decision to volunteer at Holmes because I have played softball my entire life, and it gives me the opportunity to surround myself with the sport again,&#8221; Ellingburg said. &#8220;Also, my husband, Tristan, will be coaching softball there as well. It is a great opportunity to build something together and make a name for ourselves.</p>
<p>&#8220;I have experience at a D-1 level softball program which allows me to incorporate things that I have learned to the players at Holmes,&#8221; she said. &#8220;I especially can work with slappers and middle infielders because I was a left-handed hitter and shortstop at Ole Miss.</p>
<p>&#8220;I played for three years under Coach Embry at Neshoba Central. He is a great coach who built a dynasty at Neshoba. He takes care of his players and treats them like family. When you walk on that field, he expects his players to play to the best of their abilities. He is a great leader, and I hope to learn a lot from him. I enjoyed my time at Neshoba playing under him. Because of his leadership, my team was able to win many state championships, and most people do not get the opportunities that he helped create for his players.&#8221;</p>
<p>&#8220;Hailey will add a wealth of knowledge to our softball program,&#8221; Embry said. &#8220;She was a left handed hitter that was able to hit for power or lay down a bunt.  She will help work with our slappers and our pitchers. Hailey was a standout shortstop for me at Neshoba where she won Gatorade Player of the Year and then went on to play at Ole Miss. She was a very vital part of each team at Neshoba that she played on and was the leader of the team on the field.</p>
<p>&#8220;It was very important to get Hailey on board with us to help us in the whole game of softball,&#8221; he said. &#8220;With her knowledge and connections we feel like that it will help us in recruiting of new athletes and help players move on to the next level.  Hailey has experienced the D1 level and understands what it takes to play at that level and the amount of work that must be put in.&#8221;</p>
<p>Ellingburg is finishing up her degree in psychology at Ole Miss in an online format.</p>
<p>&nbsp;</p>
<div class="article-footer clearfix"></div>
</div>
</div>
</div>
<div class="share-buttons clearfix" data-module="share-buttons"></div>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1000px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }.adrotate_1116{height:2000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 20s linear infinite; -moz-animation:bannermove 20s linear infinite; -ms-animation:bannermove 20s linear infinite; animation:bannermove 20s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_94508" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94508" href="https://www.kicks96news.com/onepage/mornings-with-mickey" target="_blank" id="94508" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Mornings-with-Mickey.jpg" class="adimage" alt="https://www.kicks96news.com/onepage/mornings-with-mickey" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_94401" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94401" href="https://www.msarts.org/" target="_blank" id="94401" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_WineDown_Rose_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_95239" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Side-Banner-for-Fair-Deals-Concert.png" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_94508" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94508" href="https://www.kicks96news.com/onepage/mornings-with-mickey" target="_blank" id="94508" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Mornings-with-Mickey.jpg" class="adimage" alt="https://www.kicks96news.com/onepage/mornings-with-mickey" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_94401" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94401" href="https://www.msarts.org/" target="_blank" id="94401" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_WineDown_Rose_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_95239" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Side-Banner-for-Fair-Deals-Concert.png" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1000px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }.adrotate_1116{height:2000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 20s linear infinite; -moz-animation:bannermove 20s linear infinite; -ms-animation:bannermove 20s linear infinite; animation:bannermove 20s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_94401" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94401" href="https://www.msarts.org/" target="_blank" id="94401" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_WineDown_Rose_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_95239" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Side-Banner-for-Fair-Deals-Concert.png" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_94508" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94508" href="https://www.kicks96news.com/onepage/mornings-with-mickey" target="_blank" id="94508" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Mornings-with-Mickey.jpg" class="adimage" alt="https://www.kicks96news.com/onepage/mornings-with-mickey" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_94401" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94401" href="https://www.msarts.org/" target="_blank" id="94401" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_WineDown_Rose_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_95239" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Side-Banner-for-Fair-Deals-Concert.png" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_94508" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_94508" href="https://www.kicks96news.com/onepage/mornings-with-mickey" target="_blank" id="94508" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Mornings-with-Mickey.jpg" class="adimage" alt="https://www.kicks96news.com/onepage/mornings-with-mickey" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/tdWD6NYrQIU" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/tdWD6NYrQIU/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>SUV flips at busy Kosciusko intersection</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/ooISdeLIp1M" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/ooISdeLIp1M/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Live Video - July 19</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/Zw9zsw1LYPA" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/Zw9zsw1LYPA/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Live Video - July 12</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/MUfNa2cvhe8" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/MUfNa2cvhe8/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Antonio Harmon visits Breezy 101</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/Hailey-ellinburg500bts9eao2hzbbq-250x150.jpg)">
<a href="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" rel="bookmark" title="Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/holmes-names-hailey-ellinburg-volunteer-coach" title="Permalink to Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach" rel="bookmark"><h2 class="entry-title" itemprop="headline">Philadelphia Native Hailey Ellingburg Named Holmes Volunteer Coach</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-07-24T00:09:52-05:00">Friday, July 24</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/school-registration_600-250x150.jpg)">
<a href="https://www.kicks96news.com/leake/leake-school-start-date-postponed-registration-continues" rel="bookmark" title="Leake School Start Date Postponed, Registration Continues"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/leake/leake-school-start-date-postponed-registration-continues" title="Permalink to Leake School Start Date Postponed, Registration Continues" rel="bookmark"><h2 class="entry-title" itemprop="headline">Leake School Start Date Postponed, Registration Continues</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-07-24T00:07:28-05:00">Friday, July 24</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/Summer-Reading400_4640553475970363_8010551455406786912_o-250x150.jpg)">
<a href="https://www.kicks96news.com/local/free-summer-reading-program-in-carthage" rel="bookmark" title="Free Summer Reading Program In Carthage"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/free-summer-reading-program-in-carthage" title="Permalink to Free Summer Reading Program In Carthage" rel="bookmark"><h2 class="entry-title" itemprop="headline">Free Summer Reading Program In Carthage</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-07-24T00:03:23-05:00">Friday, July 24</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/TrashTruck_600104936-250x150.jpg)">
<a href="https://www.kicks96news.com/local/breaking-news-carthage-trash-truck-is-back-tomorrow" rel="bookmark" title="Great News: The Truck Will Be Back (Friday!)"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/breaking-news-carthage-trash-truck-is-back-tomorrow" title="Permalink to Great News: The Truck Will Be Back (Friday!)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Great News: The Truck Will Be Back (Friday!)</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-07-24T00:02:10-05:00">Friday, July 24</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/05/Today-AIn-History-250x150.jpg)">
<a href="https://www.kicks96news.com/local/today-in-history-july-24th" rel="bookmark" title="Today In History, July 24th"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/today-in-history-july-24th" title="Permalink to Today In History, July 24th" rel="bookmark"><h2 class="entry-title" itemprop="headline">Today In History, July 24th</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-07-24T00:00:26-05:00">Friday, July 24</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_5663{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_5663 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5663(); function carousel_5663() { var i; var x = document.getElementsByClassName("adblock_slide_5663"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5663,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_6978{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_6978 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_6978 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6978(); function carousel_6978() { var i; var x = document.getElementsByClassName("adblock_slide_6978"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6978,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>