<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<title>Increased Danger Of Wildfire Today - Kicks96news.com - Central Mississippi News 24/7</title>
			<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2021/01/k96.png">
			<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.kicks96news.com/local/increased-danger-of-wildfire-today" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Increased Danger Of Wildfire Today - Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="og:description" content="The National Weather Service is urging Mississippians to be extra cautious today to avoid starting wildfires.  It says low humidity and increased winds this afternoon will combine to create a &#8220;limited threat&#8221; of wildfires." />
	<meta property="og:url" content="https://www.kicks96news.com/local/increased-danger-of-wildfire-today" />
	<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
	<meta property="article:published_time" content="2022-02-09T11:10:37+00:00" />
	<meta property="article:modified_time" content="2022-02-09T11:10:41+00:00" />
	<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22.png" />
	<meta property="og:image:width" content="363" />
	<meta property="og:image:height" content="272" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kicks967" />
	<meta name="twitter:site" content="@kicks967" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Randy Bell" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/increased-danger-of-wildfire-today#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22.png","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22.png","width":363,"height":272},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/increased-danger-of-wildfire-today#webpage","url":"https://www.kicks96news.com/local/increased-danger-of-wildfire-today","name":"Increased Danger Of Wildfire Today - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/increased-danger-of-wildfire-today#primaryimage"},"datePublished":"2022-02-09T11:10:37+00:00","dateModified":"2022-02-09T11:10:41+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/2401aa78cd2654202a3f33e27922cbee"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/increased-danger-of-wildfire-today#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/increased-danger-of-wildfire-today"]}]},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/increased-danger-of-wildfire-today#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"Increased Danger Of Wildfire Today"}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/2401aa78cd2654202a3f33e27922cbee","name":"Randy Bell","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7d76a0c651b33f856506e62194a71a88?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7d76a0c651b33f856506e62194a71a88?s=96&d=mm&r=g","caption":"Randy Bell"},"url":"https://www.kicks96news.com/author/randybell"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Increased Danger Of Wildfire Today Comments Feed" href="https://www.kicks96news.com/local/increased-danger-of-wildfire-today/feed" />
<link rel='stylesheet' id='slick-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css?ver=233cbc5b1aceaf44106b098738f74cdf' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=233cbc5b1aceaf44106b098738f74cdf' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css?ver=v4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css'  href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Patua%20One:400%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/112562" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.kicks96news.com/?p=112562' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fincreased-danger-of-wildfire-today" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fincreased-danger-of-wildfire-today&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.48.1" /><style type="text/css">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</style>	 
	<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}
.main-navigation-menu a {padding: 10px 10px}
.gameaudio{width:100%}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
		
	<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
	</head>

<body class="post-template-default single single-post postid-112562 single-format-standard group-blog" 4 style="background-color:transparent !important; background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/01/Dixie-National-Takeover-Background-2.jpg) !important; background-repeat:no-repeat !important; background-position:center top !important; background-size: !important; background-attachment:fixed" aria-role="main">
				<header id="masthead" class="site-header">
			
			
		<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
							<div class="row topbar">
					<div class="site-header-inner col-md-5">
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div>					</div>
					<div class="site-header-inner col-md-7">
						<div class="topbar-social">
															<div class="topbar-weather">
									<a href="https://kicks96news.com/weather">				<div class="weather-today">
					<div class="summary">
						Clear 40&#176;. Wind: N Calm.					</div>
				</div>
			</a>								</div>
														<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div>						</div>
					</div>
				</div>
							<div class="row">
											<div class="site-header-inner col-sm-12 col-md-4">
							<div class="site-branding">
																	<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
															</div>
						</div>
						<div class="site-header-inner col-sm-12 col-md-8 topad">
							<div class="header-content ">
													<style>.adblock_slide_7442{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7442 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_111792" href="https://www.kicks96news.com/attala-steel-seeking-experienced-workers" target="_blank" id="111792" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Attala-Steel-hiring-leaderboard-banner-ad-Jan-2022.png" class="adimage" alt="https://www.kicks96news.com/attala-steel-seeking-experienced-workers" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7442(); function carousel_7442() { var i; var x = document.getElementsByClassName("adblock_slide_7442"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7442,6000); } });</script>
					</div>
												</div>
						</div>
									</div><!-- .row -->
					</div><!-- .header .container -->

		<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">		
			<div class="container">
				<div class="row" style="display:block">
											<div class="navsearchbutt">
							<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
						</div>
										<nav id="main-navigation" class="primary-navigation navigation clearfix">
						<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
	<li id="menu-item-99818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99818"><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" itemprop="url">B-MO in the MO&#8217;rning</a></li>
	<li id="menu-item-101115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101115"><a href="https://www.kicks96news.com/last-time-on-bmo-in-the-morning" itemprop="url">Last time on BMO in the MO’rning</a></li>
	<li id="menu-item-99998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99998"><a href="https://www.kicks96news.com/back-in-the-day-cafe" itemprop="url">BACK IN THE DAY CAFE</a></li>
	<li id="menu-item-103963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103963"><a href="https://www.kicks96news.com/attala-county-farmers-market" itemprop="url">Farmers Market</a></li>
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
	<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-107820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107820"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/breezynews/videos" itemprop="url">Videos</a></li>
<li id="menu-item-99269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99269"><a href="https://www.kicks96news.com/onair" itemprop="url">KICKS 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98" itemprop="url">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul>					</nav><!-- #main-navigation -->
					<div id="searchbar" style="display:none;overflow:hidden;">
						<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
							<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
							<input type="submit" style="display:none" class="search-submit" value="Search">
						</form>
					</div>
					<!--<input type="text" id="searchbar" class="form-control pull-right"  placeholder="Search..." style="display:none;"/> -->
				</div>
			</div><!-- .container -->
		</div><!-- .site-navigation -->
			</header><!-- #masthead -->
	
	
			
	
	
	<div class="main-content">	
	<div class="container">
		<div class="row">
			<div class="main-content-inner col-sm-12 col-md-8">
									<article id="post-112562" class="post-112562 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
	<header class="page-header">
		<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Increased Danger Of Wildfire Today</span></div><!-- .breadcrumbs -->		<h1 class="page-title" itemprop="headline">Increased Danger Of Wildfire Today</h1>
			<div class="post-sharing popup">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/increased-danger-of-wildfire-today" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?text=Increased Danger Of Wildfire Today on Kicks96newscom  Central Mississippi News 247: The National Weather Service is urging Mississippians to be extra cautious today to avoid starting wildfires. It says low humidity and increased winds this afternoon will combine to create ...  Read more at https://www.kicks96news.com/local/increased-danger-of-wildfire-today" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/increased-danger-of-wildfire-today&title=Increased Danger Of Wildfire Today on Kicks96newscom  Central Mississippi News 247&summary=The National Weather Service is urging Mississippians to be extra cautious today to avoid starting wildfires. It says low humidity and increased winds this afternoon will combine to create ... &source=https://www.kicks96news.com/local/increased-danger-of-wildfire-today" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/increased-danger-of-wildfire-today&media=https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22.png&description=The National Weather Service is urging Mississippians to be extra cautious today to avoid starting wildfires. It says low humidity and increased winds this afternoon will combine to create ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=Increased Danger Of Wildfire Today on Kicks96newscom  Central Mississippi News 247&body=The National Weather Service is urging Mississippians to be extra cautious today to avoid starting wildfires. It says low humidity and increased winds this afternoon will combine to create ... %0D%0ARead more at https://www.kicks96news.com/local/increased-danger-of-wildfire-today." target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
	</header><!-- .entry-header -->
	
	<div class="entry-content">
											<div class="featured-image featured-image-right">
					<img width="363" height="272" src="https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22.png 363w, https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22-300x225.png 300w" sizes="(max-width: 363px) 100vw, 363px" />									</div>
							<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/increased-danger-of-wildfire-today" title="5:10 am" rel="bookmark"><time class="entry-date published" datetime="2022-02-09T05:10:37-06:00">February 9, 2022</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/randybell" title="View all posts by Randy Bell">Randy Bell</a></span></span>		</div><!-- .entry-meta -->
		<p>The National Weather Service is urging Mississippians to be extra cautious today to avoid starting wildfires.  It says low humidity and increased winds this afternoon will combine to create a &#8220;limited threat&#8221; of wildfires.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

													<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/increased-danger-of-wildfire-today" data-numposts="5" data-width="100%"></div>												</div>
			<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
	<div class="sidebar-padder">
						<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1116{width:300px;height:1000px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }.adrotate_1116{height:2000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 20s linear infinite; -moz-animation:bannermove 20s linear infinite; -ms-animation:bannermove 20s linear infinite; animation:bannermove 20s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1116">
						<div class="adrotate_1116">
																<div class="adr ad_111945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_111945" href="https://www.maxxsouth.com/" target="_blank" id="111945" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Baptist-Leake-2022.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_111945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_111945"href="https://www.maxxsouth.com/" target="_blank" id="111945" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_103404"href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_34096"href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Baptist-Leake-2022.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_42072"href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																		</a></div>
														</div>
					</div>	</div></aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4>							<div class="onairnow">
								<div class="onair-img" style="height:130px;background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/128629367_3501929993256294_5071471928741334108_n-300x300.jpg)">
																			<a href="https://www.kicks96news.com/onair/brian-bmo-montgomery"><span class="imglink" style="display:block;height:100%;"></span></a>
																	</div>
								<div class="onair-info">
																			<a href="https://www.kicks96news.com/onair/brian-bmo-montgomery" rel="bookmark" title="Brian B-MO Montgomery"><h2>Brian B-MO Montgomery</h2></a>
																		<div class="onair-time">5:00am - 9:00am</div>
									<div class="onair-social">
										<a href="mailto:brianmontgomery@boswellmedia.net" class="srricon icon-mail"></a><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" target="_blank" class="srricon icon-link"></a><a href="under construction" target="_blank" class="srricon icon-mic"></a><a href="https://www.facebook.com/BMOintheMorning" target="_blank" class="srricon icon-facebook-f"></a><a href="https://twitter.com/bmointhemorning" target="_blank" class="srricon icon-twitter"></a><a href="https://www.instagram.com/bmointhemorning/" target="_blank" class="srricon icon-instagram"></a>									</div>
																		<div class="onair-blog"><a class="button" href="https://www.kicks96news.com/onair/brian-bmo-montgomery">More Info</a></div>																												<div class="onair-phone">Call-In: <span>(601) 389-1967</span></div>
																	</div>
							</div>
						</aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden">					<style>#vertical-container_1116{width:300px;height:1000px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }.adrotate_1116{height:2000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 20s linear infinite; -moz-animation:bannermove 20s linear infinite; -ms-animation:bannermove 20s linear infinite; animation:bannermove 20s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1116">
						<div class="adrotate_1116">
																<div class="adr ad_111945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_111945" href="https://www.maxxsouth.com/" target="_blank" id="111945" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Baptist-Leake-2022.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_111945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_111945"href="https://www.maxxsouth.com/" target="_blank" id="111945" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/MaxxSouth-Jan-22side.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_103404"href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_34096"href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Baptist-Leake-2022.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_42072"href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																		</a></div>
														</div>
					</div>	</div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">	
	<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
	
			<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2022/02/Wildfire-Graphic-2-9-22-250x150.png)">
				<a href="https://www.kicks96news.com/local/increased-danger-of-wildfire-today" rel="bookmark" title="Increased Danger Of Wildfire Today"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.kicks96news.com/local/increased-danger-of-wildfire-today" title="Permalink to Increased Danger Of Wildfire Today" rel="bookmark"><h2 class="entry-title" itemprop="headline">Increased Danger Of Wildfire Today</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
					Posted on <time class="entry-date" itemprop="datePublished" datetime="2022-02-09T05:10:37-06:00">Wednesday, February 9</time> by <a href="https://www.kicks96news.com/author/randybell" title="Posts by Randy Bell" rel="author">Randy Bell</a><span class="entry-author-name" itemprop="url" rel="author"></span>				</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/07/disturbance-250x150.png)">
				<a href="https://www.kicks96news.com/local/disturbance-with-weapon-involved" rel="bookmark" title="Disturbance with Weapon Involved"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.kicks96news.com/local/disturbance-with-weapon-involved" title="Permalink to Disturbance with Weapon Involved" rel="bookmark"><h2 class="entry-title" itemprop="headline">Disturbance with Weapon Involved</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
					Posted on <time class="entry-date" itemprop="datePublished" datetime="2022-02-08T16:41:47-06:00">Tuesday, February 8</time> by <a href="https://www.kicks96news.com/author/ashlee" title="Posts by Ashlee Davis" rel="author">Ashlee Davis</a><span class="entry-author-name" itemprop="url" rel="author"></span>				</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2022/02/Gas-Pump-Prices-Up-Soaring-Increase-Expensive-FI-250x150.png)">
				<a href="https://www.kicks96news.com/local/aaa-gas-prices-a-mixed-bag-locally" rel="bookmark" title="AAA: Gas Prices A Mixed Bag Locally"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.kicks96news.com/local/aaa-gas-prices-a-mixed-bag-locally" title="Permalink to AAA: Gas Prices A Mixed Bag Locally" rel="bookmark"><h2 class="entry-title" itemprop="headline">AAA: Gas Prices A Mixed Bag Locally</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
					Posted on <time class="entry-date" itemprop="datePublished" datetime="2022-02-08T12:53:31-06:00">Tuesday, February 8</time> by <a href="https://www.kicks96news.com/author/randybell" title="Posts by Randy Bell" rel="author">Randy Bell</a><span class="entry-author-name" itemprop="url" rel="author"></span>				</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2022/02/MSDH-Mississippi-MS-State-Department-Health-Covid-Coronavirus-Numbers-Cases-FI-5-250x150.png)">
				<a href="https://www.kicks96news.com/local/covid-case-count-slows-but-attala-and-leake-report-more-deaths" rel="bookmark" title="COVID Case Count Slows, But Attala And Leake Report More Deaths"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.kicks96news.com/local/covid-case-count-slows-but-attala-and-leake-report-more-deaths" title="Permalink to COVID Case Count Slows, But Attala And Leake Report More Deaths" rel="bookmark"><h2 class="entry-title" itemprop="headline">COVID Case Count Slows, But Attala And Leake Report More Deaths</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
					Posted on <time class="entry-date" itemprop="datePublished" datetime="2022-02-08T12:19:40-06:00">Tuesday, February 8</time> by <a href="https://www.kicks96news.com/author/randybell" title="Posts by Randy Bell" rel="author">Randy Bell</a><span class="entry-author-name" itemprop="url" rel="author"></span>				</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
				<div class="latest-one">
			<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/09/domestic-violence-250x150.jpg)">
				<a href="https://www.kicks96news.com/local/felony-possession-and-domestic-violence-in-attala-and-leake" rel="bookmark" title="Felony Possession and Domestic Violence in Leake County"><span role="button"></span></a>
			</div>
			<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
				<header class="entry-header">
					<a href="https://www.kicks96news.com/local/felony-possession-and-domestic-violence-in-attala-and-leake" title="Permalink to Felony Possession and Domestic Violence in Leake County" rel="bookmark"><h2 class="entry-title" itemprop="headline">Felony Possession and Domestic Violence in Leake County</h2></a>
				</header><!-- .entry-header -->
				<div class="latest-meta">
					Posted on <time class="entry-date" itemprop="datePublished" datetime="2022-02-08T12:00:16-06:00">Tuesday, February 8</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span>				</div><!-- #entry-meta -->
											</div>
		</div>
		<div class="clear"></div>
		</div> <!-- End Content Wrap --></aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_6701{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_6701 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6701(); function carousel_6701() { var i; var x = document.getElementsByClassName("adblock_slide_6701"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6701,6000); } });</script>
					</div>
					</div></aside>	</div><!-- close .sidebar-padder -->
</div>		</div><!-- close .row -->
			</div><!-- close .container -->
</div><!-- close .main-content -->
		<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
			<div class="container">
									<div class="row">
						<div class="site-footer-inner col-sm-12 footer">
							<div class="footerad ">
													<style>.adblock_slide_7375{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7375 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7375(); function carousel_7375() { var i; var x = document.getElementsByClassName("adblock_slide_7375"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7375,6000); } });</script>
					</div>
												</div>
							<div class="copyright">
								<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
								<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div>								<div class="footer-copyright"><p>Copyright 2022, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div>								<div class="license">
									Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>.  Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
																			<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
																	</div>
															</div>
						</div>
					</div>
							</div><!-- close .container -->
		</footer>
					<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js?ver=233cbc5b1aceaf44106b098738f74cdf' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.1' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js?ver=v4.5.3' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js?ver=20210104' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=233cbc5b1aceaf44106b098738f74cdf' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js?ver=233cbc5b1aceaf44106b098738f74cdf' id='wp-embed-js'></script>
		<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
		<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script>	<script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.6 on 2022-02-09 05:21:52 -->