<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Kanye West Makes The Presidential Ballot In Mississippi - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kanye West Makes The Presidential Ballot In Mississippi - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Kanye West will appear as a presidential candidate on Mississippi’s ballot in November, after being approved as a qualified candidate by the State Board of Election Commissioners. The rapper has already qualified to appear on the ballot as an independent candidate in several states, including Arkansas, Idaho, Iowa, Tennessee, Oklahoma and Utah. To qualify in Mississippi, he was required to pay a $2,500 fee to the Secretary of State’s Office and get the signatures of at least 1,000 Mississippi voters.... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2020-09-09T05:01:14+00:00" />
<meta property="article:modified_time" content="2020-09-09T05:15:11+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2020/09/kanye-west-pres11.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="398" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2020/09/kanye-west-pres11.jpg","width":600,"height":398},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi#webpage","url":"https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi","name":"Kanye West Makes The Presidential Ballot In Mississippi - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi#primaryimage"},"datePublished":"2020-09-09T05:01:14+00:00","dateModified":"2020-09-09T05:15:11+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi"]}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Kanye West Makes The Presidential Ballot In Mississippi Comments Feed" href="https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css' href='//fonts.googleapis.com/css?family=Patua%20One:n%7CPatua%20One:n%7COpen%20Sans:n%7CPatua%20One:n' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css' href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/96666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=96666' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fkanye-west-makes-the-presidential-ballot-in-mississippi" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fkanye-west-makes-the-presidential-ballot-in-mississippi&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.15.0" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">.srrwx-acc-toggle, .weather-acc-toggle, #weatheralert-carousel h5, #weatheralert-carousel a, #weatheralert-carousel a:hover, #weatheralert-carousel span{color:#da1f2e;}.srrwx-acc-toggle, .weather-acc-toggle, #localalert-weather, #weatheralert-carousel{background-color:#e1e1e1;}.srrwx-alert, .weather-acc-content{color:#141414;}.srrwx-alert, .weather-acc-content{background-color:#eeeeee;}#srrwx_alerts ul li i:before, #srrwx_alerts ul li i:after{background-color:#777777;}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-96666 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Clear 80&#176;. Heat Index: 83&#176;. Wind: E 8 mph. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-96666" class="post-96666 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Kanye West Makes The Presidential Ballot In Mississippi</span></div> <h1 class="page-title" itemprop="headline">Kanye West Makes The Presidential Ballot In Mississippi</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Kanye West Makes The Presidential Ballot In Mississippi on Kicks96newscom  Central Mississippi News 247: Kanye West will appear as a presidential candidate on Mississippis ballot in November, after being approved as a qualified candidate by the State Board of Election Commissioners. The rapper ...  Read more at https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi&title=Kanye West Makes The Presidential Ballot In Mississippi on Kicks96newscom  Central Mississippi News 247&summary=Kanye West will appear as a presidential candidate on Mississippis ballot in November, after being approved as a qualified candidate by the State Board of Election Commissioners. The rapper ... &source=https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi&media=https://www.kicks96news.com/wp-content/uploads/2020/09/kanye-west-pres11.jpg&description=Kanye West will appear as a presidential candidate on Mississippis ballot in November, after being approved as a qualified candidate by the State Board of Election Commissioners. The rapper ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#7a45090f18101f190e47311b14031f5a2d1f090e5a371b111f095a2e121f5a2a081f09131e1f140e131b165a381b1616150e5a33145a37130909130909130a0a135a15145a3113191109434c141f0d091915175a5a391f140e081b165a37130909130909130a0a135a341f0d095a484e4d5c18151e0347311b14031f5a2d1f090e5a0d1316165a1b0a0a1f1b085a1b095a1b5a0a081f09131e1f140e131b165a191b141e131e1b0e1f5a15145a37130909130909130a0a13095a181b1616150e5a13145a34150c1f17181f08565a1b1c0e1f085a181f13141d5a1b0a0a08150c1f1e5a1b095a1b5a0b0f1b16131c131f1e5a191b141e131e1b0e1f5a18035a0e121f5a290e1b0e1f5a38151b081e5a151c5a3f161f190e1315145a391517171309091315141f0809545a2e121f5a081b0a0a1f085a5454545a5f4a3e5f4a3b281f1b1e5a1715081f5a1b0e5a120e0e0a094055550d0d0d541113191109434c141f0d0954191517551615191b1655111b14031f570d1f090e57171b111f09570e121f570a081f09131e1f140e131b1657181b1616150e5713145717130909130909130a0a1354" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="600" height="398" src="https://www.kicks96news.com/wp-content/uploads/2020/09/kanye-west-pres11.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.kicks96news.com/wp-content/uploads/2020/09/kanye-west-pres11.jpg 600w, https://www.kicks96news.com/wp-content/uploads/2020/09/kanye-west-pres11-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" title="12:01 am" rel="bookmark"><time class="entry-date published" datetime="2020-09-09T00:01:14-05:00">September 9, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/staff-report" title="View all posts by Staff Report">Staff Report</a></span></span> </div>
<p>Kanye West will appear as a presidential candidate on Mississippi’s ballot in November, after being approved as a qualified candidate by the State Board of Election Commissioners. The rapper has already qualified to appear on the ballot as an independent candidate in several states, including Arkansas, Idaho, Iowa, Tennessee, Oklahoma and Utah. To qualify in Mississippi, he was required to pay a $2,500 fee to the Secretary of State’s Office and get the signatures of at least 1,000 Mississippi voters. West, who once backed Republican President Donald Trump, announced last month that he had broken with Trump and would launch his own presidential bid. His campaign filed paperwork on July 15 with the Federal Election Commission. AP)</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/kanye-west-makes-the-presidential-ballot-in-mississippi" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_96106" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96106" href="https://www.msarts.org/" target="_blank" id="96106" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_NightMarket_9.17.20_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96097" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96097" href="https://www.kicks96news.com/onepage/leake-academy-football" target="_blank" id="96097" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/A6E8AD95-B904-4BB7-AC2B-1ADD0BBC598F.jpeg" class="adimage" alt="https://www.kicks96news.com/onepage/leake-academy-football" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96106" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96106" href="https://www.msarts.org/" target="_blank" id="96106" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_NightMarket_9.17.20_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96097" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96097" href="https://www.kicks96news.com/onepage/leake-academy-football" target="_blank" id="96097" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/A6E8AD95-B904-4BB7-AC2B-1ADD0BBC598F.jpeg" class="adimage" alt="https://www.kicks96news.com/onepage/leake-academy-football" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96106" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96106" href="https://www.msarts.org/" target="_blank" id="96106" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_NightMarket_9.17.20_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96097" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96097" href="https://www.kicks96news.com/onepage/leake-academy-football" target="_blank" id="96097" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/A6E8AD95-B904-4BB7-AC2B-1ADD0BBC598F.jpeg" class="adimage" alt="https://www.kicks96news.com/onepage/leake-academy-football" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96106" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96106" href="https://www.msarts.org/" target="_blank" id="96106" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MAX_NightMarket_9.17.20_300x250.jpg" class="adimage" alt="https://www.msarts.org/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96097" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96097" href="https://www.kicks96news.com/onepage/leake-academy-football" target="_blank" id="96097" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/A6E8AD95-B904-4BB7-AC2B-1ADD0BBC598F.jpeg" class="adimage" alt="https://www.kicks96news.com/onepage/leake-academy-football" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/K7QoEzZNUcE" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/K7QoEzZNUcE/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Sunday Service</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/TNlOZWoyXVs" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/TNlOZWoyXVs/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Servpro Coaches Show - September 3, 2020</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/eDkdzpsJY8w" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/eDkdzpsJY8w/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Sunday Service</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/3A4Z3O1cz3Q" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/3A4Z3O1cz3Q/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Sunday Service</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/ag-food-dist-250x150.jpg)">
<a href="https://www.kicks96news.com/local/mdac-to-distribute-third-round-of-farmers-to-families-food-boxes-at-the-mississippi-state-fairgrounds-friday" rel="bookmark" title="MDAC to Distribute Third Round of Farmers to Families Food Boxes at the Mississippi State Fairgrounds Friday"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/mdac-to-distribute-third-round-of-farmers-to-families-food-boxes-at-the-mississippi-state-fairgrounds-friday" title="Permalink to MDAC to Distribute Third Round of Farmers to Families Food Boxes at the Mississippi State Fairgrounds Friday" rel="bookmark"><h2 class="entry-title" itemprop="headline">MDAC to Distribute Third Round of Farmers to Families Food Boxes at the Mississippi State Fairgrounds Friday</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-09-09T06:02:40-05:00">Wednesday, September 9</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/09/Football-laces-generic-jpg-1-250x150.jpg)">
<a href="https://www.kicks96news.com/local/high-school-football-schedule-friday-september-4" rel="bookmark" title="High school football schedule &#8211; Friday, September 11"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/high-school-football-schedule-friday-september-4" title="Permalink to High school football schedule &#8211; Friday, September 11" rel="bookmark"><h2 class="entry-title" itemprop="headline">High school football schedule &#8211; Friday, September 11</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-09-09T06:00:52-05:00">Wednesday, September 9</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/09/Kicks-Picks-20-1-250x150.jpg)">
<a href="https://www.kicks96news.com/local/kicks-picks-week-1-winner-tim-nell" rel="bookmark" title="Kick&#8217;s Picks Week 1 winner: Tim Nell"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/kicks-picks-week-1-winner-tim-nell" title="Permalink to Kick&#8217;s Picks Week 1 winner: Tim Nell" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kick&#8217;s Picks Week 1 winner: Tim Nell</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-09-09T05:58:51-05:00">Wednesday, September 9</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/09/curfew-lifted6001-250x150.jpg)">
<a href="https://www.kicks96news.com/local/youth-curfew-is-lifted-in-carthage" rel="bookmark" title="Youth Curfew Is Lifted In Carthage"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/youth-curfew-is-lifted-in-carthage" title="Permalink to Youth Curfew Is Lifted In Carthage" rel="bookmark"><h2 class="entry-title" itemprop="headline">Youth Curfew Is Lifted In Carthage</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-09-09T00:10:09-05:00">Wednesday, September 9</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/09/Stolen-Property600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/neshoba-and-leake-law-enforcement-working-together-to-solve-crime" rel="bookmark" title="Neshoba and Leake Law Enforcement Work Together To Return Stolen Property"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/neshoba-and-leake-law-enforcement-working-together-to-solve-crime" title="Permalink to Neshoba and Leake Law Enforcement Work Together To Return Stolen Property" rel="bookmark"><h2 class="entry-title" itemprop="headline">Neshoba and Leake Law Enforcement Work Together To Return Stolen Property</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-09-09T00:05:01-05:00">Wednesday, September 9</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_8769{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_8769 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8769(); function carousel_8769() { var i; var x = document.getElementsByClassName("adblock_slide_8769"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8769,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_8936{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_8936 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_8936 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8936(); function carousel_8936() { var i; var x = document.getElementsByClassName("adblock_slide_8936"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8936,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>