<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Kemper County man found guilty of sex crimes involving vulnerable adult - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kemper County man found guilty of sex crimes involving vulnerable adult - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="A Kemper County man was found guilty Tuesday of sexual battery and incest and was sentenced to 35 years in prison. Kemper County Sheriff James Moore said a judge sentenced 54-year old Andrew McGraw to 25 years for sexual battery and 10 years for incest. The case involved a vulnerable adult who was unable to consent. The assault happened in Kemper County in August 2017." />
<meta property="og:url" content="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:tag" content="adult" />
<meta property="article:tag" content="county" />
<meta property="article:tag" content="crimes" />
<meta property="article:tag" content="Guilty" />
<meta property="article:tag" content="involving" />
<meta property="article:tag" content="Kemper" />
<meta property="article:tag" content="man" />
<meta property="article:tag" content="sex" />
<meta property="article:tag" content="vulnerable" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-10-31T11:00:19+00:00" />
<meta property="article:modified_time" content="2019-10-30T15:01:02+00:00" />
<meta property="og:updated_time" content="2019-10-30T15:01:02+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Kemper County man was found guilty Tuesday of sexual battery and incest and was sentenced to 35 years in prison. Kemper County Sheriff James Moore said a judge sentenced 54-year old Andrew McGraw to 25 years for sexual battery and 10 years for incest. The case involved a vulnerable adult who was unable to consent. The assault happened in Kemper County in August 2017." />
<meta name="twitter:title" content="Kemper County man found guilty of sex crimes involving vulnerable adult - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty.jpg","width":810,"height":455},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult#webpage","url":"https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult","inLanguage":"en-US","name":"Kemper County man found guilty of sex crimes involving vulnerable adult - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult#primaryimage"},"datePublished":"2019-10-31T11:00:19+00:00","dateModified":"2019-10-30T15:01:02+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/539a97a242fe05ce2dd71a2bdaa4ef47"}},{"@type":["Person"],"@id":"https://www.kicks96news.com/#/schema/person/539a97a242fe05ce2dd71a2bdaa4ef47","name":"Mina Mooney","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/383d4ce0b36c7acf2443a17b404d478e?s=96&d=mm&r=g","caption":"Mina Mooney"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Kemper County man found guilty of sex crimes involving vulnerable adult Comments Feed" href="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 50%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=40347' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fkemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fkemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult&#038;format=xml" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-40347 single-format-standard group-blog" 4 style="background-color:transparent !important; background-image: url(https://www.kicks96news.com/wp-content/uploads/2018/10/maxresdefault.jpg) !important; background-repeat:repeat !important; background-position:center top !important; background-size:inherit !important; background-attachment:fixed">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Heavy rain throughout the day.</div>
<div class="temps">H:76<i class="wi wi-degrees"></i> L:59<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 100%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
 <div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1460{display:none;}</style>
<div class="adblock_slide adblock_slide_1460 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_37681" href="https://www.kicks96news.com/leake-county-general-election-results" target="_blank" id="37681" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/08/Election-Central19-runoff-David-Weber.jpg" class="adimage" alt="https://www.kicks96news.com/leake-county-general-election-results" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_1460 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_37338" href="https://www.kicks96news.com/neshoba-county-general-election-results-2019" target="_blank" id="37338" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/08/VoteCount_Neshoba19.jpg" class="adimage" alt="https://www.kicks96news.com/neshoba-county-general-election-results-2019" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1460(); function carousel_1460() { var i; var x = document.getElementsByClassName("adblock_slide_1460"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1460,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-40347" class="post-40347 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-adult tag-county tag-crimes tag-guilty tag-involving tag-kemper tag-man tag-sex tag-vulnerable" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Kemper County man found guilty of sex crimes involving vulnerable adult</span></div> <h1 class="page-title" itemprop="headline">Kemper County man found guilty of sex crimes involving vulnerable adult</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Kemper%20County%20man%20found%20guilty%20of%20sex%20crimes%20involving%20vulnerable%20adult&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fkemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fkemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" rel="noopener"><span class="sss-name">Facebook</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="810" height="455" src="https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty.jpg 810w, https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty-300x169.jpg 300w, https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty-800x449.jpg 800w, https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty-120x67.jpg 120w" sizes="(max-width: 810px) 100vw, 810px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" title="6:00 am" rel="bookmark"><time class="entry-date published" datetime="2019-10-31T06:00:19-05:00">October 31, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span> </div>
<p>A Kemper County man was found guilty Tuesday of sexual battery and incest and was sentenced to 35 years in prison.</p>
<p>Kemper County Sheriff James Moore said a judge sentenced 54-year old Andrew McGraw to 25 years for sexual battery and 10 years for incest. The case involved a vulnerable adult who was unable to consent.</p>
<p>The assault happened in Kemper County in August 2017.</p>
</div>
</article>
<div id="fb-root"></div>
<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Antonio Harmon returns an INT 95 yards to win it for the Whippets</h5><a href="//www.youtube.com/watch?v=-qEmiNXrVP8&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Antonio Harmon returns an INT 95 yards to win it for the Whippets" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/-qEmiNXrVP8/hqdefault.jpg);" title="Antonio Harmon returns an INT 95 yards to win it for the Whippets" id="ytc_-qEmiNXrVP8"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Both Neshoba Co. sheriff candidates are excited for Election Day</h5><a href="//www.youtube.com/watch?v=9pgRPsYom0Y&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Both Neshoba Co. sheriff candidates are excited for Election Day" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/9pgRPsYom0Y/hqdefault.jpg);" title="Both Neshoba Co. sheriff candidates are excited for Election Day" id="ytc_9pgRPsYom0Y"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Servpro Coaches Show: October 24</h5><a href="//www.youtube.com/watch?v=XQxBwM0yi-Q&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Servpro Coaches Show: October 24" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/XQxBwM0yi-Q/hqdefault.jpg);" title="Servpro Coaches Show: October 24" id="ytc_XQxBwM0yi-Q"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">No charges filed in unauthorized dropoff of Clarkdale students</h5><a href="//www.youtube.com/watch?v=DL_LBww4tWQ&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="No charges filed in unauthorized dropoff of Clarkdale students" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/DL_LBww4tWQ/hqdefault.jpg);" title="No charges filed in unauthorized dropoff of Clarkdale students" id="ytc_DL_LBww4tWQ"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Mother speaks out about alleged child abuse case at Philadelphia daycare</h5><a href="//www.youtube.com/watch?v=Al-vQWJAEvQ&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Mother speaks out about alleged child abuse case at Philadelphia daycare" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/Al-vQWJAEvQ/hqdefault.jpg);" title="Mother speaks out about alleged child abuse case at Philadelphia daycare" id="ytc_Al-vQWJAEvQ"></span></a></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/10/andrewmcgrawkempercounty-250x150.jpg')">
<a href="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" rel="bookmark" title="Kemper County man found guilty of sex crimes involving vulnerable adult"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/kemper-county-man-found-guilty-of-sex-crimes-involving-vulnerable-adult" title="Permalink to Kemper County man found guilty of sex crimes involving vulnerable adult" rel="bookmark"><h2 class="entry-title" itemprop="headline">Kemper County man found guilty of sex crimes involving vulnerable adult</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-10-31T06:00:19-05:00">Thursday, October 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/10/Document-1-250x150.jpg')">
<a href="https://www.kicks96news.com/local/spooky-story-time-at-the-carthage-leake-county-library" rel="bookmark" title="Spooky Story Time! At the Carthage-Leake County Library"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/spooky-story-time-at-the-carthage-leake-county-library" title="Permalink to Spooky Story Time! At the Carthage-Leake County Library" rel="bookmark"><h2 class="entry-title" itemprop="headline">Spooky Story Time! At the Carthage-Leake County Library</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-10-31T04:55:57-05:00">Thursday, October 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/10/72606387_10151371321549970_2544920375175675904_n-250x150.jpg')">
<a href="https://www.kicks96news.com/local/pnc-arts-council-to-present-a-doublewide-texas-christmas" rel="bookmark" title="PNC Arts Council to present &#8220;A DoubleWide Texas Christmas&#8221;"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/pnc-arts-council-to-present-a-doublewide-texas-christmas" title="Permalink to PNC Arts Council to present &#8220;A DoubleWide Texas Christmas&#8221;" rel="bookmark"><h2 class="entry-title" itemprop="headline">PNC Arts Council to present &#8220;A DoubleWide Texas Christmas&#8221;</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-10-31T03:48:56-05:00">Thursday, October 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/10/IMG_2206-250x150.jpg')">
<a href="https://www.kicks96news.com/mornings/tightlines-10-30" rel="bookmark" title="Tightlines 10/30"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/mornings/tightlines-10-30" title="Permalink to Tightlines 10/30" rel="bookmark"><h2 class="entry-title" itemprop="headline">Tightlines 10/30</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-10-30T15:24:52-05:00">Wednesday, October 30</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/10/103019LC-250x150.jpg')">
<a href="https://www.kicks96news.com/local/aggravated-assault-dui-and-other-arrests-in-leake-attala-county" rel="bookmark" title="aggravated assault, DUI and other arrests in Leake/Attala County"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/aggravated-assault-dui-and-other-arrests-in-leake-attala-county" title="Permalink to aggravated assault, DUI and other arrests in Leake/Attala County" rel="bookmark"><h2 class="entry-title" itemprop="headline">aggravated assault, DUI and other arrests in Leake/Attala County</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-10-30T09:34:49-05:00">Wednesday, October 30</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_3482{display:none;}</style>
<div class="adblock_slide adblock_slide_3482 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3482(); function carousel_3482() { var i; var x = document.getElementsByClassName("adblock_slide_3482"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3482,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1443{display:none;}</style>
<div class="adblock_slide adblock_slide_1443 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_1443 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1443(); function carousel_1443() { var i; var x = document.getElementsByClassName("adblock_slide_1443"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1443,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>