<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="https://www.kicks96news.com/wp-content/uploads/2021/12/32.png">		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MS Senator&#039;s 2022 Police Week tribute honors fallen Mississippi officers - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="canonical" href="https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MS Senator&#039;s 2022 Police Week tribute honors fallen Mississippi officers - Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="og:description" content="U.S. Senator Cindy Hyde-Smith (R-Miss.) today committed continued support for law enforcement in National Police Week 2022 tributes to honor law enforcement officers and to recognize those Mississippi officers who died in the line of duty in 2021. Hyde-Smith recorded an appreciation message for law [&hellip;]" />
	<meta property="og:url" content="https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers" />
	<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
	<meta property="article:published_time" content="2022-05-13T14:26:44+00:00" />
	<meta property="article:modified_time" content="2022-05-13T14:26:45+00:00" />
	<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243.jpeg" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kicks967" />
	<meta name="twitter:site" content="@kicks967" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Breck Riley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243.jpeg","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243.jpeg","width":500,"height":500},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers#webpage","url":"https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers","name":"MS Senator's 2022 Police Week tribute honors fallen Mississippi officers - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers#primaryimage"},"datePublished":"2022-05-13T14:26:44+00:00","dateModified":"2022-05-13T14:26:45+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/742c94515afee798a1a8ea29fb427a1d"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers"]}]},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"MS Senator&#8217;s 2022 Police Week tribute honors fallen Mississippi officers"}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/742c94515afee798a1a8ea29fb427a1d","name":"Breck Riley","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kicks96news.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/20209d388bb8e2e23a17030e97eed6fb?s=96&d=mm&r=g","caption":"Breck Riley"},"url":"https://www.kicks96news.com/author/breck-riley"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; MS Senator&#8217;s 2022 Police Week tribute honors fallen Mississippi officers Comments Feed" href="https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='srb_core-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css'  href='https://www.kicks96news.com/wp-content/themes/srr-launch/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Inter:500,700,600,400%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.min.js?ver=1' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=1' id='jquery-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/jquery-easing/jquery.easing.1.3.1.min.js?ver=1' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/115181" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.kicks96news.com/?p=115181' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.74.0" /><link href="https://www.kicks96news.com/wp-content/themes/srr-launch/assets/srricons/srricons.woff" rel="preload" as="font" type="font/woff" crossOrigin="anonymous"><style type="text/css">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</style>		<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none !important}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none !important}}
	</style>
	</head>
<body class="post-template-default single single-post postid-115181 single-format-standard" data-srr-ajax="1">

<div id="mySidenav" class="sidenav">
	<a href="javascript:void(0)" class="closebtn" aria-label="Close" role="button" onclick="closeNav()"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}</style>
	<div style="height:40px;"></div><div class="social "><a href="https://www.facebook.com/kicks96" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div><div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.kicks96news.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/leake"  aria-label="Leake News" class="nav-link" role="button">Leake News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/neshoba"  aria-label="Neshoba News" class="nav-link" role="button">Neshoba News</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.kicks96news.com/on-demand"  aria-label="On-Demand" class="nav-link sub-menu-toggle">On-Demand</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/eccc-sports"  aria-label="ECCC On-Demand" class="nav-link" role="button">ECCC On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/helmet-2-helmet-demand"  aria-label="Helmet 2 Helmet On-Demand" class="nav-link" role="button">Helmet 2 Helmet On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/leake-academy-on-demand"  aria-label="Leake Academy On-Demand" class="nav-link" role="button">Leake Academy On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/kicks-96"  aria-label="Kicks 96" class="nav-link" role="button">Kicks 96</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/cruisin-98"  aria-label="CRUISIN’ 98" class="nav-link" role="button">CRUISIN’ 98</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/boswell-media-sports"  aria-label="Sports" class="nav-link" role="button">Sports</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/contact-us"  aria-label="Contact Us" class="nav-link" role="button">Contact Us</a></li>
</ul></div>		<form role="search" method="get" class="searchform srr-launch-searchform" action="https://www.kicks96news.com/">
			<input type="text" class="s form-control" id="search" name="s" placeholder="Search&hellip;" value="" >
		</form>
	<script>function openNav() {document.getElementById("mySidenav").style.right = "0px";}function closeNav() {document.getElementById("mySidenav").style.right = "-250px";}</script></div>
<div id="page" class="site">
	<div id="ajaxcontents">
			<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK"><i class="srricon icon-play-circle"></i> Listen to Kicks 96</a></li>
<li id="menu-item-114038" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-114038"><a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><i class="srricon icon-play-circle"></i> Listen to Cruisin&#8217; 98</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/kicks96" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div>		
		<header id="masthead" class="site-header navfull">
			<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" height="117" width="413" alt="Kicks96news.com &#8211; Central Mississippi News 24/7" style="float:left"></a>
					</div>
					<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_2235{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_2235 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_114634" href="https://www.kicks96news.com/b-mo-in-the-morning/lucky-day-pawn-player-of-the-game" target="_blank" id="114634" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/1AB0B3F2-684E-4837-8791-5B5459E027FA.jpeg" class="adimage" alt="https://www.kicks96news.com/b-mo-in-the-morning/lucky-day-pawn-player-of-the-game" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_2235(); function carousel_2235() { var i; var x = document.getElementsByClassName("adblock_slide_2235"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_2235,6000); } });</script>
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" onclick="openNav()" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.kicks96news.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/leake"  aria-label="Leake News" class="nav-link" role="button">Leake News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/neshoba"  aria-label="Neshoba News" class="nav-link" role="button">Neshoba News</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.kicks96news.com/on-demand"  aria-label="On-Demand" class="nav-link dropdown-toggle">On-Demand</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/eccc-sports"  aria-label="ECCC On-Demand" class="nav-link" role="button">ECCC On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/helmet-2-helmet-demand"  aria-label="Helmet 2 Helmet On-Demand" class="nav-link" role="button">Helmet 2 Helmet On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/leake-academy-on-demand"  aria-label="Leake Academy On-Demand" class="nav-link" role="button">Leake Academy On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/kicks-96"  aria-label="Kicks 96" class="nav-link" role="button">Kicks 96</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/cruisin-98"  aria-label="CRUISIN’ 98" class="nav-link" role="button">CRUISIN’ 98</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/boswell-media-sports"  aria-label="Sports" class="nav-link" role="button">Sports</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/contact-us"  aria-label="Contact Us" class="nav-link" role="button">Contact Us</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->			<div id="searchbar">
				<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
					<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
					<input type="submit" style="display:none" class="search-submit" value="Search">
				</form>
			</div>
		</header><!-- #masthead -->
					
		<div id="content" class="site-content">
				<div class="container">
		<div class="row">
						<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<article id="post-115181">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.kicks96news.com/category/local">Local</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">MS Senator&#8217;s 2022 Police Week tribute honors fallen Mississippi officers</span></div><!-- .breadcrumbs --><h1 class="entry-title">MS Senator&#8217;s 2022 Police Week tribute honors fallen Mississippi officers</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-05-13T09:26:44-05:00">Fri, May 13, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers&text=MS Senator8217s 2022 Police Week tribute honors fallen Mississippi officers on Kicks96newscom  Central Mississippi News 247: U.S. Senator Cindy HydeSmith RMiss. today committed continued support for law enforcement in National Police Week 2022 tributes to honor law enforcement officers and to recognize those Mississippi officers ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers&title=MS Senator8217s 2022 Police Week tribute honors fallen Mississippi officers on Kicks96newscom  Central Mississippi News 247&source=Kicks96news.com - Central Mississippi News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers&media=https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243.jpeg&description=U.S. Senator Cindy HydeSmith RMiss. today committed continued support for law enforcement in National Police Week 2022 tributes to honor law enforcement officers and to recognize those Mississippi officers ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=MS Senator8217s 2022 Police Week tribute honors fallen Mississippi officers on Kicks96newscom  Central Mississippi News 247&body=U.S. Senator Cindy HydeSmith RMiss. today committed continued support for law enforcement in National Police Week 2022 tributes to honor law enforcement officers and to recognize those Mississippi officers ... %0D%0ARead more at https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img width="500" height="500" src="https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243.jpeg 500w, https://www.kicks96news.com/wp-content/uploads/2022/05/7D1ED8C5-0456-427F-BAA6-9168E555F243-400x400.jpeg 400w" sizes="(max-width: 500px) 100vw, 500px" />							</div>
												<div class="entry-content">
						 
			<p>U.S. Senator Cindy Hyde-Smith (R-Miss.) today committed continued support for law enforcement in National Police Week 2022 tributes to honor law enforcement officers and to recognize those Mississippi officers who died in the line of duty in 2021.</p>
<p>Hyde-Smith recorded an appreciation message for law enforcement and wrote <em>a Congressional Record</em> statement that commemorates fallen officers from Mississippi.</p>
<p>“I want to make it known to all the law enforcement officers across the state of Mississippi and around the country that I greatly admire you for your rock solid tenacity and loyalty throughout such challenges.  I will continue to work to ensure you have what you need to do your job,” Hyde-Smith said.</p>
<p>Mississippi’s fallen officers are among 619 officers whose legacies will be honored during Police Week ceremonies at the <a href="https://nleomf.org/">National Law Enforcement Officers Memorial</a> in Washington, D.C., and various ceremonies from May 15-21.</p>
<p>“These officers, who are truly hometown heroes, are strongholds in our communities, and the loss of any officer is deeply felt by all.  This Police Week, we honor and mourn five heroes from Mississippi—officers who died in the line of duty in 2021,” Hyde-Smith said.  “To the families and loved ones of our fallen Mississippi law enforcement officers, I know you have faced enormous loss.  It is said, ‘The Lord is near to the brokenhearted and saves the crushed in spirit.’   Please know that it is my prayer that the Lord stays near you during your time of grief.  God bless you, and God bless our men and women in blue.”</p>
<p>Those fallen officers who gave their lives in 2021 include:  Mississippi Highway Safety Patrol Trooper John Martin Harris; Jefferson Davis County Deputy Sheriff Thomas Patrick “Pat” Barnes; Hancock County Lieutenant Michael Anthony Boutte, Sr.; George County Deputy Sheriff Bobby Daffin; and Hinds County Sheriff Lee D. Vance.</p>
<p>In addition, Deputy Town Marshal Walker Cobb of Saucier, who was fatally shot in 1903, in the line of duty, will be honored.</p>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-115181 -->										<div id="fb-root"></div>
										<script>
											(function(d, s, id) {
												var js, fjs = d.getElementsByTagName(s)[0];
												if (d.getElementById(id)) return;
												js = d.createElement(s); js.id = id;
												js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=3163573620521173";
												fjs.parentNode.insertBefore(js, fjs);
											}(document, 'script', 'facebook-jssdk'));
										</script> 
										<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/ms-senators-2022-police-week-tribute-honors-fallen-mississippi-officers" data-numposts="5" data-width="100%"></div>							<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
							<div class="relatedposts-wrapper">
								<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>											<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/05/Gas-Pump-Prices-Up-Soaring-Increase-Expensive-FI.png'); height:140px;">
													<a href="https://www.kicks96news.com/local/gas-price-record-in-mississippi-broken-again" rel="bookmark" aria-label="Gas Price Record In Mississippi Broken Again" title="Gas Price Record In Mississippi Broken Again"><span role="button" aria-label="Gas Price Record In Mississippi Broken Again"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/gas-price-record-in-mississippi-broken-again" rel="bookmark" title="Gas Price Record In Mississippi Broken Again"><h3>Gas Price Record In Mississippi Broken Again</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/04/MSSOTY-2022-FI-800x500-1-600x375.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/uncategorized/finalists-announced-for-2022-mississippi-songwriter-of-the-year" rel="bookmark" aria-label="Finalists announced for 2022 Mississippi Songwriter of the Year" title="Finalists announced for 2022 Mississippi Songwriter of the Year"><span role="button" aria-label="Finalists announced for 2022 Mississippi Songwriter of the Year"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/uncategorized/finalists-announced-for-2022-mississippi-songwriter-of-the-year" rel="bookmark" title="Finalists announced for 2022 Mississippi Songwriter of the Year"><h3>Finalists announced for 2022 Mississippi Songwriter of the Year</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2020/12/NeshobaGeneralArt1600_10156396040814773_7777054289691672576_-300x229.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/neshoba/neshoba-general-celebrates-nurses-and-nursing-home-week-with-b-mo-in-the-morning" rel="bookmark" aria-label="Neshoba General Celebrates Nurses and Nursing Home Week with B-MO in the MO&#8217;rning!" title="Neshoba General Celebrates Nurses and Nursing Home Week with B-MO in the MO&#8217;rning!"><span role="button" aria-label="Neshoba General Celebrates Nurses and Nursing Home Week with B-MO in the MO&#8217;rning!"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/neshoba/neshoba-general-celebrates-nurses-and-nursing-home-week-with-b-mo-in-the-morning" rel="bookmark" title="Neshoba General Celebrates Nurses and Nursing Home Week with B-MO in the MO&#8217;rning!"><h3>Neshoba General Celebrates Nurses and Nursing Home Week with B-MO in the MO&#8217;rning!</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																					<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/05/DCB35F6D-5582-44D0-BBD0-1DB1D1DE0B29.jpeg'); height:140px;">
													<a href="https://www.kicks96news.com/local/mississippi-main-street-association-announces-funding-for-grant-program" rel="bookmark" aria-label="Mississippi Main Street Association announces funding for grant program" title="Mississippi Main Street Association announces funding for grant program"><span role="button" aria-label="Mississippi Main Street Association announces funding for grant program"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/mississippi-main-street-association-announces-funding-for-grant-program" rel="bookmark" title="Mississippi Main Street Association announces funding for grant program"><h3>Mississippi Main Street Association announces funding for grant program</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/05/USDA.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/usda-farmers-in-mississippi-and-3-other-states-can-apply-for-drought-loans" rel="bookmark" aria-label="USDA: Farmers in Mississippi and 3 other states can apply for drought loans" title="USDA: Farmers in Mississippi and 3 other states can apply for drought loans"><span role="button" aria-label="USDA: Farmers in Mississippi and 3 other states can apply for drought loans"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/usda-farmers-in-mississippi-and-3-other-states-can-apply-for-drought-loans" rel="bookmark" title="USDA: Farmers in Mississippi and 3 other states can apply for drought loans"><h3>USDA: Farmers in Mississippi and 3 other states can apply for drought loans</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2020/06/Shooting-300x169.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/third-shooting-in-one-week-in-central-ms-officers-ask-public-for-assistance" rel="bookmark" aria-label="Third Shooting in One Week in Central MS &#8211; Officers Ask Public for Assistance" title="Third Shooting in One Week in Central MS &#8211; Officers Ask Public for Assistance"><span role="button" aria-label="Third Shooting in One Week in Central MS &#8211; Officers Ask Public for Assistance"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/third-shooting-in-one-week-in-central-ms-officers-ask-public-for-assistance" rel="bookmark" title="Third Shooting in One Week in Central MS &#8211; Officers Ask Public for Assistance"><h3>Third Shooting in One Week in Central MS &#8211; Officers Ask Public for Assistance</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																	</div>
												
					</main><!-- #main -->
				</div><!-- #primary -->
			</div>
							<div id="sidebar-right" class="col-lg-3">
										<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup">
<a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></a><br>
<a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Cruisin-Listen-Live-SuperHits.jpg"></a><br>
<a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></a>
</span></div></section><style>.srb-image{display:block;width:100%;overflow:hidden;text-align:center;font-weight:600}.srb-image-full .srb-theimage,.srb-image-full img{width:100%;height:auto}.srb-theimage{position:relative;display:inline-block}.srb-theimage .imagehover{position:absolute;top:0;left:0;display:none;background:#000000b3;height:100%;width:100%}.srb-theimage:hover .imagehover{vertical-align:middle;display:flex;justify-content:center;align-items:center}.srb-theimage .imagetext{color:#fff;display:inline-block}@media screen and (max-width:991px){.srb-image-280.desktoponly,.srb-image-280.hidden_mobile{display:none}}@media screen and (min-width:991px){.srb-image-280.mobileonly,.srb-image-280.hidden_desktop{display:none}}</style><section id="text-8" class="widget widget_text">			<div class="textwidget"></p>
<h3 class="widget-title">Podcast</h3>
<p><div id="component-111357" class="component srb-627e87620392f visible_mobile visible_desktop"><div class="srb-row full-width-row srb-627e876203b72" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid" style="max-width:1300px;"><div class="row"><div class="col-lg-12"><div class="srb-column-inner srb-627e876203c2a visible_mobile visible_desktop light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="srb-block srb-image srb-image-280 srb-627e876203e22 visible_mobile visible_desktop"><div class="srb-theimage"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Randy-Bell-news-image.jpeg"></div></div><div class="srb-block srb-podcast srb-627e876208c2a visible_mobile visible_desktop">			<style>#podcast_player{display:block;overflow:hidden;width:100%}.podcast_info{display:block;overflow:hidden;margin-bottom:20px}.podcast_info img{width:180px;height:auto;float:left;margin-right:15px}.podcast_info .podcast_subscribe,.podcast_info .podcast_website{padding-bottom:5px;font-size:17px}.podcast_subscribe i{color:#ff4e19}.podcast_website i{color:#069}.podcast_instance{margin-bottom:25px;overflow:hidden}.podcast_title{margin-top:10px;margin-bottom:7px}.podcast_datedl{font-size:13px}.podcast_date{margin-right:15px}.podcast_media{margin:5px 0}.podcast1{margin-bottom:40px}.podcast2{background:rgba(0,0,0,.1);padding:10px;margin-bottom:20px}.podcast1 .podcast_title,.podcast2 .podcast_title,.podcast5 .podcast_title{margin-top:0}.podcast3,.podcast5{width:49%;margin-right:1%;float:left}.podcast4 .podcast_datedl a,.podcast5 .podcast_datedl a{margin-right:4px}.podcast_infothis{display:block;overflow:hidden;width:100%}.episode_image{position:relative;width:150px;float:left;display:inline-block;margin-right:15px;text-align:center}.episode_image img{width:100%;height:auto}.podcast3 .episode_image,.podcasts1 .episode_image,.podcasts2 .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast3 .episode_image img,.podcasts1 .episode_image img,.podcasts2 .episode_image img{max-width:250px}.podcast4 .episode_image,.podcast5 .episode_image{max-width:90px;margin-right:15px}.episode_info{position:relative;overflow:hidden}.podcast-feature{position:relative;background:#000;overflow:hidden;padding:15px;margin-right:1%;float:left}.podcast-feature .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast-feature .episode_image img{width:100%;height:auto;max-width:300px}.podcast-feature,.podcast-feature a,.podcast-feature h3,.podcast-feature h5,.podcast-feature h5 a{color:#fff}.podcast_bgimage{position:absolute;width:94%;display:block;height:94%;opacity:.5;background-size:cover;background-position:center top 30%;filter:blur(10px);z-index:0}.podcast6{width:49%}.podcast7{width:32%}.podcast8{width:24%}.podcasts1 .podcast_bgimage{display:none}.podcasts2{margin-right:0;float:none}@media screen and (max-width:991px){.podcast3,.podcast5,.podcast6,.podcast7,.podcast8{width:100%;margin-right:0}.podcast1 .episode_image,.podcast2 .episode_image,.podcast4 .episode_image,.podcast5 .episode_image{display:block;float:none;text-align:center;max-width:100%;width:100%;margin-right:0}.podcast1 .episode_image img,.podcast2 .episode_image img,.podcast4 .episode_image img,.podcast5 .episode_image img{max-width:250px;margin-bottom:15px;margin-right:0}}@media screen and (max-width:500px){.episode_image{width:100%;float:none}.episode_image img{max-width:200px}.podcast_download,.podcast_subscribe span,.podcast_website span{display:none}}</style>
				
			<div id="podcast_player">
										<div class="podcast_instance podcast1">
														<div class="episode_info">
								<h4 class="podcast_title"><a href="https://anchor.fm/breezy-101/episodes/MaxxSouth-Broadband-News-and-Weather-Update---May-13--2022-e1ifnf0" target=_blank">MaxxSouth Broadband News and Weather Update - May 13, 2022</a></h4>
								<div class="podcast_datedl">
																										</div>
								<div class="podcast_media">
									<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-115181-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://anchor.fm/s/632a6fbc/podcast/play/51944352/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-4-13%2F4570e16b-5402-5f1e-f463-548efc2ad2d1.mp3?_=1" /><a href="https://anchor.fm/s/632a6fbc/podcast/play/51944352/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-4-13%2F4570e16b-5402-5f1e-f463-548efc2ad2d1.mp3">https://anchor.fm/s/632a6fbc/podcast/play/51944352/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-4-13%2F4570e16b-5402-5f1e-f463-548efc2ad2d1.mp3</a></audio>								</div>
															</div>
						</div>
						<div class="clear"></div>
								</div></div></div></div></div></div></div>
</div>
</div>
		</section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1116{width:300px;height:1750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }.adrotate_1116{height:3500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 35s linear infinite; -moz-animation:bannermove 35s linear infinite; -ms-animation:bannermove 35s linear infinite; animation:bannermove 35s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1116">
						<div class="adrotate_1116">
																<div class="adr ad_114505" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_114505" href="https://www.facebook.com/RockHousePawn" target="_blank" id="114505" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Rock-House-side-banner.png" class="adimage" alt="https://www.facebook.com/RockHousePawn" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_114188" href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_114890" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_114890" href="https://www.pearlriverresort.com/Packages" target="_blank" id="114890" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/PRR-May-22-side-banner.gif" class="adimage" alt="https://www.pearlriverresort.com/Packages" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_114754" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_114754" href="https://www.kicks96news.com/onepage/local-events" target="_blank" id="114754" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/KICKS-Local-Events-side-banner.png" class="adimage" alt="https://www.kicks96news.com/onepage/local-events" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_113204" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_113204" href="https://www.maxxsouth.com/" target="_blank" id="113204" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/free_300x250.gif" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Baptist-Leake-side-banner-with-border.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_114505" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_114505"href="https://www.facebook.com/RockHousePawn" target="_blank" id="114505" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Rock-House-side-banner.png" class="adimage" alt="https://www.facebook.com/RockHousePawn" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_114188"href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_42072"href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_114890" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_114890"href="https://www.pearlriverresort.com/Packages" target="_blank" id="114890" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/PRR-May-22-side-banner.gif" class="adimage" alt="https://www.pearlriverresort.com/Packages" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_114754" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_114754"href="https://www.kicks96news.com/onepage/local-events" target="_blank" id="114754" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/KICKS-Local-Events-side-banner.png" class="adimage" alt="https://www.kicks96news.com/onepage/local-events" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_113204" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_113204"href="https://www.maxxsouth.com/" target="_blank" id="113204" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/free_300x250.gif" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_34096"href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Baptist-Leake-side-banner-with-border.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																		</a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-4" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_7991{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_7991 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7991(); function carousel_7991() { var i; var x = document.getElementsByClassName("adblock_slide_7991"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7991,6000); } });</script>
					</div>
					</div></section>				</div>
								</div>
	</div>
								</div> <!-- End Content -->
				
				<footer id="colophon" class="site-footer text-center">
										<style>@media (max-width:991px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>						<section class="footer-widgets text-left">
							<div class="container">
								<div class="row">
																	</div>
							</div>
						</section>
																<div class="below-footer alldevices">					<style>.adblock_slide_8344{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_8344 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8344(); function carousel_8344() { var i; var x = document.getElementsByClassName("adblock_slide_8344"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8344,6000); } });</script>
					</div>
					</div>
										<!-- /.container -->
					<div class="copyright">
						<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
						<div class="container">
							<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>							<p>© Copyright 2022, Kicks96News.com by Boswell Media.  All Rights Reserved.</p>
							<div class="license">
								Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
																	<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
															</div>
						</div>
					</div>
				</footer>
			</div> <!-- End Ajax Content -->
		</div> 
				
				<!-- Post Modal -->
		<div class="modal" id="postModal">
			<div class="postmodal-dialog">
				<div class="postmodal-content">
					<div class="postmodal-media"></div>
					<div class="postmodal-sharing"></div>
					<div class="postmodal-excerpt"></div>
					<div class="postmodal-ad"></div>
				</div>
			</div>
		</div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='builder-ext-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/css/builder-ext.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css'  href='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.7' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' id='srr-postmodal-js-extra'>
/* <![CDATA[ */
var blog = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","security":"c004d90ae0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/js/postmodal.js?ver=5.9.3' id='srr-postmodal-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/js/client.min.js?ver=3.0.0' id='srr-client-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-and-player.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-migrate.js?ver=5.9.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=5.9.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
										<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).on('scroll',function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);} else {jQuery("#smoothup").fadeOut(500);}});jQuery("#smoothup").on('click',function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').on('click',function(){ jQuery('#searchbar').toggle(); });jQuery('#stickysearchbutt').on('click',function(){ jQuery('#stickysearchbar').toggle(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script>	<script data-no-optimize="1" defer>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</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 4.6 on 2022-05-13 11:29:22 -->