<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Pow Wow Suspect In Custody - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/pow-wow-suspect-in-custody" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pow Wow Suspect In Custody - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Pow Wow Update Armed robber in custody! Sheriff Clark thanks you for the calls and public response. A cooperative effort from the general public, Philadelphia Police Department and the Sheriff’s Deputies has this gunman in jail." />
<meta property="og:url" content="https://www.kicks96news.com/local/pow-wow-suspect-in-custody" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2020-06-17T18:23:17+00:00" />
<meta property="article:modified_time" content="2020-06-17T18:25:01+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/pow-wow-suspect-in-custody#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495.jpeg","width":600,"height":400},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/pow-wow-suspect-in-custody#webpage","url":"https://www.kicks96news.com/local/pow-wow-suspect-in-custody","name":"Pow Wow Suspect In Custody - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/pow-wow-suspect-in-custody#primaryimage"},"datePublished":"2020-06-17T18:23:17+00:00","dateModified":"2020-06-17T18:25:01+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/e88e395ae8ef7b36e63a9ca55f82ce61"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/pow-wow-suspect-in-custody"]}]},{"@type":["Person"],"@id":"https://www.kicks96news.com/#/schema/person/e88e395ae8ef7b36e63a9ca55f82ce61","name":"LOLLYDUDE","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e1727114467b6879010c82b5e4f02b31?s=96&d=mm&r=g","caption":"LOLLYDUDE"}}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Pow Wow Suspect In Custody Comments Feed" href="https://www.kicks96news.com/local/pow-wow-suspect-in-custody/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css' href='//fonts.googleapis.com/css?family=Patua%20One:n%7CPatua%20One:n%7COpen%20Sans:n%7CPatua%20One:n' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css' href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=94375' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fpow-wow-suspect-in-custody" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fpow-wow-suspect-in-custody&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.7.1" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>
<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-94375 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Clear throughout the day.</div>
<div class="temps">H:86<i class="wi wi-degrees"></i> L:60<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 6%</div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_7547{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_7547 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94217" href="https://www.kicks96news.com/wp-content/uploads/2020/06/Wayward-Jones-page.pdf" target="_blank" id="94217" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Wayward-Jones-At-Square-Affair.png" class="adimage" alt="https://www.kicks96news.com/wp-content/uploads/2020/06/Wayward-Jones-page.pdf" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_7547 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_94232" href="https://www.breezynews.com/wp-content/uploads/2019/05/Entry-Form-2020_Jun30.pdf" target="_blank" id="94232" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/MSS-web-banner.png" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2019/05/Entry-Form-2020_Jun30.pdf" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7547(); function carousel_7547() { var i; var x = document.getElementsByClassName("adblock_slide_7547"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7547,6000); } });</script>
</div>
</div>
 </div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-94375" class="post-94375 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-neshoba" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Pow Wow Suspect In Custody</span></div> <h1 class="page-title" itemprop="headline">Pow Wow Suspect In Custody</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/pow-wow-suspect-in-custody" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Pow Wow Suspect In Custody on Kicks96newscom  Central Mississippi News 247: Pow Wow Update
Armed robber in custody Sheriff Clark thanksyou for the calls and public response. A cooperative effort from the general public, Philadelphia Police Department and the Sheriffs Deputies ...  Read more at https://www.kicks96news.com/local/pow-wow-suspect-in-custody" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/pow-wow-suspect-in-custody&title=Pow Wow Suspect In Custody on Kicks96newscom  Central Mississippi News 247&summary=Pow Wow Update
Armed robber in custody Sheriff Clark thanksyou for the calls and public response. A cooperative effort from the general public, Philadelphia Police Department and the Sheriffs Deputies ... &source=https://www.kicks96news.com/local/pow-wow-suspect-in-custody" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/pow-wow-suspect-in-custody&media=https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495.jpeg&description=Pow Wow Update
Armed robber in custody Sheriff Clark thanksyou for the calls and public response. A cooperative effort from the general public, Philadelphia Police Department and the Sheriffs Deputies ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#dce3afa9beb6b9bfa8e18cb3abfc8bb3abfc8fa9afacb9bfa8fc95b2fc9fa9afa8b3b8a5fcb3b2fc97b5bfb7afe5eab2b9abafbfb3b1fcfc9fb9b2a8aebdb0fc91b5afafb5afafb5acacb5fc92b9abaffceee8ebfabeb3b8a5e18cb3abfc8bb3abfc89acb8bda8b9d1d69daeb1b9b8fcaeb3bebeb9aefcb5b2fcbfa9afa8b3b8a5fc8fb4b9aeb5babafc9fb0bdaeb7fca8b4bdb2b7afa5b3a9fcbab3aefca8b4b9fcbfbdb0b0affcbdb2b8fcaca9beb0b5bffcaeb9afacb3b2afb9f2fc9dfcbfb3b3acb9aebda8b5aab9fcb9babab3aea8fcbaaeb3b1fca8b4b9fcbbb9b2b9aebdb0fcaca9beb0b5bff0fc8cb4b5b0bdb8b9b0acb4b5bdfc8cb3b0b5bfb9fc98b9acbdaea8b1b9b2a8fcbdb2b8fca8b4b9fc8fb4b9aeb5babaaffc98b9aca9a8b5b9affcf2f2f2fcf9ec98f9ec9d8eb9bdb8fcb1b3aeb9fcbda8fcb4a8a8acafe6f3f3abababf2b7b5bfb7afe5eab2b9abaff2bfb3b1f3b0b3bfbdb0f3acb3abf1abb3abf1afa9afacb9bfa8f1b5b2f1bfa9afa8b3b8a5f2" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="600" height="400" src="https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495.jpeg 600w, https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495-300x200.jpeg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/pow-wow-suspect-in-custody" title="1:23 pm" rel="bookmark"><time class="entry-date published" datetime="2020-06-17T13:23:17-05:00">June 17, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="View all posts by LOLLYDUDE">LOLLYDUDE</a></span></span> </div>
<p>Pow Wow Update<br />
Armed robber in custody! Sheriff Clark thanks you for the calls and public response. A cooperative effort from the general public, Philadelphia Police Department and the Sheriff’s Deputies has this gunman in jail.</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/pow-wow-suspect-in-custody" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/Ka1987CVoAA" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/Ka1987CVoAA/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Live Video - June 14</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/jGepVWaR0Ag" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/jGepVWaR0Ag/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Philadelphia mayor reacts to spike in Neshoba County COVID-19 cases</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/N3DSZQZ8sfA" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/N3DSZQZ8sfA/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>FPC Live Video - June 7</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/dCCyV5cqzkM" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/dCCyV5cqzkM/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>2020 MS Songwriter Commercial</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2015/09/MSU-250x150.jpg)">
<a href="https://www.kicks96news.com/local/msu-washington-state-schedule-2030-31-football-series" rel="bookmark" title="MSU, Washington State Schedule 2030-31 Football Series"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/msu-washington-state-schedule-2030-31-football-series" title="Permalink to MSU, Washington State Schedule 2030-31 Football Series" rel="bookmark"><h2 class="entry-title" itemprop="headline">MSU, Washington State Schedule 2030-31 Football Series</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-06-17T17:18:49-05:00">Wednesday, June 17</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495-250x150.jpeg)">
<a href="https://www.kicks96news.com/local/pow-wow-suspect-in-custody" rel="bookmark" title="Pow Wow Suspect In Custody"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/pow-wow-suspect-in-custody" title="Permalink to Pow Wow Suspect In Custody" rel="bookmark"><h2 class="entry-title" itemprop="headline">Pow Wow Suspect In Custody</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-06-17T13:23:17-05:00">Wednesday, June 17</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/05/41E0E167-CA15-4926-A59D-567AC5249495-250x150.jpeg)">
<a href="https://www.kicks96news.com/local/breaking-photos-robbery-at-pow-wow" rel="bookmark" title="BREAKING: PHOTOS: Robbery at Pow Wow"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/breaking-photos-robbery-at-pow-wow" title="Permalink to BREAKING: PHOTOS: Robbery at Pow Wow" rel="bookmark"><h2 class="entry-title" itemprop="headline">BREAKING: PHOTOS: Robbery at Pow Wow</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-06-17T09:59:37-05:00">Wednesday, June 17</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/06/Baylor-vs-Ole-Miss-250x150.jpg)">
<a href="https://www.kicks96news.com/local/ole-miss-texas-kickoff-game-against-baylor-pushed-back-a-day" rel="bookmark" title="Ole Miss Texas Kickoff game against Baylor pushed back a day"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/ole-miss-texas-kickoff-game-against-baylor-pushed-back-a-day" title="Permalink to Ole Miss Texas Kickoff game against Baylor pushed back a day" rel="bookmark"><h2 class="entry-title" itemprop="headline">Ole Miss Texas Kickoff game against Baylor pushed back a day</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-06-17T08:53:23-05:00">Wednesday, June 17</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/06/MIKE-LASSETER-HEADSHOT-250x150.jpg)">
<a href="https://www.kicks96news.com/mornings/audio-the-mississippi-state-fair-is-still-on" rel="bookmark" title="AUDIO: The Mississippi State Fair Is Still On!"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/mornings/audio-the-mississippi-state-fair-is-still-on" title="Permalink to AUDIO: The Mississippi State Fair Is Still On!" rel="bookmark"><h2 class="entry-title" itemprop="headline">AUDIO: The Mississippi State Fair Is Still On!</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-06-17T08:33:56-05:00">Wednesday, June 17</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_3404{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_3404 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3404(); function carousel_3404() { var i; var x = document.getElementsByClassName("adblock_slide_3404"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3404,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_2870{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_2870 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_2870 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_2870(); function carousel_2870() { var i; var x = document.getElementsByClassName("adblock_slide_2870"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_2870,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>