<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Purchase Your Tickets for Mississippi Songwriter of the Year - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Purchase Your Tickets for Mississippi Songwriter of the Year - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Tickets for Mississippi Songwriter of the Year are now on sale! Your ticket to Mississippi Songwriter of the Year also includes entrance into The MAX, Mississippi&#8217;s Arts+Entertainment Experience. Purchase your tickets here or contact us for more information." />
<meta property="og:url" content="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2021-06-04T15:36:06+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="233" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Kimberly Clark" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947.png","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947.png","width":500,"height":233},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year#webpage","url":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year","name":"Purchase Your Tickets for Mississippi Songwriter of the Year - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year#primaryimage"},"datePublished":"2021-06-04T15:36:06+00:00","dateModified":"2021-06-04T15:36:06+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/32bedd0b7fe834e9f6f24713ea30200f"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year"]}]},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kicks96news.com/","url":"https://www.kicks96news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year#webpage"}}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/32bedd0b7fe834e9f6f24713ea30200f","name":"Kimberly Clark","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2dbb37097eafa5544228713594a6c837?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2dbb37097eafa5544228713594a6c837?s=96&d=mm&r=g","caption":"Kimberly Clark"},"url":"https://www.kicks96news.com/author/kimberlyclark"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Purchase Your Tickets for Mississippi Songwriter of the Year Comments Feed" href="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=8d283a329af3370b94e27e8214314be1' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Patua%20One:400%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/105049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=105049' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fpurchase-your-tickets-for-mississippi-songwriter-of-the-year" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fpurchase-your-tickets-for-mississippi-songwriter-of-the-year&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.33.0" /><style type="text/css">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</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}
.main-navigation-menu a {padding: 10px 10px}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-105049 single-format-standard group-blog" aria-role="main">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Mainly Cloudy 78&#176;. Wind: N 5 mph. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_5462{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_5462 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_104478" href="https://www.mssongwriteroftheyear.com/vote-here" target="_blank" id="104478" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/Add-a-heading-1.png" class="adimage" alt="https://www.mssongwriteroftheyear.com/vote-here" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5462(); function carousel_5462() { var i; var x = document.getElementsByClassName("adblock_slide_5462"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5462,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-99818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99818"><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" itemprop="url">B-MO in the MO&#8217;rning</a></li>
<li id="menu-item-101115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101115"><a href="https://www.kicks96news.com/last-time-on-bmo-in-the-morning" itemprop="url">Last time on BMO in the MO’rning</a></li>
<li id="menu-item-99998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99998"><a href="https://www.kicks96news.com/cha-fe-cafe" itemprop="url">BACK IN THE DAY CAFE</a></li>
<li id="menu-item-103963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103963"><a href="https://www.kicks96news.com/attala-county-farmers-market" itemprop="url">Farmers Market</a></li>
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-99269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99269"><a href="https://www.kicks96news.com/onair" itemprop="url">KICKS 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98" itemprop="url">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-105049" class="post-105049 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Purchase Your Tickets for Mississippi Songwriter of the Year</span></div> <h1 class="page-title" itemprop="headline">Purchase Your Tickets for Mississippi Songwriter of the Year</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Purchase Your Tickets for Mississippi Songwriter of the Year on Kicks96newscom  Central Mississippi News 247: Tickets for Mississippi Songwriter of the Year are now on sale

Your ticket to Mississippi Songwriter of the Year also includes entrance into The MAX, Mississippis ArtsEntertainment Experience.

Purchase your tickets ...  Read more at https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year&title=Purchase Your Tickets for Mississippi Songwriter of the Year on Kicks96newscom  Central Mississippi News 247&summary=Tickets for Mississippi Songwriter of the Year are now on sale

Your ticket to Mississippi Songwriter of the Year also includes entrance into The MAX, Mississippis ArtsEntertainment Experience.

Purchase your tickets ... &source=https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year&media=https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947.png&description=Tickets for Mississippi Songwriter of the Year are now on sale

Your ticket to Mississippi Songwriter of the Year also includes entrance into The MAX, Mississippis ArtsEntertainment Experience.

Purchase your tickets ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#c6f9b5b3a4aca3a5b2fb96b3b4a5aea7b5a3e69fa9b3b4e692afa5ada3b2b5e6a0a9b4e68bafb5b5afb5b5afb6b6afe695a9a8a1b1b4afb2a3b4e6a9a0e6b2aea3e69fa3a7b4e6a9a8e68dafa5adb5fff0a8a3b1b5a5a9abe6e685a3a8b2b4a7aae68bafb5b5afb5b5afb6b6afe688a3b1b5e6f4f2f1e0a4a9a2bffb92afa5ada3b2b5e6a0a9b4e68bafb5b5afb5b5afb6b6afe695a9a8a1b1b4afb2a3b4e6a9a0e6b2aea3e69fa3a7b4e6a7b4a3e6a8a9b1e6a9a8e6b5a7aaa3cbcccbcc9fa9b3b4e6b2afa5ada3b2e6b2a9e68bafb5b5afb5b5afb6b6afe695a9a8a1b1b4afb2a3b4e6a9a0e6b2aea3e69fa3a7b4e6a7aab5a9e6afa8a5aab3a2a3b5e6a3a8b2b4a7a8a5a3e6afa8b2a9e692aea3e68b879eeae68bafb5b5afb5b5afb6b6afb5e687b4b2b583a8b2a3b4b2a7afa8aba3a8b2e683beb6a3b4afa3a8a5a3e8cbcccbcc96b3b4a5aea7b5a3e6bfa9b3b4e6b2afa5ada3b2b5e6e8e8e8e6e3f682e3f68794a3a7a2e6aba9b4a3e6a7b2e6aeb2b2b6b5fce9e9b1b1b1e8adafa5adb5fff0a8a3b1b5e8a5a9abe9aaa9a5a7aae9b6b3b4a5aea7b5a3ebbfa9b3b4ebb2afa5ada3b2b5eba0a9b4ebabafb5b5afb5b5afb6b6afebb5a9a8a1b1b4afb2a3b4eba9a0ebb2aea3ebbfa3a7b4e8" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="500" height="233" src="https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947.png" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947.png 500w, https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947-300x140.png 300w" sizes="(max-width: 500px) 100vw, 500px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" title="10:36 am" rel="bookmark"><time class="entry-date published" datetime="2021-06-04T10:36:06-05:00">June 4, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/kimberlyclark" title="View all posts by Kimberly Clark">Kimberly Clark</a></span></span> </div>
<p>Tickets for Mississippi Songwriter of the Year are now on sale!</p>
<p>Your ticket to Mississippi Songwriter of the Year also includes entrance into The MAX, Mississippi&#8217;s Arts+Entertainment Experience.</p>
<p>Purchase your tickets <a href="https://www.mssongwriteroftheyear.com/tickets">here</a> or contact us for more information.</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_104945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_104945" href="http://www.pearlriverresort.com/" target="_blank" id="104945" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/06/PRR-June-Promo-side.gif" class="adimage" alt="http://www.pearlriverresort.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_104945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_104945" href="http://www.pearlriverresort.com/" target="_blank" id="104945" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/06/PRR-June-Promo-side.gif" class="adimage" alt="http://www.pearlriverresort.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4> <div class="onairnow">
<div class="onair-img" style="height:130px;background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/Cha_Cover_1200x1200-e1605558171444-228x300.jpg)">
<a href="https://www.kicks96news.com/onair/cha"><span class="imglink" style="display:block;height:100%;"></span></a>
</div>
<div class="onair-info">
<a href="https://www.kicks96news.com/onair/cha" rel="bookmark" title="Cha"><h2>Cha</h2></a>
<div class="onair-time">9:00am - 2:00pm</div>
<div class="onair-social">
<a href="/cdn-cgi/l/email-protection#3f5c575a595c575e7f58525e5653115c5052" class="srricon icon-mail"></a><a href="kicks96news.com" target="_blank" class="srricon icon-link"></a><a href="https://www.facebook.com/kicks96" target="_blank" class="srricon icon-facebook-f"></a><a href="https://www.instagram.com/kicks967" target="_blank" class="srricon icon-instagram"></a> </div>
<div class="onair-blog"><a class="button" href="https://www.kicks96news.com/onair/cha">More Info</a></div> <div class="onair-phone">Call-In: <span>601-564-4503</span></div>
</div>
</div>
</aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_104945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_104945" href="http://www.pearlriverresort.com/" target="_blank" id="104945" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/06/PRR-June-Promo-side.gif" class="adimage" alt="http://www.pearlriverresort.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_104945" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_104945" href="http://www.pearlriverresort.com/" target="_blank" id="104945" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/06/PRR-June-Promo-side.gif" class="adimage" alt="http://www.pearlriverresort.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/BX7FHq7hNmI" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/BX7FHq7hNmI/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Join us June 19th at The MAX in Meridian, MS</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/WPnh412uZhg" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/WPnh412uZhg/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Kosciusko High School 2021 Graduation</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/B_SnbMa2fB4" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/B_SnbMa2fB4/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>2021 Senior Walk at Kosciusko Lowe Elementary</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/gOjUS73XbBE" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/gOjUS73XbBE/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Whippets softball Gracie Williams and HC Tony Terry postgame interviews.</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
 </div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/05/songwriter-e1614809212947-250x150.png)">
<a href="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" rel="bookmark" title="Purchase Your Tickets for Mississippi Songwriter of the Year"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/purchase-your-tickets-for-mississippi-songwriter-of-the-year" title="Permalink to Purchase Your Tickets for Mississippi Songwriter of the Year" rel="bookmark"><h2 class="entry-title" itemprop="headline">Purchase Your Tickets for Mississippi Songwriter of the Year</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-06-04T10:36:06-05:00">Friday, June 4</time> by <a href="https://www.kicks96news.com/author/kimberlyclark" title="Posts by Kimberly Clark" rel="author">Kimberly Clark</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/10/Deadly-Shooting600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/boy-dies-after-toddler-sister-shoots-him" rel="bookmark" title="Boy Dies After Toddler Sister Shoots Him"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/boy-dies-after-toddler-sister-shoots-him" title="Permalink to Boy Dies After Toddler Sister Shoots Him" rel="bookmark"><h2 class="entry-title" itemprop="headline">Boy Dies After Toddler Sister Shoots Him</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-06-04T09:24:26-05:00">Friday, June 4</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/06/A-250x150.jpg)">
<a href="https://www.kicks96news.com/b-mo-in-the-morning/the-rock-a-billy-hitman-hits-the-mark" rel="bookmark" title="The Rock A Billy Hitman Hits The Mark!"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/b-mo-in-the-morning/the-rock-a-billy-hitman-hits-the-mark" title="Permalink to The Rock A Billy Hitman Hits The Mark!" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Rock A Billy Hitman Hits The Mark!</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-06-04T00:12:41-05:00">Friday, June 4</time> by <a href="https://www.kicks96news.com/author/brianmontgomery" title="Posts by BMO" rel="author">BMO</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/06/Job-Fair-June-2021600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/pearl-river-resort-hosts-second-job-fair-starting-today" rel="bookmark" title="Pearl River Resort Hosts Second Job Fair Starting Today"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/pearl-river-resort-hosts-second-job-fair-starting-today" title="Permalink to Pearl River Resort Hosts Second Job Fair Starting Today" rel="bookmark"><h2 class="entry-title" itemprop="headline">Pearl River Resort Hosts Second Job Fair Starting Today</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-06-04T00:12:12-05:00">Friday, June 4</time> by <a href="https://www.kicks96news.com/author/robbiewatson" title="Posts by Robbie Watson" rel="author">Robbie Watson</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/01/Armed-Robbery2021601-250x150.jpg)">
<a href="https://www.kicks96news.com/local/armed-robbery-and-stolen-property-arrests-in-neshoba-county" rel="bookmark" title="Armed Robbery and Stolen Property Arrests in Neshoba County"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/armed-robbery-and-stolen-property-arrests-in-neshoba-county" title="Permalink to Armed Robbery and Stolen Property Arrests in Neshoba County" rel="bookmark"><h2 class="entry-title" itemprop="headline">Armed Robbery and Stolen Property Arrests in Neshoba County</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-06-04T00:10:12-05:00">Friday, June 4</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_5806{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_5806 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5806(); function carousel_5806() { var i; var x = document.getElementsByClassName("adblock_slide_5806"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5806,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_3139{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_3139 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_3139 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3139(); function carousel_3139() { var i; var x = document.getElementsByClassName("adblock_slide_3139"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3139,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>