<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>South of the River Roux just around the corner - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<link rel="canonical" href="https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South of the River Roux just around the corner - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="The Roux 2019 is just is less than two months away and applications are being accepted for food, arts and crafts, and pickers row vendors.   The application can be downloaded at www.walnutgrove-ms.com or facebook @WalnutGroveMiss, or you can request one by calling Town of Walnut Grove at 601-253-2321 Tuesday-Friday. South of the River Roux is set for Saturday September 21st at Roux Field in Walnut Grove, MS. The Roux is a mixture of Fun, Food, and Music this year featuring... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:tag" content="corner" />
<meta property="article:tag" content="River" />
<meta property="article:tag" content="roux" />
<meta property="article:tag" content="South" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-07-24T10:46:59+00:00" />
<meta property="article:modified_time" content="2019-07-23T12:53:24+00:00" />
<meta property="og:updated_time" content="2019-07-23T12:53:24+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o.jpg" />
<meta property="og:image:width" content="382" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Roux 2019 is just is less than two months away and applications are being accepted for food, arts and crafts, and pickers row vendors.   The application can be downloaded at www.walnutgrove-ms.com or facebook @WalnutGroveMiss, or you can request one by calling Town of Walnut Grove at 601-253-2321 Tuesday-Friday. South of the River Roux is set for Saturday September 21st at Roux Field in Walnut Grove, MS. The Roux is a mixture of Fun, Food, and Music this year featuring... Read More." />
<meta name="twitter:title" content="South of the River Roux just around the corner - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.kicks96news.com/#organization","name":"","url":"https://www.kicks96news.com/","sameAs":["https://www.facebook.com/kicks96","https://twitter.com/kicks967"]},{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","publisher":{"@id":"https://www.kicks96news.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o.jpg","width":382,"height":200},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#webpage","url":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner","inLanguage":"en-US","name":"South of the River Roux just around the corner - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#primaryimage"},"datePublished":"2019-07-24T10:46:59+00:00","dateModified":"2019-07-23T12:53:24+00:00"},{"@type":"Article","@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#article","isPartOf":{"@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#webpage"},"author":{"@id":"https://www.kicks96news.com/author/mina-mooney#author"},"headline":"South of the River Roux just around the corner","datePublished":"2019-07-24T10:46:59+00:00","dateModified":"2019-07-23T12:53:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#webpage"},"publisher":{"@id":"https://www.kicks96news.com/#organization"},"image":{"@id":"https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner#primaryimage"},"keywords":"corner,River,roux,South","articleSection":"Leake,Local"},{"@type":["Person"],"@id":"https://www.kicks96news.com/author/mina-mooney#author","name":"Mina Mooney","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/383d4ce0b36c7acf2443a17b404d478e?s=96&d=mm&r=g","caption":"Mina Mooney"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; South of the River Roux just around the corner Comments Feed" href="https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 50%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=37094' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fsouth-of-the-river-roux-just-around-the-corner" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fsouth-of-the-river-roux-just-around-the-corner&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-37094 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Clear throughout the day.</div>
<div class="temps">H:84<i class="wi wi-degrees"></i> L:63<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 4%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1110{display:none;{</style>
<div class="adblock_slide adblock_slide_1110 ads-animate-opacity" style="max-width:728px;">
<img src="https://www.kicks96news.com/wp-content/uploads/2019/07/Election-Central19.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1110(); function carousel_1110() { var i; var x = document.getElementsByClassName("adblock_slide_1110"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1110,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-37094" class="post-37094 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-local tag-corner tag-river tag-roux tag-south" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/leake">Leake</a> &raquo; <span class="current">South of the River Roux just around the corner</span></div> <h1 class="page-title" itemprop="headline">South of the River Roux just around the corner</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=South%20of%20the%20River%20Roux%20just%20around%20the%20corner&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fsouth-of-the-river-roux-just-around-the-corner" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fsouth-of-the-river-roux-just-around-the-corner" rel="noopener"><span class="sss-name">Facebook</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="382" height="200" src="https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o.jpg 382w, https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o-300x157.jpg 300w, https://www.kicks96news.com/wp-content/uploads/2019/07/60236970_2476523265720873_3353265836264521728_o-120x63.jpg 120w" sizes="(max-width: 382px) 100vw, 382px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner" title="5:46 am" rel="bookmark"><time class="entry-date published" datetime="2019-07-24T05:46:59-05:00">July 24, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span> </div>
<p>The Roux 2019 is just is less than two months away and applications are being accepted for food, arts and crafts, and pickers row vendors.   The application can be downloaded at <a href="http://www.walnutgrove-ms.com">www.walnutgrove-ms.com</a> or facebook @WalnutGroveMiss, or you can request one by calling Town of Walnut Grove at 601-253-2321 Tuesday-Friday.</p>
<p>South of the River Roux is set for Saturday September 21st at Roux Field in Walnut Grove, MS. The Roux is a mixture of Fun, Food, and Music this year featuring The Mississippi Blues Child Mr. Sipp. For more information contact The Main Street Chamber of Leake County at 601-267-9231.</p>
</div>
</article>
<div id="fb-root"></div>
<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/south-of-the-river-roux-just-around-the-corner" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:1000px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1000px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1000px} }.adrotate_1116{height:2000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 20s linear infinite; -moz-animation:bannermove 20s linear infinite; -ms-animation:bannermove 20s linear infinite; animation:bannermove 20s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<div class="adr ad_36191" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_36191" href="https://geyserfalls.com/" target="_blank" id="36191" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/Geyser-Falls_Opening-19.gif" class="adimage" alt="https://geyserfalls.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_35973" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_35973" href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" target="_blank" id="35973" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/06/Jul-19-HELOC-Hello-Extra-Cash-300x250.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34095" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<img src="https://www.kicks96news.com/wp-content/uploads/2017/12/Cruisin-Super-Hits-Banner2.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_36191" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_36191" href="https://geyserfalls.com/" target="_blank" id="36191" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/05/Geyser-Falls_Opening-19.gif" class="adimage" alt="https://geyserfalls.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_35973" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_35973" href="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" target="_blank" id="35973" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/06/Jul-19-HELOC-Hello-Extra-Cash-300x250.jpg" class="adimage" alt="https://www.yourcnb.com/personal-banking/loans/home-equity-line-of-credit-ac/?utm_source=Boswell%20Media%20Digital%20Ad" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Boswell Media Sports Countdown to Kickoff: East Central Community College</h5><a href="//www.youtube.com/watch?v=8vPgr7wah9A&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Boswell Media Sports Countdown to Kickoff: East Central Community College" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/8vPgr7wah9A/hqdefault.jpg);" title="Boswell Media Sports Countdown to Kickoff: East Central Community College" id="ytc_8vPgr7wah9A"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Jay Henry talks "Last Chance U" on Breezy 101</h5><a href="//www.youtube.com/watch?v=6qdYwCMFEDQ&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Jay Henry talks " Last Chance U" on Breezy 101" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/6qdYwCMFEDQ/hqdefault.jpg);" title="Jay Henry talks " Last Chance U" on Breezy 101" id="ytc_6qdYwCMFEDQ"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Southern Paranormal to open old Attala County Jail for Ghost Hunts</h5><a href="//www.youtube.com/watch?v=V2oFMDLPhIY&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Southern Paranormal to open old Attala County Jail for Ghost Hunts" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/V2oFMDLPhIY/hqdefault.jpg);" title="Southern Paranormal to open old Attala County Jail for Ghost Hunts" id="ytc_V2oFMDLPhIY"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">stuff the bus</h5><a href="//www.youtube.com/watch?v=UQvNQuLy0v8&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="stuff the bus" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/UQvNQuLy0v8/hqdefault.jpg);" title="stuff the bus" id="ytc_UQvNQuLy0v8"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Boswell Media Sports Countdown to Kickoff: Leake Academy</h5><a href="//www.youtube.com/watch?v=3AvGNaijzDU&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Boswell Media Sports Countdown to Kickoff: Leake Academy" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/3AvGNaijzDU/hqdefault.jpg);" title="Boswell Media Sports Countdown to Kickoff: Leake Academy" id="ytc_3AvGNaijzDU"></span></a></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2015/07/HeartODixietriathlon-250x150.png')">
<a href="https://www.kicks96news.com/mornings/b-j-morrow-stops-by-the-main-event" rel="bookmark" title="B J Morrow stops by The Main Event"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/mornings/b-j-morrow-stops-by-the-main-event" title="Permalink to B J Morrow stops by The Main Event" rel="bookmark"><h2 class="entry-title" itemprop="headline">B J Morrow stops by The Main Event</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-07-24T09:00:26-05:00">Wednesday, July 24</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/07/Arthur-Curtis-247x150.png')">
<a href="https://www.kicks96news.com/local/one-arrested-for-sexual-battery-of-a-child" rel="bookmark" title="One Arrested for Sexual Battery of a Child"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/one-arrested-for-sexual-battery-of-a-child" title="Permalink to One Arrested for Sexual Battery of a Child" rel="bookmark"><h2 class="entry-title" itemprop="headline">One Arrested for Sexual Battery of a Child</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-07-24T08:03:25-05:00">Wednesday, July 24</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/06/Countdown-to-Kickoff-Image-1-250x150.jpg')">
<a href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-east-central-community-college" rel="bookmark" title="Boswell Media Sports Countdown to Kickoff: East Central Community College"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/boswell-media-sports-countdown-to-kickoff-east-central-community-college" title="Permalink to Boswell Media Sports Countdown to Kickoff: East Central Community College" rel="bookmark"><h2 class="entry-title" itemprop="headline">Boswell Media Sports Countdown to Kickoff: East Central Community College</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-07-24T06:58:51-05:00">Wednesday, July 24</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2018/07/fairs-250x150.jpg')">
<a href="https://www.kicks96news.com/local/neshoba-county-fair-family-night-thursday-2" rel="bookmark" title="Neshoba County Fair “Family Night” Thursday"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/neshoba-county-fair-family-night-thursday-2" title="Permalink to Neshoba County Fair “Family Night” Thursday" rel="bookmark"><h2 class="entry-title" itemprop="headline">Neshoba County Fair “Family Night” Thursday</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-07-24T06:49:18-05:00">Wednesday, July 24</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2018/12/carthage-250x150.jpg')">
<a href="https://www.kicks96news.com/local/carthage-holding-city-wide-clean-up" rel="bookmark" title="Carthage Holding City-Wide Clean Up"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/carthage-holding-city-wide-clean-up" title="Permalink to Carthage Holding City-Wide Clean Up" rel="bookmark"><h2 class="entry-title" itemprop="headline">Carthage Holding City-Wide Clean Up</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-07-24T05:58:59-05:00">Wednesday, July 24</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1114{display:none;{</style>
<div class="adblock_slide adblock_slide_1114 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1114(); function carousel_1114() { var i; var x = document.getElementsByClassName("adblock_slide_1114"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1114,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1112{display:none;{</style>
<div class="adblock_slide adblock_slide_1112 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1112(); function carousel_1112() { var i; var x = document.getElementsByClassName("adblock_slide_1112"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1112,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>