<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Today In History, Wednesday, November 11th - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today In History, Wednesday, November 11th - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Today is Wednesday, Nov. 11, the 316th day of 2020. There are 50 days left in the year. Today is Veterans Day. Today&#8217;s Highlight in History: On Nov. 11, 1918, fighting in World War I ended as the Allies and Germany signed an armistice in the Forest of Compiegne (kohm-PYEHN&#8217;-yeh). On this date: In 1620, 41 Pilgrims aboard the Mayflower, anchored off Massachusetts, signed a compact calling for a &#8220;body politick.&#8221; In 1831, former slave Nat Turner, who&#8217;d led a... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2020-11-11T06:00:54+00:00" />
<meta property="article:modified_time" content="2020-11-10T17:19:56+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2020/05/Today-AIn-History-e1590288766658.jpg" />
<meta property="og:image:width" content="501" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/today-in-history-wednesday-november-11th#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2020/05/Today-AIn-History-e1590288766658.jpg","width":501,"height":400},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/today-in-history-wednesday-november-11th#webpage","url":"https://www.kicks96news.com/local/today-in-history-wednesday-november-11th","name":"Today In History, Wednesday, November 11th - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/today-in-history-wednesday-november-11th#primaryimage"},"datePublished":"2020-11-11T06:00:54+00:00","dateModified":"2020-11-10T17:19:56+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/today-in-history-wednesday-november-11th"]}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","caption":"Staff Report"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Today In History, Wednesday, November 11th Comments Feed" href="https://www.kicks96news.com/local/today-in-history-wednesday-november-11th/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-srr_options-css' href='//fonts.googleapis.com/css?family=Patua%20One:n%7CPatua%20One:n%7COpen%20Sans:n%7CPatua%20One:n' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-onepage_metabox-css' href='//fonts.googleapis.com/css?family=Open%20Sans:400%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:700%7COpen%20Sans:600%7COpen%20Sans:700' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/99150" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=99150' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Ftoday-in-history-wednesday-november-11th" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Ftoday-in-history-wednesday-november-11th&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.16.0" /><style type="text/css">.event-style2 .event-date, .event-style3 .event-date{color:#FFFFFF}.event-style2 .event-date, .event-style3 .event-date{background-color:#222222}</style><style type="text/css">.srrwx-acc-toggle, .weather-acc-toggle, #weatheralert-carousel h5, #weatheralert-carousel a, #weatheralert-carousel a:hover, #weatheralert-carousel span{color:#da1f2e;}.srrwx-acc-toggle, .weather-acc-toggle, #localalert-weather, #weatheralert-carousel{background-color:#e1e1e1;}.srrwx-alert, .weather-acc-content{color:#141414;}.srrwx-alert, .weather-acc-content{background-color:#eeeeee;}#srrwx_alerts ul li i:before, #srrwx_alerts ul li i:after{background-color:#777777;}</style><style type="text/css">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</style><style type="text/css">.single-onepage .main-content>.container{max-width:1170px;}body.single-onepage{background-color:#000000;}.single-onepage .main-content>.container{background-color:#ffffff;}.single-onepage .main-content>.container{margin-top:0px;margin-bottom:0px;}.single-onepage .main-content{font-family:"Open Sans";color:#141414;font-weight:400;font-size:14;line-height:20;}.single-onepage h1{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:30;line-height:32;letter-spacing:-1;}.single-onepage h2{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:24;line-height:24;letter-spacing:-1;}.single-onepage h3{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:21;line-height:21;letter-spacing:-1;}.single-onepage h4{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:22;line-height:22;letter-spacing:-1;}.single-onepage h5{font-family:"Open Sans";color:#da1f2e;font-weight:700;font-size:15;line-height:18;letter-spacing:-1;}.single-onepage a{color:#333333;}.single-onepage a:hover{color:#141414;}.single-onepage a:active{color:#141414;}.single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .button, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage #cancel-comment-reply-link, .single-onepage .pagination a, .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{background-color:#3f3f3f;}.single-onepage .btn:hover, .single-onepage .btn-primary:hover, .single-onepage .btn-default:hover, .single-onepage .btn-primary:active, .single-onepage .button:hover, .single-onepage .button:active, .single-onepage input[type="button"]:hover, .single-onepage input[type="button"]:active, .single-onepage input[type="reset"]:hover, .single-onepage input[type="submit"]:hover, .single-onepage input[type="submit"]:active, .single-onepage .pagination a:hover, .single-onepage .pagination .current, .single-onepage .vfbp-form .btn:hover, .single-onepage .vfbp-form .btn-primary:hover,.single-onepage .vfbp-form .btn:active, .single-onepage .vfbp-form .btn-primary:active{background-color:#da1f2e;}.single-onepage .navposts a, .single-onepage .btn, .single-onepage .btn-primary, .single-onepage .btn-default, .single-onepage .btn-default:hover, .single-onepage .button, .single-onepage .button:hover, .single-onepage a.button, .single-onepage a.button:hover, .single-onepage .button a, .single-onepage input[type="button"], .single-onepage input[type="reset"], .single-onepage input[type="submit"], .single-onepage .vfbp-form .btn, .single-onepage .vfbp-form .btn-primary{font-family:"Open Sans";color:#FFFFFF;font-style:600;font-size:16;line-height:16;}.single-onepage .widget-title{background-color:#da1f2e;}.single-onepage .widget-title, .single-onepage .widget-title a{font-family:"Open Sans";color:#ffffff;font-style:700;text-transform:uppercase;font-size:21;line-height:22;letter-spacing:-1;}.single-onepage .widget-title{padding-top:5px;padding-right:5px;padding-bottom:5px;padding-left:10px;}.single-onepage .widget-title{margin-top:0px;margin-right:0px;margin-bottom:10px;margin-left:0px;}</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-99150 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Cloudy 70&#176;. Wind: N Calm. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_3567{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_3567 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_40040" href="https://streamdb5web.securenetsystems.net/v5/WKOZ" target="_blank" id="40040" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/10/XmasChristmasBannerNowPlaying.jpg" class="adimage" alt="https://streamdb5web.securenetsystems.net/v5/WKOZ" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3567(); function carousel_3567() { var i; var x = document.getElementsByClassName("adblock_slide_3567"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3567,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-99150" class="post-99150 post type-post status-publish format-standard has-post-thumbnail hentry category-local" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Today In History, Wednesday, November 11th</span></div> <h1 class="page-title" itemprop="headline">Today In History, Wednesday, November 11th</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" target="_blank" rel="nofollow noopener" class="share-facebook"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=Today In History Wednesday November 11th on Kicks96newscom  Central Mississippi News 247: Today is Wednesday, Nov. 11, the 316th day of 2020. There are 50 days left in the year. Today is Veterans Day. 
Todays Highlight in History
On Nov. 11, 1918, ...  Read more at https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" target="_blank" rel="nofollow noopener" class="share-twitter"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/today-in-history-wednesday-november-11th&title=Today In History Wednesday November 11th on Kicks96newscom  Central Mississippi News 247&summary=Today is Wednesday, Nov. 11, the 316th day of 2020. There are 50 days left in the year. Today is Veterans Day. 
Todays Highlight in History
On Nov. 11, 1918, ... &source=https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" target="_blank" rel="nofollow noopener" class="share-linkedin"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/today-in-history-wednesday-november-11th&media=https://www.kicks96news.com/wp-content/uploads/2020/05/Today-AIn-History-e1590288766658.jpg&description=Today is Wednesday, Nov. 11, the 316th day of 2020. There are 50 days left in the year. Today is Veterans Day. 
Todays Highlight in History
On Nov. 11, 1918, ... " target="_blank" rel="nofollow noopener" class="share-pinterest"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#457a3630272f20263178112a21243c650c2b650d2c36312a373c651220212b203621243c650b2a332028272037657474312d652a2b650e2c262e367c732b203236262a28656506202b3137242965082c36362c36362c35352c650b2032366577717263272a213c78112a21243c652c36651220212b203621243c69650b2a336b6574746965312d2065767473312d6521243c652a2365777577756b65112d203720652437206570756521243c366529202331652c2b65312d20653c2024376b65112a21243c652c36651320312037242b366501243c6b65484f112a21243c36650d2c222d292c222d31652c2b650d2c36312a373c484f0a2b650b2a336b6574746965747c747d69656b6b6b656075016075041720242165282a3720652431652d313135367f6a6a3232326b2e2c262e367c732b2032366b262a286a292a2624296a312a21243c682c2b682d2c36312a373c683220212b203621243c682b2a332028272037687474312d6b" target="_self" rel="nofollow noopener" class="share-email"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="501" height="400" src="https://www.kicks96news.com/wp-content/uploads/2020/05/Today-AIn-History-e1590288766658.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" title="12:00 am" rel="bookmark"><time class="entry-date published" datetime="2020-11-11T00:00:54-06:00">November 11, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/staff-report" title="View all posts by Staff Report">Staff Report</a></span></span> </div>
<p><strong>Today is Wednesday, Nov. 11, the 316th day of 2020. There are 50 days left in the year. Today is Veterans Day. </strong><br />
<strong>Today&#8217;s Highlight in History:</strong><br />
On Nov. 11, 1918, fighting in World War I ended as the Allies and Germany signed an armistice in the Forest of Compiegne (kohm-PYEHN&#8217;-yeh).<br />
<strong>On this date:</strong><br />
In 1620, 41 Pilgrims aboard the Mayflower, anchored off Massachusetts, signed a compact calling for a &#8220;body politick.&#8221;<br />
In 1831, former slave Nat Turner, who&#8217;d led a slave uprising, was executed in Jerusalem, Virginia.<br />
In 1889, Washington became the 42nd state.<br />
In 1921, the remains of an unidentified American service member were interred in a Tomb of the Unknown Soldier at Arlington National Cemetery in a ceremony presided over by President Warren G. Harding.<br />
In 1929, the Ambassador Bridge spanning the Detroit River between Michigan and Windsor, Ontario, Canada, was dedicated.<br />
In 1942, during World War II, Germany completed its occupation of France.<br />
In 1965, Rhodesia proclaimed its independence from Britain.<br />
In 1966, Gemini 12 blasted off on a four-day mission with astronauts James A. Lovell and Edwin &#8220;Buzz&#8221; Aldrin Jr. aboard; it was the tenth and final flight of NASA&#8217;s Gemini program.<br />
In 1972, the U.S. Army turned over its base at Long Binh to the South Vietnamese, symbolizing the end of direct U.S. military involvement in the Vietnam War.<br />
In 1987, following the failure of two Supreme Court nominations, President Ronald Reagan announced his choice of Judge Anthony M. Kennedy, who went on to win confirmation.<br />
In 1992, the Church of England voted to ordain women as priests.<br />
In 1998, President Clinton ordered warships, planes and troops to the Persian Gulf as he laid out his case for a possible attack on Iraq. Iraq, meanwhile, showed no sign of backing down from its refusal to deal with U.N. weapons inspectors.<br />
<strong>Ten years ago</strong>: A disabled Carnival Splendor cruise liner inched into San Diego Bay after three nightmarish days adrift on the Pacific, bringing cheers from passengers who described trying to pass the time with limited food, backed-up toilets and dark cabins. A dispute between the U.S. and China over currency values overshadowed a meeting of Group of 20 nations in Seoul, South Korea. Marie Osborne Yeats, a silent film child star who was known as Baby Marie Osborne, died in San Clemente, California, six days after turning 99.<br />
<strong>Five years ago:</strong> The world&#8217;s two biggest beer makers, AB InBev and SABMiller, announced they would join forces in a $107 billion merger to create a company that would produce almost a third of the world&#8217;s beer. Phil Taylor, 61, a former drummer with the heavy metal band Motorhead nicknamed &#8220;Philthy Animal,&#8221; died in London.<br />
<strong>One year ago:</strong> A day after stepping down amid election fraud allegations, former Bolivian President Evo Morales said he was headed for Mexico; his supporters and foes clashed on the streets of the Bolivian capital following his resignation. (Morales would settle in Argentina; he said after his party&#8217;s victory in October elections that he planned to return to Bolivia.) SpaceX launched 60 mini satellites from a Falcon rocket; they joined 60 others that had been launched in May. Australia&#8217;s most populous state, New South Wales, declared a state of emergency because of unprecedented wildfire danger.<br />
<strong>Today&#8217;s Birthdays:</strong> Country singer Narvel Felts is 82. Former Sen. Barbara Boxer, D-Calif., is 80. Americana roots singer/songwriter Chris Smither is 76. Rock singer-musician Vince Martell (Vanilla Fudge) is 75. The president of Nicaragua, Daniel Ortega, is 75. Rock singer Jim Peterik (PEE&#8217;-ter-ihk) (Ides of March, Survivor) is 70. Golfer Fuzzy Zoeller is 69. Pop singer-musician Paul Cowsill (The Cowsills) is 69. Rock singer-musician Andy Partridge (XTC) is 67. Singer Marshall Crenshaw is 67. Rock singer Dave Alvin is 65. Rock musician Ian Craig Marsh (Human League; Heaven 17) is 64. Actor Stanley Tucci is 60. Actor Demi Moore is 58. Actor Calista Flockhart is 56. Actor Frank John Hughes is 53. TV personality Carson Kressley is 51. Actor David DeLuise is 49. Actor Adam Beach is 48. Actor Tyler Christopher is 48. Actor Leonardo DiCaprio is 46. Actor Scoot McNairy is 43. Rock musician Jonathan Pretus (formerly with Cowboy Mouth) is 39. Actor Frankie Shaw is 39. Musician Jon Batiste is 34. Actor Christa B. Allen is 29. Actor Tye Sheridan is 24. Actor Ian Patrick is 18.</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/today-in-history-wednesday-november-11th" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96188" href="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" target="_blank" id="96188" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/PRR_Sports-Book_300x250.gif" class="adimage" alt="http://www.pearlriverresort.com/casino/#sport-book-at-timeout-lounge" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_96190" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_96190" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="96190" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/05/Kicks-Picks-20.jpg" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/8o2hBo4HwWQ" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/8o2hBo4HwWQ/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Happy Halloween from the Skipworth Performing Arts Center</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/wg2jtbwweg0" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/wg2jtbwweg0/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Servpro Coaches Show: October 29, 2020 M</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/D0Sj5arbmBw" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/D0Sj5arbmBw/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Fire at Kosciusko Middle Elementary</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/Q9quMsP3lFc" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/Q9quMsP3lFc/maxresdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Kosciusko Big Red Band Parent Night</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/VeteransDayimage600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/today-is-veterans-day" rel="bookmark" title="Today Is Veterans Day"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/today-is-veterans-day" title="Permalink to Today Is Veterans Day" rel="bookmark"><h2 class="entry-title" itemprop="headline">Today Is Veterans Day</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-11-11T00:30:26-06:00">Wednesday, November 11</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/08/NeshobaRockets600_922838704579923_3786338774678503424_o-250x150.jpg)">
<a href="https://www.kicks96news.com/local/neshoba-central-first-round-football-playoff-against-lafayette-cancelled-due-to-covid-19-concerns" rel="bookmark" title="First Round State Football Playoff Game of Neshoba Central against Lafayette Cancelled Due to Covid-19 Concerns"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/neshoba-central-first-round-football-playoff-against-lafayette-cancelled-due-to-covid-19-concerns" title="Permalink to First Round State Football Playoff Game of Neshoba Central against Lafayette Cancelled Due to Covid-19 Concerns" rel="bookmark"><h2 class="entry-title" itemprop="headline">First Round State Football Playoff Game of Neshoba Central against Lafayette Cancelled Due to Covid-19 Concerns</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-11-11T00:03:37-06:00">Wednesday, November 11</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/Reeves-Family600_3214868975197207_5764154940855418880_o-250x150.jpg)">
<a href="https://www.kicks96news.com/local/governor-reeves-daughter-tests-positive-for-covid-19" rel="bookmark" title="Governor Reeves Daughter Tests Positive for Covid-19"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/governor-reeves-daughter-tests-positive-for-covid-19" title="Permalink to Governor Reeves Daughter Tests Positive for Covid-19" rel="bookmark"><h2 class="entry-title" itemprop="headline">Governor Reeves Daughter Tests Positive for Covid-19</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-11-11T00:03:25-06:00">Wednesday, November 11</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/Veterans-Day-Closed-FB600-250x150.jpg)">
<a href="https://www.kicks96news.com/local/neshoba-all-city-and-county-offices-are-closed-today" rel="bookmark" title="Leake and Neshoba-All City And County Offices Are Closed Today"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/neshoba-all-city-and-county-offices-are-closed-today" title="Permalink to Leake and Neshoba-All City And County Offices Are Closed Today" rel="bookmark"><h2 class="entry-title" itemprop="headline">Leake and Neshoba-All City And County Offices Are Closed Today</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-11-11T00:01:56-06:00">Wednesday, November 11</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/07/Choctaw-Tribal-School470_154710165251058_1090669183303191780_n-250x150.jpg)">
<a href="https://www.kicks96news.com/local/choctaw-tribal-schools-suspends-all-athletics-until-november-22nd-due-to-covid-19-concern" rel="bookmark" title="Choctaw Tribal Schools Suspends All Athletics Until November 22nd Due to Covid-19 Concern"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/choctaw-tribal-schools-suspends-all-athletics-until-november-22nd-due-to-covid-19-concern" title="Permalink to Choctaw Tribal Schools Suspends All Athletics Until November 22nd Due to Covid-19 Concern" rel="bookmark"><h2 class="entry-title" itemprop="headline">Choctaw Tribal Schools Suspends All Athletics Until November 22nd Due to Covid-19 Concern</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-11-11T00:01:35-06:00">Wednesday, November 11</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_8215{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_8215 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8215(); function carousel_8215() { var i; var x = document.getElementsByClassName("adblock_slide_8215"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8215,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_2017{display:none;}</style>
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_2017 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_2017 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_2017(); function carousel_2017() { var i; var x = document.getElementsByClassName("adblock_slide_2017"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_2017,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/assets/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown3/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>