<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="https://www.kicks96news.com/wp-content/uploads/2021/12/32.png">		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Gas Prices Continue Slow Fall After Last Week&#039;s Peak - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="canonical" href="https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gas Prices Continue Slow Fall After Last Week&#039;s Peak - Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="og:description" content="It always happens this way.   Gas prices come down more slowly than they go up.  AAA says the average price statewide has dropped only about a penny and a half since the October price spike peaked last Friday.   Gas is averaging around $3.32 in Mississippi, [&hellip;]" />
	<meta property="og:url" content="https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak" />
	<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
	<meta property="article:published_time" content="2022-10-19T14:28:44+00:00" />
	<meta property="article:modified_time" content="2022-10-19T14:30:46+00:00" />
	<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="480" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Randy Bell" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kicks967" />
	<meta name="twitter:site" content="@kicks967" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Randy Bell" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak","url":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak","name":"Gas Prices Continue Slow Fall After Last Week's Peak - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak#primaryimage"},"image":{"@id":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak#primaryimage"},"thumbnailUrl":"https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg","datePublished":"2022-10-19T14:28:44+00:00","dateModified":"2022-10-19T14:30:46+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/ebb3350d03dd9a79e313614f2b19e4ea"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg","width":640,"height":480},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"Gas Prices Continue Slow Fall After Last Week&#8217;s Peak"}]},{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/ebb3350d03dd9a79e313614f2b19e4ea","name":"Randy Bell","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kicks96news.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7d76a0c651b33f856506e62194a71a88?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7d76a0c651b33f856506e62194a71a88?s=96&d=mm&r=g","caption":"Randy Bell"},"url":"https://www.kicks96news.com/author/randybell"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Gas Prices Continue Slow Fall After Last Week&#8217;s Peak Comments Feed" href="https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='builder-ext-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/css/builder-ext.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css'  href='https://www.kicks96news.com/wp-content/themes/srr-launch/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Inter:500,700,600,400%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/119001" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.kicks96news.com/?p=119001' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fgas-prices-continue-slow-fall-after-last-weeks-peak" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fgas-prices-continue-slow-fall-after-last-weeks-peak&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.85.0" /><style type="text/css">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</style>		<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none !important}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none !important}}
	</style>
	</head>
<body class="post-template-default single single-post postid-119001 single-format-standard category-local">

<div id="mySidenav" class="sidenav sidenav-right">
	<div style="height:40px"></div>	<a href="javascript:void(0)" class="closebtn sidenav_button"" aria-label="Close" role="button"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}#side-menu .dropdown-toggle{height:23px}</style>
	<div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.kicks96news.com/">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7110 dropdown-submenu"><a href="https://www.kicks96news.com/on-demand">On-Demand </a><b class="dropdown-toggle" data-toggle="dropdown"></b>
<ul class="dropdown-menu sub-menu depth_0">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports">ECCC On-Demand</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand">Helmet 2 Helmet On-Demand</a></li>
	<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-107820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107820"><a target="_blank" href="https://www.youtube.com/c/breezynews/videos">Videos</a></li>
<li id="menu-item-114022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114022"><a href="https://www.kicks96news.com/kicks-96">Kicks 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us">Contact Us</a></li>
</ul></div><div id="fly-soc-wrap"><div class="menubar "><a href="https://www.facebook.com/kicks96" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div></div><!--fly-soc-wrap-->		<form role="search" method="get" class="searchform srr-launch-searchform" action="https://www.kicks96news.com/">
			<input type="text" class="s form-control" id="search" name="s" placeholder="Search&hellip;" value="" >
		</form>
	</div>
<div id="page" class="site">
		<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK"><i class="srricon icon-play-circle"></i> Listen to Kicks 96</a></li>
<li id="menu-item-114038" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-114038"><a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><i class="srricon icon-play-circle"></i> Listen to Cruisin&#8217; 98</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/kicks96" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div>	
	<div id="fly-wrap" class="fly-wrap flywrap-left">
	<style>#fly-menu .dropdown-toggle{height:23px}</style>
	<div id="fly-menu-top">
		<div style="height:50px"></div>		<div class="fly-but-wrap flymenu"><i class="srricon icon-cancel"></i></div>
	</div><!--fly-menu-top-->
		<div id="fly-menu-wrap">
		<nav class="fly-nav-menu">
			<div class="menu-footer-menu-container"><ul id="fly-menu" class="flymenu-navbar-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wckk">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>		</nav>
	</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-->	
	<header id="masthead" class="site-header navfull">
		<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" height="117" width="413" alt="Kicks96news.com &#8211; Central Mississippi News 24/7" style="float:left"></a>
					</div>
							<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_9847{display:none}.adblock_slide_9847 img{width:auto}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_9847 ads-animate-opacity" style="max-width:728px;">
								<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Christmas-Station-banner.png"width="728" height="120" class="adimage" alt="" style="display:block;overflow:hidden;">							</div>
													<div class="adblock_slide adblock_slide_9847 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_118704" href="https://www.breezynews.com/onepage/winston-plywood-and-veneer" target="_blank" id="118704" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Winston-Plywood-and-Veneer.png"width="720" height="128" class="adimage" alt="https://www.breezynews.com/onepage/winston-plywood-and-veneer" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_9847 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_114634" href="https://www.facebook.com/profile.php?id=100070274108320" target="_blank" id="114634" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Lucky-Day-Pawn-Designer-Bags-2.png"width="728" height="120" class="adimage" alt="https://www.facebook.com/profile.php?id=100070274108320" style="display:block;overflow:hidden;"></a>							</div>
						
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.kicks96news.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/leake"  aria-label="Leake News" class="nav-link" role="button">Leake News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/neshoba"  aria-label="Neshoba News" class="nav-link" role="button">Neshoba News</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.kicks96news.com/on-demand"  aria-label="On-Demand" class="nav-link dropdown-toggle">On-Demand</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/eccc-sports"  aria-label="ECCC On-Demand" class="nav-link" role="button">ECCC On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/helmet-2-helmet-demand"  aria-label="Helmet 2 Helmet On-Demand" class="nav-link" role="button">Helmet 2 Helmet On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/leake-academy-on-demand"  aria-label="Leake Academy On-Demand" class="nav-link" role="button">Leake Academy On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/kicks-96"  aria-label="Kicks 96" class="nav-link" role="button">Kicks 96</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/cruisin-98"  aria-label="CRUISIN’ 98" class="nav-link" role="button">CRUISIN’ 98</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/boswell-media-sports"  aria-label="Sports" class="nav-link" role="button">Sports</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/contact-us"  aria-label="Contact Us" class="nav-link" role="button">Contact Us</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->		<div id="searchbar">
			<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
				<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
				<input type="submit" style="display:none" class="search-submit" value="Search">
			</form>
		</div>
		
	</header><!-- #masthead -->
			
	<div id="content" class="site-content">
			<div class="container">
		<div class="row">
						<div id="primary" class="col-lg-9 content-area">
				
<article id="post-119001">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.kicks96news.com/category/local">Local</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">Gas Prices Continue Slow Fall After Last Week&#8217;s Peak</span></div><!-- .breadcrumbs --><h1 class="entry-title">Gas Prices Continue Slow Fall After Last Week&#8217;s Peak</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-10-19T09:28:44-05:00">Wed, October 19, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.kicks96news.com/author/randybell" title="Posts by Randy Bell" rel="author">Randy Bell</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak&text=Gas Prices Continue Slow Fall After Last Week8217s Peak on Kicks96newscom  Central Mississippi News 247: It always happens this way. Gas prices come down more slowly than they go up. AAA says the average price statewide has dropped only about a penny and a ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak&title=Gas Prices Continue Slow Fall After Last Week8217s Peak on Kicks96newscom  Central Mississippi News 247&source=Kicks96news.com - Central Mississippi News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak&media=https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg&description=It always happens this way. Gas prices come down more slowly than they go up. AAA says the average price statewide has dropped only about a penny and a ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=Gas Prices Continue Slow Fall After Last Week8217s Peak on Kicks96newscom  Central Mississippi News 247&body=It always happens this way. Gas prices come down more slowly than they go up. AAA says the average price statewide has dropped only about a penny and a ... %0D%0ARead more at https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img width="640" height="480" src="https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3.jpg 640w, https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-3-533x400.jpg 533w" sizes="(max-width: 640px) 100vw, 640px" />							</div>
												<div class="entry-content">
						 
			<p>It always happens this way.   Gas prices come down more slowly than they go up.  AAA says the average price statewide has dropped only about a penny and a half since the October price spike peaked last Friday.   Gas is averaging around $3.32 in Mississippi, about 26 cents higher than what we were paying at the first of the month. The average gas price in Neshoba County is on pace with the statewide figure but is about four cents higher in Leake County—and a dime higher in Attala County.</p>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-119001 -->								<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=3163573620521173";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h3 style="margin-top:20px">Submit a Comment</h3><div class="fb-comments" data-href="https://www.kicks96news.com/local/gas-prices-continue-slow-fall-after-last-weeks-peak" data-numposts="5" data-width="100%"></div>					<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
					<div class="relatedposts-wrapper">
						<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>									<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/05/Farmers-Market-FI-800x500-1-600x375.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/today-in-carthage-fall-farmers-market-2" rel="bookmark" aria-label="Today in Carthage, Fall Farmer&#8217;s Market" title="Today in Carthage, Fall Farmer&#8217;s Market"><span role="button" aria-label="Today in Carthage, Fall Farmer&#8217;s Market"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/today-in-carthage-fall-farmers-market-2" rel="bookmark" title="Today in Carthage, Fall Farmer&#8217;s Market"><h3>Today in Carthage, Fall Farmer&#8217;s Market</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/10/Gas-Prices-1-533x400.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/aaa-gas-price-spike-may-be-peaking" rel="bookmark" aria-label="AAA: Gas Price Spike May Be Peaking" title="AAA: Gas Price Spike May Be Peaking"><span role="button" aria-label="AAA: Gas Price Spike May Be Peaking"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/aaa-gas-price-spike-may-be-peaking" rel="bookmark" title="AAA: Gas Price Spike May Be Peaking"><h3>AAA: Gas Price Spike May Be Peaking</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" style="margin-right:0px">
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/05/Farmers-Market-FI-800x500-1-600x375.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/today-in-carthage-fall-farmers-market" rel="bookmark" aria-label="Today in Carthage, Fall Farmer&#8217;s Market" title="Today in Carthage, Fall Farmer&#8217;s Market"><span role="button" aria-label="Today in Carthage, Fall Farmer&#8217;s Market"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/today-in-carthage-fall-farmers-market" rel="bookmark" title="Today in Carthage, Fall Farmer&#8217;s Market"><h3>Today in Carthage, Fall Farmer&#8217;s Market</h3></a>
																					</div>
									</div>
									<div class="clear"></div>																	<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/05/Farmers-Market-FI-800x500-1-600x375.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/carthage-farmers-market-back-for-the-fall-season" rel="bookmark" aria-label="Carthage Farmer&#8217;s Market Back for the Fall Season" title="Carthage Farmer&#8217;s Market Back for the Fall Season"><span role="button" aria-label="Carthage Farmer&#8217;s Market Back for the Fall Season"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/carthage-farmers-market-back-for-the-fall-season" rel="bookmark" title="Carthage Farmer&#8217;s Market Back for the Fall Season"><h3>Carthage Farmer&#8217;s Market Back for the Fall Season</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/10/GasPrices600-1.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/biggest-gas-price-jump-since-june-in-ms" rel="bookmark" aria-label="Biggest Gas Price Jump Since June in MS" title="Biggest Gas Price Jump Since June in MS"><span role="button" aria-label="Biggest Gas Price Jump Since June in MS"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/biggest-gas-price-jump-since-june-in-ms" rel="bookmark" title="Biggest Gas Price Jump Since June in MS"><h3>Biggest Gas Price Jump Since June in MS</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" style="margin-right:0px">
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/09/Gas-Prices-4-533x400.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/average-gas-price-in-ms-up-for-the-first-time-since-june" rel="bookmark" aria-label="Average Gas Price in MS Up For the First Time Since June" title="Average Gas Price in MS Up For the First Time Since June"><span role="button" aria-label="Average Gas Price in MS Up For the First Time Since June"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/average-gas-price-in-ms-up-for-the-first-time-since-june" rel="bookmark" title="Average Gas Price in MS Up For the First Time Since June"><h3>Average Gas Price in MS Up For the First Time Since June</h3></a>
																					</div>
									</div>
									<div class="clear"></div>													</div>
							</div>
							<div id="sidebar-right" class="col-lg-3">
										<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup"><a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></a><br><a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Cruisin-Listen-Live-SuperHits.jpg"></a><br><a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></a></span></div></section><style>.srb-image{display:block;width:100%;overflow:hidden;text-align:center;font-weight:600}.srb-image-full .srb-theimage,.srb-image-full img{width:100%;height:auto}.srb-theimage{position:relative;display:inline-block}.srb-theimage .imagehover{position:absolute;top:0;left:0;display:none;background:#000000b3;height:100%;width:100%}.srb-theimage:hover .imagehover{vertical-align:middle;display:flex;justify-content:center;align-items:center}.srb-theimage .imagetext{color:#fff;display:inline-block}@media screen and (max-width:991px){.srb-image-291.desktoponly,.srb-image-291.hidden_mobile{display:none}}@media screen and (min-width:991px){.srb-image-291.mobileonly,.srb-image-291.hidden_desktop{display:none}}</style><section id="text-8" class="widget widget_text">			<div class="textwidget"></p>
<h3 class="widget-title">Podcast</h3>
<p><div id="component-111357" class="component srb-635027da4a7f0 visible_mobile visible_desktop"><div class="srb-row full-width-row srb-635027da4a956" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="container-fluid" style="max-width:1300px;"><div class="row"><div class="col-lg-12"><div class="srb-column-inner srb-635027da4a9d9 visible_mobile visible_desktop light" style="background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;"><div class="srb-block srb-image srb-image-291 srb-635027da4ab37 visible_mobile visible_desktop"><div class="srb-theimage"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Randy-Bell-news-image.jpeg"></div></div><div class="srb-block srb-podcast srb-635027da4ecc3 visible_mobile visible_desktop">			<style>#podcast_player{display:block;overflow:hidden;width:100%}.podcast_info{display:block;overflow:hidden;margin-bottom:20px}.podcast_info img{width:180px;height:auto;float:left;margin-right:15px}.podcast_info .podcast_subscribe,.podcast_info .podcast_website{padding-bottom:5px;font-size:17px}.podcast_subscribe i{color:#ff4e19}.podcast_website i{color:#069}.podcast_instance{margin-bottom:25px;overflow:hidden}.podcast_title{margin-top:10px;margin-bottom:7px}.podcast_datedl{font-size:13px}.podcast_date{margin-right:15px}.podcast_media{margin:5px 0}.podcast1{margin-bottom:40px}.podcast2{background:rgba(0,0,0,.1);padding:10px;margin-bottom:20px}.podcast1 .podcast_title,.podcast2 .podcast_title,.podcast5 .podcast_title{margin-top:0}.podcast3,.podcast5{width:49%;margin-right:1%;float:left}.podcast4 .podcast_datedl a,.podcast5 .podcast_datedl a{margin-right:4px}.podcast_infothis{display:block;overflow:hidden;width:100%}.episode_image{position:relative;width:150px;float:left;display:inline-block;margin-right:15px;text-align:center}.episode_image img{width:100%;height:auto}.podcast3 .episode_image,.podcasts1 .episode_image,.podcasts2 .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast3 .episode_image img,.podcasts1 .episode_image img,.podcasts2 .episode_image img{max-width:250px}.podcast4 .episode_image,.podcast5 .episode_image{max-width:90px;margin-right:15px}.episode_info{position:relative;overflow:hidden}.podcast-feature{position:relative;background:#000;overflow:hidden;padding:15px;margin-right:1%;float:left}.podcast-feature .episode_image{width:100%;float:none;display:block;margin-bottom:15px}.podcast-feature .episode_image img{width:100%;height:auto;max-width:300px}.podcast-feature,.podcast-feature a,.podcast-feature h3,.podcast-feature h5,.podcast-feature h5 a{color:#fff}.podcast_bgimage{position:absolute;width:94%;display:block;height:94%;opacity:.5;background-size:cover;background-position:center top 30%;filter:blur(10px);z-index:0}.podcast6{width:49%}.podcast7{width:32%}.podcast8{width:24%}.podcasts1 .podcast_bgimage{display:none}.podcasts2{margin-right:0;float:none}@media screen and (max-width:991px){.podcast3,.podcast5,.podcast6,.podcast7,.podcast8{width:100%;margin-right:0}.podcast1 .episode_image,.podcast2 .episode_image,.podcast4 .episode_image,.podcast5 .episode_image{display:block;float:none;text-align:center;max-width:100%;width:100%;margin-right:0}.podcast1 .episode_image img,.podcast2 .episode_image img,.podcast4 .episode_image img,.podcast5 .episode_image img{max-width:250px;margin-bottom:15px;margin-right:0}}@media screen and (max-width:500px){.episode_image{width:100%;float:none}.episode_image img{max-width:200px}.podcast_download,.podcast_subscribe span,.podcast_website span{display:none}}</style>
				
			<div id="podcast_player">
										<div class="podcast_instance podcast1">
														<div class="episode_info">
								<h4 class="podcast_title"><a href="https://anchor.fm/breezy-101/episodes/MaxxSouth-Broadband-News-and-Weather-Update---October-18--2022-e1pd963" target=_blank">MaxxSouth Broadband News and Weather Update - October 18, 2022 </a></h4>
								<div class="podcast_datedl">
																										</div>
								<div class="podcast_media streamplayer--audio">
									<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-119001-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://anchor.fm/s/632a6fbc/podcast/play/59204227/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-9-17%2F7b48d981-91e5-f4dd-e918-fbe32f771757.mp3?_=1" /><a href="https://anchor.fm/s/632a6fbc/podcast/play/59204227/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-9-17%2F7b48d981-91e5-f4dd-e918-fbe32f771757.mp3">https://anchor.fm/s/632a6fbc/podcast/play/59204227/https%3A%2F%2Fd3ctxlq1ktw2nl.cloudfront.net%2Fstaging%2F2022-9-17%2F7b48d981-91e5-f4dd-e918-fbe32f771757.mp3</a></audio>								</div>
															</div>
						</div>
						<div class="clear"></div>
								</div></div></div></div></div></div></div>
</div>
</div>
		</section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1116{width:300px;height:1750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }.adrotate_1116{height:3500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 35s linear infinite; -moz-animation:bannermove 35s linear infinite; -ms-animation:bannermove 35s linear infinite; animation:bannermove 35s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1116">
						<div class="adrotate_1116">
																<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png"width="300" height="250" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_117047" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_117047" href="https://www.kicks96news.com/local/make-your-week-10-picks-here" target="_blank" id="117047" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Kicks-Picks-2022-side-banner.png"width="300" height="250" class="adimage" alt="https://www.kicks96news.com/local/make-your-week-10-picks-here" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_117655" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_117655" href="https://www.maxxsouth.com/" target="_blank" id="117655" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/MaxxSouth-Aug-22side.jpg"width="300" height="250" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_118693" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_118693" href="https://www.agoodmindtoo.com/" target="_blank" id="118693" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/a-good-mind-too-1.png"width="300" height="250" class="adimage" alt="https://www.agoodmindtoo.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_114188" href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png"width="300" height="250" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Baptist-Leake-side-banner-with-border.png"width="300" height="250" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_114754" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink   ad_114754" href="https://www.kicks96news.com/onepage/local-events" target="_blank" id="114754" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-Local-Events-side-banner.png"width="300" height="250" class="adimage" alt="https://www.kicks96news.com/onepage/local-events" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_42072"href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png"width="300" height="250" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_117047" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_117047"href="https://www.kicks96news.com/local/make-your-week-10-picks-here" target="_blank" id="117047" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Kicks-Picks-2022-side-banner.png"width="300" height="250" class="adimage" alt="https://www.kicks96news.com/local/make-your-week-10-picks-here" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_117655" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_117655"href="https://www.maxxsouth.com/" target="_blank" id="117655" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/MaxxSouth-Aug-22side.jpg"width="300" height="250" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_118693" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_118693"href="https://www.agoodmindtoo.com/" target="_blank" id="118693" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/a-good-mind-too-1.png"width="300" height="250" class="adimage" alt="https://www.agoodmindtoo.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_114188"href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png"width="300" height="250" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_34096"href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Baptist-Leake-side-banner-with-border.png"width="300" height="250" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_114754" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink  ad_114754"href="https://www.kicks96news.com/onepage/local-events" target="_blank" id="114754" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-Local-Events-side-banner.png"width="300" height="250" class="adimage" alt="https://www.kicks96news.com/onepage/local-events" style="display:block;overflow:hidden;"></a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-4" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_4684{display:none}.adblock_slide_4684 img{width:auto}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_4684 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
						
					</div>
					</div></section>				</div>
								</div>
	</div>
						</div> <!-- End Content -->
			
			<footer id="colophon" class="site-footer text-center">
								<style>@media (max-width:991px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>					<section class="footer-widgets text-left">
						<div class="container">
							<div class="row">
															</div>
						</div>
					</section>
													<div class="below-footer alldevices">					<style>.adblock_slide_3567{display:none}.adblock_slide_3567 img{width:auto}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_3567 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink  ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg"width="728" height="120" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"></a>							</div>
						
					</div>
					</div>
								<!-- /.container -->
				<div class="copyright">
					<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
					<div class="container">
						<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk">Kicks 96 Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm">Cruisin 98 Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement">Privacy Statement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines">Contest Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>						<p>© Copyright 2022, Kicks96News.com by Boswell Media.  All Rights Reserved.</p>
						<div class="license">
							Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
															<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
													</div>
					</div>
				</div>
			</footer>
		</div> 
				<div class="modal" id="postModal"><div class="postmodal-dialog"><div class="postmodal-content"><div class="postmodal-media"></div><div class="postmodal-sharing"></div><div class="postmodal-excerpt"></div><div class="postmodal-ad"></div></div></div></div>
		<div id="fly-fade" class="fly-fade flymenu"></div>
		<div id="side-fade" class="side-fade sidenav_button"></div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.7' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css'  href='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/js/front-ads.js?ver=1.0.0' id='ads-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.4.3' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/js/launch.js?ver=2.2.1' id='srr-launch-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfQOpocAAAAANaIoAAs4BD0v-f8lHeUC_nqg5td&#038;ver=6.0.3' id='google-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.3' id='wp-mediaelement-js'></script>
				<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).on('scroll',function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);} else {jQuery("#smoothup").fadeOut(500);}});jQuery("#smoothup").on('click',function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').on('click',function(){ jQuery('#searchbar').toggle(); });jQuery('#stickysearchbutt').on('click',function(){ jQuery('#stickysearchbar').toggle(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script>	<script data-no-optimize="1" defer>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</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 5.2.1 on 2022-10-19 11:37:46 -->