<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>The Bullet Went Through the Back Pack: Child Shot at Elementary School - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">
<meta content="yes" name="apple-mobile-web-app-capable">
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bullet Went Through the Back Pack: Child Shot at Elementary School - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="NEWTON, Miss.&#8211;A child was shot at Newton Elementary School Thursday afternoon when a gun in another child&#8217;s back pack went off, said Newton Police Chief Randy Patrick. The child, Tylin Evans, 6, was airlifted to a Jackson hospital for emergency surgery. The bullet went through his back and exited his right buttock, breaking his femur. His mother, Antoinette Evans,, told our newsgathering partners at WTOK Newscenter 11, that her son is in a lot of pain. &#8220;He&#8217;s sad about it,... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:published_time" content="2021-10-01T10:40:47+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="355" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@kicks967" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Chris Davis" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="1 minute" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601.jpg","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601.jpg","width":600,"height":355},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school#webpage","url":"https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school","name":"The Bullet Went Through the Back Pack: Child Shot at Elementary School - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school#primaryimage"},"datePublished":"2021-10-01T10:40:47+00:00","dateModified":"2021-10-01T10:40:47+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/cefc851fbdeb0a18eebd13f39a4f4bec"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school"]}]},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"The Bullet Went Through the Back Pack: Child Shot at Elementary School"}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/cefc851fbdeb0a18eebd13f39a4f4bec","name":"Chris Davis","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6030d94299b2de91da3f2f5448f90f65?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6030d94299b2de91da3f2f5448f90f65?s=96&d=mm&r=g","caption":"Chris Davis"},"url":"https://www.kicks96news.com/author/chrisdavis"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; The Bullet Went Through the Back Pack: Child Shot at Elementary School Comments Feed" href="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school/feed" />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes_css-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='weather-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=29aeb0438a4ce34a7d4163503552e61e' type='text/css' media='all' />
<link rel='stylesheet' id='weather-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Patua%20One:400%7COpen%20Sans:400,700,600&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/108955" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=108955' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fthe-bullet-went-through-the-back-pack-child-shot-at-elementary-school" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fthe-bullet-went-through-the-back-pack-child-shot-at-elementary-school&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.42.0" /><style type="text/css">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</style>
<style type="text/css" media="screen">
		.body{background-size:auto}

.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}
.main-navigation-menu a {padding: 10px 10px}
.gameaudio{width:100%}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}				@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none}}
	</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-108955 single-format-standard group-blog" aria-role="main">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="weather-today">
<div class="summary">
Mainly Cloudy 66&#176;. Wind: N Calm. </div>
</div>
</a> </div>
<div class="social topbar"><a href="https://www.facebook.com/kicks96" class="srricon icon-facebook-f" target="_blank"></a><a href="https://twitter.com/kicks967" class="srricon icon-twitter" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" class="srricon icon-instagram" target="_blank"></a><a href="https://www.youtube.com/user/breezynews?feature=mhum" class="srricon icon-youtube" target="_blank"></a><a href="https://soundcloud.com/user-503056370" class="srricon icon-soundcloud" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="srricon icon-apple" target="_blank"></a><a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="srricon icon-android" target="_blank"></a></div> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<style>.adblock_slide_1869{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_1869 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_108515" href="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" target="_blank" id="108515" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Wings-Over-Winston-21-center.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1869(); function carousel_1869() { var i; var x = document.getElementsByClassName("adblock_slide_1869"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1869,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row" style="display:block">
<div class="navsearchbutt">
<i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i>
</div>
<nav id="main-navigation" class="primary-navigation navigation clearfix">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-99818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99818"><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" itemprop="url">B-MO in the MO&#8217;rning</a></li>
<li id="menu-item-101115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101115"><a href="https://www.kicks96news.com/last-time-on-bmo-in-the-morning" itemprop="url">Last time on BMO in the MO’rning</a></li>
<li id="menu-item-99998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99998"><a href="https://www.kicks96news.com/back-in-the-day-cafe" itemprop="url">BACK IN THE DAY CAFE</a></li>
<li id="menu-item-103963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103963"><a href="https://www.kicks96news.com/attala-county-farmers-market" itemprop="url">Farmers Market</a></li>
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-107820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107820"><a target="_blank" rel="noopener" href="https://www.youtube.com/c/breezynews/videos" itemprop="url">Videos</a></li>
<li id="menu-item-99269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99269"><a href="https://www.kicks96news.com/onair" itemprop="url">KICKS 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98" itemprop="url">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports" itemprop="url">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-108955" class="post-108955 post type-post status-publish format-standard has-post-thumbnail hentry category-attala category-leake category-local category-neshoba" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/attala">Attala</a> &raquo; <span class="current">The Bullet Went Through the Back Pack: Child Shot at Elementary School</span></div> <h1 class="page-title" itemprop="headline">The Bullet Went Through the Back Pack: Child Shot at Elementary School</h1>
<div class="post-sharing popup">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" target="_blank" rel="nofollow noopener" aria-label="Share to Facebook" title="Share to Facebook" class="share-facebook"><i role="button" class="srricon icon-facebook-f"></i><span> Facebook</span></a>
<a href="https://twitter.com/intent/tweet?text=The Bullet Went Through the Back Pack Child Shot at Elementary School on Kicks96newscom  Central Mississippi News 247: NEWTON, Miss.A child was shot at Newton Elementary School Thursday afternoon when a gun in another childs back pack went off, said Newton Police Chief Randy Patrick.

The child, Tylin ...  Read more at https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" target="_blank" rel="nofollow noopener" aria-label="Share to Twitter" title="Share to Twitter" class="share-twitter"><i role="button" class="srricon icon-twitter"></i><span> Twitter</span></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school&title=The Bullet Went Through the Back Pack Child Shot at Elementary School on Kicks96newscom  Central Mississippi News 247&summary=NEWTON, Miss.A child was shot at Newton Elementary School Thursday afternoon when a gun in another childs back pack went off, said Newton Police Chief Randy Patrick.

The child, Tylin ... &source=https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" target="_blank" rel="nofollow noopener" aria-label="Share to LinkedIn" title="Share to LinkedIn" class="share-linkedin"><i role="button" class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school&media=https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601.jpg&description=NEWTON, Miss.A child was shot at Newton Elementary School Thursday afternoon when a gun in another childs back pack went off, said Newton Police Chief Randy Patrick.

The child, Tylin ... " target="_blank" rel="nofollow noopener" aria-label="Share to Pinterest" title="Share to Pinterest" class="share-pinterest"><i role="button" class="srricon icon-pinterest"></i><span> Pinterest</span></a>
<a href="/cdn-cgi/l/email-protection#b48bc7c1d6ded1d7c089e0dcd194f6c1d8d8d1c094e3d1dac094e0dcc6dbc1d3dc94c0dcd194f6d5d7df94e4d5d7df94f7dcddd8d094e7dcdbc094d5c094f1d8d1d9d1dac0d5c6cd94e7d7dcdbdbd894dbda94ffddd7dfc78d82dad1c3c7d7dbd99494f7d1dac0c6d5d894f9ddc7c7ddc7c7ddc4c4dd94fad1c3c79486808392d6dbd0cd89faf1e3e0fbfa9894f9ddc7c79af594d7dcddd8d094c3d5c794c7dcdbc094d5c094fad1c3c0dbda94f1d8d1d9d1dac0d5c6cd94e7d7dcdbdbd894e0dcc1c6c7d0d5cd94d5d2c0d1c6dadbdbda94c3dcd1da94d594d3c1da94ddda94d5dadbc0dcd1c694d7dcddd8d0c794d6d5d7df94c4d5d7df94c3d1dac094dbd2d29894c7d5ddd094fad1c3c0dbda94e4dbd8ddd7d194f7dcddd1d294e6d5dad0cd94e4d5c0c6ddd7df9ab9beb9bee0dcd194d7dcddd8d09894e0cdd8ddda949a9a9a949184f09184f5e6d1d5d094d9dbc6d194d5c094dcc0c0c4c78e9b9bc3c3c39adfddd7dfc78d82dad1c3c79ad7dbd99bd8dbd7d5d89bc0dcd199d6c1d8d8d1c099c3d1dac099c0dcc6dbc1d3dc99c0dcd199d6d5d7df99c4d5d7df99d7dcddd8d099c7dcdbc099d5c099d1d8d1d9d1dac0d5c6cd99c7d7dcdbdbd89a" target="_self" rel="nofollow noopener" aria-label="Share to E-Mail" title="Share to E-Mail" class="share-email"><i role="button" class="srricon icon-mail"></i><span> E-Mail</span></a>
</div>
</header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="600" height="355" src="https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601.jpg 600w, https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601-300x178.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" title="5:40 am" rel="bookmark"><time class="entry-date published" datetime="2021-10-01T05:40:47-05:00">October 1, 2021</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/chrisdavis" title="View all posts by Chris Davis">Chris Davis</a></span></span> </div>
<p>NEWTON, Miss.&#8211;A child was shot at Newton Elementary School Thursday afternoon when a gun in another child&#8217;s back pack went off, said Newton Police Chief Randy Patrick.</p>
<p>The child, Tylin Evans, 6, was airlifted to a Jackson hospital for emergency surgery. The bullet went through his back and exited his right buttock, breaking his femur.</p>
<p>His mother, Antoinette Evans,, told our newsgathering partners at WTOK Newscenter 11, that her son is in a lot of pain.</p>
<p>&#8220;He&#8217;s sad about it, how it happened. He actually told me, maybe you could&#8217;ve checked me out of school and I wouldn&#8217;t have gotten shot,&#8221; she said, in an interview with the station.</p>
<p>Evans was also quite upset about her child&#8217;s injury.</p>
<p>“I’m sad that it’s happened to him, that I couldn’t protect my child. I’m mad about it, you know, how it happened. It’s just a lot going on. He’s going to be in a wheelchair for a while. He has to have physical therapy. We’re going to have to have a lot of help with him and stuff because it’s going to be a while before he can start back walking again.”</p>
<p>Patrick said the Mississippi Bureau of Investigation is looking into how and why the other child had a gun.</p>
</div>
</article>
<div id="fb-root"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1800px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }.adrotate_1116{height:4000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 40s linear infinite; -moz-animation:bannermove 40s linear infinite; -ms-animation:bannermove 40s linear infinite; animation:bannermove 40s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108823" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108823" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="108823" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/09/Kicks-Picks-2021-graphic-1.png" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108518" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108518" href="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" target="_blank" id="108518" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Wings-Over-Winston-21-side.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108895" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108895" href="https://www.cantontourism.com/" target="_blank" id="108895" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Canton-Flea-Market-side-banner.png" class="adimage" alt="https://www.cantontourism.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108734" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108734" href="https://www.pearlriverresort.com/Packages/Promotions" target="_blank" id="108734" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/PRR-Witches-Riches-side.gif" class="adimage" alt="https://www.pearlriverresort.com/Packages/Promotions" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108823" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108823" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="108823" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/09/Kicks-Picks-2021-graphic-1.png" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108518" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108518" href="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" target="_blank" id="108518" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Wings-Over-Winston-21-side.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108895" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108895" href="https://www.cantontourism.com/" target="_blank" id="108895" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Canton-Flea-Market-side-banner.png" class="adimage" alt="https://www.cantontourism.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108734" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108734" href="https://www.pearlriverresort.com/Packages/Promotions" target="_blank" id="108734" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/PRR-Witches-Riches-side.gif" class="adimage" alt="https://www.pearlriverresort.com/Packages/Promotions" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"><h4 class="widget-title">On-Air Now</h4> <div class="onairnow">
<div class="onair-img" style="height:130px;background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/11/128629367_3501929993256294_5071471928741334108_n-300x300.jpg)">
<a href="https://www.kicks96news.com/onair/brian-bmo-montgomery"><span class="imglink" style="display:block;height:100%;"></span></a>
</div>
<div class="onair-info">
<a href="https://www.kicks96news.com/onair/brian-bmo-montgomery" rel="bookmark" title="Brian B-MO Montgomery"><h2>Brian B-MO Montgomery</h2></a>
<div class="onair-time">5:00am - 9:00am</div>
<div class="onair-social">
<a href="/cdn-cgi/l/email-protection#f1938398909f9c9e9f85969e9c948388b1939e8286949d9d9c94959890df9f9485" class="srricon icon-mail"></a><a href="https://www.kicks96news.com/category/b-mo-in-the-morning" target="_blank" class="srricon icon-link"></a><a href="under construction" target="_blank" class="srricon icon-mic"></a><a href="https://www.facebook.com/BMOintheMorning" target="_blank" class="srricon icon-facebook-f"></a><a href="https://twitter.com/bmointhemorning" target="_blank" class="srricon icon-twitter"></a><a href="https://www.instagram.com/bmointhemorning/" target="_blank" class="srricon icon-instagram"></a> </div>
<div class="onair-blog"><a class="button" href="https://www.kicks96news.com/onair/brian-bmo-montgomery">More Info</a></div> <div class="onair-phone">Call-In: <span>(601) 389-1967</span></div>
</div>
</div>
</aside><aside id="srradblockwidget-5" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height:700px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:1800px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-2000px} }.adrotate_1116{height:4000px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 40s linear infinite; -moz-animation:bannermove 40s linear infinite; -ms-animation:bannermove 40s linear infinite; animation:bannermove 40s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108823" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108823" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="108823" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/09/Kicks-Picks-2021-graphic-1.png" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108518" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108518" href="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" target="_blank" id="108518" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Wings-Over-Winston-21-side.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108895" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108895" href="https://www.cantontourism.com/" target="_blank" id="108895" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Canton-Flea-Market-side-banner.png" class="adimage" alt="https://www.cantontourism.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_108734" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108734" href="https://www.pearlriverresort.com/Packages/Promotions" target="_blank" id="108734" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/PRR-Witches-Riches-side.gif" class="adimage" alt="https://www.pearlriverresort.com/Packages/Promotions" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/01/BaptistMCLeake_300x250.jpg" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108823" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108823" href="https://www.kicks96news.com/kicks-pick" target="_blank" id="108823" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/09/Kicks-Picks-2021-graphic-1.png" class="adimage" alt="https://www.kicks96news.com/kicks-pick" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108518" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108518" href="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" target="_blank" id="108518" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Wings-Over-Winston-21-side.jpg" class="adimage" alt="https://www.breezynews.com/wp-content/uploads/2021/04/WingsOverWinston-2021b.pdf" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/05/BBRG-May-2021.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_103241" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_103241" href="https://www.maxxsouth.com/" target="_blank" id="103241" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/04/Boswell-300x250-03.19.2021.jpg" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/12/Moores-Pharmacy-1.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108895" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108895" href="https://www.cantontourism.com/" target="_blank" id="108895" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Canton-Flea-Market-side-banner.png" class="adimage" alt="https://www.cantontourism.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_108734" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_108734" href="https://www.pearlriverresort.com/Packages/Promotions" target="_blank" id="108734" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2021/01/PRR-Witches-Riches-side.gif" class="adimage" alt="https://www.pearlriverresort.com/Packages/Promotions" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2020/03/Leake-Central-225x150.jpg)">
<a href="https://www.kicks96news.com/local/leake-central-yearbook-sale" rel="bookmark" title="Leake Central Yearbook Sale"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/leake-central-yearbook-sale" title="Permalink to Leake Central Yearbook Sale" rel="bookmark"><h2 class="entry-title" itemprop="headline">Leake Central Yearbook Sale</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-10-01T06:00:31-05:00">Friday, October 1</time> by <a href="https://www.kicks96news.com/author/ashlee" title="Posts by Ashlee Davis" rel="author">Ashlee Davis</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/09/Dakota.jpg)">
<a href="https://www.kicks96news.com/uncategorized/the-director-of-the-main-street-chamber-of-leake-county-issues-a-challenge" rel="bookmark" title="The Director of the Main Street Chamber of Leake County Issues a Challenge"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/uncategorized/the-director-of-the-main-street-chamber-of-leake-county-issues-a-challenge" title="Permalink to The Director of the Main Street Chamber of Leake County Issues a Challenge" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Director of the Main Street Chamber of Leake County Issues a Challenge</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-10-01T06:00:26-05:00">Friday, October 1</time> by <a href="https://www.kicks96news.com/author/brianmontgomery" title="Posts by BMO" rel="author">BMO</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/09/Kicks-Picks-2021-graphic-1-250x150.png)">
<a href="https://www.kicks96news.com/local/get-your-picks-in-today" rel="bookmark" title="Get Your Picks in Today!"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/get-your-picks-in-today" title="Permalink to Get Your Picks in Today!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Get Your Picks in Today!</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-10-01T06:00:21-05:00">Friday, October 1</time> by <a href="https://www.kicks96news.com/author/ashlee" title="Posts by Ashlee Davis" rel="author">Ashlee Davis</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/09/03-250x150.jpg)">
<a href="https://www.kicks96news.com/local/fall-festival-coming-to-nanih-waiya-community-park" rel="bookmark" title="Fall Festival coming to Nanih Waiya Community Park"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/fall-festival-coming-to-nanih-waiya-community-park" title="Permalink to Fall Festival coming to Nanih Waiya Community Park" rel="bookmark"><h2 class="entry-title" itemprop="headline">Fall Festival coming to Nanih Waiya Community Park</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-10-01T06:00:08-05:00">Friday, October 1</time> by <a href="https://www.kicks96news.com/author/brianmontgomery" title="Posts by BMO" rel="author">BMO</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url(https://www.kicks96news.com/wp-content/uploads/2021/01/accidentalshootinggraphic601-250x150.jpg)">
<a href="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" rel="bookmark" title="The Bullet Went Through the Back Pack: Child Shot at Elementary School"><span role="button"></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/the-bullet-went-through-the-back-pack-child-shot-at-elementary-school" title="Permalink to The Bullet Went Through the Back Pack: Child Shot at Elementary School" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Bullet Went Through the Back Pack: Child Shot at Elementary School</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2021-10-01T05:40:47-05:00">Friday, October 1</time> by <a href="https://www.kicks96news.com/author/chrisdavis" title="Posts by Chris Davis" rel="author">Chris Davis</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>.adblock_slide_6855{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_6855 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_6855(); function carousel_6855() { var i; var x = document.getElementsByClassName("adblock_slide_6855"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_6855,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<style>.adblock_slide_1375{display:none;}</style>
<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<div class="adblock_slide adblock_slide_1375 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_1375 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1375(); function carousel_1375() { var i; var x = document.getElementsByClassName("adblock_slide_1375"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1375,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"><i class="srricon icon-up-open"></i></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2021, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="https://www.skyrocketradio.com" aria-label="Skyrocket Radio" title="Skyrocket Radio" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="https://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://www.weatherology.com" aria-label="Weatherology" title="Weatherology" target="_blank">Weatherlogy</a>.</span>
</div>
</div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/utilities/slick.min.js' id='slickjs-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js' id='modernizr-js'></script>
<script type='text/javascript' id='srb_core-js-extra'>
/* <![CDATA[ */
var srbAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","pluginurl":"https:\/\/www.kicks96news.com\/wp-content\/plugins\/srr-builder\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/bootstrap.min.js' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js' id='bigtown-jquery-navigation-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/jquery.countdown.min.js' id='srr-countdown-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('#searchbutt').click(function(){jQuery('#searchbar').toggle();});jQuery('[data-countdown]').each(function(){var $this=jQuery(this),finalDate=jQuery(this).data('countdown');$this.countdown(finalDate, function(event){$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body>
</html>