<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Retailers prepare for Mississippi lottery debut - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Retailers prepare for Mississippi lottery debut - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="The Mississippi Lottery is expected to generate $40 million in the first year and then an estimated $80 million to $100 million a year thereafter. The first $80 million will be used for infrastructure; anything over that amount has been earmarked for education. Meridian businessman David Haggard owns three convenience stores. Haggard says the lottery will be a win-win for his business and for the state. &#8220;So that&#8217;s a home run,” said Haggard. “Of course, we&#8217;re hoping to make money... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:tag" content="debut" />
<meta property="article:tag" content="Lottery" />
<meta property="article:tag" content="Mississippi" />
<meta property="article:tag" content="prepare" />
<meta property="article:tag" content="Retailers" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-11-15T14:49:43-06:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3.jpg" />
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Mississippi Lottery is expected to generate $40 million in the first year and then an estimated $80 million to $100 million a year thereafter. The first $80 million will be used for infrastructure; anything over that amount has been earmarked for education. Meridian businessman David Haggard owns three convenience stores. Haggard says the lottery will be a win-win for his business and for the state. &#8220;So that&#8217;s a home run,” said Haggard. “Of course, we&#8217;re hoping to make money... Read More." />
<meta name="twitter:title" content="Retailers prepare for Mississippi lottery debut - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3.jpg","width":690,"height":388},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut#webpage","url":"https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut","inLanguage":"en-US","name":"Retailers prepare for Mississippi lottery debut - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut#primaryimage"},"datePublished":"2019-11-15T14:49:43-06:00","dateModified":"2019-11-15T14:49:43-06:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/539a97a242fe05ce2dd71a2bdaa4ef47"}},{"@type":["Person"],"@id":"https://www.kicks96news.com/#/schema/person/539a97a242fe05ce2dd71a2bdaa4ef47","name":"Mina Mooney","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/383d4ce0b36c7acf2443a17b404d478e?s=96&d=mm&r=g","caption":"Mina Mooney"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Retailers prepare for Mississippi lottery debut Comments Feed" href="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 50%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=40799' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fretailers-prepare-for-mississippi-lottery-debut" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fretailers-prepare-for-mississippi-lottery-debut&#038;format=xml" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-40799 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Clear throughout the day.</div>
<div class="temps">H:57<i class="wi wi-degrees"></i> L:33<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 9%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_4013{display:none;}</style>
<div class="adblock_slide adblock_slide_4013 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_40567" href="https://www.kicks96news.com/the-most-wonderful-time-of-the-year-nominations" target="_blank" id="40567" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2019/11/MWTY-app-banner.jpg" class="adimage" alt="https://www.kicks96news.com/the-most-wonderful-time-of-the-year-nominations" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_4013 ads-animate-opacity" style="max-width:728px;">
<img src="https://www.kicks96news.com/wp-content/uploads/2019/10/XmasChristmasBannerNowPlaying.jpg" class="adimage" alt="" style="display:block;overflow:hidden;">
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4013(); function carousel_4013() { var i; var x = document.getElementsByClassName("adblock_slide_4013"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4013,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-40799" class="post-40799 post type-post status-publish format-standard has-post-thumbnail hentry category-local tag-debut tag-lottery tag-mississippi tag-prepare tag-retailers" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/local">Local</a> &raquo; <span class="current">Retailers prepare for Mississippi lottery debut</span></div> <h1 class="page-title" itemprop="headline">Retailers prepare for Mississippi lottery debut</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Retailers%20prepare%20for%20Mississippi%20lottery%20debut&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fretailers-prepare-for-mississippi-lottery-debut" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fretailers-prepare-for-mississippi-lottery-debut" rel="noopener"><span class="sss-name">Facebook</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="690" height="388" src="https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3.jpg 690w, https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3-300x169.jpg 300w, https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3-120x67.jpg 120w" sizes="(max-width: 690px) 100vw, 690px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut" title="8:49 am" rel="bookmark"><time class="entry-date published" datetime="2019-11-15T08:49:43-06:00">November 15, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span> </div>
<p>The Mississippi Lottery is expected to generate $40 million in the first year and then an estimated $80 million to $100 million a year thereafter. The first $80 million will be used for infrastructure; anything over that amount has been earmarked for education.</p>
<p>Meridian businessman David Haggard owns three convenience stores. Haggard says the lottery will be a win-win for his business and for the state.</p>
<p>&#8220;So that&#8217;s a home run,” said Haggard. “Of course, we&#8217;re hoping to make money for ourselves, and our stores and employees, and help our economy in this area.”</p>
<p>Haggard expects to sell a lot of tickets, especially at his store closest to Alabama.</p>
<p>&#8220;We think it&#8217;s going to be unbelievable. We have a store located near the Alabama line and we think that&#8217;s going to be interesting since Alabama does not have the lottery,” said Haggard. “This store that we&#8217;re at right now is around a lot of hotels. We think it&#8217;s going to be quite busy.&#8221;</p>
<p>Meridian resident Steve Neal says he&#8217;s never played the lottery before but is looking forward to buying a few tickets.</p>
<p>&#8220;It’s good; we need it,” said Neal. “It&#8217;s a great thing that&#8217;s going to happen for a lot of companies.”</p>
<p>Four kinds of scratch-off tickets will be sold beginning Nov. 25. Tickets will cost $1.00, $2.00 and $5.00.</p>
<p>For a list of local retailers that will offer the lottery, click the attached link to visit the website of the Mississippi Lottery.</p>
</div>
</article>
<div id="fb-root"></div>
<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Flag Retirement Ceremony at 2019 Aisle of Honor Ceremony</h5><a href="//www.youtube.com/watch?v=-c09byKNOUQ&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Flag Retirement Ceremony at 2019 Aisle of Honor Ceremony" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/-c09byKNOUQ/hqdefault.jpg);" title="Flag Retirement Ceremony at 2019 Aisle of Honor Ceremony" id="ytc_-c09byKNOUQ"></span></a></div><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Veterans Day Aisle of Honor 2019</h5><a href="//www.youtube.com/watch?v=6Rvt2Rq85Ag&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Veterans Day Aisle of Honor 2019" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/6Rvt2Rq85Ag/hqdefault.jpg);" title="Veterans Day Aisle of Honor 2019" id="ytc_6Rvt2Rq85Ag"></span></a></div><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Holiday Open House</h5><a href="//www.youtube.com/watch?v=U8rt_I7e8Yk&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Holiday Open House" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/U8rt_I7e8Yk/hqdefault.jpg);" title="Holiday Open House" id="ytc_U8rt_I7e8Yk"></span></a></div><div class="ytc_video_container ytc_video_4 ytc_video_mid ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Minute with the Mayor: November 7</h5><a href="//www.youtube.com/watch?v=vYUM5y-xYko&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Minute with the Mayor: November 7" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/vYUM5y-xYko/hqdefault.jpg);" title="Minute with the Mayor: November 7" id="ytc_vYUM5y-xYko"></span></a></div><div class="ytc_video_container ytc_video_5 ytc_video_last ar16_9" style="width:306px"><h5 class="ytc_title ytc_title_above">Cruisin for a Cure 2019</h5><a href="//www.youtube.com/watch?v=fUOaRsVTbYw&amp;rel=0&amp;modestbranding=1&amp;enhanceprivacy=1" title="Cruisin for a Cure 2019" class="ytc_thumb ytc-lightbox ar16_9"><span style="background-image: url(//img.youtube.com/vi/fUOaRsVTbYw/hqdefault.jpg);" title="Cruisin for a Cure 2019" id="ytc_fUOaRsVTbYw"></span></a></div></div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/11/Untitled-1-200x150.png')">
<a href="https://www.kicks96news.com/local/neshoba-county-4h-meeting-set" rel="bookmark" title="Neshoba County 4H Meeting Set"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/neshoba-county-4h-meeting-set" title="Permalink to Neshoba County 4H Meeting Set" rel="bookmark"><h2 class="entry-title" itemprop="headline">Neshoba County 4H Meeting Set</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-11-15T10:24:04-06:00">Friday, November 15</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/11/IMG_2350-250x150.jpg')">
<a href="https://www.kicks96news.com/mornings/the-junction-has-free-coats-for-those-in-need" rel="bookmark" title="The Junction has FREE Coats for those in Need"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/mornings/the-junction-has-free-coats-for-those-in-need" title="Permalink to The Junction has FREE Coats for those in Need" rel="bookmark"><h2 class="entry-title" itemprop="headline">The Junction has FREE Coats for those in Need</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-11-15T09:03:19-06:00">Friday, November 15</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/11/76684279_2562380180476403_560704381310205952_o-250x150.jpg')">
<a href="https://www.kicks96news.com/local/neshoba-county-library-november-library-gourmet" rel="bookmark" title="Neshoba County Library: November Library Gourmet"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/neshoba-county-library-november-library-gourmet" title="Permalink to Neshoba County Library: November Library Gourmet" rel="bookmark"><h2 class="entry-title" itemprop="headline">Neshoba County Library: November Library Gourmet</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-11-15T08:58:36-06:00">Friday, November 15</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/11/lottery3-250x150.jpg')">
<a href="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut" rel="bookmark" title="Retailers prepare for Mississippi lottery debut"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/retailers-prepare-for-mississippi-lottery-debut" title="Permalink to Retailers prepare for Mississippi lottery debut" rel="bookmark"><h2 class="entry-title" itemprop="headline">Retailers prepare for Mississippi lottery debut</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-11-15T08:49:43-06:00">Friday, November 15</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/11/tom_carson_2100-242x150.jpg')">
<a href="https://www.kicks96news.com/local/east-central-community-college-to-name-new-band-hall-in-memory-of-tom-carson" rel="bookmark" title="East Central Community College to Name New Band Hall in Memory of Tom Carson"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/east-central-community-college-to-name-new-band-hall-in-memory-of-tom-carson" title="Permalink to East Central Community College to Name New Band Hall in Memory of Tom Carson" rel="bookmark"><h2 class="entry-title" itemprop="headline">East Central Community College to Name New Band Hall in Memory of Tom Carson</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-11-15T08:41:23-06:00">Friday, November 15</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_4363{display:none;}</style>
<div class="adblock_slide adblock_slide_4363 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_4363(); function carousel_4363() { var i; var x = document.getElementsByClassName("adblock_slide_4363"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_4363,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_5188{display:none;}</style>
<div class="adblock_slide adblock_slide_5188 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_5188 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_5188(); function carousel_5188() { var i; var x = document.getElementsByClassName("adblock_slide_5188"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_5188,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>