<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="https://www.kicks96news.com/wp-content/uploads/2021/12/32.png">			<meta content="yes" name="apple-mobile-web-app-capable">
		<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
		<meta name="application-name" content="Kicks96news.com &#8211; Central Mississippi News 24/7">
		<link rel="apple-touch-icon" href="https://www.kicks96news.com/wp-content/uploads/2021/12/60.png">	
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.kicks96news.com/wp-content/uploads/2021/12/76.png">		
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.kicks96news.com/wp-content/uploads/2021/12/120.png">		
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.kicks96news.com/wp-content/uploads/2021/12/152.png">	
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.kicks96news.com/wp-content/uploads/2021/12/180.png">	
		<link rel="icon" sizes="192x192" href="https://www.kicks96news.com/wp-content/uploads/2021/12/192.png">	
		<link rel="icon" sizes="256x256" href="https://www.kicks96news.com/wp-content/uploads/2021/12/256.png">	
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.10 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thanksgiving Day Calls in Leake, Mostly Disturbances - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="canonical" href="https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thanksgiving Day Calls in Leake, Mostly Disturbances - Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="og:description" content="Thursday, November 24, 2022 At 1:56 a.m., MS HWY Patrol and Leake Deputies were dispatched to an accident on Hwy 25 near Robinson Rd. A truck was in the ditch in front of the Double C Feed store at Renfroe. No injuries were reported. At [&hellip;]" />
	<meta property="og:url" content="https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances" />
	<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
	<meta property="article:published_time" content="2022-11-25T20:23:26+00:00" />
	<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Ashlee Davis" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@kicks967" />
	<meta name="twitter:site" content="@kicks967" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ashlee Davis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances","url":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances","name":"Thanksgiving Day Calls in Leake, Mostly Disturbances - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances#primaryimage"},"image":{"@id":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances#primaryimage"},"thumbnailUrl":"https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png","datePublished":"2022-11-25T20:23:26+00:00","dateModified":"2022-11-25T20:23:26+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/4377c1a1245340064361fcc657a0de90"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png","width":800,"height":500},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"Thanksgiving Day Calls in Leake, Mostly Disturbances"}]},{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/4377c1a1245340064361fcc657a0de90","name":"Ashlee Davis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kicks96news.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/dad32d656c10b763a313de102410e94d?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/dad32d656c10b763a313de102410e94d?s=96&d=mm&r=g","caption":"Ashlee Davis"},"url":"https://www.kicks96news.com/author/ashlee"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Thanksgiving Day Calls in Leake, Mostly Disturbances Comments Feed" href="https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances/feed" />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.kicks96news.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='builder-ext-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/css/builder-ext.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='srb_core-css' href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css' href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css' href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-launch/style.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='csf-google-web-fonts-css' href='//fonts.googleapis.com/css?family=Inter:500,700,600,400%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/119871" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=119871' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fthanksgiving-day-calls-in-leake-mostly-disturbances" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fthanksgiving-day-calls-in-leake-mostly-disturbances&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.88.0" /><div id="srrads-site-url" data-site-url="https://www.kicks96news.com"></div><style type="text/css">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</style>		<style type="text/css" media="screen">
						@media screen and (max-width:991px){.desktoponly,.hidden_mobile{display:none !important}.stickywidget{position:inherit;top:auto}#site-navigation-wide{display:none}}
		@media screen and (min-width:991px){.mobileonly,.hidden_desktop{display:none !important}}
	</style>
	</head>
<body class="post-template-default single single-post postid-119871 single-format-standard category-leake">

<div id="mySidenav" class="sidenav sidenav-right">
	<div style="height:40px"></div>	<a href="javascript:void(0)" class="closebtn sidenav_button"" aria-label="Close" role="button"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}#side-menu .dropdown-toggle{height:23px}</style>
	<div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="https://www.kicks96news.com/">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba">Neshoba News</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-7110 dropdown-submenu"><a href="https://www.kicks96news.com/on-demand">On-Demand </a><b class="dropdown-toggle" data-toggle="dropdown"></b>
<ul class="dropdown-menu sub-menu depth_0">
	<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports">ECCC On-Demand</a></li>
	<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand">Helmet 2 Helmet On-Demand</a></li>
	<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-107820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107820"><a target="_blank" href="https://www.youtube.com/c/breezynews/videos">Videos</a></li>
<li id="menu-item-114022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114022"><a href="https://www.kicks96news.com/kicks-96">Kicks 96</a></li>
<li id="menu-item-100318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100318"><a href="https://www.kicks96news.com/cruisin-98">CRUISIN’ 98</a></li>
<li id="menu-item-94049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94049"><a href="https://www.kicks96news.com/boswell-media-sports">Sports</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us">Contact Us</a></li>
</ul></div><div id="fly-soc-wrap"><div class="menubar "><a href="https://www.facebook.com/kicks96" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div></div><!--fly-soc-wrap-->		<form role="search" method="get" class="searchform srr-launch-searchform" action="https://www.kicks96news.com/">
			<input type="text" class="s form-control" id="search" name="s" placeholder="Search&hellip;" value="" >
		</form>
	</div>
<div id="page" class="site">
		<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK"><i class="srricon icon-play-circle"></i> Listen to Kicks 96</a></li>
<li id="menu-item-114038" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-114038"><a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><i class="srricon icon-play-circle"></i> Listen to Cruisin&#8217; 98</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/kicks96" target="_blank" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" target="_blank" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" target="_blank" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" target="_blank" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" target="_blank" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" target="_blank" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div>	
	<div id="fly-wrap" class="fly-wrap flywrap-left">
	<style>#fly-menu .dropdown-toggle{height:23px}</style>
	<div id="fly-menu-top">
		<div style="height:50px"></div>		<div class="fly-but-wrap flymenu"><i class="srricon icon-cancel"></i></div>
	</div><!--fly-menu-top-->
		<div id="fly-menu-wrap">
		<nav class="fly-nav-menu">
			<div class="menu-footer-menu-container"><ul id="fly-menu" class="flymenu-navbar-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wckk">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>		</nav>
	</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-->	
	<header id="masthead" class="site-header navfull">
		<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" height="117" width="413" alt="Kicks96news.com &#8211; Central Mississippi News 24/7" style="float:left"></a>
					</div>
							<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_2107{display:none;max-height:120px}.adblock_slide_2107 img{max-height:120px;width:auto}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_2107 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_119339" href="https://www.congressofcountrymusic.org/shows/" target="_blank" id="119339" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Ricky-Skaggs-banner-ad-1.png"width="728" height="120" class="adimage" alt="https://www.congressofcountrymusic.org/shows/" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_2107 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_119072" href="https://www.balletmagnificat.com/christmas" target="_blank" id="119072" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Ballet-Mag-center-Red.jpg"width="728" height="120" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_2107 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_119475" href="tel:6012670098" target="_blank" id="119475" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/MS-Beef-Council-Merry-Christmas-Line-banner-ad-1.png"width="728" height="120" class="adimage" alt="tel:6012670098" style="display:block;overflow:hidden;"></a>							</div>
						
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.kicks96news.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.kicks96news.com/category/leake"  aria-label="Leake News" class="nav-link" role="button">Leake News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/neshoba"  aria-label="Neshoba News" class="nav-link" role="button">Neshoba News</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.kicks96news.com/on-demand"  aria-label="On-Demand" class="nav-link dropdown-toggle">On-Demand</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/eccc-sports"  aria-label="ECCC On-Demand" class="nav-link" role="button">ECCC On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/helmet-2-helmet-demand"  aria-label="Helmet 2 Helmet On-Demand" class="nav-link" role="button">Helmet 2 Helmet On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/leake-academy-on-demand"  aria-label="Leake Academy On-Demand" class="nav-link" role="button">Leake Academy On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/kicks-96"  aria-label="Kicks 96" class="nav-link" role="button">Kicks 96</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/cruisin-98"  aria-label="CRUISIN’ 98" class="nav-link" role="button">CRUISIN’ 98</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/boswell-media-sports"  aria-label="Sports" class="nav-link" role="button">Sports</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/contact-us"  aria-label="Contact Us" class="nav-link" role="button">Contact Us</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->		<div id="searchbar">
			<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
				<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
				<input type="submit" style="display:none" class="search-submit" value="Search">
			</form>
		</div>
		
	</header><!-- #masthead -->
			
	<div id="content" class="site-content">
			<div class="container">
		<div class="row">
						<div id="primary" class="col-lg-9 content-area">
				
<article id="post-119871">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.kicks96news.com/category/leake">Leake</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">Thanksgiving Day Calls in Leake, Mostly Disturbances</span></div><!-- .breadcrumbs --><h1 class="entry-title">Thanksgiving Day Calls in Leake, Mostly Disturbances</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-11-25T14:23:26-06:00">Fri, November 25, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.kicks96news.com/author/ashlee" title="Posts by Ashlee Davis" rel="author">Ashlee Davis</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances&text=Thanksgiving Day Calls in Leake Mostly Disturbances on Kicks96newscom  Central Mississippi News 247: Thursday, November 24, 2022



At 156 a.m., MS HWY Patrol and Leake Deputies were dispatched to an accident on Hwy 25 near Robinson Rd. A truck was in the ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances&title=Thanksgiving Day Calls in Leake Mostly Disturbances on Kicks96newscom  Central Mississippi News 247&source=Kicks96news.com - Central Mississippi News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances&media=https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png&description=Thursday, November 24, 2022



At 156 a.m., MS HWY Patrol and Leake Deputies were dispatched to an accident on Hwy 25 near Robinson Rd. A truck was in the ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=Thanksgiving Day Calls in Leake Mostly Disturbances on Kicks96newscom  Central Mississippi News 247&body=Thursday, November 24, 2022



At 156 a.m., MS HWY Patrol and Leake Deputies were dispatched to an accident on Hwy 25 near Robinson Rd. A truck was in the ... %0D%0ARead more at https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img width="800" height="500" src="https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png" class="attachment-full size-full wp-post-image" alt="" decoding="async" srcset="https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1.png 800w, https://www.kicks96news.com/wp-content/uploads/2022/05/Disturbance-FI-800x500-1-600x375.png 600w" sizes="(max-width: 800px) 100vw, 800px" />							</div>
												<div class="entry-content">
						 
			<p><strong>Thursday, November 24, 2022</strong></p>
<hr />
<p>At 1:56 a.m., MS HWY Patrol and Leake Deputies were dispatched to an accident on Hwy 25 near Robinson Rd. A truck was in the ditch in front of the Double C Feed store at Renfroe. No injuries were reported.</p>
<p>At 8:24 a.m., Leake County Deputies received a call from a residence on Gunter Rd reporting a domestic disturbance in progress.</p>
<p>8:37 a.m. – Carthage Police responded to a call reporting that a vehicle at Carthage Congregate Housing apartments on South Valley St. had been vandalized overnight.</p>
<p>11:53 a.m. – Leake County Deputies were dispatched to a residence on Old Hwy 43 in Thomastown regarding a disturbance between family members.</p>
<p>At 3:10 p.m., Carthage Police were alerted to a reckless driver traveling on Hwy 16 West coming into the city limits. The driver was located and taken into custody.</p>
<p>At 11:06 p.m., Leake Deputies responded to a call reporting a domestic disturbance in progress at a residence on Spinout Rd.</p>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-119871 -->								<div id="fb-root"></div>
								<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=3163573620521173";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script> 
								<h3 style="margin-top:20px">Submit a Comment</h3><div class="fb-comments" data-href="https://www.kicks96news.com/local/thanksgiving-day-calls-in-leake-mostly-disturbances" data-numposts="5" data-width="100%"></div>					<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
					<div class="relatedposts-wrapper">
						<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>									<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/04/Deer-in-Road-FI-600x375.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/watch-for-deer-car-crash-in-leake" rel="bookmark" aria-label="Watch for Deer: Car Crash in Leake" title="Watch for Deer: Car Crash in Leake"><span role="button" aria-label="Watch for Deer: Car Crash in Leake"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/watch-for-deer-car-crash-in-leake" rel="bookmark" title="Watch for Deer: Car Crash in Leake"><h3>Watch for Deer: Car Crash in Leake</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/10/crash-600x375.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/carthage-and-leake-officials-kept-busy-with-several-calls-the-day-before-thanksgiving" rel="bookmark" aria-label="Carthage and Leake Officials Kept Busy with Several Calls the Day Before Thanksgiving" title="Carthage and Leake Officials Kept Busy with Several Calls the Day Before Thanksgiving"><span role="button" aria-label="Carthage and Leake Officials Kept Busy with Several Calls the Day Before Thanksgiving"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/carthage-and-leake-officials-kept-busy-with-several-calls-the-day-before-thanksgiving" rel="bookmark" title="Carthage and Leake Officials Kept Busy with Several Calls the Day Before Thanksgiving"><h3>Carthage and Leake Officials Kept Busy with Several Calls the Day Before Thanksgiving</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" style="margin-right:0px">
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2021/02/Domestic-Violence-300x162.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/domestic-violence-and-felony-possession-in-leake-and-attala-arrests" rel="bookmark" aria-label="Domestic Violence and Felony Possession in Leake and Attala Arrests" title="Domestic Violence and Felony Possession in Leake and Attala Arrests"><span role="button" aria-label="Domestic Violence and Felony Possession in Leake and Attala Arrests"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/domestic-violence-and-felony-possession-in-leake-and-attala-arrests" rel="bookmark" title="Domestic Violence and Felony Possession in Leake and Attala Arrests"><h3>Domestic Violence and Felony Possession in Leake and Attala Arrests</h3></a>
																					</div>
									</div>
									<div class="clear"></div>																	<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2022/04/Police-Lights-Sirens-800x500-2-600x375.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/disturbance-reports-in-leake-county-2" rel="bookmark" aria-label="Disturbance Reports in Leake County" title="Disturbance Reports in Leake County"><span role="button" aria-label="Disturbance Reports in Leake County"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/disturbance-reports-in-leake-county-2" rel="bookmark" title="Disturbance Reports in Leake County"><h3>Disturbance Reports in Leake County</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" >
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2021/04/aggravated-assault-new-300x168.jpg'); height:140px;">
											<a href="https://www.kicks96news.com/local/aggravated-assault-and-domestic-violence-in-attala-and-leake-arrests" rel="bookmark" aria-label="Aggravated Assault and Domestic Violence in Attala and Leake Arrests" title="Aggravated Assault and Domestic Violence in Attala and Leake Arrests"><span role="button" aria-label="Aggravated Assault and Domestic Violence in Attala and Leake Arrests"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/aggravated-assault-and-domestic-violence-in-attala-and-leake-arrests" rel="bookmark" title="Aggravated Assault and Domestic Violence in Attala and Leake Arrests"><h3>Aggravated Assault and Domestic Violence in Attala and Leake Arrests</h3></a>
																					</div>
									</div>
																										<div class="relatedposts three" style="margin-right:0px">
										<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2021/07/reckless.png'); height:140px;">
											<a href="https://www.kicks96news.com/local/reckless-driving-in-leake-for-monday" rel="bookmark" aria-label="Reckless Driving in Leake for Monday" title="Reckless Driving in Leake for Monday"><span role="button" aria-label="Reckless Driving in Leake for Monday"></span></a>
										</div>
										<div class="related-title">
											<a href="https://www.kicks96news.com/local/reckless-driving-in-leake-for-monday" rel="bookmark" title="Reckless Driving in Leake for Monday"><h3>Reckless Driving in Leake for Monday</h3></a>
																					</div>
									</div>
									<div class="clear"></div>													</div>
							</div>
							<div id="sidebar-right" class="col-lg-3">
										<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup"><a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></a><br><a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/3B8F25A8-4FEC-44B4-BDC9-4991D5134B7E.png"></a><br><a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></a></span></div></section><section id="text-8" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1116{width:300px;height:1750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1750px} }.adrotate_1116{height:3500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 35s linear infinite; -moz-animation:bannermove 35s linear infinite; -ms-animation:bannermove 35s linear infinite; animation:bannermove 35s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1116">
						<div class="adrotate_1116">
																<div class="adr ad_114754" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_114754" href="https://www.kicks96news.com/onepage/local-events" target="_blank" id="114754" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Local-Events-side-banner-.png"width="300" height="250" class="adimage" alt="https://www.kicks96news.com/onepage/local-events" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/April-Best-Time-Sell.jpg"width="300" height="250" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Baptist-Leake-side-banner-with-border.png"width="300" height="250" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png"width="300" height="250" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_117655" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_117655" href="https://www.maxxsouth.com/" target="_blank" id="117655" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/MaxxSouth-Nov-22-side.jpg"width="300" height="250" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_119075" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_119075" href="https://www.balletmagnificat.com/christmas" target="_blank" id="119075" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Ballet-Mag-side-banner-RED.jpg"width="300" height="250" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink impressionAdEnabled  ad_114188" href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png"width="300" height="250" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;"></a>									</div>
																	<div class="adr ad_114754" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_114754"href="https://www.kicks96news.com/onepage/local-events" target="_blank" id="114754" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Local-Events-side-banner-.png"width="300" height="250" class="adimage" alt="https://www.kicks96news.com/onepage/local-events" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_103404"href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/April-Best-Time-Sell.jpg"width="300" height="250" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_34096"href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Baptist-Leake-side-banner-with-border.png"width="300" height="250" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_42072"href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png"width="300" height="250" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_117655" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_117655"href="https://www.maxxsouth.com/" target="_blank" id="117655" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/MaxxSouth-Nov-22-side.jpg"width="300" height="250" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_119075" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_119075"href="https://www.balletmagnificat.com/christmas" target="_blank" id="119075" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Ballet-Mag-side-banner-RED.jpg"width="300" height="250" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a></div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink impressionAdEnabled ad_114188"href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png"width="300" height="250" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;"></a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-4" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_5700{display:none;max-height:250px}.adblock_slide_5700 img{max-height:250px;width:auto}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_5700 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
						
					</div>
					</div></section>				</div>
								</div>
	</div>
						</div> <!-- End Content -->
			
			<footer id="colophon" class="site-footer text-center">
								<style>@media (max-width:991px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>					<section class="footer-widgets text-left">
						<div class="container">
							<div class="row">
															</div>
						</div>
					</section>
													<div class="below-footer alldevices">					<style>.adblock_slide_1733{display:none;max-height:120px}.adblock_slide_1733 img{max-height:120px;width:auto}</style>
					<div class="adblock_carousel" data-timer="6000" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_1733 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink impressionAdEnabled ad_119072" href="https://www.balletmagnificat.com/christmas" target="_blank" id="119072" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2022/10/Ballet-Mag-center-Red.jpg"width="728" height="120" class="adimage" alt="https://www.balletmagnificat.com/christmas" style="display:block;overflow:hidden;"></a>							</div>
													<div class="adblock_slide adblock_slide_1733 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink  ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow noopener"><img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg"width="728" height="120" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;"></a>							</div>
						
					</div>
					</div>
								<!-- /.container -->
				<div class="copyright">
					<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
					<div class="container">
						<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk">Kicks 96 Public File</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm">Cruisin 98 Public File</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement">Privacy Statement</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines">Contest Guidelines</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>						<p>© Copyright 2022, Kicks96News.com by Boswell Media.  All Rights Reserved.</p>
						<div class="license">
							Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
															<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
													</div>
					</div>
				</div>
			</footer>
		</div> 
				<div class="modal" id="postModal"><div class="postmodal-dialog"><div class="postmodal-content"><div class="postmodal-media"></div><div class="postmodal-sharing"></div><div class="postmodal-excerpt"></div><div class="postmodal-ad"></div></div></div></div>
		<div id="fly-fade" class="fly-fade flymenu"></div>
		<div id="side-fade" class="side-fade sidenav_button"></div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css' href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css' href='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/js/front-ads.js?ver=1.0.0' id='ads-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.4.3' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/js/launch.js?ver=2.2.5' id='srr-launch-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfQOpocAAAAANaIoAAs4BD0v-f8lHeUC_nqg5td&#038;ver=6.1.1' id='google-recaptcha-js'></script>
				<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).on('scroll',function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);} else {jQuery("#smoothup").fadeOut(500);}});jQuery("#smoothup").on('click',function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').on('click',function(){ jQuery('#searchbar').toggle(); jQuery('#searchbar input').focus(); });jQuery('#stickysearchbutt').on('click',function(){ jQuery('#stickysearchbar').toggle(); jQuery('#stickysearchbar input').focus(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');

</script>	<script data-no-optimize="1">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</script></body>
</html>
<!-- Page generated by LiteSpeed Cache 5.3 on 2022-11-26 00:22:21 -->