<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Petit Larceny, Domestic Violence, and Other Arrests - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Petit Larceny, Domestic Violence, and Other Arrests - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="OLIVA SHA MASSEY, 32, of Philadelphia, Disturbance of Family &#8211; Domestic Violence, Neshoba County Sheriff&#8217;s Office. &nbsp; CHRIS MCBRIDE, 27, of Philadelphia, Petit Larceny &lt; $1,000, Hold for Investigations, Neshoba County Sheriff&#8217;s Office. &nbsp; LONNIE MCLAIN, 64, of Philadelphia, Discharging a Firearm Within City, Philadelphia Police Department. &nbsp; JASON MICHAEL REED, 36, of Philadelphia, Possession of Paraphernalia, Neshoba County Sheriff&#8217;s Office. &nbsp; WILLIAM CRAIG SNOW, 44, of Philadelphia, Petit Larceny &lt; $1,000, Theft of Utilities, Neshoba County Sheriff&#8217;s Office. &nbsp;... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:tag" content="arrests" />
<meta property="article:tag" content="Domestic" />
<meta property="article:tag" content="larceny" />
<meta property="article:tag" content="Petit" />
<meta property="article:tag" content="Violence" />
<meta property="article:section" content="Leake" />
<meta property="article:published_time" content="2020-03-12T17:00:55+00:00" />
<meta property="article:modified_time" content="2020-03-10T19:06:15+00:00" />
<meta property="og:updated_time" content="2020-03-10T19:06:15+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2020/03/massey.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2020/03/massey.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="OLIVA SHA MASSEY, 32, of Philadelphia, Disturbance of Family &#8211; Domestic Violence, Neshoba County Sheriff&#8217;s Office. &nbsp; CHRIS MCBRIDE, 27, of Philadelphia, Petit Larceny &lt; $1,000, Hold for Investigations, Neshoba County Sheriff&#8217;s Office. &nbsp; LONNIE MCLAIN, 64, of Philadelphia, Discharging a Firearm Within City, Philadelphia Police Department. &nbsp; JASON MICHAEL REED, 36, of Philadelphia, Possession of Paraphernalia, Neshoba County Sheriff&#8217;s Office. &nbsp; WILLIAM CRAIG SNOW, 44, of Philadelphia, Petit Larceny &lt; $1,000, Theft of Utilities, Neshoba County Sheriff&#8217;s Office. &nbsp;... Read More." />
<meta name="twitter:title" content="Petit Larceny, Domestic Violence, and Other Arrests - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2016/11/Arrest-Logo.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2016/11/Arrest-Logo.jpg","width":300,"height":168},{"@type":"WebPage","@id":"https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests#webpage","url":"https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests","inLanguage":"en-US","name":"Petit Larceny, Domestic Violence, and Other Arrests - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests#primaryimage"},"datePublished":"2020-03-12T17:00:55+00:00","dateModified":"2020-03-10T19:06:15+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1"}},{"@type":["Person"],"@id":"https://www.kicks96news.com/#/schema/person/003364058dd56d36c0f846381cba5bf1","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Petit Larceny, Domestic Violence, and Other Arrests Comments Feed" href="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 50%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","nonce":"a6c4432161"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/js/frontendads.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=42547' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Fleake%2Fpetit-larceny-domestic-violence-and-other-arrests" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Fleake%2Fpetit-larceny-domestic-violence-and-other-arrests&#038;format=xml" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-42547 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Partly cloudy throughout the day.</div>
<div class="temps">H:80<i class="wi wi-degrees"></i> L:60<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 14%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_3481{display:none;}</style>
<div class="adblock_slide adblock_slide_3481 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_42314" href="https://www.breezynews.com/entry-form-2020-prelim" target="_blank" id="42314" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/03/MS-SW-Web-Banner-2.jpg" class="adimage" alt="https://www.breezynews.com/entry-form-2020-prelim" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3481(); function carousel_3481() { var i; var x = document.getElementsByClassName("adblock_slide_3481"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3481,6000); } });</script>
</div>
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-42547" class="post-42547 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-neshoba tag-arrests tag-domestic tag-larceny tag-petit tag-violence" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/leake">Leake</a> &raquo; <span class="current">Petit Larceny, Domestic Violence, and Other Arrests</span></div> <h1 class="page-title" itemprop="headline">Petit Larceny, Domestic Violence, and Other Arrests</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Petit%20Larceny%2C%20Domestic%20Violence%2C%20and%20Other%20Arrests&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Fleake%2Fpetit-larceny-domestic-violence-and-other-arrests" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Fleake%2Fpetit-larceny-domestic-violence-and-other-arrests" rel="noopener"><span class="sss-name">Facebook</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="300" height="168" src="https://www.kicks96news.com/wp-content/uploads/2016/11/Arrest-Logo.jpg" class="attachment-full size-full wp-post-image" alt="" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests" title="12:00 pm" rel="bookmark"><time class="entry-date published" datetime="2020-03-12T12:00:55-05:00">March 12, 2020</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/staff-report" title="View all posts by Staff Report">Staff Report</a></span></span> </div>
<p><span id="more-42547"></span></p>
<p><img class="size-full wp-image-42529 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/massey.jpg" alt="" width="176" height="135" data-id="42529" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/massey.jpg 176w, https://www.kicks96news.com/wp-content/uploads/2020/03/massey-120x92.jpg 120w" sizes="(max-width: 176px) 100vw, 176px" /></p>
<p>OLIVA SHA MASSEY, 32, of Philadelphia, Disturbance of Family &#8211; Domestic Violence, Neshoba County Sheriff&#8217;s Office.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-42516 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/mcBride.jpg" alt="" width="181" height="138" data-id="42516" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/mcBride.jpg 181w, https://www.kicks96news.com/wp-content/uploads/2020/03/mcBride-120x91.jpg 120w" sizes="(max-width: 181px) 100vw, 181px" /></p>
<p>CHRIS MCBRIDE, 27, of Philadelphia, Petit Larceny &lt; $1,000, Hold for Investigations, Neshoba County Sheriff&#8217;s Office.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-42517 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/mcclain.jpg" alt="" width="178" height="140" data-id="42517" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/mcclain.jpg 178w, https://www.kicks96news.com/wp-content/uploads/2020/03/mcclain-120x94.jpg 120w" sizes="(max-width: 178px) 100vw, 178px" /></p>
<p>LONNIE MCLAIN, 64, of Philadelphia, Discharging a Firearm Within City, Philadelphia Police Department.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-42518 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/reed.jpg" alt="" width="181" height="140" data-id="42518" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/reed.jpg 181w, https://www.kicks96news.com/wp-content/uploads/2020/03/reed-120x93.jpg 120w" sizes="(max-width: 181px) 100vw, 181px" /></p>
<p>JASON MICHAEL REED, 36, of Philadelphia, Possession of Paraphernalia, Neshoba County Sheriff&#8217;s Office.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-42519 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/snow.jpg" alt="" width="182" height="141" data-id="42519" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/snow.jpg 182w, https://www.kicks96news.com/wp-content/uploads/2020/03/snow-120x93.jpg 120w" sizes="(max-width: 182px) 100vw, 182px" /></p>
<p>WILLIAM CRAIG SNOW, 44, of Philadelphia, Petit Larceny &lt; $1,000, Theft of Utilities, Neshoba County Sheriff&#8217;s Office.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-42520 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/weems.jpg" alt="" width="181" height="141" data-id="42520" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/weems.jpg 181w, https://www.kicks96news.com/wp-content/uploads/2020/03/weems-120x93.jpg 120w" sizes="(max-width: 181px) 100vw, 181px" /></p>
<p>MARK A. WEEMS, 57, of Philadelphia, DUI &#8211; 1st, Neshoba County Sheriff&#8217;s Office.</p>
<p>&nbsp;</p>
<p><img class="size-full wp-image-42521 alignnone" src="https://www.kicks96news.com/wp-content/uploads/2020/03/willis.jpg" alt="" width="178" height="139" data-id="42521" srcset="https://www.kicks96news.com/wp-content/uploads/2020/03/willis.jpg 178w, https://www.kicks96news.com/wp-content/uploads/2020/03/willis-120x94.jpg 120w" sizes="(max-width: 178px) 100vw, 178px" /></p>
<p>JERITHAN KEITH WILLIS, 37, of Philadelphia, Possession of Controlled Substance, Possession of Marijuana &#8211; 1st Offense, Possession of Paraphernalia, Contempt of Court, Neshoba County Sheriff&#8217;s Office.</p>
<p>&nbsp;</p>
</div>
</article>
<div id="fb-root"></div>
<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="srradblockwidget-3" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <style>#vertical-container_1116{width:300px;height:750px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-750px} }.adrotate_1116{height:1500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 15s linear infinite; -moz-animation:bannermove 15s linear infinite; -ms-animation:bannermove 15s linear infinite; animation:bannermove 15s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
<div id="vertical-container_1116">
<div class="adrotate_1116">
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42537" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42537" href="https://www.brittbarnes.net/" target="_blank" id="42537" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/03/March-2020.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a> </div>
<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/02/Sep-17.jpg" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
</a></div>
<div class="adr ad_33557" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_33557" href="https://www.boswellmedia.net" target="_blank" id="33557" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/12/300x250_BoswellMedia.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a></div>
 <div class="adr ad_42537" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
<a class="adlink ad_42537" href="https://www.brittbarnes.net/" target="_blank" id="42537" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2020/03/March-2020.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
</a></div>
</div>
</div> </div></aside><aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="text-7" class="widget widget_text"><h4 class="widget-title">Recent Videos</h4> <div class="textwidget"><style>.youtube_rssvid_wid{width:49%;display:inline-block;vertical-align:top;}
			.youtube_wrap_wid {position:relative;padding-bottom:51%;padding-top:25px;height:0;margin-bottom:5px}
			.youtube_wrap_wid iframe {position:absolute;top:0;left:0;width:100%;height:100%}
			.youtube_imgwrap_wid {margin-bottom:5px;position:relative}
			.youtube_imgwrap_wid img {width:100%;height:auto}
			.youtube_imgtitle_wid {position:absolute;left:0;bottom:0;padding:10px;width:100%;}
			.imgtitle_light {background:rgba(255,255,255,0.9);color:#000;}
			.imgtitle_dark {background:rgba(0,0,0,0.6);color:#FFF;}
			.youtube_imgtitle_wid span {font-weight:600;margin:0}
			.youtube_play_wid{position: absolute;top:44%;right:44%}
			.youtube_play_wid i{color:#222;opacity:0.5;font-size:35px}
			.youtube_imgwrap_wid:hover .youtube_play_wid i{color:red;opacity:1;}
			.youtube_adblock{text-align:center;padding:5px 0px 15px}
			.youtube_rssvid_wid .vid_info {padding:0px 5px 10px}
			.youtube_rssvid_wid .vid_info span {margin:0;font-weight:600}
			.youtube_morelink{display:block;text-align:center;width:100%;margin:15px 0}
			.video-btn{cursor:pointer}
			@media (min-width: 768px).modal-dialog {.modal-dialog {max-width: 800px;margin: 30px auto;}
			.modal-body {position:relative;padding:0px;}
			.modal_vidinfo{padding:0px 10px 10px}
			.video_ad {background:#000;padding:10px}
			.modal{background: rgba(0,0,0,0.5)}
			@media (max-width: 867px) {
				.youtube_rssvid_wid{width:100%;display:block;}
			}
		</style>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/Jo5nTEj0cg4" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/Jo5nTEj0cg4/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Softball: Marion Military Institute vs East Central</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/1m9L_iV3k7g" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/1m9L_iV3k7g/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Softball: Lansing vs East Central</span></div>
</div><div class="clear"></div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/MwZN_DvQejw" data-target="#myModalWid">
<img src="https://i.ytimg.com/vi/MwZN_DvQejw/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>Softball: Coahoma vs East Central</span></div>
</div>
<div class="youtube_rssvid_wid">
<div class="youtube_imgwrap_wid">
<a class="video-btn-wid" data-toggle="modal" data-src="https://www.youtube.com/embed/jQyH3ybkk20" data-target="#myModalWid">
 <img src="https://i.ytimg.com/vi/jQyH3ybkk20/mqdefault.jpg" class="img-responsive">
<div class="youtube_play_wid"><i class="srricon icon-youtube-play" aria-hidden="true"></i></div>
</a>
</div>
<div class="vid_info vid_info_bottom"><span>ECCC Video Test</span></div>
</div><div class="clear"></div><div class="clear"></div><div class="youtube_morelink"><a class="button" href="https://www.youtube.com/user/breezynews/videos" target="_blank" rel="noopener noreferrer">More Videos <i class="srricon icon-right-open" aria-hidden="true"></i></a></div> 
<div class="modal fade" id="myModalWid" tabindex="-1" role="dialog" aria-labelledby="WidgetModalLabel" aria-hidden="true">
<style>.modal-body .close {position:absolute;right:-30px;top:0;z-index:999;font-size:2rem;font-weight: normal;color:#fff;opacity:1;background-color: red;border-radius: 50px;padding: 0px 8px;text-shadow:none}.modal-body .close:hover{color:#fff}</style>
<div class="modal-dialog" role="document">
<div class="modal-content" style="background-color:transparent;box-shadow:none;border:0">
<div class="modal-body" style="padding:0px">
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button>
<div class="embed-responsive embed-responsive-16by9" style="margin:0">
<iframe class="embed-responsive-item" src="" id="videoWid" allowscriptaccess="always" allow="autoplay" allowfullscreen></iframe>
</div>
</div>
</div>
</div>
</div>
<script>
			jQuery(document).ready(function() {
				var $videoSrcW;  
				jQuery('.video-btn-wid').click(function() { $videoSrcW = jQuery(this).data( "src" ); });
				//console.log($videoSrcW);
				jQuery('#myModalWid').on('shown.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW + "?autoplay=1&amp;modestbranding=1&amp;showinfo=0;rel=0" ); })
				jQuery('#myModalWid').on('hide.bs.modal', function (e) { jQuery("#videoWid").attr('src',$videoSrcW); }) 
			})
		</script>
</div>
</aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2016/11/Arrest-Logo-250x150.jpg')">
<a href="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests" rel="bookmark" title="Petit Larceny, Domestic Violence, and Other Arrests"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/leake/petit-larceny-domestic-violence-and-other-arrests" title="Permalink to Petit Larceny, Domestic Violence, and Other Arrests" rel="bookmark"><h2 class="entry-title" itemprop="headline">Petit Larceny, Domestic Violence, and Other Arrests</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-03-12T12:00:55-05:00">Thursday, March 12</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2020/03/IHL-250x150.jpeg')">
<a href="https://www.kicks96news.com/uncategorized/mississippi-public-universities-modify-class-schedules-in-response-to-coronavirus" rel="bookmark" title="Mississippi Public Universities modify class schedules in response to coronavirus"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/uncategorized/mississippi-public-universities-modify-class-schedules-in-response-to-coronavirus" title="Permalink to Mississippi Public Universities modify class schedules in response to coronavirus" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi Public Universities modify class schedules in response to coronavirus</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-03-12T11:52:56-05:00">Thursday, March 12</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2018/10/msulogo-250x150.jpg')">
<a href="https://www.kicks96news.com/local/mississippi-state-athletics-and-the-corona-virus-fans-out" rel="bookmark" title="Mississippi State Athletics and the Corona Virus. Fans Out!"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/mississippi-state-athletics-and-the-corona-virus-fans-out" title="Permalink to Mississippi State Athletics and the Corona Virus. Fans Out!" rel="bookmark"><h2 class="entry-title" itemprop="headline">Mississippi State Athletics and the Corona Virus. Fans Out!</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-03-12T10:47:17-05:00">Thursday, March 12</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2020/03/Johnny-Europe-250x150.jpeg')">
<a href="https://www.kicks96news.com/local/audio-johnny-boswell-calls-in-from-europe-to-talk-travel-ban-and-coronavirus" rel="bookmark" title="Audio: Johnny Boswell calls in from Europe to talk travel ban and Coronavirus"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/audio-johnny-boswell-calls-in-from-europe-to-talk-travel-ban-and-coronavirus" title="Permalink to Audio: Johnny Boswell calls in from Europe to talk travel ban and Coronavirus" rel="bookmark"><h2 class="entry-title" itemprop="headline">Audio: Johnny Boswell calls in from Europe to talk travel ban and Coronavirus</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-03-12T07:25:01-05:00">Thursday, March 12</time> by <a href="https://www.kicks96news.com/author/breck-riley" title="Posts by Breck Riley" rel="author">Breck Riley</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2015/04/arrests-250x150.jpg')">
<a href="https://www.kicks96news.com/local/aggravated-domestic-violence-and-other-arrests" rel="bookmark" title="Aggravated Domestic Violence, Malicious Mischief, and Other Arrests"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/aggravated-domestic-violence-and-other-arrests" title="Permalink to Aggravated Domestic Violence, Malicious Mischief, and Other Arrests" rel="bookmark"><h2 class="entry-title" itemprop="headline">Aggravated Domestic Violence, Malicious Mischief, and Other Arrests</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2020-03-12T00:00:19-05:00">Thursday, March 12</time> by <a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1142{display:none;}</style>
<div class="adblock_slide adblock_slide_1142 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1142(); function carousel_1142() { var i; var x = document.getElementsByClassName("adblock_slide_1142"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1142,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_7971{display:none;}</style>
<div class="adblock_slide adblock_slide_7971 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_7971 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_7971(); function carousel_7971() { var i; var x = document.getElementsByClassName("adblock_slide_7971"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_7971,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2020, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>