<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="shortcut icon" href="https://www.kicks96news.com/wp-content/uploads/2021/12/32.png">		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Burglary and Malicious Mischief Arrests in Attala and Leake - Kicks96news.com - Central Mississippi News 24/7</title>
	<link rel="canonical" href="https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Burglary and Malicious Mischief Arrests in Attala and Leake - Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="og:description" content="SHATOYA N SEALES, 32, of Philadelphia,  Bench Warrant, Speeding, No Driver&#8217;s License, No Insurance, CPD.  Bond $2,358.31, $1,000, $1,000, $1,000. &nbsp; TERRY D SPARKMAN, 33, of Walnut Grove, Felony Solid Waste Disposal, Warrant, LCSO.  Bond $1,000, $700. &nbsp; DESMOND A STEWART, 35, of Carthage, No [&hellip;]" />
	<meta property="og:url" content="https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake" />
	<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
	<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
	<meta property="article:published_time" content="2022-04-02T17:00:57+00:00" />
	<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="400" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@kicks967" />
	<meta name="twitter:site" content="@kicks967" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Report" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kicks96news.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake#primaryimage","inLanguage":"en-US","url":"https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021.jpg","contentUrl":"https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021.jpg","width":600,"height":400},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake#webpage","url":"https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake","name":"Burglary and Malicious Mischief Arrests in Attala and Leake - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake#primaryimage"},"datePublished":"2022-04-02T17:00:57+00:00","dateModified":"2022-04-02T17:00:57+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/3387f0b4782467f527dff371b92aa18b"},"breadcrumb":{"@id":"https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake"]}]},{"@type":"BreadcrumbList","@id":"https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kicks96news.com/"},{"@type":"ListItem","position":2,"name":"Burglary and Malicious Mischief Arrests in Attala and Leake"}]},{"@type":"Person","@id":"https://www.kicks96news.com/#/schema/person/3387f0b4782467f527dff371b92aa18b","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/bf85baf3afe7d4d214dc177c487bd22f?s=96&d=mm&r=g","caption":"Staff Report"},"url":"https://www.kicks96news.com/author/staff-report"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Burglary and Malicious Mischief Arrests in Attala and Leake Comments Feed" href="https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake/feed" />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='srb_core-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/css/builder-core.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='srr-weather-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-weather/includes/css/weather.min.css?ver=3.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/css/bootstrap.min.css?ver=v4.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='srr-launch-style-css'  href='https://www.kicks96news.com/wp-content/themes/srr-launch/style.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css?ver=1.2' type='text/css' media='screen' />
<link rel='stylesheet' id='csf-google-web-fonts-css'  href='//fonts.googleapis.com/css?family=Inter:500,700,600,400%7COpen%20Sans:600,400,700&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.min.js?ver=1' id='jquery-cycle2-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/cycle2/jquery.cycle2.swipe.min.js?ver=1' id='jquery-cycle2-swipe-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/libs/jquery-easing/jquery.easing.1.3.1.min.js?ver=1' id='jquery-easing-js'></script>
<link rel="https://api.w.org/" href="https://www.kicks96news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kicks96news.com/wp-json/wp/v2/posts/113952" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.kicks96news.com/?p=113952' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fburglary-and-malicious-mischief-arrests-in-attala-and-leake" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fburglary-and-malicious-mischief-arrests-in-attala-and-leake&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.71.0" /><link href="https://www.kicks96news.com/wp-content/themes/srr-launch/assets/srricons/srricons.woff" rel="preload" as="font" type="font/woff" crossOrigin="anonymous"><style type="text/css">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</style>		<style type="text/css" media="screen">
						@media screen and (max-width:1200px){.desktoponly,.hidden_mobile{display:none !important}.stickywidget{position:inherit;top:auto}}
		@media screen and (min-width:1200px){.mobileonly,.hidden_desktop{display:none !important}}
	</style>
	</head>
<body class="post-template-default single single-post postid-113952 single-format-standard" data-srr-ajax="1">

<div id="mySidenav" class="sidenav">
	<a href="javascript:void(0)" class="closebtn" aria-label="Close" role="button" onclick="closeNav()"><i class="srricon icon-cancel"></i></a>
	<style>#mobilemenu-sidebar-wrap,#mobilemenu-sidebar-wrap a,#mobilemenu-sidebar-wrap a:hover{color:#ffffff}</style>
	<div style="height:40px;"></div><div class="social "><a href="https://www.facebook.com/kicks96" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div><div class="menu-main-menu-container"><ul id="side-menu" class="side-navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.kicks96news.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.kicks96news.com/category/leake"  aria-label="Leake News" class="nav-link" role="button">Leake News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/neshoba"  aria-label="Neshoba News" class="nav-link" role="button">Neshoba News</a></li>
<li class='nav-item  sub-menu  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.kicks96news.com/on-demand"  aria-label="On-Demand" class="nav-link sub-menu-toggle">On-Demand</a><ul class='sub-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/eccc-sports"  aria-label="ECCC On-Demand" class="nav-link" role="button">ECCC On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/helmet-2-helmet-demand"  aria-label="Helmet 2 Helmet On-Demand" class="nav-link" role="button">Helmet 2 Helmet On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/leake-academy-on-demand"  aria-label="Leake Academy On-Demand" class="nav-link" role="button">Leake Academy On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/kicks-96"  aria-label="Kicks 96" class="nav-link" role="button">Kicks 96</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/cruisin-98"  aria-label="CRUISIN’ 98" class="nav-link" role="button">CRUISIN’ 98</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/boswell-media-sports"  aria-label="Sports" class="nav-link" role="button">Sports</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/contact-us"  aria-label="Contact Us" class="nav-link" role="button">Contact Us</a></li>
</ul></div><script>function openNav() {document.getElementById("mySidenav").style.right = "0px";}function closeNav() {document.getElementById("mySidenav").style.right = "-250px";}</script></div>
<div id="page" class="site">
	<div id="ajaxcontents">
			<div class="topbar tbm-both " >
		<div class="container">
			<div class="row">
									<div class="site-header-inner topbar-left col-md-7" style="text-align:left">
						<!-- Show menu --> 
						<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK"><i class="srricon icon-play-circle"></i> Listen to Kicks 96</a></li>
<li id="menu-item-114038" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-114038"><a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><i class="srricon icon-play-circle"></i> Listen to Cruisin&#8217; 98</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>				
					</div>
									<div class="site-header-inner topbar-right col-md-5" style="text-align:right">
						<!-- Show social --> 
						<div class="social topbar"><a href="https://www.facebook.com/kicks96" aria-label="Follow us on Facebook" class="srricon icon-facebook-f" trel="nofollow noopener" arget="_blank"></a><a href="https://twitter.com/kicks967" aria-label="Follow us on Twitter" class="srricon icon-twitter" rel="nofollow noopener" target="_blank"></a><a href="https://www.instagram.com/kicks96.7/" aria-label="Follow us on Instagram" class="srricon icon-instagram" rel="nofollow noopener" target="_blank"></a><a href="https://www.youtube.com/user/breezynews" aria-label="Follow us on Youtube" class="srricon icon-youtube" rel="nofollow noopener" target="_blank"></a><a href="https://soundcloud.com/user-503056370" aria-label="Follow us on Soundcloud" class="srricon icon-soundcloud" rel="nofollow noopener" target="_blank"></a><a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" aria-label="Get our iOS App" class="srricon icon-apple" rel="nofollow noopener" target="_blank"></a></div>					</div>
							</div>
		</div>
	</div>		
		<header id="masthead" class="site-header navfull">
			<div id="header-top">
	<div class="container">		<div class="site-branding">
			<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" height="117" width="413" alt="Kicks96news.com &#8211; Central Mississippi News 24/7" style="float:left"></a>
					</div>
					<div class="header-content-inline alldevices">
				<div class="header-content-content">					<style>.adblock_slide_1622{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_1622 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_114186" href="https://www.mssongwriteroftheyear.com/application-2022" target="_blank" id="114186" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/MSSOTY-banner-ad.png" class="adimage" alt="https://www.mssongwriteroftheyear.com/application-2022" style="display:block;overflow:hidden;">
																		</a>							</div>
													<div class="adblock_slide adblock_slide_1622 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_114184" href="https://kfee-tickets.ticketleap.com/one-enchanted-evening/" target="_blank" id="114184" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/One-Enchanted-Evening-KFEE-banner-ad-1.png" class="adimage" alt="https://kfee-tickets.ticketleap.com/one-enchanted-evening/" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1622(); function carousel_1622() { var i; var x = document.getElementsByClassName("adblock_slide_1622"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1622,6000); } });</script>
					</div>
					</div>
			</div>
			</div><!-- /.container --></div>
<span class="sidenav_button" style="color:#ffffff" onclick="openNav()" role="button" aria-label="Sidebar Navigation"><i class="srricon icon-menu"></i></span>
<nav id="site-navigation-wide" class="main-navigation navbar navbar-wide navbar-expand-xl">
	<div class="container">		<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav"><li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom menu-item-home'><a href="https://www.kicks96news.com/"  aria-label="Home" class="nav-link" role="button">Home</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.kicks96news.com/category/leake"  aria-label="Leake News" class="nav-link" role="button">Leake News</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category'><a href="https://www.kicks96news.com/category/neshoba"  aria-label="Neshoba News" class="nav-link" role="button">Neshoba News</a></li>
<li class='nav-item  dropdown  menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children'><a href="https://www.kicks96news.com/on-demand"  aria-label="On-Demand" class="nav-link dropdown-toggle">On-Demand</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/eccc-sports"  aria-label="ECCC On-Demand" class="nav-link" role="button">ECCC On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/helmet-2-helmet-demand"  aria-label="Helmet 2 Helmet On-Demand" class="nav-link" role="button">Helmet 2 Helmet On-Demand</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/leake-academy-on-demand"  aria-label="Leake Academy On-Demand" class="nav-link" role="button">Leake Academy On-Demand</a></li>
</ul>
</li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="https://www.youtube.com/c/breezynews/videos"  target="_blank" aria-label="Videos" class="nav-link" role="button">Videos</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/kicks-96"  aria-label="Kicks 96" class="nav-link" role="button">Kicks 96</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/cruisin-98"  aria-label="CRUISIN’ 98" class="nav-link" role="button">CRUISIN’ 98</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/boswell-media-sports"  aria-label="Sports" class="nav-link" role="button">Sports</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.kicks96news.com/contact-us"  aria-label="Contact Us" class="nav-link" role="button">Contact Us</a></li>
</ul><div class="navsearchbutt"><i id="searchbutt" class="srricon icon-search" aria-hidden="true"></i><span id="searchtext">Search</span></div></div>	</div><!-- /.container --></nav><!-- #site-navigation -->			<div id="searchbar">
				<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
					<input type="search" class="search-field" placeholder="What are you searching for?" value="" name="s" title="Search for:">
					<input type="submit" style="display:none" class="search-submit" value="Search">
				</form>
			</div>
		</header><!-- #masthead -->
					
		<div id="content" class="site-content">
				<div class="container">
		<div class="row">
						<div class="col-xl-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main">
						
<article id="post-113952">
	<div class="page-body">
		<header class="entry-header"><div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a><i class="srricon icon-right-dir" aria-hidden="true"></i><a href="https://www.kicks96news.com/category/attala">Attala</a><i class="srricon icon-right-dir" aria-hidden="true"></i><span class="current">Burglary and Malicious Mischief Arrests in Attala and Leake</span></div><!-- .breadcrumbs --><h1 class="entry-title">Burglary and Malicious Mischief Arrests in Attala and Leake</h1><div class="entry-meta"><i class="srricon icon-calendar" style="margin-right:6px"></i><time class="entry-date" itemprop="datePublished" datetime="2022-04-02T12:00:57-05:00">Sat, April 2, 2022</time> by <span class="entry-author-name" itemprop="url" role="link" rel="author"><a href="https://www.kicks96news.com/author/staff-report" title="Posts by Staff Report" rel="author">Staff Report</a></span></div>	<div class="post-sharing">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake" target="_blank" role="button" aria-label="Share to Facebook" rel="nofollow noopener" class="share-facebook content-sharing"><i class="srricon icon-facebook-f"></i><span> Facebook</span></a>
		<a href="https://twitter.com/intent/tweet?url=https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake&text=Burglary and Malicious Mischief Arrests in Attala and Leake on Kicks96newscom  Central Mississippi News 247: 



SHATOYA N SEALES, 32, of Philadelphia, Bench Warrant, Speeding, No Drivers License, No Insurance, CPD. Bond 2,358.31, 1,000, 1,000, ... " target="_blank" role="button" aria-label="Share to Twitter" rel="nofollow noopener" class="share-twitter content-sharing"><i class="srricon icon-twitter"></i><span> Twitter</span></a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake&title=Burglary and Malicious Mischief Arrests in Attala and Leake on Kicks96newscom  Central Mississippi News 247&source=Kicks96news.com - Central Mississippi News 24/7" target="_blank" role="button" aria-label="Share to LinkedIn" rel="nofollow noopener" class="share-linkedin content-sharing"><i class="srricon icon-linkedin"></i><span> LinkedIn</span></a>
		<a href="https://pinterest.com/pin/create/button/?url=https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake&media=https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021.jpg&description=



SHATOYA N SEALES, 32, of Philadelphia, Bench Warrant, Speeding, No Drivers License, No Insurance, CPD. Bond 2,358.31, 1,000, 1,000, ... " target="_blank" role="button" aria-label="Share to Pinterest" rel="nofollow noopener" class="share-pinterest content-sharing"><i class="srricon icon-pinterest"></i><span> Pinterest</span></a>
		<a href="mailto:?subject=Burglary and Malicious Mischief Arrests in Attala and Leake on Kicks96newscom  Central Mississippi News 247&body=



SHATOYA N SEALES, 32, of Philadelphia, Bench Warrant, Speeding, No Drivers License, No Insurance, CPD. Bond 2,358.31, 1,000, 1,000, ... %0D%0ARead more at https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake." target="_self" role="button" aria-label="Share via E-Mail" rel="nofollow noopener" class="share-email content-sharing"><i class="srricon icon-mail"></i><span> E-Mail</span></a>
	</div>	
</header>					<div class="featured-image img-center">
				<img width="600" height="400" src="https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021.jpg 600w, https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />							</div>
												<div class="entry-content">
						 
			<p><span id="more-113952"></span></p>
<p><img loading="lazy" class="alignnone size-full wp-image-113953" src="https://www.kicks96news.com/wp-content/uploads/2022/03/seales.jpg" alt="" width="300" height="240" data-id="113953" /></p>
<p>SHATOYA N SEALES, 32, of Philadelphia,  Bench Warrant, Speeding, No Driver&#8217;s License, No Insurance, CPD.  Bond $2,358.31, $1,000, $1,000, $1,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113954" src="https://www.kicks96news.com/wp-content/uploads/2022/03/sparkman.jpg" alt="" width="300" height="240" data-id="113954" /></p>
<p>TERRY D SPARKMAN, 33, of Walnut Grove, Felony Solid Waste Disposal, Warrant, LCSO.  Bond $1,000, $700.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113955" src="https://www.kicks96news.com/wp-content/uploads/2022/03/stewart-13.jpg" alt="" width="300" height="240" data-id="113955" /></p>
<p>DESMOND A STEWART, 35, of Carthage, No Driver&#8217;s License, Bench Warrant X 11, CPD.  Bond $418, N/A X 11.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113956" src="https://www.kicks96news.com/wp-content/uploads/2022/03/stoliby.jpg" alt="" width="300" height="240" data-id="113956" /></p>
<p>CHRISTOPHER STOLIBY, 33, of Philadelphia, Felony Possession of a Controlled Substance, Possession of Marijuana, LCSO.  Bond $3,500, $1,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113957" src="https://www.kicks96news.com/wp-content/uploads/2022/03/studdie.jpg" alt="" width="300" height="240" data-id="113957" /></p>
<p>NICHOLAS M STUDDIE, 20, of Ackerman, DUI &#8211; Other Substance, Possession of Paraphernalia, MHP.  Bond $1,000, $500.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113958" src="https://www.kicks96news.com/wp-content/uploads/2022/03/thompson-2.jpg" alt="" width="300" height="240" data-id="113958" /></p>
<p>DANNIER R THOMPSON, 32, of Lena, Warrant, LCSO.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113959" src="https://www.kicks96news.com/wp-content/uploads/2022/03/traxler.jpg" alt="" width="300" height="240" data-id="113959" /></p>
<p>DEWWAYNE W TRAXLER, 29, of Forest, Bench Warrant, LCSO.  Bond $1,239.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113960" src="https://www.kicks96news.com/wp-content/uploads/2022/03/turner-c.jpg" alt="" width="300" height="240" data-id="113960" /></p>
<p>CARNEIL M TURNER, 28, of Carthage, Hold for Other Agency, LCSO.  Bond N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113961" src="https://www.kicks96news.com/wp-content/uploads/2022/03/turner-j.jpg" alt="" width="300" height="240" data-id="113961" /></p>
<p>JONATHAN TURNER, 58, of Kosciusko, Trespassing, Malicious Mischief, KPD.  Bond $1,000, $1,000.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113962" src="https://www.kicks96news.com/wp-content/uploads/2022/03/webb.jpg" alt="" width="300" height="240" data-id="113962" /></p>
<p>ANNAGRACE D WEBB, 27, of Kosciusko, Burglary &#8211; B&amp;E, Felony Possession of a Controlled Substance, Warrant, ACSO.  Bond $5,000, $5,000, N/A.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113963" src="https://www.kicks96news.com/wp-content/uploads/2022/03/white-2.jpg" alt="" width="300" height="240" data-id="113963" /></p>
<p>RANDY WHITE, 38, of Carthage, Bench Warrant, Bench Warrant, CPD.  Bond $1,000, $0.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113964" src="https://www.kicks96news.com/wp-content/uploads/2022/03/wilson-1.jpg" alt="" width="300" height="240" data-id="113964" /></p>
<p>JOSHUA M WILSON, 32, of Durant, DUI &#8211; 1st, No License, Open Container, No Tag, No Insurance, Possession of Paraphernalia, KPD.  Bond $1,800, $1,000, $500, $500, $800, $1,400.</p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-full wp-image-113965" src="https://www.kicks96news.com/wp-content/uploads/2022/03/wright.jpg" alt="" width="300" height="240" data-id="113965" /></p>
<p>WILLIE C WRIGHT, 57, of Kosciusko, Careless Driving, Revoked or Suspended License, No Insurance, Contempt of Court, KPD.  Bond $300, $1,200, $800, $0.</p>
								</div><!-- .entry-content -->
	</div>
</article><!-- #post-113952 -->										<div id="fb-root"></div>
										<script>
											(function(d, s, id) {
												var js, fjs = d.getElementsByTagName(s)[0];
												if (d.getElementById(id)) return;
												js = d.createElement(s); js.id = id;
												js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=3163573620521173";
												fjs.parentNode.insertBefore(js, fjs);
											}(document, 'script', 'facebook-jssdk'));
										</script> 
										<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/burglary-and-malicious-mischief-arrests-in-attala-and-leake" data-numposts="5" data-width="100%"></div>							<style>.relatedposts-wrapper{display:block;overflow:hidden;margin-bottom:20px;margin-top:25px;padding-top:15px;border-top:1px solid #ddd}.relatedposts-wrapper .two{width:49%}.relatedposts-wrapper .three{width:32.6%}.relatedposts-wrapper .four{width:24%}.relatedposts{margin-right:1%;float:left;font-weight:700;position:relative;margin-bottom:20px}.relatedposts:last-child{margin-right:0}.relatedposts .relatedimage{position:relative;width:100%;background-repeat:no-repeat;background-position:center top 20%;background-size:cover}.relatedposts2{margin-right:1%;float:left;font-weight:700;position:relative;background-repeat:no-repeat;background-position:center top 20%;background-size:cover;margin-bottom:7px}.relatedposts .relatedimage span{width:100%;height:100%;top:0;left:0;z-index:1;display:block}.relatedposts .related-title{margin:5px 0}.relatedposts .related-title h3{margin:5px 0 2px}.related-cat{position:absolute;top:10px;left:10px;z-index:1}.related-cat a{font-size:12px;padding:3px 5px;font-weight:700;text-transform:uppercase}.related-sponsor{font-size:12px;font-weight:400}.relatedposts2 .related-title{position:absolute;bottom:0;left:0;padding:20px 10px 15px;width:100%;background:linear-gradient(to bottom,#0000001a 0,#000 100%)}.relatedposts2 .related-title h3{margin:5px 0 2px}.relatedposts2 .related-title h3 a{color:#fff !important;margin-top:3px;margin-bottom:2px}.relatedposts2 .related-sponsor{color:#fff}@media (max-width:991px){.relatedposts-wrapper .two,.relatedposts-wrapper .three,.relatedposts-wrapper .four{width:100%;margin-right:0}}</style>
							<div class="relatedposts-wrapper">
								<h3>Related Articles</h3><style>@media (max-width:630px){.relatedposts {height:175px !important}}</style>											<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.breezynews.com/wp-content/uploads/2022/02/default-image.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/child-abuse-and-disorderly-conduct-arrests-in-leake-and-attala" rel="bookmark" aria-label="Child Abuse and Disorderly Conduct Arrests in Leake and Attala" title="Child Abuse and Disorderly Conduct Arrests in Leake and Attala"><span role="button" aria-label="Child Abuse and Disorderly Conduct Arrests in Leake and Attala"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/child-abuse-and-disorderly-conduct-arrests-in-leake-and-attala" rel="bookmark" title="Child Abuse and Disorderly Conduct Arrests in Leake and Attala"><h3>Child Abuse and Disorderly Conduct Arrests in Leake and Attala</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2015/06/DUI-300x238.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/many-dui-and-disorderly-conduct-arrests-in-attala-leake" rel="bookmark" aria-label="Many DUI and Disorderly Conduct Arrests in Attala &#038; Leake" title="Many DUI and Disorderly Conduct Arrests in Attala &#038; Leake"><span role="button" aria-label="Many DUI and Disorderly Conduct Arrests in Attala &#038; Leake"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/many-dui-and-disorderly-conduct-arrests-in-attala-leake" rel="bookmark" title="Many DUI and Disorderly Conduct Arrests in Attala &#038; Leake"><h3>Many DUI and Disorderly Conduct Arrests in Attala &#038; Leake</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2021/02/Grand-Larceny-new-300x197.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/receiving-stolen-property-and-grand-larceny-in-attala-and-leake" rel="bookmark" aria-label="Receiving Stolen Property and Grand Larceny in Attala and Leake" title="Receiving Stolen Property and Grand Larceny in Attala and Leake"><span role="button" aria-label="Receiving Stolen Property and Grand Larceny in Attala and Leake"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/receiving-stolen-property-and-grand-larceny-in-attala-and-leake" rel="bookmark" title="Receiving Stolen Property and Grand Larceny in Attala and Leake"><h3>Receiving Stolen Property and Grand Larceny in Attala and Leake</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																					<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2020/11/Burglary2021-300x200.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/burglary-possession-of-a-stolen-firearm-and-domestic-violence-in-attala-and-leake-arrests" rel="bookmark" aria-label="Burglary, Possession of a Stolen Firearm, and Domestic Violence in Attala and Leake Arrests" title="Burglary, Possession of a Stolen Firearm, and Domestic Violence in Attala and Leake Arrests"><span role="button" aria-label="Burglary, Possession of a Stolen Firearm, and Domestic Violence in Attala and Leake Arrests"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/burglary-possession-of-a-stolen-firearm-and-domestic-violence-in-attala-and-leake-arrests" rel="bookmark" title="Burglary, Possession of a Stolen Firearm, and Domestic Violence in Attala and Leake Arrests"><h3>Burglary, Possession of a Stolen Firearm, and Domestic Violence in Attala and Leake Arrests</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" >
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2021/01/rapearrest-new-300x160.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/rape-sexual-battery-child-abuse-arrests-in-leake-attala" rel="bookmark" aria-label="Rape, Sexual Battery, Child Abuse Arrests in Leake &#038; Attala" title="Rape, Sexual Battery, Child Abuse Arrests in Leake &#038; Attala"><span role="button" aria-label="Rape, Sexual Battery, Child Abuse Arrests in Leake &#038; Attala"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/rape-sexual-battery-child-abuse-arrests-in-leake-attala" rel="bookmark" title="Rape, Sexual Battery, Child Abuse Arrests in Leake &#038; Attala"><h3>Rape, Sexual Battery, Child Abuse Arrests in Leake &#038; Attala</h3></a>
																									</div>
											</div>
																																<div class="relatedposts three" style="margin-right:0px">
												<div class="relatedimage" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2021/04/aggravated-assault-new-300x168.jpg'); height:140px;">
													<a href="https://www.kicks96news.com/local/aggravated-assault-leaving-the-scene-and-multiple-duis-in-leake-attala" rel="bookmark" aria-label="Aggravated Assault, Leaving the Scene, and Multiple DUIs in Leake &#038; Attala" title="Aggravated Assault, Leaving the Scene, and Multiple DUIs in Leake &#038; Attala"><span role="button" aria-label="Aggravated Assault, Leaving the Scene, and Multiple DUIs in Leake &#038; Attala"></span></a>
												</div>
												<div class="related-title">
													<a href="https://www.kicks96news.com/local/aggravated-assault-leaving-the-scene-and-multiple-duis-in-leake-attala" rel="bookmark" title="Aggravated Assault, Leaving the Scene, and Multiple DUIs in Leake &#038; Attala"><h3>Aggravated Assault, Leaving the Scene, and Multiple DUIs in Leake &#038; Attala</h3></a>
																									</div>
											</div>
											<div class="clear"></div>																	</div>
												
					</main><!-- #main -->
				</div><!-- #primary -->
			</div>
							<div id="sidebar-right" class="col-xl-3">
										<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><span class="popup">
<a href="https://streamdb4web.securenetsystems.net/v5/WCKK"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Kicks.gif" alt="Kicks 96"></a><br>
<a href="https://streamdb5web.securenetsystems.net/v5/WKOZ"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Cruisin-Listen-Live-SuperHits.jpg"></a><br>
<a href="https://streamdb4web.securenetsystems.net/v5/WLIN"><img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Listen-Live-Button-Breezy.gif" alt="Breezy 101"></a>
</span></div></section><section id="text-8" class="widget widget_text">			<div class="textwidget">
</div>
		</section><section id="srradblockwidget-7" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>#vertical-container_1116{width:300px;height:1250px;overflow:hidden;margin:0px auto;}@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-moz-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-webkit-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-ms-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }@-o-keyframes bannermove{ 0%{top:0} 100%{top:-1250px} }.adrotate_1116{height:2500px;300px;}.adrotate_1116 .adr{position:relative; -webkit-animation:bannermove 25s linear infinite; -moz-animation:bannermove 25s linear infinite; -ms-animation:bannermove 25s linear infinite; animation:bannermove 25s linear infinite;}.adrotate_1116:hover .adr{cursor: pointer;-webkit-transform-origin: top;transform-origin: top;-webkit-animation-play-state: paused;animation-play-state: paused;}</style>
					<div id="vertical-container_1116">
						<div class="adrotate_1116">
																<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_103404" href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_113204" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_113204" href="https://www.maxxsouth.com/" target="_blank" id="113204" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/free_300x250.gif" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_42072" href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_114188" href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
										<a class="adlink ad_34096" href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																					<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Baptist-Leake-2022.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																				</a>									</div>
																	<div class="adr ad_103404" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_103404"href="https://www.brittbarnes.net/" target="_blank" id="103404" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Britt-Barnes-Jan-22.gif" class="adimage" alt="https://www.brittbarnes.net/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_113204" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_113204"href="https://www.maxxsouth.com/" target="_blank" id="113204" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/free_300x250.gif" class="adimage" alt="https://www.maxxsouth.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_42072" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_42072"href="https://moorespharmacyrx.com/" target="_blank" id="42072" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/Moores-Pharmacy-scrolling-ad.png" class="adimage" alt="https://moorespharmacyrx.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_114188" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_114188"href="http://www.centralepa.com/" target="_blank" id="114188" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/12/CEPA-scrolling-banner-ad.png" class="adimage" alt="http://www.centralepa.com/" style="display:block;overflow:hidden;">
																		</a></div>
																	<div class="adr ad_34096" style="margin:0px;padding:0px;width:300px;height:250px;overflow:hidden;">
									<a class="adlink ad_34096"href="https://mbhs.org/locations/baptist-medical-center-leake/" target="_blank" id="34096" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2021/01/Baptist-Leake-2022.png" class="adimage" alt="https://mbhs.org/locations/baptist-medical-center-leake/" style="display:block;overflow:hidden;">
																		</a></div>
														</div>
					</div>	</div></section><section id="srradblockwidget-4" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden">					<style>.adblock_slide_3718{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_3718 ads-animate-opacity" style="max-width:300px;">
																	<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Breezynews -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2211846903975554"
     data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
															</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3718(); function carousel_3718() { var i; var x = document.getElementsByClassName("adblock_slide_3718"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3718,6000); } });</script>
					</div>
					</div></section>				</div>
								</div>
	</div>
								</div> <!-- End Content -->
				
				<footer id="colophon" class="site-footer text-center">
										<style>@media (max-width:1200px){.fcol1,.fcol2,.fcol3,.fcol4{width:100%}}</style>						<section class="footer-widgets text-left">
							<div class="container">
								<div class="row">
																	</div>
							</div>
						</section>
																<div class="below-footer alldevices">					<style>.adblock_slide_3257{display:none;}</style>
					<div style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
													<div class="adblock_slide adblock_slide_3257 ads-animate-opacity" style="max-width:728px;">
								 <a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow noopener">																			<img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
																		</a>							</div>
												<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_3257(); function carousel_3257() { var i; var x = document.getElementsByClassName("adblock_slide_3257"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_3257,6000); } });</script>
					</div>
					</div>
										<!-- /.container -->
					<div class="copyright">
						<a href="#top" id="smoothup" aria-label="Back to top" title="Back to top"><i class="srricon icon-up-open"></i></a>
						<div class="container">
							<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wckk">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us">Advertise With Us</a></li>
</ul></div>							<p>© Copyright 2022, Kicks96News.com by Boswell Media.  All Rights Reserved.</p>
							<div class="license">
								Powered by <a href="https://www.skyrocketradio.com" aria-label="Visit Skyrocket Radio" rel="noopener" target="_blank"><i class="srricon icon-skyrocket"></i> Skyrocket Radio</a>.   <br>
																	<span class="weathernod" role="link">Weather information provided by <a href="https://www.weatherology.com" aria-label="Visit Weatherology" rel="noopener" target="_blank">Weatherology</a>.</span>
															</div>
						</div>
					</div>
				</footer>
			</div> <!-- End Ajax Content -->
		</div> 
				
				<!-- Post Modal -->
		<div class="modal" id="postModal">
			<div class="postmodal-dialog">
				<div class="postmodal-content">
					<div class="postmodal-media"></div>
					<div class="postmodal-sharing"></div>
					<div class="postmodal-excerpt"></div>
					<div class="postmodal-ad"></div>
				</div>
			</div>
		</div>
			<script>jQuery(document).ready(function() {jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); })</script><style></style><link rel='stylesheet' id='srr-ads-style-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='builder-ext-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-builder-extensions/includes/css/builder-ext.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='srr_shortcodes-css'  href='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/css/style.css?ver=1.1.6' type='text/css' media='screen' />
<link rel='stylesheet' id='srricons-css'  href='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/css/srricons.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/modernizr-3.3.1-respond-1.4.2.min.js?ver=3.3.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-builder/includes/js/builder-core.js?ver=1.3.7' id='srb_core-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-shortcodes/js/main.js?ver=1' id='srr_shortcodes_js-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/bootstrap@4.6.0/dist/js/bootstrap.bundle.min.js?ver=v4.6.0' id='bootstrap-4-js-js'></script>
<script type='text/javascript' id='srr-postmodal-js-extra'>
/* <![CDATA[ */
var blog = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","security":"257ad4e216"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/js/postmodal.js?ver=5.9.2' id='srr-postmodal-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js?ver=1.2' id='pretty-photo-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-dynamic-slider/js/client.min.js?ver=3.0.0' id='srr-client-js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-launch/assets/js/jquery.countdown.min.js?ver=2.1.0' id='srr-countdown-js'></script>
				<script>jQuery(document).ready(function() {jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools : false,show_title : false}); });</script>
														<script>jQuery(document).ready(function(){var srbrows = document.getElementsByClassName("srb-row"); for(var i = 0; i != srbrows.length; ++i){srbrows[i].style.visibility = "visible";}jQuery(window).on('scroll',function(){var posFromTop = jQuery(window).scrollTop();if(posFromTop > 200){jQuery("#smoothup").fadeIn(500);} else {jQuery("#smoothup").fadeOut(500);}});jQuery("#smoothup").on('click',function(){ jQuery('html,body').animate({ scrollTop: 0 }, 'slow'); return false; });jQuery('#searchbutt').on('click',function(){ jQuery('#searchbar').toggle(); });jQuery('#stickysearchbutt').on('click',function(){ jQuery('#stickysearchbar').toggle(); });jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>
		<script>jQuery(document).ready(function($){jQuery('.popup a').on('click', function(){ newwindow=window.open($(this).attr('href'),'','height=640,width=960'); if (window.focus) {newwindow.focus()} return false; }); });</script>
			<script data-no-optimize="1" defer>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</script></body>
</html>