<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Leake County Elected Officials Sworn In (Video) - Kicks96news.com - Central Mississippi News 24/7</title>
<link rel="icon" href="https://www.kicks96news.com/wp-content/uploads/2015/01/k96.png">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leake County Elected Officials Sworn In (Video) - Kicks96news.com - Central Mississippi News 24/7" />
<meta property="og:description" content="Leake County officials elected to the next 4 year term of office had their ‘oaths of office’ swearing in this morning in the Main Courtroom in the Leake County Courthouse. Judge Christopher Collins presided over the swearing-in ceremony. The swearing in was Judge Collins&#8217; last official act for the 8th Circuit Court as he retires today at 5 pm. Those sworn in were the offices of Supervisor, Justice Court Judge, Constable, Chancery Clerk, Circuit Clerk, Coroner, Tax Accessor/Collector, and Sheriff.... Read More." />
<meta property="og:url" content="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video" />
<meta property="og:site_name" content="Kicks96news.com - Central Mississippi News 24/7" />
<meta property="article:publisher" content="https://www.facebook.com/kicks96" />
<meta property="article:tag" content="county" />
<meta property="article:tag" content="elected" />
<meta property="article:tag" content="leake" />
<meta property="article:tag" content="Officials" />
<meta property="article:tag" content="Sworn" />
<meta property="article:tag" content="video" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-12-31T19:07:27+00:00" />
<meta property="og:image" content="https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials.jpg" />
<meta property="og:image:secure_url" content="https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials.jpg" />
<meta property="og:image:width" content="355" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Leake County officials elected to the next 4 year term of office had their ‘oaths of office’ swearing in this morning in the Main Courtroom in the Leake County Courthouse. Judge Christopher Collins presided over the swearing-in ceremony. The swearing in was Judge Collins&#8217; last official act for the 8th Circuit Court as he retires today at 5 pm. Those sworn in were the offices of Supervisor, Justice Court Judge, Constable, Chancery Clerk, Circuit Clerk, Coroner, Tax Accessor/Collector, and Sheriff.... Read More." />
<meta name="twitter:title" content="Leake County Elected Officials Sworn In (Video) - Kicks96news.com - Central Mississippi News 24/7" />
<meta name="twitter:site" content="@kicks967" />
<meta name="twitter:image" content="https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials.jpg" />
<meta name="twitter:creator" content="@kicks967" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kicks96news.com/#website","url":"https://www.kicks96news.com/","name":"Kicks96news.com - Central Mississippi News 24/7","potentialAction":{"@type":"SearchAction","target":"https://www.kicks96news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video#primaryimage","url":"https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials.jpg","width":355,"height":200},{"@type":"WebPage","@id":"https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video#webpage","url":"https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video","inLanguage":"en-US","name":"Leake County Elected Officials Sworn In (Video) - Kicks96news.com - Central Mississippi News 24/7","isPartOf":{"@id":"https://www.kicks96news.com/#website"},"primaryImageOfPage":{"@id":"https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video#primaryimage"},"datePublished":"2019-12-31T19:07:27+00:00","dateModified":"2019-12-31T19:07:27+00:00","author":{"@id":"https://www.kicks96news.com/#/schema/person/539a97a242fe05ce2dd71a2bdaa4ef47"}},{"@type":["Person"],"@id":"https://www.kicks96news.com/#/schema/person/539a97a242fe05ce2dd71a2bdaa4ef47","name":"Mina Mooney","image":{"@type":"ImageObject","@id":"https://www.kicks96news.com/#authorlogo","url":"https://secure.gravatar.com/avatar/383d4ce0b36c7acf2443a17b404d478e?s=96&d=mm&r=g","caption":"Mina Mooney"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Feed" href="https://www.kicks96news.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Comments Feed" href="https://www.kicks96news.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Kicks96news.com - Central Mississippi News 24/7 &raquo; Leake County Elected Officials Sworn In (Video) Comments Feed" href="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video/feed" />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.kicks96news.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ads-style-css' href='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/css/ads-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-wxicons-css' href='//cdnjs.cloudflare.com/ajax/libs/weather-icons/2.0.9/css/weather-icons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forecast-font-css' href='https://fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='srr_socialsharing-css' href='https://www.kicks96news.com/wp-content/plugins/srr-socialsharing/includes/css/srr-socialsharing-style.css' type='text/css' media='all' />
<style id='srr_socialsharing-inline-css' type='text/css'>
.srr_socialsharing-buttons { width: auto }.srr_socialsharing-buttons a.button { padding: 5px; width: 50%; }@media only screen and (min-width: 800px) { .srr_socialsharing-buttons .sss-name { position: relative; height: auto; width: auto; } }
</style>
<link rel='stylesheet' id='magnific-popup-au-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css' href='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/css/youtube-channel.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://www.kicks96news.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-bootstrap-css' href='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='skyrocket-style-css' href='https://www.kicks96news.com/wp-content/themes/srr-bigtown/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='srr-image-gallery-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/css/srr-image-gallery.css' type='text/css' media='screen' />
<link rel='stylesheet' id='pretty-photo-css' href='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/prettyPhoto.css' type='text/css' media='screen' />
<link rel='stylesheet' id='redux-google-fonts-srr_options-css' href='https://fonts.googleapis.com/css?family=Patua+One%3A400' type='text/css' media='all' />
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontEndAjax = {"ajaxurl":"https:\/\/www.kicks96news.com\/wp-admin\/admin-ajax.php","nonce":"66ddf334ed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-ads/includes/js/frontendads.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/skycons/1396634940/skycons.min.js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js'></script>
<link rel='https://api.w.org/' href='https://www.kicks96news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kicks96news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kicks96news.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.kicks96news.com/?p=41389' />
<link rel="alternate" type="application/json+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fleake-county-elected-officials-sworn-in-video" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kicks96news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fleake-county-elected-officials-sworn-in-video&#038;format=xml" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58118132-2', 'auto');
  ga('send', 'pageview');
</script>

<style type="text/css" title="dynamic-css" class="options-output">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</style><style type="text/css" title="dynamic-css" class="options-output">.localalert{background-color:#e8e402;}.localalert{font-family:Tahoma,Geneva,sans-serif;text-align:left;line-height:17px;font-weight:400;font-style:normal;color:#ff0c0c;font-size:20px;}.localalert a{color:#eeeeee;}.localalert a:hover{color:#ffffff;}.localalert a:active{color:#ffffff;}</style> <style media="screen">.vert{margin: 0 auto;}
#scroller {padding:0px;}
.simple-image {text-align:center;}
.mlx-ad-wrapper {text-align: center;}

/* Homepage BIG Button */
.home .nav-previous {width: 100%;text-align: center;}
.home .nav-previous a {font-size: 30px;line-height: 40px;}
.paged .nav-previous {width:auto;}
.paged .nav-previous a {font-size:inherit !important;line-height:inherit !important;}</style>
<script>  
		jQuery(document).ready(function() {
			jQuery('img.svg').each(function(){
				var $img = jQuery(this); var imgID = $img.attr('id'); var imgClass = $img.attr('class'); var imgURL = $img.attr('src');
				jQuery.get(imgURL, function(data) {
					var $svg = jQuery(data).find('svg');
					if(typeof imgID !== 'undefined') { $svg = $svg.attr('id', imgID); }
					if(typeof imgClass !== 'undefined') { $svg = $svg.attr('class', imgClass+' replaced-svg'); }
					$svg = $svg.removeAttr('xmlns:a');
					$img.replaceWith($svg);
				});
			});
		});

		jQuery(document).ready(function($) {
			jQuery('.popup a').on('click', function(){
				newwindow=window.open($(this).attr('href'),'','height=640,width=940');
				if (window.focus) {newwindow.focus()}
				return false;
			});
		});
	</script>
</head>
<body class="post-template-default single single-post postid-41389 single-format-standard group-blog">
<header id="masthead" class="site-header">
<div class="header container" itemscope="" itemtype="https://schema.org/WPHeader">
<div class="row topbar">
<div class="site-header-inner col-md-5">
<div class="menu-top-bar-menu-container"><ul id="topbar-menu" class="topbar-nav"><li id="menu-item-172" class="popup menu-item menu-item-type-custom menu-item-object-custom menu-item-172"><a target="_blank" rel="noopener noreferrer" href="https://streamdb4web.securenetsystems.net/v5/index.cfm?stationCallSign=WCKK" itemprop="url">Listen Live</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-424"><a href="https://www.kicks96news.com/submit-news" itemprop="url">Submit News</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-267"><a href="https://www.kicks96news.com/sitemap" itemprop="url">Sitemap</a></li>
</ul></div> </div>
<div class="site-header-inner col-md-7">
<div class="topbar-social">
<div class="topbar-weather">
<a href="https://kicks96news.com/weather"> <div class="forecast-today">
<div class="summary">Clear throughout the day.</div>
<div class="temps">H:56<i class="wi wi-degrees"></i> L:35<i class="wi wi-degrees"></i></div>
<div class="rainclouds"><i class="wi wi-umbrella"></i> 3%</div>
</div>
</a> </div>
<a href="https://www.facebook.com/kicks96" class="fa fa-facebook" target="_blank"></a> <a href="https://twitter.com/kicks967" class="fa fa-twitter" target="_blank"></a> <a href="https://www.youtube.com/user/breezynews?feature=mhum" class="fa fa-youtube" target="_blank"></a> <a href="https://itunes.apple.com/us/app/kicks96/id794531142?mt=8" class="fa fa-apple" target="_blank"></a> <a href="https://play.google.com/store/apps/details?id=com.wckk.player" class="fa fa-android" target="_blank"></a> </div>
</div>
</div>
<div class="row">
<div class="site-header-inner col-sm-12 col-md-4">
<div class="site-branding">
<a href="https://www.kicks96news.com/" title="Kicks96news.com &#8211; Central Mississippi News 24/7" rel="home"><img src="https://www.kicks96news.com/wp-content/uploads/2018/08/kicksncruisin_updated.png" alt="Kicks96news.com &#8211; Central Mississippi News 24/7"></a>
</div>
</div>
<div class="site-header-inner col-sm-12 col-md-8 topad">
<div class="header-content ">
</div>
</div>
</div>
</div>
<div class="site-navigation" itemscope="" itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="row">
<div class="navsearch">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com/">
<label>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:">
</label>
<input type="submit" class="search-submit" value="Search">
</form> </div>
<nav id="main-navigation" class="primary-navigation navigation clearfix" role="navigation">
<ul id="menu-main-menu" class="main-navigation-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="https://kicks96news.com/" itemprop="url">Home</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1362"><a href="https://www.kicks96news.com/category/leake" itemprop="url">Leake News</a></li>
<li id="menu-item-1363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1363"><a href="https://www.kicks96news.com/category/neshoba" itemprop="url">Neshoba News</a></li>
<li id="menu-item-18777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18777"><a href="https://www.kicks96news.com/category/mornings" itemprop="url">The Main Event</a></li>
<li id="menu-item-7110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7110"><a href="https://www.kicks96news.com/on-demand" itemprop="url">On-Demand</a>
<ul class="sub-menu">
<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a href="https://www.kicks96news.com/eccc-sports" itemprop="url">ECCC On-Demand</a></li>
<li id="menu-item-14596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14596"><a href="https://www.kicks96news.com/helmet-2-helmet-demand" itemprop="url">Helmet 2 Helmet On-Demand</a></li>
<li id="menu-item-7109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7109"><a href="https://www.kicks96news.com/leake-academy-on-demand" itemprop="url">Leake Academy On-Demand</a></li>
</ul>
</li>
<li id="menu-item-196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196"><a href="https://www.kicks96news.com/videos" itemprop="url">Videos</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a href="https://www.kicks96news.com/contact-us" itemprop="url">Contact Us</a></li>
</ul> </nav>
<div id="searchbar" style="display:none;overflow:hidden;">
<form role="search" method="get" class="search-form" action="https://www.kicks96news.com">
<input type="search" class="search-field" placeholder="Search..." value="" name="s" title="Search for:">
<input type="submit" style="display:none" class="search-submit" value="Search">
</form>
</div>

</div>
</div>
</div>
</header>
<div class="main-content">
<div class="container">
<div class="row">
<div class="main-content-inner col-sm-12 col-md-8">
<article id="post-41389" class="post-41389 post type-post status-publish format-standard has-post-thumbnail hentry category-leake category-local tag-county tag-elected tag-leake tag-officials tag-sworn tag-video" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="page-header">
<div class="breadcrumbs"><a href="https://www.kicks96news.com/" rel="v:url" property="v:title">Home</a> &raquo; <a href="https://www.kicks96news.com/category/leake">Leake</a> &raquo; <span class="current">Leake County Elected Officials Sworn In (Video)</span></div> <h1 class="page-title" itemprop="headline">Leake County Elected Officials Sworn In (Video)</h1>
<div class="srr_socialsharing"><div class="srr_socialsharing-buttons"><a class="button twitter" target="_blank" href="https://twitter.com/intent/tweet?text=Leake%20County%20Elected%20Officials%20Sworn%20In%20%28Video%29&#038;url=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fleake-county-elected-officials-sworn-in-video" rel="noopener"><span class="sss-name">Twitter</span></a><a class="button facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kicks96news.com%2Flocal%2Fleake-county-elected-officials-sworn-in-video" rel="noopener"><span class="sss-name">Facebook</span></a></div></div> </header>
<div class="entry-content">
<div class="featured-image featured-image-right">
<img width="355" height="200" src="https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials.jpg 355w, https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials-300x169.jpg 300w, https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials-120x68.jpg 120w" sizes="(max-width: 355px) 100vw, 355px" /> </div>
<div class="entry-meta">
<span class="posted-on">Posted on <a href="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video" title="1:07 pm" rel="bookmark"><time class="entry-date published" datetime="2019-12-31T13:07:27-06:00">December 31, 2019</time></a></span><span class="byline" itemprop="author" itemscope="" itemtype="https://schema.org/Person"> by <span class="author vcard"><a class="url fn n" href="https://www.kicks96news.com/author/mina-mooney" title="View all posts by Mina Mooney">Mina Mooney</a></span></span> </div>
<p>Leake County officials elected to the next 4 year term of office had their ‘oaths of office’ swearing in this morning in the Main Courtroom in the Leake County Courthouse. Judge Christopher Collins presided over the swearing-in ceremony. The swearing in was Judge Collins&#8217; last official act for the 8th Circuit Court as he retires today at 5 pm.</p>
<p class="rtecenter">Those sworn in were the offices of Supervisor, Justice Court Judge, Constable, Chancery Clerk, Circuit Clerk, Coroner, Tax Accessor/Collector, and Sheriff. Leake County Sheriff Randy Atkinson also swore in his deputies during the ceremony.</p>
<p><iframe data-lazyloaded="1" src="about:blank" title="20191231 090934" width="750" height="422" data-src="https://www.youtube.com/embed/hzgyaPOL5gE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="20191231 090934" width="750" height="422" src="https://www.youtube.com/embed/hzgyaPOL5gE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><iframe data-lazyloaded="1" src="about:blank" title="20191231 092557" width="750" height="422" data-src="https://www.youtube.com/embed/BPP5z9TLhaE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="20191231 092557" width="750" height="422" src="https://www.youtube.com/embed/BPP5z9TLhaE?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p>&nbsp;</p>
<p><iframe data-lazyloaded="1" src="about:blank" title="20191231 092153" width="750" height="422" data-src="https://www.youtube.com/embed/xI405ONjUe4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="20191231 092153" width="750" height="422" src="https://www.youtube.com/embed/xI405ONjUe4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<p><iframe data-lazyloaded="1" src="about:blank" title="20191231 092302" width="750" height="422" data-src="https://www.youtube.com/embed/A2JMohYFndw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe><noscript><iframe title="20191231 092302" width="750" height="422" src="https://www.youtube.com/embed/A2JMohYFndw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>
<ul class="image-gallery thumbnails-5 linked">
<li><a rel="prettyphoto[group-438]" href="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_090429.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_090429-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-438]" href="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_090702.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_090702-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-438]" href="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_091403.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_091403-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-438]" href="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_091643.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_091643-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li><li><a rel="prettyphoto[group-438]" href="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_092949.jpg" class="popup" title=""><i class="icon-view"></i><span class="overlay"></span><img width="250" height="150" src="https://www.kicks96news.com/wp-content/uploads/2019/12/20191231_092949-250x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" /></a></li></ul> </div>
</article>
<div id="fb-root"></div>
<script>
									(function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0];
										if (d.getElementById(id)) return;
										js = d.createElement(s); js.id = id;
										js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=616790551835703";
										fjs.parentNode.insertBefore(js, fjs);
									}(document, 'script', 'facebook-jssdk'));
								</script>
<h2>Submit a Comment</h2><div class="fb-comments" data-href="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video" data-numposts="5" data-width="100%"></div> </div>
<div class="sidebar col-sm-12 col-md-4" itemscope="" itemtype="https://schema.org/WPSideBar">
<div class="sidebar-padder">
<aside id="onairwidget-3" class="widget OnAirWidget"></aside><aside id="youtube-channel-2" class="widget widget_youtube-channel"><h4 class="widget-title">Recent Video</h4><div class="youtube_channel default responsive ytc_display_thumbnail">Oops, something went wrong.
</div><div class="clearfix"></div></aside><aside id="srr_latest_widget-2" class="widget widget_srr_latest_widget"><h4 class="widget-title">Recent Articles</h4><div class="latest-wrapper">
<style>.latest-cat{color:transparent;}.latest-cat a,.latest-sponsor a{background-color:#da1f2e}.latest-cat a,.latest-sponsor a{color:#ffffff !important}.latest-wrapper .latest-meta span{border-bottom: 2px solid #da1f2e}</style>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/12/Leake-County-Officials-250x150.jpg')">
<a href="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video" rel="bookmark" title="Leake County Elected Officials Sworn In (Video)"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/leake-county-elected-officials-sworn-in-video" title="Permalink to Leake County Elected Officials Sworn In (Video)" rel="bookmark"><h2 class="entry-title" itemprop="headline">Leake County Elected Officials Sworn In (Video)</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-12-31T13:07:27-06:00">Tuesday, December 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/12/IMG_2447-1-250x150.jpg')">
<a href="https://www.kicks96news.com/mornings/tightlines-12-31" rel="bookmark" title="Tightlines 12/31"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/mornings/tightlines-12-31" title="Permalink to Tightlines 12/31" rel="bookmark"><h2 class="entry-title" itemprop="headline">Tightlines 12/31</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-12-31T09:01:28-06:00">Tuesday, December 31</time> by <a href="https://www.kicks96news.com/author/lollydudeboswellmedia-net" title="Posts by LOLLYDUDE" rel="author">LOLLYDUDE</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2017/08/eccc_id_7-250x150.jpg')">
<a href="https://www.kicks96news.com/local/eccc-to-hold-spring-term-2020-orientation-jan-3-2" rel="bookmark" title="ECCC to Hold Spring Term 2020 Orientation Jan. 3"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/eccc-to-hold-spring-term-2020-orientation-jan-3-2" title="Permalink to ECCC to Hold Spring Term 2020 Orientation Jan. 3" rel="bookmark"><h2 class="entry-title" itemprop="headline">ECCC to Hold Spring Term 2020 Orientation Jan. 3</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-12-31T06:18:35-06:00">Tuesday, December 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2019/12/holmes-dh-250x150.png')">
<a href="https://www.kicks96news.com/local/hosemann-family-autism-foundation-awards-27-scholarships-to-mississippi-teachers" rel="bookmark" title="Hosemann Family Autism Foundation Awards 27 Scholarships to Mississippi Teachers"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/hosemann-family-autism-foundation-awards-27-scholarships-to-mississippi-teachers" title="Permalink to Hosemann Family Autism Foundation Awards 27 Scholarships to Mississippi Teachers" rel="bookmark"><h2 class="entry-title" itemprop="headline">Hosemann Family Autism Foundation Awards 27 Scholarships to Mississippi Teachers</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-12-31T06:05:42-06:00">Tuesday, December 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
<div class="latest-one">
<div class="latest-image" style="background-image: url('https://www.kicks96news.com/wp-content/uploads/2016/09/1398697460000-mhp-car-e1422381655397-250x150.jpg')">
<a href="https://www.kicks96news.com/local/mhp-to-continue-holiday-enforcement-for-new-years" rel="bookmark" title="MHP to continue holiday enforcement for New Year&#8217;s"><span></span></a>
</div>
<div class="latest-post" itemscope="" itemtype="https://schema.org/CreativeWork">
<header class="entry-header">
<a href="https://www.kicks96news.com/local/mhp-to-continue-holiday-enforcement-for-new-years" title="Permalink to MHP to continue holiday enforcement for New Year&#8217;s" rel="bookmark"><h2 class="entry-title" itemprop="headline">MHP to continue holiday enforcement for New Year&#8217;s</h2></a>
</header>
<div class="latest-meta">
Posted on <time class="entry-date" itemprop="datePublished" datetime="2019-12-31T04:58:31-06:00">Tuesday, December 31</time> by <a href="https://www.kicks96news.com/author/mina-mooney" title="Posts by Mina Mooney" rel="author">Mina Mooney</a><span class="entry-author-name" itemprop="url" rel="author"></span> </div>
</div>
</div>
<div class="clear"></div>
</div> </aside><aside id="srradblockwidget-6" class="widget AdBlockWidget"><div id="ad-widget-wrapper" style="margin-bottom:20px; max-height: px; overflow:hidden"> <div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_1524{display:none;}</style>
<div class="adblock_slide adblock_slide_1524 ads-animate-opacity" style="max-width:300px;">
<div class="ad_33547"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-2211846903975554" data-ad-slot="5436987427"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_1524(); function carousel_1524() { var i; var x = document.getElementsByClassName("adblock_slide_1524"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_1524,6000); } });</script>
</div>
</div></aside> </div>
</div> </div>
</div>
</div>
<footer id="colophon" class="site-footer" itemscope="" itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="row">
<div class="site-footer-inner col-sm-12 footer">
<div class="footerad ">
<div id="adblockwrapper" style="overflow:hidden;margin:0 auto;width:100%;text-align:center;">
<style>.adblock_slide_8198{display:none;}</style>
<div class="adblock_slide adblock_slide_8198 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33550" href="https://www.boswellmedia.net" target="_blank" id="33550" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2018/09/728x120_Advertise_Here.jpg" class="adimage" alt="https://www.boswellmedia.net" style="display:block;overflow:hidden;">
</a> </div>
<div class="adblock_slide adblock_slide_8198 ads-animate-opacity" style="max-width:728px;">
<a class="adlink ad_33546" href="https://www.msbroadcasters.org" target="_blank" id="33546" rel="nofollow"> <img src="https://www.kicks96news.com/wp-content/uploads/2015/03/728x120-MAB-Jobs.jpg" class="adimage" alt="https://www.msbroadcasters.org" style="display:block;overflow:hidden;">
</a> </div>
<script>jQuery( document ).ready(function() { var myIndex = 0; carousel_8198(); function carousel_8198() { var i; var x = document.getElementsByClassName("adblock_slide_8198"); for (i = 0; i < x.length; i++) { x[i].style.display = "none"; } myIndex++; if (myIndex > x.length) {myIndex = 1} x[myIndex-1].style.display = "block"; setTimeout(carousel_8198,6000); } });</script>
</div>
</div>
<div class="copyright">
<a href="#top" id="smoothup" title="Back to top"></a>
<div class="footer-nav-wrap"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-34099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34099"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wckk" itemprop="url">Kicks 96 Public File</a></li>
<li id="menu-item-34100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34100"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/fm-profile/wkoz-fm" itemprop="url">Cruisin 98 Public File</a></li>
<li id="menu-item-26445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26445"><a href="https://www.kicks96news.com/terms-of-use" itemprop="url">Terms of Use</a></li>
<li id="menu-item-26442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26442"><a href="https://www.kicks96news.com/privacy-statement" itemprop="url">Privacy Statement</a></li>
<li id="menu-item-26444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26444"><a href="https://www.kicks96news.com/contest-guidelines" itemprop="url">Contest Guidelines</a></li>
<li id="menu-item-26443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26443"><a href="https://www.kicks96news.com/advertise-with-us" itemprop="url">Advertise With Us</a></li>
</ul></div> <div class="footer-copyright"><p>Copyright 2019, <a href="https://www.boswellmedia.net/" target="_blank" rel="noopener">Boswell Media</a>.  All Rights Reserved.</p>
</div> <div class="license">
Powered by <a href="http://www.skyrocketradio.com" target="_blank">Skyrocket Radio</a>. Licensed by the <a href="http://www.msbroadcasters.org/" target="_blank">Mississippi Association of Broadcasters.</a> <br>
<span class="weathernod">Weather information provided by <a href="https://darksky.net/poweredby/" target="_blank">Dark Sky</a>.</span>
</div>
<div class="mobilespacer mobileonly"></div> </div>
</div>
</div>
</div>
</footer>
<script>jQuery(document).ready(function() { 
		jQuery('.adlink').click(function(){ var linkid=jQuery(this).attr('id'); jQuery.get("https://www.kicks96news.com/wp-content/plugins/srr-ads/click.php", { id: linkid } ); }); 
	})</script> <script>
		var skycons = new Skycons({"color": "#efefef"}),
        list  = [ "clear-day", "clear-night", "partly-cloudy-day", "partly-cloudy-night", "cloudy", "rain", "sleet", "snow", "wind", "fog" ],
        i;

        for(i = list.length; i--; ) {
            var weatherType = list[i],
                elements = document.getElementsByClassName( weatherType );
            for (e = elements.length; e--;){
                skycons.set( elements[e], weatherType );
            }
        }
		skycons.play();
    </script>
<script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/themes/srr-bigtown/includes/js/navigation.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-content/plugins/srr-imagegallery/includes/lib/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://www.kicks96news.com/wp-includes/js/wp-embed.min.js'></script>
<script>
				  jQuery(document).ready(function() {
					jQuery("a[rel^='prettyPhoto']").prettyPhoto({
						social_tools : false,
						show_title : false
					});
				  });
				</script>
<script>jQuery(document).ready(function(o){o(window).scroll(function(){o(this).scrollTop()<200?o("#smoothup").fadeOut():o("#smoothup").fadeIn()}),o("#smoothup").on("click",function(){return o("html, body").animate({scrollTop:0},"slow"),!1})});</script>
<script>jQuery(document).ready(function(){jQuery('[data-countdown]').each(function() {var $this = jQuery(this), finalDate = jQuery(this).data('countdown');$this.countdown(finalDate, function(event) {$this.html(event.strftime('<div class="time">%D<div class="timetext">Days</div></div><div class="time">%H<div class="timetext">Hours</div></div><div class="time">%M<div class="timetext">Mins</div></div><div class="time">%S<div class="timetext">Secs</div></div>'));});});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58118132-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-58118132-2');
</script> <script src="https://www.kicks96news.com/wp-content/plugins/litespeed-cache/js/lazyload.min.js"></script></body>
</html>